All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2014-06-01 16:33:54 to 2014-06-01 20:05:17 UTC [more...]

[RFC 00/32] making inode time stamps y2038 ready
 2014-06-01 19:56 UTC  (5+ messages)
` [RFC 11/32] xfs: convert to struct inode_time

[PATCH] power: ab8500_fg.c: Cleaning up uninitialized variables
 2014-06-01 20:03 UTC 

[PATCH] platform/x86: Fix run-time dependencies of OLPC drivers
 2014-06-01 20:02 UTC 

[PATCH V5 00/32] JSON infrastructure, new "xl-json" format and domain configuration synchronization
 2014-06-01 20:00 UTC  (28+ messages)
` [PATCH V5 20/32] libxl IDL: generate code to parse libxl__json_object to libxl_FOO struct
` [PATCH V5 27/32] libxl: libxl-json format and load/store configuration functions
` [PATCH V5 28/32] libxl: store up-to-date domain configuration as we create domain
` [PATCH V5 29/32] xl: use "libxl-json" format
` [PATCH V5 30/32] libxl: consider force removal of device successful
` [PATCH V5 31/32] libxl: update domain configuration when updating memory targets

[PATCH net] net/mlx4_core: Fix Oops on reboot when SRIOV VFs are probed into the Host
 2014-06-01 19:59 UTC  (3+ messages)

[PATCH] net: ethernet: chelsio: cxgb4: t4_hw.c: Cleaning up uninitialized variables
 2014-06-01 19:36 UTC  (3+ messages)

[U-Boot] Turn on USB PHY clock
 2014-06-01 19:53 UTC 

[RFC PATCH 0/2] ath10k: testmode support
 2014-06-01 19:51 UTC  (2+ messages)

[Buildroot] [git commit] package/php: Bump version to 5.5.13
 2014-06-01 19:51 UTC 

[Buildroot] [git commit] mpg123: bump to 1.20.0, providing better optimizations for ARM and AArch64
 2014-06-01 19:51 UTC 

[Buildroot] [git commit] mysql: disable for AVR32
 2014-06-01 19:51 UTC 

[Buildroot] [git commit] gcc: switch to gcc 4.8.x as the default compiler version
 2014-06-01 19:51 UTC 

[Buildroot] [PATCH 0/12 v6] Some download-related changes (branch yem/check-downloads)
 2014-06-01 19:51 UTC  (14+ messages)
` [Buildroot] [PATCH 01/12] Makefile: add BR2_DL_DIR to EXTRA_ENV
` [Buildroot] [PATCH 02/12] pkg-infra: also set PKGDIR for the download step
` [Buildroot] [PATCH 03/12] pkg-infra: move the git download helper to a script
` [Buildroot] [PATCH 04/12] pkg-infra: move the svn "
` [Buildroot] [PATCH 05/12] pkg-infra: move the cvs "
` [Buildroot] [PATCH 06/12] pkg-infra: move the hg "
` [Buildroot] [PATCH 07/12] pkg-infra: move the wget "
` [Buildroot] [PATCH 08/12] pkg-infra: move the bzr "
` [Buildroot] [PATCH 09/12] pkg-infra: don't use DL_DIR as scratchpad for temporary downloads
` [Buildroot] [PATCH 10/12] pkg-infra: add possiblity to check downloaded files against known hashes
` [Buildroot] [PATCH 11/12] manual: add documentation about packages' hashes
` [Buildroot] [PATCH 12/12] package/ca-certificates: add tarball's hashes

[Buildroot] [git commit] glibc: move version handling to Config.in
 2014-06-01 19:51 UTC 

[PATCH v4 1/2] refs.c: optimize check_refname_component()
 2014-06-01 19:43 UTC  (2+ messages)

[PATCH v2 0/4] Add --graft option to git replace
 2014-06-01 19:42 UTC  (3+ messages)
` [PATCH v2 4/4] contrib: add convert-grafts-to-replace-refs.sh

[Buildroot] [PATCH] gcc: switch to gcc 4.8.x as the default compiler version
 2014-06-01 19:38 UTC  (2+ messages)

[Buildroot] [PATCH 1/1] package/php: Bump version to 5.5.13
 2014-06-01 19:36 UTC  (2+ messages)

[Buildroot] [PATCH] mpg123: bump to 1.20.0, providing better optimizations for ARM and AArch64
 2014-06-01 19:35 UTC  (2+ messages)

[Buildroot] [PATCH] mysql: disable for AVR32
 2014-06-01 19:35 UTC  (2+ messages)

sleeping function warning from __put_anon_vma
 2014-06-01 19:32 UTC  (4+ messages)

[PATCH] net: wireless: rtlwifi: rtl8192de: phy.c: Cleaning up uninitialized variables
 2014-06-01 19:32 UTC  (4+ messages)

[PATCH 1/2][v3] gpiolib: allow simultaneous setting of multiple GPIO outputs
 2014-06-01 19:31 UTC  (3+ messages)

[Buildroot] [PATCHv3] glibc: add eglibc 2.19-svnr25243 and choice menu
 2014-06-01 19:29 UTC  (2+ messages)

[PATCH v2 1/2] ASoC: export dapm_kcontrol_set/get_value functions
 2014-06-01 19:28 UTC  (4+ messages)
` [PATCH v2 2/2] ASoC: dapm: Add a helper to get the platform for DAPM kcontrol

[PATCH] uprobes/x86: Rename arch_uprobe->def into ->dflt, minor comment updates
 2014-06-01 19:25 UTC 

Lost wireless connection every 6th minute
 2014-06-01 19:23 UTC 

Multicast AX.25?
 2014-06-01 19:20 UTC  (11+ messages)
  ` netromr.c path quality calc bug ax25tools-1.0.2/netrom
        ` UBUNTO 12.04 VScom TC800 Serial Kissattach ax??- port configuring corruption HELP Required please

[PATCH] fix a race condition in cancelable mcs spinlocks
 2014-06-01 19:20 UTC  (2+ messages)

[PATCH] ASoC: add RT5677 CODEC driver
 2014-06-01 19:19 UTC  (2+ messages)

[Qemu-devel] [PATCH] trace: Replace fprintf with error_report and print location
 2014-06-01 19:17 UTC  (2+ messages)

[PATCH] ASoC: intel: The Baytrail/MAX98090 driver depends on I2C
 2014-06-01 19:13 UTC 

[GIT PULL] Allwinner sunXi clock changes for 3.16
 2014-06-01 19:13 UTC 

Would DPDK run on AMD processors
 2014-06-01 19:10 UTC  (2+ messages)

ebtables not blocking arp (or anything). I am using knoppix
 2014-06-01 19:10 UTC 

[PATCH 0/2] rt2800usb: Fix support for USB 057c:8501
 2014-06-01 19:09 UTC  (5+ messages)
` [PATCH 1/2] rt2800usb:fix efuse detection
` [PATCH 2/2] rt2800usb:fix hang during firmware load

Award Winning Reference:WIN-37-14-29-14
 2014-06-01 19:07 UTC 

[PATCH 1/3] ASoC: rt5640: Add RL6231 class device shared support for RT5640, RT5645 and RT5651
 2014-06-01 19:04 UTC  (2+ messages)

[PATCH] ASoC: cache: Fix possible ZERO_SIZE_PTR pointer dereferencing error
 2014-06-01 19:02 UTC  (2+ messages)

[Qemu-devel] [PATCH] thread-pool: fix deadlock when callbacks depends on each other
 2014-06-01 19:02 UTC  (2+ messages)

[PATCH V2] regulator: DA9211 : new regulator driver
 2014-06-01 19:01 UTC  (2+ messages)

[Buildroot] [git commit] glibc: add eglibc 2.19-svnr25243 and choice menu
 2014-06-01 19:00 UTC 

[Buildroot] [PATCHv2 1/2] glibc: drop redundant arch depends
 2014-06-01 18:58 UTC  (2+ messages)

[Buildroot] [git commit] glibc: drop redundant arch depends
 2014-06-01 18:58 UTC 

[Buildroot] [PATCH] xapp_xedit: needs MMU
 2014-06-01 18:56 UTC  (2+ messages)

[Buildroot] [git commit] xapp_xedit: needs MMU
 2014-06-01 18:56 UTC 

[Buildroot] [PATCH 1/2] linux-headers: bump 3.{10,14}.x series
 2014-06-01 18:56 UTC  (2+ messages)

[Buildroot] [git commit] linux: bump to version 3.14.5
 2014-06-01 18:55 UTC 

[Buildroot] [git commit] linux-headers: bump 3.{10,14}.x series
 2014-06-01 18:55 UTC 

[Buildroot] [PATCH] libdvdread: needs dynamic library support
 2014-06-01 18:55 UTC  (2+ messages)

[PATCH] misc: mic: Introduce the managed version of ioremap
 2014-06-01 18:54 UTC 

[PATCH] staging: lustre: Fix coding style
 2014-06-01 18:23 UTC 

[Buildroot] [git commit] libdvdread: needs dynamic library support
 2014-06-01 18:54 UTC 

[Buildroot] [PATCHv2] reenable microblaze little endian for internal musl toolchain
 2014-06-01 18:53 UTC  (2+ messages)

[Xenomai] Please pull from xenomai-gch.git
 2014-06-01 18:46 UTC  (2+ messages)

[ath9k-devel] Disabling MAC sequence control
 2014-06-01 18:45 UTC  (2+ messages)

Help fixing broken array after power loss
 2014-06-01 18:37 UTC 

[linux-linus test] 26775: regressions - FAIL
 2014-06-01 18:31 UTC 

[RFC PATCH] kvm: Enable -cpu option to hide KVM
 2014-06-01 18:29 UTC  (3+ messages)
` [Qemu-devel] "

[PATCH 1/1] ata: Check and set 64-bit DMA mask for platform AHCI driver
 2014-06-01 18:23 UTC  (3+ messages)

[Bug 79223] New: extra vsync when reading back pixels in xbmc
 2014-06-01 18:21 UTC  (2+ messages)
` [Bug 79223] "

[PATCH v2] regulator: core: Fix the init of DT defined fixed regulators
 2014-06-01 18:19 UTC  (2+ messages)

[PATCH 00/11] ASoC: Add support for DAPM at the component level
 2014-06-01 18:18 UTC  (4+ messages)
` [PATCH 05/11] ASoC: Add helper functions to cast from DAPM context to CODEC/platform

[PATCH] regulator: Don't disable unused regulators we don't have permission for
 2014-06-01 18:15 UTC 

[Qemu-devel] When should management tools use q35?
 2014-06-01 18:14 UTC 

[PATCH v5 00/13] Add Qualcomm SD Card Controller support
 2014-06-01 18:13 UTC  (4+ messages)
` [PATCH v5 11/13] mmc: mmci: add explicit clk control

[PATCH V2] coccicheck: Add unneeded return variable test
 2014-06-01 18:12 UTC  (2+ messages)
` [Cocci] "

[PATCH v3 0/9] replace signal() with sigaction()
 2014-06-01 18:10 UTC  (10+ messages)
` [PATCH v3 1/9] compat/mingw.c: expand MinGW support for sigaction
` [PATCH v3 2/9] connect.c: replace signal() with sigaction()
` [PATCH v3 3/9] progress.c: "
` [PATCH v3 4/9] write_or_die.c: "
` [PATCH v3 5/9] daemon.c: "
` [PATCH v3 6/9] builtin/log.c: "
` [PATCH v3 7/9] builtin/merge-index.c: "
` [PATCH v3 8/9] builtin/verify-tag.c: "
` [PATCH v3 9/9] sigchain.c: "

Linux Hibernation with sata driver
 2014-06-01 18:10 UTC 

[PATCH 0/4] perf: Support AMD range breakpoints
 2014-06-01 18:06 UTC  (3+ messages)

[Buildroot] [PATCH 1/2] busybox: add fbset to default configs
 2014-06-01 18:02 UTC  (6+ messages)
` [Buildroot] [PATCH 2/2] ti-gfx: select fbset as it is a runtime dependency

[PATCH trivial] of: dma: Grammar s/requests/request/, s/used required/required/
 2014-06-01 17:40 UTC  (3+ messages)

[seabios test] 26792: FAIL
 2014-06-01 17:53 UTC 

PXE boot over NFS please
 2014-06-01 17:53 UTC 

[PATCH net-next] ieee802154: use helper function to get rid of redundancy
 2014-06-01 17:53 UTC  (8+ messages)

[PATCH] coccicheck: Add unneeded return variable test
 2014-06-01 17:52 UTC  (4+ messages)
` [Cocci] "

[PATCH] driver core/platform: remove unused implicit padding in platform_object
 2014-06-01 17:47 UTC  (8+ messages)

[U-Boot] [PULL] u-boot-usb/master
 2014-06-01 17:47 UTC 

[PATCH] MAINTAINERS: drop two usb-serial subdriver entries
 2014-06-01 17:45 UTC  (2+ messages)

[meta-oe][PATCH] dfu-util 0.7 recipe, remove old 0.1 recipe
 2014-06-01 17:42 UTC 

3.14.1 network issue with rtl81xx chip
 2014-06-01 17:42 UTC  (2+ messages)

[PATCH 0/6] DMA: shdma: Increase build test coverage with COMPILE_TEST
 2014-06-01 17:40 UTC  (2+ messages)

[Buildroot] [PATCH] manual: fix spelling mistakes
 2014-06-01 17:39 UTC  (4+ messages)

[PATCH] arm64: topology: add MPIDR-based detection
 2014-06-01 17:37 UTC 

[U-Boot] [RFC PATCH 0/22] Introduce driver model serial uclass
 2014-06-01 17:37 UTC  (16+ messages)
` [U-Boot] [RFC PATCH 01/22] stdio: Remove redundant code around stdio_register() calls
` [U-Boot] [RFC PATCH 02/22] stdio: Pass device pointer to stdio methods
` [U-Boot] [RFC PATCH 03/22] dm: Make sure that the root device is probed
` [U-Boot] [RFC PATCH 04/22] dm: Provide a way to shut down driver model
` [U-Boot] [RFC PATCH 06/22] dm: Tidy up four minor code nits
` [U-Boot] [RFC PATCH 08/22] dm: Use '*' to indicate a device is activated
` [U-Boot] [RFC PATCH 13/22] stdio: Provide functions to add/remove devices using stdio_dev

[Buildroot] [Bug 7136] New: ecryptfs-utils needs gettext to run when glibc/eglibc is used
 2014-06-01 17:32 UTC  (3+ messages)
` [Buildroot] [Bug 7136] "

[Buildroot] [Bug 7142] New: ecryptfs needs getent to run
 2014-06-01 17:32 UTC  (2+ messages)
` [Buildroot] [Bug 7142] "

Awarded Grant
 2014-06-01 17:23 UTC 

[meta-oe][PATCH 0/2] dfu-util cleanup
 2014-06-01 17:25 UTC  (7+ messages)

[PATCH v3] s3cmci: port DMA code to dmaengine API
 2014-06-01 17:22 UTC  (2+ messages)

How to identify a failed md array
 2014-06-01 17:23 UTC  (3+ messages)

[U-Boot] [PATCH 1/4] usb: ci_udc: detect queued requests on ep0
 2014-06-01 17:22 UTC  (3+ messages)
` [U-Boot] [PATCH 4/4] usb: ci_udc: complete ep0 direction handling

[U-Boot] [PATCH 1/2] usb: hub: fix power good delay timing
 2014-06-01 17:20 UTC  (3+ messages)

[PATCH 1/1] include/acpi/processor.h: replace __attribute__((packed)) by __packed
 2014-06-01 17:16 UTC 

[RESEND PATCH v2 1/2] ASoC: samsung: s3c24{xx,12}-i2s: port to use generic dmaengine API
 2014-06-01 17:15 UTC  (2+ messages)
` [RESEND PATCH v2 2/2] ASoC: samsung: drop support for legacy S3C24XX DMA API

Hello,
 2014-06-01 17:15 UTC 

[Buildroot] [PATCH 1/1] configs: bump zedboard to 2014.1
 2014-06-01 17:14 UTC  (5+ messages)

[PATCH] gssd: Fix allocated buffer size for the scraped acceptor name in do_downcall
 2014-06-01 17:14 UTC  (2+ messages)

[PATCH] Adding a callback for incoming sm_notify to better handle stale lock issue in client crash recovery in HA-NFS environment. The callout parameters are:
 2014-06-01 17:13 UTC  (2+ messages)

[PATCH] mount.nfs: print more useful error message
 2014-06-01 17:13 UTC  (2+ messages)

RFC: 2 pages are enough for xor speed testing
 2014-06-01 16:53 UTC  (2+ messages)

Crash when using ahash_request_ctx
 2014-06-01 16:52 UTC  (2+ messages)

[PATCH] crypto: caam: Introduce the use of the managed version of kzalloc
 2014-06-01 16:56 UTC  (2+ messages)

Improve Apple GMUX support on switcheroo
 2014-06-01 16:38 UTC  (12+ messages)
` [PATCH 01/11] vga_switcheroo: Add support for switching only the DDC
` [PATCH 02/11] vga_switcheroo: Add support for reprobing connectors
` [PATCH 03/11] vga_switcheroo: Add command line option
` [PATCH 04/11] vga_switcheroo: Allow stashing of panel data
` [PATCH 05/11] vga_switcheroo: Allow handlers to indicate that they can handle PM
` [PATCH 06/11] vga_switcheroo: Add enable() call to clients and permit deferral of dynamic PM
` [PATCH 07/11] vga_switcheroo: Reprobe old device on switching
` [PATCH 08/11] apple-gmux: Add support for the switch_ddc callback
` [PATCH 09/11] apple-gmux: Assign apple_gmux_data before registering
` [PATCH 10/11] apple-gmux: Indicate that driver supports changing of GPU power states
` [PATCH 11/11] apple_gmux: Wait for switch completion

[PATCH] firewire-lib: Use IEC 61883-6 compliant labels for Raw Audio data
 2014-06-01 16:50 UTC 

[PATCHv2 1/3] android/gatt: Fix parallel reading/writing attributes values from applications
 2014-06-01 16:43 UTC  (4+ messages)
` [PATCHv2 2/3] shared/gatt: Return bool in gatt_db_get_attribute_permissions

[U-Boot] coreboot and u-boot integration x86: "No tick base available"
 2014-06-01 16:42 UTC  (2+ messages)

[PATCH 1/1] ALSA: hda/realtek - Correction of fixup codes for PB V7900 laptop
 2014-06-01 16:38 UTC 

[U-Boot] [PATCH] arm: fdt_control: fix a build error with CONFIG_OF_EMBED=y
 2014-06-01 16:36 UTC  (2+ messages)

[U-Boot] [PATCH v3 1/3] dts: re-write dts/Makefile more simply with Kbuild
 2014-06-01 16:34 UTC  (4+ messages)

ACPI: Improve behaviour on Apple hardware
 2014-06-01 16:33 UTC  (4+ messages)
` [PATCH 2/4] ACPI: Don't call PCI OSC on Apple hardware when claiming to be Darwin
` [PATCH 3/4] ACPI: Don't assume the existence of an SBS charger
` [PATCH 4/4] ACPI: Disable smart battery manager on Apple


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.