All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2015-03-09 01:27:29 to 2015-03-09 02:43:08 UTC [more...]

[PATCH v6 00/30] Refine PCI scan interfaces and make generic pci host bridge
 2015-03-09  2:34 UTC  (138+ messages)
` [PATCH v6 01/30] PCI: Rip out pci_bus_add_devices() from pci_scan_bus()
` [PATCH v6 02/30] PCI: Rip out pci_bus_add_devices() from pci_scan_root_bus()
` [PATCH v6 03/30] PCI: Export busn_resource to drivers/pci
` [PATCH v6 04/30] xen/PCI: Don't use deprecated function pci_scan_bus_parented()
` [PATCH v6 05/30] PCI: Remove deprecated pci_scan_bus_parented()
` [PATCH v6 06/30] PCI: Combine PCI domain and bus number in u32 arg
` [PATCH v6 07/30] PCI: Pass PCI domain number combined with root bus number
` [PATCH v6 08/30] PCI: Introduce pci_host_assign_domain_nr() to assign domain
` [PATCH v6 09/30] PCI: Separate pci_host_bridge creation out of pci_create_root_bus()
` [PATCH v6 10/30] PCI: Introduce pci_host_bridge_list to manage host bridges
` [PATCH v6 11/30] PCI: Save sysdata in pci_host_bridge drvdata
` [PATCH v6 12/30] PCI: Introduce pci_host_bridge_ops to support host specific operations
` [PATCH v6 13/30] PCI: Introduce new scan function pci_scan_host_bridge()
` [PATCH v6 14/30] x86/PCI: Refine pci_acpi_scan_root() with generic pci_host_bridge
` [PATCH v6 15/30] ia64/PCI: "
` [PATCH v6 16/30] powerpc/pci: Rename pcibios_root_bridge_prepare()
` [PATCH v6 17/30] powerpc/pci: Use pci_scan_host_bridge() for simplicity
` [PATCH v6 18/30] PCI: Remove weak pcibios_root_bridge_prepare()
` [PATCH v6 19/30] sparc/PCI: Claim bus resources before pci_bus_add_devices()
` [PATCH v6 20/30] sparc/PCI: Use pci_scan_host_bridge() for simplicity
` [PATCH v6 21/30] PCI: Introduce pci_bus_child_max_busnr()
` [PATCH v6 22/30] parisc/PCI: Use pci_scan_root_bus() for simplicity
` [PATCH v6 23/30] PCI/mvebu: Use pci_common_init_dev() to simplify code
` [PATCH v6 24/30] PCI/tegra: Remove redundant tegra_pcie_scan_bus()
` [PATCH v6 25/30] PCI/designware: Use pci_scan_root_bus() for simplicity
` [PATCH v6 26/30] PCI/xgene: Use pci_scan_root_bus() instead of pci_create_root_bus()
` [PATCH v6 27/30] PCI: Rename __pci_create_root_bus() to pci_create_root_bus()
` [PATCH v6 28/30] PCI: Export find_pci_host_bridge() and rename to pci_find_host_bridge()
` [PATCH v6 29/30] PCI: Remove platform specific pci_domain_nr()
` [PATCH v6 30/30] PCI: Remove pci_bus_assign_domain_nr()

Re: [f2fs-dev] [PATCH 1/3] f2fs:remove unnecessary condition judgment
 2015-03-09  2:38 UTC  (2+ messages)

[PATCH] drivers: hwspinlock: add CSR atlas7 implementation
 2015-03-09  2:37 UTC  (3+ messages)

[PATCH 0/8] ARM: dts: rockchip: the big relicensing
 2015-03-09  2:35 UTC  (5+ messages)
` [PATCH 4/8] ARM: dts: rockchip: relicense rk3288.dtsi under GPLv2/X11
` [PATCH 8/8] ARM: dts: rockchip: relicense rk3288-evb* "

[PATCH v2 1/2] Documentation: update the of_selftest.txt
 2015-03-09  2:35 UTC  (4+ messages)
` [PATCH v2 2/2] Documentation: rename of_selftest.txt to of_unittest.txt

[Qemu-devel] [RFC 0/1] Rolling stats on colo
 2015-03-09  2:37 UTC  (4+ messages)

Preventing zero GPU virtual address allocation
 2015-03-09  2:34 UTC  (7+ messages)
` [Intel-gfx] "
        ` [Beignet] "

[PATCH RFC 0/2] add nproc cgroup subsystem
 2015-03-09  2:34 UTC  (8+ messages)
` [RFC PATCH v2 "
  ` [PATCH v2 2/2] cgroups: add an nproc subsystem

[PATCH v6 00/30] Refine PCI scan interfaces and make generic pci host bridge
 2015-03-09  2:33 UTC 

[PATCH v1 0/2] HID: HID Sensor: Custom and Generic sensor support
 2015-03-09  2:33 UTC  (4+ messages)
` [PATCH v1 1/2] "

[Bug 94471] New: Displayport monitor randomly disconnects
 2015-03-09  2:31 UTC  (2+ messages)
` [Bug 94471] "

[PATCH] soc/tegra: move soc_device_register call out of arch/arm
 2015-03-09  2:31 UTC  (2+ messages)

[PATCH 1/2] f2fs: fix extent cache memory leak
 2015-03-09  2:30 UTC  (2+ messages)

Question, Lock of pending_irq struct in Xen ARM
 2015-03-09  2:30 UTC 

[Patch net-next] net_sched: destroy proto tp when all filters are gone
 2015-03-09  2:29 UTC  (2+ messages)

[PATCH] postinst-intercepts/update_font_cache: fix ownership of fontconfig cache
 2015-03-09  2:28 UTC 

[PATCH] Documentation: update the of_selftest.txt
 2015-03-09  2:25 UTC  (4+ messages)

getting interrupt number
 2015-03-09  2:25 UTC 

[PATCH] f2fs: fix to truncate inline data past EOF
 2015-03-09  2:24 UTC  (3+ messages)

[PATCH 1/3] BSD: Support Port Hotplug function
 2015-03-09  2:23 UTC  (3+ messages)

[PATCH] lib/librte_vhost: exchange kickfd and callfd to avoid confusion
 2015-03-09  2:23 UTC  (6+ messages)
` [PATCH] test whether file descriptor is valid before close it

[PATCH] testpmd: Fix port validation code of "port stop all" command
 2015-03-09  2:22 UTC  (4+ messages)

[PATCH 0/9] Support follow_link in RCU-walk
 2015-03-09  2:21 UTC  (3+ messages)

[PATCH net-next] vlan: avoid a synchronize_net when parent device goes down
 2015-03-09  2:21 UTC  (2+ messages)

+ zram-support-compaction.patch added to -mm tree
 2015-03-09  2:21 UTC  (9+ messages)

[Qemu-devel] [PATCH] nbd: Fix overflow return value
 2015-03-09  2:16 UTC  (3+ messages)

perf probe: can't find unnamed union members
 2015-03-09  2:15 UTC  (2+ messages)
` [PATCH perf/core ] perf-probe: Fix to track down unnamed union/structure members

[PATCH v3] PM-Trace: add pm-trace support for suspending phase
 2015-03-09  2:10 UTC 

How to use shadow page in KVM?
 2015-03-09  2:06 UTC  (3+ messages)

[Qemu-devel] [PATCH 0/6] migration: differentiate between pages and bytes
 2015-03-09  2:02 UTC  (2+ messages)

VT-d Posted-interrupt (PI) design for XEN
 2015-03-09  2:03 UTC  (10+ messages)

3.18 RT freezes on Raspberry Pi 2
 2015-03-09  1:55 UTC  (3+ messages)

[PATCH] power: generic-adc-battery: Fix power_supply_property returned value
 2015-03-09  1:54 UTC  (2+ messages)

[PATCH] librte_lpm: define tbl entry reversely for big endian
 2015-03-09  1:54 UTC  (5+ messages)

[PATCH] Documentation/email-clients.txt: Fix one grammar mistake, add extra info about TB
 2015-03-09  1:53 UTC 

[PATCH v5 0/2] power: rt5033: Add Richtek RT533 drivers
 2015-03-09  1:50 UTC  (3+ messages)
` [PATCH v5 1/2] power: rt5033_charger: Add RT5033 charger device driver

[PATCH] reiser4: precise discard - general case
 2015-03-09  1:46 UTC  (8+ messages)

[PATCH v2] mtd:spi-nor: Add Altera EPCQ Driver
 2015-03-09  1:42 UTC  (6+ messages)

Efficient parsing of `status -z` output
 2015-03-09  1:41 UTC  (3+ messages)

[PATCH v6 0/3] irqchip: vf610-mscm: add MSCM interrupt router driver
 2015-03-09  1:22 UTC  (4+ messages)

[Qemu-devel] [RFC v4 0/9] pass aer error to guest for vfio device
 2015-03-09  1:33 UTC  (2+ messages)

[PATCH 0/6] fix SRC_URI and update package to fix SRC_URI
 2015-03-09  1:39 UTC  (4+ messages)
` [PATCH 6/6] apt: "

[PATCH Resend] cpufreq: Set cpufreq_cpu_data to NULL before putting kobject
 2015-03-09  1:34 UTC  (19+ messages)

[PATCH 0/3] media: atmel-isi: rework on the clock part and add runtime pm support
 2015-03-09  1:33 UTC  (6+ messages)
` [PATCH 3/3] media: atmel-isi: remove mck back compatiable code as we don't need it

[Qemu-devel] [PATCH v3 0/4] Convert 'status' of MigrationInfo from open-coded 'str' to enum type
 2015-03-09  1:27 UTC  (4+ messages)
` [Qemu-devel] [PATCH v3 4/4] migration: Expose 'cancelling' status to user


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.