All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2015-03-09 02:34:00 to 2015-03-09 02:51:15 UTC [more...]

[PATCH v6 00/30] Refine PCI scan interfaces and make generic pci host bridge
 2015-03-09  2:34 UTC  (178+ messages)
` [PATCH v6 01/30] PCI: Rip out pci_bus_add_devices() from pci_scan_bus()
` [PATCH v6 02/30] PCI: Rip out pci_bus_add_devices() from pci_scan_root_bus()
` [PATCH v6 03/30] PCI: Export busn_resource to drivers/pci
` [PATCH v6 04/30] xen/PCI: Don't use deprecated function pci_scan_bus_parented()
` [PATCH v6 05/30] PCI: Remove deprecated pci_scan_bus_parented()
` [PATCH v6 06/30] PCI: Combine PCI domain and bus number in u32 arg
` [PATCH v6 07/30] PCI: Pass PCI domain number combined with root bus number
` [PATCH v6 08/30] PCI: Introduce pci_host_assign_domain_nr() to assign domain
` [PATCH v6 09/30] PCI: Separate pci_host_bridge creation out of pci_create_root_bus()
` [PATCH v6 10/30] PCI: Introduce pci_host_bridge_list to manage host bridges
` [PATCH v6 11/30] PCI: Save sysdata in pci_host_bridge drvdata
` [PATCH v6 12/30] PCI: Introduce pci_host_bridge_ops to support host specific operations
` [PATCH v6 13/30] PCI: Introduce new scan function pci_scan_host_bridge()
` [PATCH v6 14/30] x86/PCI: Refine pci_acpi_scan_root() with generic pci_host_bridge
` [PATCH v6 15/30] ia64/PCI: "
` [PATCH v6 16/30] powerpc/pci: Rename pcibios_root_bridge_prepare()
` [PATCH v6 17/30] powerpc/pci: Use pci_scan_host_bridge() for simplicity
` [PATCH v6 18/30] PCI: Remove weak pcibios_root_bridge_prepare()
` [PATCH v6 19/30] sparc/PCI: Claim bus resources before pci_bus_add_devices()
` [PATCH v6 20/30] sparc/PCI: Use pci_scan_host_bridge() for simplicity
` [PATCH v6 21/30] PCI: Introduce pci_bus_child_max_busnr()
` [PATCH v6 22/30] parisc/PCI: Use pci_scan_root_bus() for simplicity
` [PATCH v6 23/30] PCI/mvebu: Use pci_common_init_dev() to simplify code
` [PATCH v6 24/30] PCI/tegra: Remove redundant tegra_pcie_scan_bus()
` [PATCH v6 25/30] PCI/designware: Use pci_scan_root_bus() for simplicity
` [PATCH v6 26/30] PCI/xgene: Use pci_scan_root_bus() instead of pci_create_root_bus()
` [PATCH v6 27/30] PCI: Rename __pci_create_root_bus() to pci_create_root_bus()
` [PATCH v6 28/30] PCI: Export find_pci_host_bridge() and rename to pci_find_host_bridge()
` [PATCH v6 29/30] PCI: Remove platform specific pci_domain_nr()
` [PATCH v6 30/30] PCI: Remove pci_bus_assign_domain_nr()

intel_soc_dts_thermal binding issues
 2015-03-09  2:43 UTC  (7+ messages)

[PATCH v5 00/29] Refine PCI scan interfaces and make generic pci host bridge
 2015-03-09  2:47 UTC  (9+ messages)
` [PATCH v5 16/29] powerpc/pci: Use pci_scan_host_bridge() for simplicity

[f2fs-dev] [PATCH 1/3 v2] f2fs:remove unnecessary condition judgment
 2015-03-09  2:43 UTC  (2+ messages)
`  "

getting interrupt number
 2015-03-09  2:43 UTC  (2+ messages)

Re: [f2fs-dev] [PATCH 1/3] f2fs:remove unnecessary condition judgment
 2015-03-09  2:38 UTC  (2+ messages)

[PATCH] drivers: hwspinlock: add CSR atlas7 implementation
 2015-03-09  2:37 UTC  (3+ messages)

[PATCH 0/8] ARM: dts: rockchip: the big relicensing
 2015-03-09  2:35 UTC  (5+ messages)
` [PATCH 4/8] ARM: dts: rockchip: relicense rk3288.dtsi under GPLv2/X11
` [PATCH 8/8] ARM: dts: rockchip: relicense rk3288-evb* "

[PATCH v2 1/2] Documentation: update the of_selftest.txt
 2015-03-09  2:35 UTC  (2+ messages)
` [PATCH v2 2/2] Documentation: rename of_selftest.txt to of_unittest.txt

[Qemu-devel] [RFC 0/1] Rolling stats on colo
 2015-03-09  2:37 UTC  (4+ messages)

Preventing zero GPU virtual address allocation
 2015-03-09  2:34 UTC  (7+ messages)
` [Intel-gfx] "
        ` [Beignet] "

[PATCH RFC 0/2] add nproc cgroup subsystem
 2015-03-09  2:34 UTC  (7+ messages)
` [RFC PATCH v2 "
  ` [PATCH v2 2/2] cgroups: add an nproc subsystem


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.