All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2015-03-11 23:07:51 to 2015-03-12 01:15:26 UTC [more...]

[RFC][PATCH 0/2] PNP: Avoid potential error code path problems
 2015-03-12  1:22 UTC  (3+ messages)
` [RFC][PATCH 1/2] PNP: Convert pnp_lock into a mutex
` [RFC][PATCH 2/2] PNP: Avoid leaving unregistered device objects in lists

[v3 00/26] Add VT-d Posted-Interrupts support
 2015-03-12  1:15 UTC  (7+ messages)
` [v3 24/26] KVM: Update Posted-Interrupts Descriptor when vCPU is blocked

[PATCH] mm: kill kmemcheck
 2015-03-12  0:57 UTC  (4+ messages)

[PATCH v3] HID: multitouch: Add support for button type usage
 2015-03-12  1:13 UTC  (3+ messages)
` [PATCH v4] "

snd_usb_audio - siberia elite prism soundcard issues
 2015-03-12  1:10 UTC  (6+ messages)

[Qemu-devel] [PATCH v4 0/4] Convert 'status' of MigrationInfo from open-coded 'str' to enum type
 2015-03-12  1:06 UTC  (2+ messages)

[nightly] Core TISDK 2015.03 build 2015-03-11_18-04-18
 2015-03-12  1:05 UTC 

[Qemu-devel] 2.3 schedule (HARDFREEZE 2014-03-17)
 2015-03-12  1:05 UTC  (2+ messages)

[PATCH] virtio_rpmsg: set DRIVER_OK before using device
 2015-03-12  1:05 UTC  (4+ messages)

[U-Boot] [PATCH] mx6: Set shared override bit in PL310 AUX_CTRL register
 2015-03-12  1:04 UTC  (2+ messages)

[PATCH v2 0/4] pinctrl: sh-pfc: cleanups
 2015-03-12  1:02 UTC  (7+ messages)
` [PATCH v2 2/4] pinctrl: sh-pfc: Use unsigned int for register/field widths and offsets
` [PATCH v2 4/4] pinctrl: sh-pfc: Use u32 to store register addresses

[PATCH] phy: Add a driver for dm816x USB PHY
 2015-03-12  0:56 UTC  (4+ messages)

[PATCH v2 0/9] snic:initial submission of snic driver for Cisco SCSI HBA
 2015-03-12  0:54 UTC  (3+ messages)
` [PATCH v2 1/9] snic: snic module infrastructure

[PATCH] Avoid null-pointer access in w1/slaves/w1_therm
 2015-03-12  0:54 UTC  (13+ messages)

[PATCH] x86/PCI: Fully disable devices before releasing IRQ resource
 2015-03-12  1:17 UTC  (4+ messages)

[PATCH] ASoC: Intel: Add suspend_pre and resume_post for Braswell snd_soc_card
 2015-03-12  0:52 UTC  (3+ messages)

[PATCH 0/2] Add support for generic register mapped poweroff
 2015-03-12  0:52 UTC  (6+ messages)
` [PATCH 1/2] power: reset: Add generic SYSCON "

[PATCH 1/4 RFC] fsl/msi: have msiir register address absolute rather than offset
 2015-03-12  0:18 UTC  (5+ messages)
` [PATCH 3/4 RFC] fsl/msi: Add MSI bank allocation for kernel owned devices
` [PATCH 4/4 RFC] fsl/msi: Add interface to reserve/free msi bank

[Buildroot] Obscure bug in Util-Linux umount?
 2015-03-12  0:50 UTC  (4+ messages)
      ` [Buildroot] Obscure bug in Util-Linux umount? - Solved

[PATCH] Bluetooth: Remove two else branches that are not needed
 2015-03-12  0:47 UTC 

[PATCH 00/19 v4] Add timekeeping tests to kernel selftests
 2015-03-12  0:40 UTC  (20+ messages)
` [PATCH 01/19] selftests/timers: Cleanup Makefile to make it easier to add future tests
` [PATCH 02/19] selftests/timers: Quiet warning due to lack of return check on brk
` [PATCH 03/19] selftests/timers: Add nanosleep test from timetest suite
` [PATCH 04/19] selftests/timers: Add inconsistency-check test from timetests
` [PATCH 05/19] selftests/timers: Add nsleep-lat test from timetest suite
` [PATCH 06/19] selftests/timers: Add clock skew estimation "
` [PATCH 07/19] selftests/timers: Add set-timer-lat "
` [PATCH 08/19] selftests/timers: Add threaded time inconsistency "
` [PATCH 09/19] selftests/timers: Add mqueue latency test from the "
` [PATCH 10/19] selftests/timers: Add adjtimex validation test from "
` [PATCH 11/19] selftests/timers: Add alarmtimer-suspend test from timetests suite
` [PATCH 12/19] selftests/timers: Add change_skew test from timetest suite
` [PATCH 13/19] selftests/timers: Add skew_consistency test from the timetests suite
` [PATCH 14/19] selftests/timers: Add clocksource-switch test from timetest suite
` [PATCH 15/19] selftests/timers: Add leap-a-day "
` [PATCH 16/19] selftests/timers: Add leapcrash test from the "
` [PATCH 17/19] selftests/timers: Add set-tai "
` [PATCH 18/19] selftests/timers: Add set-2038 test from "
` [PATCH 19/19] MAINTAINERS: Add selftests/timers to the timekeeping maintainance list

[PATCH] recipes-devtools: New ltp-ddt_1.0.0 recipe
 2015-03-12  0:47 UTC  (4+ messages)

[PATCH] git-completion: add stashes for gitk
 2015-03-12  0:42 UTC 

[PATCH v2] clk: qcom: Properly change rates for ahbix clock
 2015-03-12  0:43 UTC  (3+ messages)

[PATCH 0/7 v21] LSM: Multiple concurrent LSMs
 2015-03-12  0:42 UTC  (2+ messages)

[PATCH 0/6] drivers: hv: vmbus: Some miscellaneous fixes for Linux 4.0
 2015-03-12  1:56 UTC  (7+ messages)
` [PATCH 1/6] Drivers: hv: vmbus: Perform device register in the per-channel work element
  ` [PATCH 2/6] Drivers: hv: hv_balloon: keep locks balanced on add_memory() failure
  ` [PATCH 3/6] Drivers: hv: hv_balloon: don't lose memory when onlining order is not natural
  ` [PATCH 4/6] Correcting truncation error for constant HV_CRASH_CTL_CRASH_NOTIFY
  ` [PATCH 5/6] tools: hv: fcopy_daemon: support >2GB files for x86_32 guest
  ` [PATCH 6/6] Drivers: hv: vmbus: Fix a bug in rescind processing in vmbus_close_internal()

Possible regression in next-20150306 due to "mmc: tmio: Fix PIO mode with CONFIG_HIGHMEM"
 2015-03-12  0:41 UTC  (5+ messages)

[PATCH 1/2] Input: add support for Semtech SX8654 I2C touchscreen controller
 2015-03-12  0:41 UTC  (13+ messages)
                    ` MODULE_LICENSE(): "GPL" vs. "GPL v2" (Was: [PATCH 1/2] Input: add support for Semtech SX8654 I2C touchscreen controller)

[PATCH] soc/tegra: move soc_device_register call out of arch/arm
 2015-03-12  0:40 UTC  (7+ messages)

[PATCH 0/2 v2] dmaengine: remove Renesas Audio DMAC peri peri
 2015-03-12  0:40 UTC  (6+ messages)
` [PATCH 1/2 "
` [PATCH 2/2 v2] ARM: configs: remove all CONFIG_RCAR_AUDMAC_PP from ARM defconfigs

[PATCHv3 0/2] Add support for generic register mapped poweroff
 2015-03-12  0:37 UTC  (3+ messages)
` [PATCHv3 1/2] power: reset: Add generic SYSCON "
` [PATCHv3 2/2] dt: power: Add docs for generic SYSCON poweroff driver

[PATCH v4 0/3] dtc: Dynamic DT support
 2015-03-12  0:37 UTC  (5+ messages)
` [PATCH v4 2/3] dtc: Plugin (object) device tree support

[PATCH v2 0/3] CCF fixes/cleanup for per-user series
 2015-03-12  0:35 UTC  (5+ messages)
` [PATCH v2 2/3] clk: Rename child_node to clks_node to avoid confusion
` [PATCH v2 3/3] clk: Replace of_clk_get_by_clkspec() with of_clk_get_from_provider()

[Qemu-devel] [Bug 1431084] [NEW] improve configure error message "ERROR: User requested feature nptl"
 2015-03-12  0:25 UTC 

[PATCH 0/8] Fix struct clk pointer comparing
 2015-03-12  0:35 UTC  (9+ messages)
` [PATCH 1/8] clk: add helper function clk_is_match()
    ` [PATCH] clk: provide clk_is_match() dummy for non-common clk

[PATCH] packagegroup-arago-standalone-sdk-target: Include libgomp into toolchain SDK
 2015-03-12  0:34 UTC 

[PATCH 1/4] stream: Update license name
 2015-03-12  0:33 UTC  (4+ messages)
` [PATCH 2/4] stream: Update commit to include building openmp version of stream
` [PATCH 3/4] stream: Update commit used by SDK branch to include "
` [PATCH 4/4] packagegroup-arago-tisdk-addons: Include stream-openmp for dra7 and am57x

What's cooking in git.git (Mar 2015, #04; Wed, 11)
 2015-03-12  0:33 UTC 

[U-Boot] davinci: LCDK board
 2015-03-12  0:33 UTC 

[PATCH] curl: remove samba from PACKAGECONFIG[smb] DEPENDS
 2015-03-12  0:27 UTC 

[PATCH v2 00/10] Use a structure for object IDs
 2015-03-12  0:26 UTC  (4+ messages)
` [PATCH v2 01/10] Define "

[U-Boot] [PATCH V6 00/11] ARM: OMAP3-DRA7: CP15 erratum workarounds and improvements
 2015-03-12  0:26 UTC  (5+ messages)

RFC: dsa: add support for multiple CPU ports
 2015-03-12  0:19 UTC  (8+ messages)

[LTP] TCONF results appearing in FAILCMDFILE logs
 2015-03-11 23:53 UTC 

BUG: non-zero nr_pmds on freeing mm: -1
 2015-03-12  0:21 UTC  (4+ messages)

[PATCH] brd: Ensure that bio_vecs have size <= PAGE_SIZE
 2015-03-12  0:21 UTC  (3+ messages)
` [Linux-nvdimm] "

[Buildroot] [PATCH] move random-seed from /etc to /var/lib
 2015-03-12  0:20 UTC 

[PATCH] dmaengine: remove Renesas Audio DMAC peri peri
 2015-03-12  0:15 UTC  (2+ messages)

[PATCH V3 1/2] crypto: Add Imagination Technologies hw hash accelerator
 2015-03-12  0:13 UTC  (4+ messages)

ebtables: ebtables-restore segfaults when 'among' list has many items
 2015-03-12  0:11 UTC  (2+ messages)

[PATCHv5 00/14] xen: fix many long-standing grant mapping bugs
 2015-03-12  0:08 UTC  (7+ messages)
` [PATCHv5 12/14] xen-blkback: safely unmap grants in case they are still in use

[PATCH] ALSA: control: Add sanity checks for user ctl id name string
 2015-03-12  0:08 UTC  (2+ messages)

Why do we prefer skb->priority to tc filters?
 2015-03-12  0:00 UTC  (9+ messages)

[PATCH v3] mtd: cfi: reduce stack size
 2015-03-11 23:50 UTC  (8+ messages)
` [PATCH] mtd: clean up whitespace in linux/mtd/map.h

[PATCHv2 0/2] Add support for generic register mapped poweroff
 2015-03-11 23:48 UTC  (3+ messages)
` [PATCHv2 1/2] power: reset: Add generic SYSCON "

[U-Boot] [PATCH v2] mmc: fsl_esdhc: Add support for DDR mode
 2015-03-11 23:48 UTC  (3+ messages)

[RFC 00/18] Device tree support for omap3isp, N9[50] primary camera
 2015-03-11 23:48 UTC  (8+ messages)
` [RFC 06/18] omap3isp: Refactor device configuration structs for Device Tree
` [RFC 14/18] dt: bindings: Add bindings for omap3isp
` [RFC 15/18] omap3isp: Add support for the Device Tree

[U-Boot] [PATCH] MAKEALL: Don't try to print size when ./u-boot is deleted
 2015-03-11 23:47 UTC 

[meta-arago 1/2] packagegroup-*-graphics: Add omapdrm-pvr
 2015-03-11 23:47 UTC  (2+ messages)

[PATCH RFC 0/2] add nproc cgroup subsystem
 2015-03-11 23:47 UTC  (6+ messages)
` [RFC PATCH v2 "
  ` [PATCH v2 1/2] cgroups: allow a cgroup subsystem to reject a fork

[PATCH] Get rid of do_shared_workdir task
 2015-03-11 23:47 UTC  (2+ messages)

[PATCH 0/7] mtd: various fixes caught by Coverity
 2015-03-11 23:46 UTC  (4+ messages)

[U-Boot] [PATCH v5 0/27] Add Driver Model support to network stack
 2015-03-11 23:44 UTC  (29+ messages)
` [U-Boot] [PATCH v6 "
  ` [U-Boot] [PATCH v6 01/27] test: dm: Reorder the objects to build
  ` [U-Boot] [PATCH v6 02/27] common: Make sure arch-specific map_sysmem() is defined
  ` [U-Boot] [PATCH v6 03/27] net: Provide a function to get the current MAC address
  ` [U-Boot] [PATCH v6 04/27] net: Rename helper function to be more clear
  ` [U-Boot] [PATCH v6 05/27] net: Remove unneeded "extern" in net.h
  ` [U-Boot] [PATCH v6 06/27] net: Refactor in preparation for driver model
  ` [U-Boot] [PATCH v6 07/27] net: Change return codes from net/eth.c to use errorno constants
  ` [U-Boot] [PATCH v6 08/27] net: Use int instead of u8 for boolean flag
  ` [U-Boot] [PATCH v6 09/27] net: Remove the bd* parameter from net stack functions
  ` [U-Boot] [PATCH v6 10/27] net: Make netretry actually do something
  ` [U-Boot] [PATCH v6 11/27] net: Access mapped physmem in net functions
  ` [U-Boot] [PATCH v6 12/27] cmd: net: Clean up return codes
  ` [U-Boot] [PATCH v6 13/27] dm: eth: Add basic driver model support to Ethernet stack
  ` [U-Boot] [PATCH v6 14/27] net: Clean up network stack names used in DM drivers
  ` [U-Boot] [PATCH v6 15/27] dm: eth: Pass the packet pointer as a parameter to recv
  ` [U-Boot] [PATCH v6 16/27] sandbox: eth: Add network support to sandbox
  ` [U-Boot] [PATCH v6 17/27] sandbox: eth: Add ARP and PING response to sandbox driver
  ` [U-Boot] [PATCH v6 18/27] test: dm: eth: Add tests for the eth dm implementation
  ` [U-Boot] [PATCH v6 19/27] dm: eth: Add support for aliases
  ` [U-Boot] [PATCH v6 20/27] dm: eth: Add support for ethprime env var
  ` [U-Boot] [PATCH v6 21/27] test: dm: eth: Add testing for ethrotate "
  ` [U-Boot] [PATCH v6 22/27] sandbox: eth: Add ability to disable ping reply in sandbox eth driver
  ` [U-Boot] [PATCH v6 23/27] test: dm: net: Add a test of the netretry behavior
  ` [U-Boot] [PATCH v6 24/27] sandbox: eth: Add a bridge to a real network for sandbox
  ` [U-Boot] [PATCH v6 25/27] sandbox: Enable DHCP and IP defrag
  ` [U-Boot] [PATCH v6 26/27] sandbox: eth: Add support for using the 'lo' interface
  ` [U-Boot] [PATCH v6 27/27] net: Improve error handling

[PATCH V4 0/2] [PATCH V4 0/2] add support for pmic_arb v2 and correct framework
 2015-03-11 23:43 UTC  (4+ messages)
` [PATCH V4 2/2] spmi: pmic_arb: add support for hw version 2

[PATCH 0/6] mtd: teach mxc-nand about ONFI probing
 2015-03-11 23:42 UTC  (3+ messages)

[PATCH v2] directfb: Allow native builds of directfb 1.7.6
 2015-03-11 23:42 UTC  (4+ messages)

[GIT PULL] Renesas ARM Based SoC r8a7778 CCF and Multiplatform Updates for v4.1
 2015-03-11 23:39 UTC  (6+ messages)

[PATCH] ARM: OMAP2+: Fix socbus family info for AM33xx devices
 2015-03-11 23:38 UTC  (2+ messages)

ath10k and 802.11s support?
 2015-03-11 23:35 UTC  (3+ messages)

[net-next PATCH] fib_trie: Only display main table in /proc/net/route
 2015-03-11 23:36 UTC 

+ resource-remove-deprecated-__check_region-and-friends.patch added to -mm tree
 2015-03-11 23:35 UTC 

[PATCH v2] clk: samsung: Add CLKOUT driver support for Exynos3250 SoC
 2015-03-11 23:34 UTC  (3+ messages)

+ mm-mempool-do-not-allow-atomic-resizing-checkpatch-fixes.patch added to -mm tree
 2015-03-11 23:34 UTC 

[GIT PULL] Second Round of Renesas ARM Based SoC Cleanup for v4.1
 2015-03-11 23:30 UTC  (4+ messages)

[PATCH v4 1/4] mmc: dw_mmc: Don't try to enable the CD until we're sure we're not deferring
 2015-03-11 23:30 UTC  (4+ messages)
` [PATCH v4 4/4] ARM: dts: Specify VMMC and VQMMC on rk3288-evb

bind: issue in trust anchor management can cause named to crash (CVE-2015-1349)
 2015-03-11 23:28 UTC  (2+ messages)

[nightly] Core TISDK 2015.03 build 2015-03-11_18-04-45
 2015-03-11 23:28 UTC 

+ mm-mempool-do-not-allow-atomic-resizing.patch added to -mm tree
 2015-03-11 23:26 UTC 

+ memcg-print-cgroup-information-when-system-panics-due-to-panic_on_oom.patch added to -mm tree
 2015-03-11 23:24 UTC 

[Qemu-devel] Migration auto-converge problem
 2015-03-11 23:23 UTC  (2+ messages)

[PATCH] Add a define for __builtin_ms_va_copy()
 2015-03-11 23:22 UTC 

[PATCH] Add the __builtin functions needed for INFINITY and nan()
 2015-03-11 23:19 UTC 

Promoting Git developers (was: Bashing freelancers)
 2015-03-11 23:17 UTC  (11+ messages)
    ` Promoting Git developers

Request the EXTCON remote-tracking branch
 2015-03-11 23:18 UTC 

[PATCH v1 0/2] x86: simplify UP APIC conditions
 2015-03-11 23:10 UTC  (3+ messages)
` [PATCH v1 1/2] x86: kconfig: remove X86_UP_IOAPIC
` [PATCH v1 2/2] x86: kconfig: remove X86_UP_APIC

master - tests: few more warnings for gcc only
 2015-03-11 23:16 UTC 

master - tests: avoid loop on older system
 2015-03-11 23:16 UTC 

rcu: frequent rcu lockups
 2015-03-11 23:16 UTC  (8+ messages)

[Buildroot] [PATCH v6 1/3] pkg-cmake: allow to build package in a subdirectory
 2015-03-11 23:14 UTC  (3+ messages)
` [Buildroot] [PATCH v6 3/3] GNURadio: new package

Secured Loan
 2015-03-11 15:22 UTC 

+ sh-dwarf-use-mempool_create_slab_pool.patch added to -mm tree
 2015-03-11 23:13 UTC 

+ sh-dwarf-destroy-mempools-on-cleanup.patch added to -mm tree
 2015-03-11 23:12 UTC 

[linux-lvm] Removing disk from raid LVM
 2015-03-11 23:12 UTC  (2+ messages)

[PATCH v10 00/21] Introduce ACPI for ARM64 based on ACPI 5.1
 2015-03-11 23:11 UTC  (5+ messages)
` [PATCH v10 16/21] irqchip: Add GICv2 specific ACPI boot support


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.