All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2015-03-13 17:40:21 to 2015-03-13 18:29:29 UTC [more...]

[PATCH net-next] net: bcmgenet: rewrite bcmgenet_rx_refill()
 2015-03-13 18:28 UTC  (2+ messages)

Oops with tip/x86/fpu
 2015-03-13 18:27 UTC  (3+ messages)
` [PATCH 0/1] x86/cpu: don't allocate fpu->state for swapper/0
  ` [PATCH 1/1] "

[PATCH v2 2/2] sched_credit2.c: runqueue_per_core code
 2015-03-13 18:29 UTC  (2+ messages)

[PATCH 0/6] ARM: cpuidle: Unify the ARM64/ARM DT approach
 2015-03-13 18:29 UTC  (14+ messages)
` [PATCH 1/6] ARM: cpuidle: Remove duplicate header inclusion
` [PATCH 3/6] ARM64: cpuidle: Replace cpu_suspend by the common ARM/ARM64 function
` [PATCH 4/6] ARM64: cpuidle: Rename cpu_init_idle to a common function name

[PATCH] ethdev: additional parameter in RX callback
 2015-03-13 18:28 UTC  (9+ messages)

[PATCH] mm/slub: fix lockups on PREEMPT && !SMP kernels
 2015-03-13 18:27 UTC  (4+ messages)

pcm512x driver: Mixer control naming issue
 2015-03-13 18:27 UTC  (2+ messages)

[PATCH] Btrfs: fix comp_oper to get right order
 2015-03-13 18:27 UTC  (3+ messages)

[PATCH 0/3][RESEND] resending find_multipaths patches
 2015-03-13 18:27 UTC  (4+ messages)
` [PATCH 1/3] add find_multipaths option
` [PATCH 2/3] libmultipath: only add uninitialized paths in check_path
` [PATCH 3/3] Add find_multipaths to multipath.conf man page

Strange behavior: type boundaries
 2015-03-13 18:26 UTC  (2+ messages)

read_cpuid_id() in arch/arm/kernel/setup.c
 2015-03-13 18:26 UTC  (4+ messages)

[PATCH] x86: simplify task_pt_regs() macro definition
 2015-03-13 18:26 UTC  (2+ messages)

[PATCH 00/12] Remove mach-msm and associated code
 2015-03-13 18:22 UTC  (30+ messages)
` [PATCH 01/12] ARM: Remove mach-msm and associated ARM architecture code
` [PATCH 02/12] gpio: Remove gpio-msm-v1 driver
` [PATCH 03/12] tty: serial: Remove orphaned serial driver
` [PATCH 04/12] tty: serial: msm_serial: Remove dead code
` [PATCH 05/12] net: smc91x: "
` [PATCH 06/12] mmc: Remove msm_sdcc driver
` [PATCH 07/12] clocksource: qcom: Remove dead code
` [PATCH 08/12] ehci-msm: Remove dead dependency
` [PATCH 09/12] usb: phy: msm: Remove dead code
` [PATCH 10/12] phy: qcom-ufs: Switch dependency to ARCH_QCOM
` [PATCH 11/12] ufs-qcom: "
` [PATCH 12/12] msm: msm_fb: Remove dead code

[Buildroot] [PATCH 00/15] Drop non-largefile support
 2015-03-13 18:22 UTC  (16+ messages)
` [Buildroot] [PATCH 01/15] toolchain/helpers: add mandatory check for uclibc toolchain options
` [Buildroot] [PATCH 02/15] toolchain/helpers: make LFS mandatory for uclibc
` [Buildroot] [PATCH 03/15] toolchain-common: default to Y for LARGEFILE
` [Buildroot] [PATCH 04/15] toolchain: remove LARGEFILE selects
` [Buildroot] [PATCH 05/15] gcc/final: drop non-lfs builds
` [Buildroot] [PATCH 06/15] package infra: drop non-lfs support
` [Buildroot] [PATCH 07/15] package/uclibc: drop non-largefile support
` [Buildroot] [PATCH 08/15] configs: drop largefile option
` [Buildroot] [PATCH 09/15] busybox: force lfs build
` [Buildroot] [PATCH 10/15] system: drop largefile depends
` [Buildroot] [PATCH 11/15] boot/gummiboot: "
` [Buildroot] [PATCH 12/15] packages: remove (non-)lfs dependencies and tweaks
` [Buildroot] [PATCH 13/15] toolchain-common: drop BR2_LARGEFILE
` [Buildroot] [PATCH 14/15] packages: remove non-lfs enabler patches
` [Buildroot] [PATCH 15/15] docs/manual: remove references to largefile

[PATCH 11/32] frv: copy_thread(): rename 'arg' argument to 'kthread_arg'
 2015-03-13 18:14 UTC  (31+ messages)
` [PATCH 12/32] hexagon: "
` [PATCH 13/32] ia64: copy_thread(): rename 'user_stack_size' "
` [PATCH 14/32] m32r: copy_thread(): rename 'arg' "
` [PATCH 15/32] m68k: "
` [PATCH 16/32] metag: "
` [PATCH 17/32] microblaze: "
` [PATCH 18/32] mips: "
` [PATCH 19/32] mn10300: copy_thread(): rename 'ustk_size' "
` [PATCH 20/32] nios2: copy_thread(): rename 'arg' "
` [PATCH 21/32] openrisc: "
` [PATCH 22/32] parisc: "
` [PATCH 23/32] powerpc: "
` [PATCH 24/32] s390: "
` [PATCH 25/32] score: "
` [PATCH 26/32] sh: "
` [PATCH 27/32] sparc: "
` [PATCH 28/32] tile: "
` [PATCH 29/32] um: "
` [PATCH 30/32] unicore32: copy_thread(): rename 'stk_sz' "
` [PATCH 31/32] x86: copy_thread(): rename 'arg' "
` [PATCH 32/32] xtensa: "

[PATCH] staging: panel: change struct bits to a bit array
 2015-03-13 18:20 UTC  (2+ messages)

[PATCH v5 1/2] reset: enable '-' short-hand for previous branch
 2015-03-13 18:18 UTC  (2+ messages)
` [PATCH v5 2/2] t7102: add 'reset -' tests

[PATCH 01/32] do_fork(): Rename 'stack_size' argument to reflect actual use
 2015-03-13 18:18 UTC  (14+ messages)
` [PATCH 02/32] alpha: copy_thread(): rename 'arg' argument to 'kthread_arg'
` [PATCH 03/32] arc: "
` [PATCH 04/32] arm: copy_thread(): rename 'stk_sz' "
` [PATCH 05/32] arm64: "
` [PATCH 06/32] avr32: copy_thread(): rename 'arg' "
` [PATCH 07/32] blackfin: copy_thread(): rename 'topstk' "
` [PATCH 08/32] c6x: copy_thread(): rename 'ustk_size' "
` [PATCH 09/32] cris/arch-v10: copy_thread(): rename 'arg' "
` [PATCH 10/32] cris/arch-v32: "

[PATCH] perf/builtin-diff: remove unnecessary error output
 2015-03-13 18:19 UTC 

[PATCH] Fix -Wformat errors
 2015-03-13 18:16 UTC  (3+ messages)

[qemu-upstream-4.2-testing test] 36332: tolerable trouble: blocked/broken/pass - PUSHED
 2015-03-13 18:16 UTC 

[PATCH 1/2] x86: identifying the boot cpu
 2015-03-13 18:16 UTC  (2+ messages)

[PATCH 1/5] lib/core: add interactive debug point to igt_fail
 2015-03-13 17:43 UTC  (5+ messages)
` [PATCH 2/5] lib/debugfs: Add igt_assert_crc_equal
` [PATCH 3/5] tests: Remove usage of igt_crc_equal and _non_null
` [PATCH 4/5] lib: Only warn about suspicious CRCs
` [PATCH 5/5] tests/kms_cursor_crc: Add dpms and suspend tests

[U-Boot] [RFC PATCH] usb: dwc2: handle bcm2835 phys->virt address translations
 2015-03-13 18:13 UTC  (4+ messages)

Xen 4.6 Development Update (two months reminder)
 2015-03-13 18:12 UTC  (6+ messages)

UBI/UBIFS: debugging help
 2015-03-13 18:11 UTC 

[PATCH 1/2] net/9p: Initialize opts->privport as it should be
 2015-03-13 18:04 UTC  (2+ messages)
` [PATCH 2/2] net/9p: add a privport option for RDMA transport

[PATCH 0/4] x86/MSI-X: XSA-120 follow-up
 2015-03-13 18:10 UTC  (3+ messages)
` [PATCH 1/4] x86/MSI-X: be more careful during teardown

[PATCH] drm/i915: add psr toggle to debugfs
 2015-03-13 18:10 UTC 

[U-Boot] Question about board-specific Makefile actions
 2015-03-13 18:08 UTC  (5+ messages)

[PATCH v4 1/9] kbuild: Don't pass -rR to selftest makefiles
 2015-03-13 18:06 UTC  (4+ messages)
` [PATCH v4 2/9] kbuild: Don't pass LDFLAGS to selftest Makefile

CHECK: Alignment should match open parenthesis
 2015-03-13 18:05 UTC  (11+ messages)

[qemu-upstream-4.4-testing test] 36333: trouble: blocked/broken/pass
 2015-03-13 18:05 UTC 

selinux category relabel (puppet)
 2015-03-13 18:04 UTC  (7+ messages)

[PATCH v2 0/2] credit2 runqueue_per_core code
 2015-03-13 18:03 UTC 

[PATCH] PM / Domains: If an OF node is found but no device probed yet, defer
 2015-03-13 18:01 UTC  (5+ messages)

[PATCH 00/42] Consolidated pull
 2015-03-13 17:57 UTC 

[RFC] capabilities: Ambient capabilities
 2015-03-13 17:58 UTC  (9+ messages)

[PATCH] drm/radeon: fix TOPDOWN handling for bo_create
 2015-03-13 17:57 UTC  (9+ messages)

[Qemu-devel] [PATCH] vnc: Fix QMP change not to use funky error class
 2015-03-13 17:56 UTC  (4+ messages)

[meta-networking][PATCH] openflow: add libcrypto to static openflow library
 2015-03-13 17:56 UTC 

[PATCH 00/12] Increased clocksource validation and cleanups (v4)
 2015-03-13 17:54 UTC  (5+ messages)

[Qemu-devel] [PATCH] block: Fix block-set-write-threshold not to use funky error class
 2015-03-13 17:51 UTC 

[PATCH 0/6] i2c: qup: Add support for v2 tags and bam dma
 2015-03-13 17:49 UTC  (17+ messages)
` [PATCH 1/6] i2c: qup: Change qup_wait_writeready function to use for all timeouts
` [PATCH 2/6] i2c: qup: Add V2 tags support
` [PATCH 3/6] i2c: qup: Add bam dma capabilities
` [PATCH 4/6] i2c: qup: Transfer every i2c_msg in i2c_msgs without stop
` [PATCH 5/6] dts: msm8974: Add blsp2_bam dma node
` [PATCH 6/6] dts: msm8974: Add dma channels for blsp2_i2c1 node

[PATCH] Add a define for __builtin_ms_va_copy()
 2015-03-13 17:51 UTC  (2+ messages)

[Intel-gfx] Preventing zero GPU virtual address allocation
 2015-03-13 17:49 UTC  (11+ messages)
  ` [Beignet] "

[PATCH v6 0/7] irqchip: Move OMAP{4,5}/DRA7 to use stacked domains
 2015-03-13 17:49 UTC  (6+ messages)
        ` [PATCH v6 0/7] irqchip: Move OMAP{4, 5}/DRA7 "

[PATCH] ARM: imx_v6_v7_defconfig: Enable Bluetooth support
 2015-03-13 17:48 UTC 

[PATCH 0/6] MIPS: OCTEON: Patches to enable Little Endian
 2015-03-13 17:48 UTC  (3+ messages)
` [PATCH 1/6] MIPS: OCTEON: Tell the kernel build system we can do "

[ANN] New v4l2-compliance features
 2015-03-13 17:47 UTC 

Saltstack and ipa-install on Centos7 failing
 2015-03-13 17:46 UTC  (2+ messages)

[GIT PULL] cpuidle: 4.0-rc3 fixes
 2015-03-13 17:43 UTC  (3+ messages)
` [PATCH 1/2] cpuidle: mvebu: Fix the CPU PM notifier usage
  ` [PATCH 2/2] cpuidle: mvebu: Update cpuidle thresholds for Armada XP SOCs

[Cocci] [PATCH v13 3/6] clk: Make clk API return per-user struct clk instances
 2015-03-13 17:42 UTC  (14+ messages)

[PATCH 00/13] drm/i915: Clean up the DP link rate code
 2015-03-13 17:40 UTC  (2+ messages)
` [PATCH 14/13] drm/i915: Unconfuse DP link rate array names


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.