All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2015-03-24 03:10:20 to 2015-03-24 03:58:32 UTC [more...]

[PATCH v2] kernel/panic/kexec: fix "crash_kexec_post_notifiers" option issue in oops path
 2015-03-24  3:58 UTC  (10+ messages)
    `  "

Xen crash with mem-sharing and cloning
 2015-03-24  3:54 UTC  (4+ messages)

[Qemu-devel] [PATCH v5 00/45] Postcopy implementation
 2015-03-24  2:33 UTC  (3+ messages)
` [Qemu-devel] [PATCH v5 35/45] postcopy_ram.c: place_page and helpers

Design and Question: Eliminate Xen (RTDS) scheduler overhead on dedicated CPU
 2015-03-24  3:50 UTC 

cron job: media_tree daily build: ABI WARNING
 2015-03-24  3:46 UTC 

[PATCH v8 00/30] Refine PCI scan interfaces and make generic pci host bridge
 2015-03-24  3:34 UTC  (181+ messages)
` [PATCH v8 01/30] xen/PCI: Don't use deprecated function pci_scan_bus_parented()
` [PATCH v8 02/30] PCI: Remove deprecated pci_scan_bus_parented()
` [PATCH v8 03/30] PCI: Save domain in pci_host_bridge
` [PATCH v8 04/30] PCI: Move pci_bus_assign_domain_nr() declaration into drivers/pci/pci.h
` [PATCH v8 05/30] PCI: Introduce pci_host_assign_domain_nr() to assign domain
` [PATCH v8 06/30] PCI: Separate pci_host_bridge creation out of pci_create_root_bus()
` [PATCH v8 07/30] PCI: Add default bus resource in pci_host_bridge
` [PATCH v8 08/30] PCI: Update pci_host_bridge bus resource
` [PATCH v8 09/30] PCI: Introduce pci_host_first_busnr() function
` [PATCH v8 10/30] PCI: Introduce pci_host_bridge_list to manage host bridges
` [PATCH v8 11/30] PCI: Save sysdata in pci_host_bridge drvdata
` [PATCH v8 12/30] powerpc/PCI: Rename pcibios_root_bridge_prepare() to pcibios_set_root_bus_speed()
` [PATCH v8 13/30] PCI: Move pcibios_root_bridge_prepare() to pci_create_host_bridge()
` [PATCH v8 14/30] PCI: Introduce pci_host_bridge_ops to support host specific operations
` [PATCH v8 15/30] PCI: Introduce new scan function pci_scan_host_bridge()
` [PATCH v8 16/30] PCI: Introduce pci_bus_child_max_busnr()
` [PATCH v8 17/30] x86/PCI: Refine pci_acpi_scan_root() with generic pci_host_bridge
` [PATCH v8 18/30] ia64/PCI: "
` [PATCH v8 19/30] powerpc/pci: Use pci_scan_host_bridge() for simplicity
` [PATCH v8 20/30] PCI: Remove pcibios_root_bridge_prepare() and pcibos_set_root_bus_speed()
` [PATCH v8 21/30] sparc/PCI: Use pci_scan_host_bridge() for simplicity
` [PATCH v8 22/30] parisc/PCI: Use pci_scan_root_bus() "
` [PATCH v8 23/30] PCI/mvebu: Use pci_common_init_dev() to simplify code
` [PATCH v8 24/30] PCI/tegra: Remove redundant tegra_pcie_scan_bus()
` [PATCH v8 25/30] PCI/designware: Use pci_scan_root_bus() for simplicity
` [PATCH v8 26/30] PCI/xgene: Use pci_scan_root_bus() instead of pci_create_root_bus()
` [PATCH v8 27/30] PCI: Rename __pci_create_root_bus() to pci_create_root_bus()
` [PATCH v8 28/30] PCI: Remove platform specific pci_domain_nr()
` [PATCH v8 29/30] PCI: Remove pci_bus_assign_domain_nr()
` [PATCH v8 30/30] PCI: Clean up CONFIG_PCI_DOMAINS_GENERIC

[PATCHv2 bluetooth-next 0/4] ieee802154: nl802154 SET commands and pib defaults
 2015-03-24  3:41 UTC  (3+ messages)
` [PATCHv2 bluetooth-next 1/4] nl802154: add set wpan phy cmd

[pci:pci/enumeration-yw7 32/35] drivers/pci/host-bridge.c:147:24: sparse: symbol 'pci_find_host_bridge' was not declared. Should it be static?
 2015-03-24  3:41 UTC  (5+ messages)

[PATCH v1 1/8] core: device: add device_set_rssi_no_delta
 2015-03-24  3:40 UTC  (5+ messages)
` [PATCH v1 2/8] core/adapter: Refactor of scan type

[OSSTEST Nested PATCH 2/6] Add and expose some testsupport APIs
 2015-03-24  3:34 UTC  (6+ messages)

[libfdisk]: gpt_write_disklabel function robustness to sudden power off
 2015-03-24  3:24 UTC  (2+ messages)

linux-next: build failure after merge of the vfs tree
 2015-03-24  3:24 UTC  (2+ messages)

(v2) VT-d Posted-interrupt (PI) design for XEN
 2015-03-24  3:19 UTC  (9+ messages)

[RFC][PATCH 00/11] digi00x: new driver for Digidesign 002/003 family
 2015-03-24  3:15 UTC  (21+ messages)
` [PATCH 11/11] ALSA: digi00x: apply double-oh-three algorism to multiplex PCM samples
                    ` firewire mixer interface -- was "

[PATCH v3 0/6] Add support for QCOM GDSCs
 2015-03-24  3:10 UTC  (7+ messages)
` [PATCH v3 1/6] clk: qcom: Add support for GDSCs


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.