All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2015-04-21 11:24:20 to 2015-04-21 11:39:10 UTC [more...]

[PATCH 00/11] Enable gpu switching on the MacBook Pro
 2015-04-21  9:58 UTC  (9+ messages)
` [PATCH 01/11] vga_switcheroo: Add support for switching only the DDC
` [PATCH 03/11] apple-gmux: Add switch_ddc support
` [PATCH 04/11] drm/edid: Switch DDC when reading the EDID
` [PATCH 05/11] vga_switcheroo: Lock/unlock DDC lines
` [PATCH 09/11] apple-gmux: Assign apple_gmux_data before registering
` [PATCH 06/11] vga_switcheroo: Lock/unlock DDC lines harder
` [PATCH 11/11] drm/nouveau: Pause between setting gpu to D3hot and cutting the power
` [PATCH 08/11] vga_switcheroo: Reprobe connectors if handler registers late

[PATCH v10 00/29] Refine PCI scan interfaces and make generic pci host bridge
 2015-04-21 11:34 UTC  (157+ messages)
` [PATCH v10 01/29] xen/PCI: Don't use deprecated function pci_scan_bus_parented()
` [PATCH v10 02/29] PCI: Remove deprecated pci_scan_bus_parented()
` [PATCH v10 03/29] PCI: Save domain in pci_host_bridge
` [PATCH v10 04/29] PCI: Move pci_bus_assign_domain_nr() declaration into drivers/pci/pci.h
` [PATCH v10 05/29] PCI: Remove argument bus for pci_create_root_bus()
` [PATCH v10 06/29] PCI: Alloc busn resource dynamically for pci_scan_bus()
` [PATCH v10 07/29] PCI: Allocate busn resource for pci_scan_root_bus()
` [PATCH v10 08/29] PCI: Introduce pci_host_assign_domain_nr() to assign domain
` [PATCH v10 09/29] PCI: Separate pci_host_bridge creation out of pci_create_root_bus()
` [PATCH v10 10/29] PCI: Introduce pci_host_bridge_list to manage host bridges
` [PATCH v10 11/29] PCI: Save sysdata in pci_host_bridge drvdata
` [PATCH v10 12/29] powerpc/PCI: Rename pcibios_root_bridge_prepare() to pcibios_set_root_bus_speed()
` [PATCH v10 13/29] PCI: Move pcibios_root_bridge_prepare() to pci_create_host_bridge()
` [PATCH v10 14/29] PCI: Introduce pci_host_bridge_ops to support host specific operations
` [PATCH v10 15/29] PCI: Introduce new scan function pci_scan_host_bridge()
` [PATCH v10 16/29] PCI: Introduce pci_bus_child_max_busnr()
` [PATCH v10 17/29] x86/PCI: Refine pci_acpi_scan_root() with generic pci_host_bridge
` [PATCH v10 18/29] ia64/PCI: "
` [PATCH v10 19/29] powerpc/pci: Use pci_scan_host_bridge() for simplicity
` [PATCH v10 20/29] PCI: Remove pcibios_root_bridge_prepare() and pcibos_set_root_bus_speed()
` [PATCH v10 21/29] sparc/PCI: Use pci_scan_host_bridge() for simplicity
` [PATCH v10 22/29] parisc/PCI: Use pci_scan_root_bus() "
` [PATCH v10 23/29] PCI/mvebu: Use pci_common_init_dev() to simplify code
` [PATCH v10 24/29] PCI/tegra: Remove redundant tegra_pcie_scan_bus()
` [PATCH v10 25/29] PCI/designware: Use pci_scan_root_bus() for simplicity
` [PATCH v10 26/29] PCI/xgene: Use pci_scan_root_bus() instead of pci_create_root_bus()
` [PATCH v10 27/29] PCI: Rename __pci_create_root_bus() to pci_create_root_bus()
` [PATCH v10 28/29] PCI: Remove platform specific pci_domain_nr()
` [PATCH v10 29/29] PCI: Remove pci_bus_assign_domain_nr()

[Qemu-devel] Regression: qemu crash of hvm domUs with spice (backtrace included)
 2015-04-21 11:38 UTC  (4+ messages)
  `  "

[U-Boot] [PATCH v2 0/6] ARM: socfpga: refactoring, move files to arch/arm/mach-socfpga
 2015-04-21 11:38 UTC  (7+ messages)
` [U-Boot] [PATCH v2 1/6] ARM: socfpga: do not add board directory to header search path
` [U-Boot] [PATCH v2 2/6] ARM: socfpga: remove redundant config.mk
` [U-Boot] [PATCH v2 3/6] ARM: socfpga: move board select into mach-socfpga/Kconfig
` [U-Boot] [PATCH v2 4/6] ARM: socfpga: move SoC sources to mach-socfpga
` [U-Boot] [PATCH v2 5/6] ARM: socfpga: move SoC headers to mach-socfpga/include/mach
` [U-Boot] [PATCH v2 6/6] ARM: socfpga: abolish CONFIG_SOCFPGA

[PATCH RESEND 5/18] megaraid_sas : Enhanced few prints
 2015-04-21 11:37 UTC  (4+ messages)

[Buildroot] [PATCH] u-boot: Add sha256 hash value for earlier 2013.10 version
 2015-04-21 11:35 UTC  (2+ messages)

[PATCH 0/3] Drivers: hv: vmbus: additional fixes for the setup/teardown path
 2015-04-21 11:35 UTC  (4+ messages)
` [PATCH 1/3] Drivers: hv: vmbus: do cleanup on all vmbus_open() failure paths

[Buildroot] Versioned symbols in elfutils and uClibc
 2015-04-21 11:35 UTC  (2+ messages)

[Qemu-devel] [PATCH] acpi: add a missing backslash to the \_SB scope
 2015-04-21 11:33 UTC  (3+ messages)

[RFC PATCH 0/3] Enable connecting DSA-based switch to the USB RMII interface
 2015-04-21 13:26 UTC  (4+ messages)
` [RFC PATCH 1/3] net/dsa: Refactor dsa_probe()
` [RFC PATCH 2/3] net/dsa: Allow probing dsa from usbnet
` [RFC PATCH 3/3] driver/net/usb: Add support for DSA to ax88772b

KVM: How does is PAT emulation supposed to work?
 2015-04-21 11:32 UTC  (7+ messages)
` [RFC][PATCH] KVM: SVM: Sync g_pat with guest-written PAT value
    ` [PATCH v2] "

[Buildroot] [PATCH] uclibc-ng: update to 1.0.2
 2015-04-21 11:32 UTC  (2+ messages)

[PATCH] pstore: do not use message compression without lock
 2015-04-21 11:32 UTC 

[Buildroot] [git commit] uclibc-ng: update to 1.0.2
 2015-04-21 11:31 UTC 

[PATCH] fs/sync.c : Add CAP_SYS_ADMIN checking before sync
 2015-04-21 11:30 UTC  (4+ messages)

[Buildroot] [PATCH] package/b43-firmware: add missing hash for pre 3.2 kernel archive
 2015-04-21 11:30 UTC  (2+ messages)

[PATCH] tools/configure.ac: generate Paths.mk if it's not available
 2015-04-21 11:30 UTC  (4+ messages)

[Buildroot] [git commit] package/b43-firmware: add missing hash for pre 3.2 kernel archive
 2015-04-21 11:30 UTC 

[PATCH v7 0/5] Display IO topology when PXM data is available (plus some cleanup)
 2015-04-21 11:27 UTC  (3+ messages)
` [PATCH v7 5/5] libxl: Add interface for querying hypervisor about PCI topology

[PATCH v8 0/4] cat-file: teach cat-file a '--literally' option
 2015-04-21 11:26 UTC  (11+ messages)
` [PATCH v8 1/4] sha1_file.c: support reading from a loose object of unknown type

[U-Boot] [PATCH 3/3 v2] arm: ls102xa: Enable Driver Model SPI for ls1021atwr
 2015-04-21 11:26 UTC 

[U-Boot] [PATCH 2/3 v2] arm: ls102xa: Enable Driver Model SPI for ls1021aqds
 2015-04-21 11:25 UTC 

[Xenomai] regarding xeno_16650A
 2015-04-21 11:25 UTC  (2+ messages)

[PATCH] ti-tisdk-makefile: cmem-mod: Fix makefile target to match fragment suffix
 2015-04-21 11:24 UTC 

No subject
 2015-04-21 11:24 UTC  (5+ messages)
` your mail


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.