All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2015-07-26 20:24:08 to 2015-07-26 21:41:16 UTC [more...]

[Buildroot] [PATCH 00/12] Google Code: Change site
 2015-07-26 21:41 UTC  (21+ messages)
` [Buildroot] [PATCH 01/12] zxing_cpp: New package
` [Buildroot] [PATCH 02/12] yaml-cpp: Bump version and change site
` [Buildroot] [PATCH 03/12] libass: "
` [Buildroot] [PATCH 04/12] explorercanvas: "
` [Buildroot] [PATCH 05/12] libfreefare: "
` [Buildroot] [PATCH 06/12] libiscsi: Bump version
` [Buildroot] [PATCH 07/12] libllcp: Bump version and change site
` [Buildroot] [PATCH 08/12] libnfc: "
` [Buildroot] [PATCH 09/12] python-pycrc16: Change site
` [Buildroot] [PATCH 10/12] python-dpkt: Bump version and change site
` [Buildroot] [PATCH 11/12] python-pypcap: "
` [Buildroot] [PATCH 12/12] qextserialport: "

[PATCH v5 0/6] add device tree support for mxc rtc
 2015-07-26 21:37 UTC  (21+ messages)
` [rtc-linux] "
` [PATCH v5 1/6] imx31: add a second rtc clock
  ` [rtc-linux] "
` [PATCH v5 2/6] imx35: define two clocks for rtc
  ` [rtc-linux] "
` [PATCH v5 3/6] rtc: mxc: use a second rtc clock
  ` [rtc-linux] "
` [rtc-linux] [PATCH v5 4/6] dt-binding: document the binding for mxc rtc
  `  "
` [PATCH v5 5/6] rtc: mxc: add support of device tree
  ` [rtc-linux] "
` [PATCH v5 6/6] imx27: dt: add support of internal rtc
  ` [rtc-linux] "

[Buildroot] [PATCH 10/16] package/transmission: improve systemd support
 2015-07-26 21:38 UTC  (3+ messages)
` [Buildroot] [PATCH v3] transmission: "

[PATCH v2] libxc: fix memory leak in migration v2
 2015-07-26 21:36 UTC  (2+ messages)

[PATCH 0/3] power: clean up bin attribute read/write functions
 2015-07-26 21:26 UTC  (4+ messages)
` [PATCH 1/3] power: ds2780_battery: clean up eeprom "
` [PATCH 2/3] power: ds2781_battery: "
` [PATCH 3/3] power: olpc_battery: clean up eeprom read function

I have good news for you
 2015-07-23 14:59 UTC 

Rule counter incrementing, but packet not dropped?
 2015-07-26 21:30 UTC 

[Buildroot] [git commit branch/next] qextserialport: Bump version and change site
 2015-07-26 21:29 UTC 

[Buildroot] [git commit] qextserialport: Bump version and change site
 2015-07-26 21:29 UTC 

[PATCH 0/8] misc: remove boundary checks from bin attr users
 2015-07-26 21:18 UTC  (13+ messages)
` [PATCH 1/8] misc: cxl: clean up afu_read_config()
` [PATCH 2/8] misc: ds1682: clean up ds1682_eeprom_read() and ds1682_eeprom_write()
` [PATCH 3/8] misc: eeprom: 93xx46: clean up eeprom_93xx46_bin_read/write
` [PATCH 4/8] misc: eeprom: clean up eeprom_read()
` [PATCH 5/8] misc: eeprom: max6875: clean up max6875_read()
` [PATCH 6/8] misc: eeprom: at24: clean up at24_bin_write()
` [PATCH 7/8] misc: eeprom: at25: move eeprom boundary checks to mem_read/mem_write
` [PATCH 8/8] misc: eeprom: sunxi_sid: clean up sid_read()

[Buildroot] [git commit branch/next] python-pypcap: Bump version and change site
 2015-07-26 21:28 UTC 

[Buildroot] [git commit] python-pypcap: Bump version and change site
 2015-07-26 21:28 UTC 

[PATCH 0/5] gxt4500: Make usable on x86 and fix some bugs
 2015-07-26 21:26 UTC  (12+ messages)
` [PATCH 1/5] gxt4500: enable on non-PPC architectures
` [PATCH 2/5] gxt4500: fix 16bpp 565 mode
` [PATCH 3/5] gxt4500: fix color order
` [PATCH 4/5] gxt4500: Use write-combining for framebuffer
` [PATCH 5/5] gxt4500: enable panning

[RFC bluetooth-next 0/4] ieee802154: aret handling changes
 2015-07-26 21:27 UTC  (6+ messages)
` [RFC bluetooth-next 1/4] ieee802154: add helpers for frame control checks
` [RFC bluetooth-next 2/4] at86rf230: use aret mode if ackreq is set while xmit
` [RFC bluetooth-next 3/4] mac802154: change max_frame_retries behaviour
` [RFC bluetooth-next 4/4] ieee802154: add ack request default handling

[Buildroot] [git commit] python-dpkt: Bump version and change site
 2015-07-26 21:25 UTC 

[Buildroot] [git commit branch/next] python-dpkt: Bump version and change site
 2015-07-26 21:25 UTC 

[Buildroot] [PATCHv2 1/1] xterm: x-includes and x-libraries must be set for cross-compiling
 2015-07-26 21:25 UTC  (4+ messages)

rtmutex deadlock detected (3.18.19-rt15)
 2015-07-26 21:22 UTC  (3+ messages)

[PATCH net-next]r8169:Correct size from dma_alloc_coherent Maximum size register with size argument from dma_alloc_coherent old variable R8169_RX_RING_BYTES return to much value 17000 instead of value of rx_buf_sz, another issue is on rtl8169_init_ring func, Tx buffer and Rx buffer have same number off descriptors NUM_RX_DESC, not others values
 2015-07-26 21:19 UTC 

[Buildroot] [git commit] python-pycrc16: Change site
 2015-07-26 21:16 UTC 

[Buildroot] [git commit branch/next] python-pycrc16: Change site
 2015-07-26 21:16 UTC 

[PATCH] i2c: slave eeprom: clean up sysfs bin attribute read()/write()
 2015-07-26 21:16 UTC 

[Buildroot] [git commit branch/next] libnfc: Bump version and change site
 2015-07-26 21:16 UTC 

[Buildroot] [git commit] libnfc: Bump version and change site
 2015-07-26 21:16 UTC 

[Buildroot] [git commit] libllcp: Bump version and change site
 2015-07-26 21:15 UTC 

[Buildroot] [git commit branch/next] libllcp: Bump version and change site
 2015-07-26 21:15 UTC 

[Buildroot] [git commit branch/next] libiscsi: Bump version
 2015-07-26 21:14 UTC 

[Buildroot] [git commit] libiscsi: Bump version
 2015-07-26 21:14 UTC 

[PATCH 0/7] ARM: sunxi: Switch to clock indices
 2015-07-26 21:14 UTC  (16+ messages)
` [PATCH 1/7] ARM: sun4i: Add "
` [PATCH 2/7] ARM: sun5i: "
` [PATCH 3/7] ARM: sun6i: "
` [PATCH 4/7] ARM: sun7i: "
` [PATCH 5/7] ARM: sun8i: "
` [PATCH 6/7] ARM: sun9i: "
` [PATCH 7/7] clk: sunxi: Add a simple gates driver

[Buildroot] [git commit] libfreefare: Bump version and change site
 2015-07-26 21:10 UTC 

[Buildroot] [git commit branch/next] libfreefare: Bump version and change site
 2015-07-26 21:10 UTC 

[Buildroot] [git commit] explorercanvas: Bump version and change site
 2015-07-26 21:09 UTC 

[Buildroot] [git commit branch/next] explorercanvas: Bump version and change site
 2015-07-26 21:09 UTC 

[Buildroot] [git commit] libass: Bump version and change site
 2015-07-26 21:09 UTC 

[Buildroot] [git commit branch/next] libass: Bump version and change site
 2015-07-26 21:09 UTC 

Weekend build status (master, fido, dizzy and -next)
 2015-07-26 21:08 UTC  (4+ messages)

[PATCH] mbuf: fix tunnel flags check
 2015-07-26 21:03 UTC  (4+ messages)

What is SAM value? "ieee802154 phy0 wpan0: SAM value 0x3 not supported"
 2015-07-26 21:03 UTC  (16+ messages)

[Buildroot] [git commit] yaml-cpp: Bump version and change site
 2015-07-26 21:00 UTC 

[Buildroot] [git commit branch/next] yaml-cpp: Bump version and change site
 2015-07-26 21:00 UTC 

[Buildroot] [PATCH 1/1] package/exfat-utils: fix compilation error with musl
 2015-07-26 20:59 UTC  (8+ messages)

[PATCH 00/52] atp870u: Major rework
 2015-07-26 20:24 UTC  (53+ messages)
` [PATCH 01/52] atp870u: Remove workport
` [PATCH 02/52] atp870u: Remove tmport1
` [PATCH 03/52] atp870u: Untangle tmport
` [PATCH 04/52] atp870u: Untangle tmport #2
` [PATCH 05/52] atp870u: Untangle tmport #3
` [PATCH 06/52] atp870u: Untangle tmport #4
` [PATCH 07/52] atp870u: Untangle tmport #5
` [PATCH 08/52] atp870u: Untangle tmport #6
` [PATCH 09/52] atp870u: Untangle tmport #7
` [PATCH 10/52] atp870u: Untangle tmport #8
` [PATCH 11/52] atp870u: Untangle tmpcip
` [PATCH 12/52] atp870u: Untangle tmpcip #2
` [PATCH 13/52] atp870u: Remove ugly gotos
` [PATCH 14/52] atp870u: Remove ugly gotos #2
` [PATCH 15/52] atp870u: Remove ugly gotos #3
` [PATCH 16/52] atp870u: Remove ugly gotos #4
` [PATCH 17/52] atp870u: Remove ugly gotos #5
` [PATCH 18/52] atp870u: Introduce HW access wrappers
` [PATCH 19/52] atp870u: Convert is870() to use wrappers
` [PATCH 20/52] atp870u: Convert is880() "
` [PATCH 21/52] atp870u: Convert is885() "
` [PATCH 22/52] atp870u: Unify code format in is870(), is880() and is885()
` [PATCH 23/52] atp870u: Add channel parameter to is870() and is880()
` [PATCH 24/52] atp870u: Move chip-specific lines out of is880() and is885()
` [PATCH 25/52] atp870u: Remove is880()
` [PATCH 26/52] atp870u: Add wide_chip parameter to is870() and is885()
` [PATCH 27/52] atp870u: Add remaining 870 support to is885()
` [PATCH 28/52] atp870u: Move 870-specific code out of is870()
` [PATCH 29/52] atp870u: Remove is870()
` [PATCH 30/52] atp870u: Rename is885() to atp_is()
` [PATCH 31/52] atp870u: Convert remaining in[bwl] and out[bwl] to wrappers
` [PATCH 32/52] atp870u: Replace port 0x80 delay by udelay
` [PATCH 33/52] atp870u: Fix incorrect writeb_io access to register 0x3a
` [PATCH 34/52] atp870u: Introduce atp_set_host_id
` [PATCH 35/52] atp870u: Reduce log spam on module load/unload
` [PATCH 36/52] atp870u: Remove empty tscam_885()
` [PATCH 37/52] atp870u: Use module_pci_driver
` [PATCH 38/52] atp870u: Use n_io_port in request_region and release_region
` [PATCH 39/52] atp870u: Remove useless and broken card counting
` [PATCH 40/52] atp870u: Remove unused irq from struct atp_unit
` [PATCH 41/52] atp870u: Improve _probe()
` [PATCH 42/52] atp870u: Improve unsupported chip detection
` [PATCH 43/52] atp870u: Remove chip_ver from struct atp_unit
` [PATCH 44/52] atp870u: Simplify _probe()
` [PATCH 45/52] atp870u: Introduce is880(), is885() and remove dev_id
` [PATCH 46/52] atp870u: Use pci_request_regions
` [PATCH 47/52] atp870u: Request IRQ later, remove weird locking
` [PATCH 48/52] atp870u: Remove scam_on from struct atp_unit
` [PATCH 49/52] atp870u: Initialize tables earlier
` [PATCH 50/52] atp870u: Introduce atp880_init()
` [PATCH 51/52] atp870u: Introduce atp885_init()
` [PATCH 52/52] atp870u: Introduce atp870_init()

[PATCH v8] dma: sun4i: Add support for the DMA engine on sun[457]i SoCs
 2015-07-26 20:50 UTC  (2+ messages)

interpreting rados run failures with the teuthology OpenStack backend
 2015-07-26 20:51 UTC 

[PATCH v3 0/2] Add support for NXP LPC18xx Watchdog timer
 2015-07-26 20:49 UTC  (11+ messages)
` [PATCH v3 1/2] watchdog: NXP LPC18xx Watchdog Timer Driver

[PATCH 0/4] ethdev: Add checks for function support in driver
 2015-07-26 20:44 UTC  (4+ messages)
` [PATCH 4/4] ethdev: check support for rx_queue_count and descriptor_done fns

[Qemu-devel] [PATCH for 2.4 0/3] net/dp8393x: misc fixes
 2015-07-26 20:35 UTC  (4+ messages)
` [Qemu-devel] [PATCH for 2.4 2/3] net/dp8393x: specify memory operations for PROM PROM

[PATCH] drivers/of/fdt.c: replace pr_warning by pr_warn
 2015-07-26 20:39 UTC  (5+ messages)

systemd : Timed out waiting for defice dev-disk-by…
 2015-07-26 20:39 UTC  (2+ messages)

For review: nptl(7) man page
 2015-07-26 20:29 UTC  (6+ messages)

[PATCH v2 0/9] [New BSP] Add initial support for Freescale Kinetis TWR-K70F120M development kit
 2015-07-26 20:24 UTC  (8+ messages)
` [PATCH v2 3/9] arm: twr-k70f120m: clock driver for Kinetis SoC


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.