All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2015-08-03 17:01:59 to 2015-08-03 17:39:06 UTC [more...]

[PATCH 1/3] HID: wacom: Use calculated pkglen for wireless touch interface
 2015-08-03 17:39 UTC  (4+ messages)
` [PATCH 2/3] HID: wacom: Replace WACOM_QUIRK_MONITOR with WACOM_DEVICETYPE_WL_MONITOR
` [PATCH 3/3] HID: wacom: Remove WACOM_QUIRK_NO_INPUT

[PATCH] thermal: kconfig: select THERMAL_WRITABLE_TRIPS for x86 thermal
 2015-08-03 17:36 UTC  (5+ messages)

[Qemu-devel] [PATCH v4 00/14] block: incremental backup transactions using BlockJobTxn
 2015-08-03 17:37 UTC  (11+ messages)
` [Qemu-devel] [PATCH v4 04/14] backup: Extract dirty bitmap handling as a separate function
` [Qemu-devel] [PATCH v4 05/14] blockjob: Introduce reference count
` [Qemu-devel] [PATCH v4 06/14] blockjob: Add .commit and .abort block job actions
` [Qemu-devel] [PATCH v4 07/14] blockjob: Add "completed" and "ret" in BlockJob
` [Qemu-devel] [PATCH v4 08/14] blockjob: Simplify block_job_finish_sync

[PATCH v7 0/8] CPUFreq driver using CPPC methods
 2015-08-03 17:37 UTC  (15+ messages)
` [PATCH v7 1/8] PCC: Initialize PCC Mailbox earlier at boot
` [PATCH v7 2/8] ACPI: Split out ACPI PSS from ACPI Processor driver
` [PATCH v7 8/8] PCC: Enable PCC only when needed

[PATCH 0/6] test_bpf improvements
 2015-08-03 17:37 UTC  (5+ messages)
` [PATCH 2/6] test_bpf: allow tests to specify an skb fragment

[PATCH v2 1/6] locking/pvqspinlock: Unconditional PV kick with _Q_SLOW_VAL
 2015-08-03 17:36 UTC  (3+ messages)
` [tip:locking/core] locking/Documentation: Clarify failed cmpxchg( ) memory ordering semantics

[mmotm:master 371/385] arch/x86/mm/mpx.c:71:54: sparse: implicit cast to nocast type
 2015-08-03 17:33 UTC  (5+ messages)
` vm_flags, vm_flags_t and __nocast

[PATCH 2/2] sched: Trace point sched_stat_sleep should cover iowait case
 2015-08-03 17:35 UTC  (2+ messages)

[PATCH] i40e: Fix the issue when resetting the stats for i40e, the stats information will be lost before next time getting the stats
 2015-08-03 17:35 UTC  (2+ messages)

[PATCH 1/2] sched: Some sched trace points should depend on SCHEDSTATS
 2015-08-03 17:34 UTC  (2+ messages)

[PATCH v5 0/3] arm64: IOMMU-backed DMA mapping
 2015-08-03 17:33 UTC  (4+ messages)
` [PATCH v5 2/3] arm64: Add IOMMU dma_ops

[PATCH v4 0/4] GPIO support for BRCMSTB
 2015-08-03 17:33 UTC  (6+ messages)
` [PATCH v4 4/4] ARM: dts: brcmstb: add BCM7445 GPIO nodes

[RFC 2/3] arm64: refactor save_stack_trace()
 2015-08-03 17:32 UTC  (17+ messages)

[U-Boot] [PATCH 1/2] net: designware: Add SoCFPGA GMAC DT compatible string
 2015-08-03 17:31 UTC  (4+ messages)
` [U-Boot] [PATCH 2/2] net: designware: Rename the driver var name to eth_designware

[PATCH v3 00/32] Introduce HVM without dm and new boot ABI
 2015-08-03 17:31 UTC  (24+ messages)
` [PATCH v3 07/32] xen/x86: fix arch_set_info_guest for HVM guests

"enable dri3 support without glamor" causes gnome-shell regression on nv4x
 2015-08-03 17:31 UTC  (5+ messages)

A issue in straw2 , maybe it`s not a problem
 2015-08-03 17:31 UTC  (2+ messages)

[PATCH 1/2] gpio: don't override irq_*_resources() callbacks
 2015-08-03 17:30 UTC  (4+ messages)
` [PATCH 2/2] gpio: etraxfs: add interrupt support

[PATCH 00/10] nohz: Tick dependency mask v2
 2015-08-03 17:30 UTC  (16+ messages)
` [PATCH 07/10] sched: Migrate sched to use new tick dependency mask model
` [PATCH 08/10] posix-cpu-timers: Migrate "

[PATCH 0/4] change sb_writers to use percpu_rw_semaphore
 2015-08-03 17:30 UTC  (4+ messages)
` [PATCH 4/4] "

[PATCH] power_supply: Adjust devm usage
 2015-08-03 17:29 UTC  (3+ messages)

[PATCH] vpmd: rss hash ol_flag for unified packet type
 2015-08-03 17:28 UTC  (5+ messages)
` [PATCH v2] "

[U-Boot] [PATCH] Revert "fdt: Fix fdtdec_get_addr_size() for 64-bit"
 2015-08-03 17:27 UTC  (5+ messages)

swalloc/allocsize question
 2015-08-03 17:27 UTC 

[PATCH v4 0/8] Add generic support for relaxed atomics
 2015-08-03 17:26 UTC  (10+ messages)
` [PATCH v4 1/8] atomics: add acquire/release/relaxed variants of some atomic operations
` [PATCH v4 2/8] asm-generic: rework atomic-long.h to avoid bulk code duplication
` [PATCH v4 3/8] asm-generic: add relaxed/acquire/release variants for atomic_long_t
` [PATCH v4 4/8] lockref: remove homebrew cmpxchg64_relaxed macro definition
` [PATCH v4 5/8] locking/qrwlock: implement queue_write_unlock using smp_store_release
` [PATCH v4 6/8] locking/qrwlock: make use of acquire/release/relaxed atomics
` [PATCH v4 7/8] include/llist: use linux/atomic.h instead of asm/cmpxchg.h
` [PATCH v4 8/8] ARM: atomics: define our SMP atomics in terms of _relaxed operations

[PATCH v3 0/6] Add support for DA9150 Fuel-Gauge
 2015-08-03 17:25 UTC  (6+ messages)
` [PATCH v3 3/6] power: "

[PATCH 0/3] reset: Add a driver for the reset controller on the AR71XX/AR9XXX
 2015-08-03 17:23 UTC  (4+ messages)
` [PATCH 1/3] devicetree: Add bindings for the ATH79 reset controller
` [PATCH 2/3] reset: Add a driver for the reset controller on the AR71XX/AR9XXX
` [PATCH 3/3] MIPS: ath79: Add the reset controller to the AR9132 dtsi

i915 driver crashes on T540p if docking station attached
 2015-08-03 17:24 UTC  (9+ messages)
` [REGRESSION] "

[PATCH v4 0/5] KVM: irqfd consumer based on IRQ bypass manager
 2015-08-03 17:20 UTC  (17+ messages)
` [PATCH v4 1/5] KVM: x86: select IRQ_BYPASS_MANAGER
` [PATCH v4 2/5] KVM: arm/arm64: "
` [PATCH v4 3/5] KVM: create kvm_irqfd.h
` [PATCH v4 4/5] KVM: introduce kvm_arch functions for IRQ bypass
` [PATCH v4 5/5] KVM: eventfd: add irq bypass consumer management

[PATCH] clocksource/OF: remove invalid DT warnings when booting using ACPI
 2015-08-03 17:22 UTC  (4+ messages)

[PATCH V2] x86, amd_ucode: Skip microcode updates for final levels
 2015-08-03 17:22 UTC  (2+ messages)

[PATCH v3 00/24] replace ioremap_{cache|wt} with memremap
 2015-08-03 17:21 UTC  (5+ messages)
` [PATCH v3 24/24] pmem: convert to generic memremap

[PATCH v1] app/test: fix pmd_perf issue in no NUMA case
 2015-08-03 17:19 UTC  (4+ messages)
` [PATCH] eal/linux: fix negative value for undetermined numa_node

[PATCH v3 00/16] ARM: shmobile: Add CPG/MSTP Clock Domain
 2015-08-03 17:20 UTC  (5+ messages)

[U-Boot] SPL with DM for serial
 2015-08-03 17:20 UTC  (2+ messages)

[PATCH 1/1] x86: replace RDRAND forced-reseed with simple sanity check
 2015-08-03 17:20 UTC  (3+ messages)

[PATCH v2] xfsprogs: blkid is now mandatory
 2015-08-03 17:20 UTC  (6+ messages)
` [PATCH v3] "

[PATCH v2 00/12] IB: Replace safe uses for ib_get_dma_mr with pd->local_dma_lkey
 2015-08-03 17:18 UTC  (3+ messages)
` [PATCH v2 09/12] IB/srp: Do not create an all physical insecure rkey by default

[PATCH] HID: wacom: Simplify 'wacom_pl_irq'
 2015-08-03 17:18 UTC 

[Cluster-devel] [GFS2 PATCH] GFS2: Handle errors from rhashtable_walk_next
 2015-08-03 17:17 UTC 

[PATCH v2] openvswitch: Fix L4 checksum handling when dealing with IP fragments
 2015-08-03 17:10 UTC  (3+ messages)

[B.A.T.M.A.N.] [PATCHv4] batman-adv: remove obsolete deleted attribute for gateway node
 2015-08-03 17:13 UTC 

[Bug 90871] New: NV30: Xfwm4 use_compositing - garbled display
 2015-08-03 17:13 UTC  (4+ messages)
  ` [Bug 90871] "

[PATCH v2 net-next 0/4] gro: Fixes for tunnels and GRO
 2015-08-03 17:11 UTC  (5+ messages)
` [PATCH v2 net-next 1/4] gro: Fix remcsum offload to deal with frags in GRO
` [PATCH v2 net-next 2/4] vxlan: GRO support at tunnel layer
` [PATCH v2 net-next 3/4] ipv6: Add gro functions to sit_offloads
` [PATCH v2 net-next 4/4] fou: Do WARN_ON_ONCE in gue_gro_receive for bad proto callbacks

[PATCH v10 7/7] sched: Clean up load average references
 2015-08-03 17:12 UTC  (2+ messages)
` [tip:sched/core] sched/fair: "

[PATCH v10 6/7] sched: Provide runnable_load_avg back to cfs_rq
 2015-08-03 17:12 UTC  (2+ messages)
` [tip:sched/core] sched/fair: "

[PATCH v10 5/7] sched: Remove task and group entity load when they are dead
 2015-08-03 17:11 UTC  (2+ messages)
` [tip:sched/core] sched/fair: "

[PATCH v3 0/5] cpufreq: use generic cpufreq drivers for Exynos4x12 platform
 2015-08-03 17:12 UTC  (7+ messages)
` [PATCH v3 5/5] cpufreq: remove no longer needed CPU_FREQ_BOOST_SW config option

[PATCH] ARM: dts: imx6ul: enable GPC as extended interrupt controller
 2015-08-03 17:12 UTC 

Limited usefulness of RSA set key function
 2015-08-03 17:11 UTC  (6+ messages)

[PATCH v10 4/7] sched: Init cfs_rq's sched_entity load average
 2015-08-03 17:11 UTC  (2+ messages)
` [tip:sched/core] sched/fair: Init cfs_rq' s "

[PATCH v10 3/7] sched: Implement update_blocked_averages() for CONFIG_FAIR_GROUP_SCHED=n
 2015-08-03 17:11 UTC  (2+ messages)
` [tip:sched/core] sched/fair: "

[PATCH v10 2/7] sched: Rewrite runnable load and utilization average tracking
 2015-08-03 17:10 UTC  (2+ messages)
` [tip:sched/core] sched/fair: "

[PATCH v10 1/7] sched: Remove rq's runnable avg
 2015-08-03 17:10 UTC  (2+ messages)
` [tip:sched/core] sched/fair: "

[PATCH 5/5] stop_machine: cpu_stop_park() should remove cpu_stop_work's from list
 2015-08-03 17:10 UTC  (2+ messages)
` [tip:sched/core] stop_machine: Remove cpu_stop_work' s from list in cpu_stop_park()

[PATCH 4/5] stop_machine: use cpu_stop_fn_t where possible
 2015-08-03 17:09 UTC  (2+ messages)
` [tip:sched/core] stop_machine: Use 'cpu_stop_fn_t' "

[PATCH 0/7] More recipe reporting fixes
 2015-08-03 17:11 UTC  (4+ messages)
` [PATCH 6/7] stress: update checksums to match upstream tarball

[PATCH 3/5] stop_machine: unexport __stop_machine()
 2015-08-03 17:09 UTC  (2+ messages)
` [tip:sched/core] stop_machine: Unexport __stop_machine()

[RFC] examples: remove l3fwd-vf example
 2015-08-03 17:08 UTC  (6+ messages)

[PATCH 2/5] stop_machine: don't do for_each_cpu() twice in queue_stop_cpus_work()
 2015-08-03 17:09 UTC  (2+ messages)
` [tip:sched/core] stop_machine: Don't "

[PATCH 1/5] stop_machine: move cpu_stopper_task and stop_cpus_work into struct cpu_stopper
 2015-08-03 17:08 UTC  (2+ messages)
` [tip:sched/core] stop_machine: Move 'cpu_stopper_task' and ' stop_cpus_work' into 'struct cpu_stopper'

[PATCH v2 3/3] sched/preempt: fix cond_resched_lock() and cond_resched_softirq()
 2015-08-03 17:08 UTC  (2+ messages)
` [tip:sched/core] sched/preempt: Fix "

[PATCH v8 0/2] OSSTEST: introduce a raisin build test
 2015-08-03 17:09 UTC  (4+ messages)
` [PATCH v8 2/2] OSSTest: push successful raisin builds

[PATCH v2 2/3] KVM: PPC: Book3S HV: Use need_resched() instead of should_resched()
 2015-08-03 17:08 UTC  (2+ messages)
` [tip:sched/core] sched/preempt, powerpc, kvm: "

[PATCH] usb: devio: remove assignment from if condition
 2015-08-03 17:08 UTC 

[PATCH v2 1/3] drivers/xen/preempt: use need_resched() instead of should_resched()
 2015-08-03 17:07 UTC  (2+ messages)
` [tip:sched/core] sched/preempt, xen: Use "

[PATCH] tools lib traceevent: add checks for returned EVENT_ERROR type
 2015-08-03 17:08 UTC 

[kvm-unit-tests PATCH 00/14] ppc64: initial drop
 2015-08-03 17:08 UTC  (6+ messages)
` [kvm-unit-tests PATCH 11/14] powerpc/ppc64: add rtas_power_off

[patch] sched: beef up wake_wide()
 2015-08-03 17:07 UTC  (2+ messages)
` [tip:sched/core] sched/fair: Beef "

[RFC PATCH] sched: Fix sched_wakeup tracepoint
 2015-08-03 17:06 UTC  (2+ messages)
` [tip:sched/core] sched: Introduce the 'trace_sched_waking' tracepoint

[PATCH v4 00/16] NFS/RDMA client side for Linux 4.3
 2015-08-03 17:07 UTC  (36+ messages)
` [PATCH v4 01/16] xprtrdma: Make xprt_setup_rdma() agnostic to family of server address
` [PATCH v4 02/16] xprtrdma: Raise maximum payload size to one megabyte
` [PATCH v4 03/16] xprtrdma: Increase default credit limit
` [PATCH v4 04/16] xprtrdma: Don't fall back to PHYSICAL memory registration
` [PATCH v4 05/16] xprtrdma: Remove last ib_reg_phys_mr() call site
` [PATCH v4 06/16] xprtrdma: Clean up rpcrdma_ia_open()
` [PATCH v4 07/16] xprtrdma: Remove logic that constructs RDMA_MSGP type calls
` [PATCH v4 08/16] xprtrdma: Account for RPC/RDMA header size when deciding to inline
` [PATCH v4 09/16] xprtrdma: Always provide a write list when sending NFS READ
` [PATCH v4 10/16] xprtrdma: Don't provide a reply chunk when expecting a short reply
` [PATCH v4 11/16] xprtrdma: Fix XDR tail buffer marshalling
` [PATCH v4 12/16] xprtrdma: Fix large NFS SYMLINK calls
` [PATCH v4 13/16] xprtrdma: Clean up xprt_rdma_print_stats()
` [PATCH v4 14/16] xprtrdma: Count RDMA_NOMSG type calls
` [PATCH v4 15/16] core: Remove the ib_reg_phys_mr() and ib_rereg_phys_mr() verbs
` [PATCH v4 16/16] xprtrdma: take HCA driver refcount at client

[PATCH] kernel-sched: Delete an unnecessary check before unregister_sysctl_table()
 2015-08-03 17:06 UTC  (2+ messages)
` [tip:sched/core] sched, sysctl: "

[tip:locking/core] jump_label: Provide a self-test
 2015-08-03 17:04 UTC  (2+ messages)
` [tip:locking/core] locking/static_keys: Provide a selftest

[PATCH v2 00/15] KVM: arm64: GICv3 ITS emulation
 2015-08-03 17:06 UTC  (10+ messages)
` [PATCH v2 14/15] KVM: arm64: implement MSI injection in "

[lm-sensors] MAINTAINERS/s5p: Kamil Debski no longer with Samsung?
 2015-08-03 17:06 UTC  (4+ messages)

[tip:sched/core] sched/deadline: Remove a redundant condition from task_woken_dl()
 2015-08-03 17:05 UTC 

HARD LOCKUP: Strange hard lock up on spin_lock(&sighand->siglock);
 2015-08-03 17:04 UTC  (2+ messages)

[PATCH?] Livelock in pick_next_task_fair() / idle_balance()
 2015-08-03 17:05 UTC  (2+ messages)
` [tip:sched/core] sched/fair: Avoid pulling all tasks in idle balancing

[tip:sched/core] sched/rt: Remove a redundant condition from task_woken_rt()
 2015-08-03 17:05 UTC 

blk-mq vs kmemleak
 2015-08-03 17:05 UTC  (8+ messages)

[TRIVIAL PATCH] ASoC: atmel_ssc_dai: Correct misuse of 0x%<decimal>
 2015-08-03 17:05 UTC  (3+ messages)

builtin read -r and backslash-char escape sequences
 2015-08-03 17:03 UTC  (2+ messages)

[tip:locking/core] jump label, locking/static_keys: Update docs
 2015-08-03 17:04 UTC 

[PATCH for-4.6] x86/gdt: Drop write-only, xalloc()'d array from set_gdt()
 2015-08-03 17:05 UTC 

[PATCH -v2 0/8] jump_label: Another (better) static_key interface
 2015-08-03 17:03 UTC  (2+ messages)
` [tip:locking/core] s390/uaccess, locking/static_keys: employ static_branch_likely()

[RFC PATCH 0/1] iommu: Detach device from domain when removed from group
 2015-08-03 17:04 UTC  (4+ messages)

[PATCH] IB/mlx4: Fix memory leaks related to updating GIDs
 2015-08-03 17:04 UTC 

[PATCH v2] arch: use WRITE_ONCE/READ_ONCE in smp_store_release/smp_load_acquire
 2015-08-03 17:00 UTC  (2+ messages)
` [tip:locking/core] locking, arch: use WRITE_ONCE()/READ_ONCE() in smp_store_release()/smp_load_acquire()

[PATCH 1/7] locking/pvqspinlock: Only kick CPU at unlock time
 2015-08-03 17:00 UTC  (2+ messages)
` [tip:locking/core] "

[PATCH 0/6] ZAC host-aware device support
 2015-08-03 17:01 UTC  (10+ messages)
` [PATCH 1/6] libata: Do not retry commands with valid autosense


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.