All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2015-10-05 16:55:01 to 2015-10-05 17:56:56 UTC [more...]

[Qemu-devel] [PATCH 00/36] post-Eric's fixes, QAPI improvements
 2015-10-05 17:05 UTC  (7+ messages)
` [Qemu-devel] [PATCH 21/36] misc: spelling
  ` [Qemu-trivial] "
      ` [Qemu-trivial] [Qemu-devel] "

[PATCH v3 00/14] RDS: connection scalability and performance improvements
 2015-10-05 17:56 UTC  (2+ messages)
` [PATCH v3 01/14] RDS: use kfree_rcu in rds_ib_remove_ipaddr

[PATCH 0/3] Add link status notification support to Mellanox PMDs
 2015-10-05 17:56 UTC  (2+ messages)
` [PATCH 1/3] eal: new interrupt handler type

[patch net-next 00/14] rocker: add support for multiple worlds
 2015-10-05 17:56 UTC  (20+ messages)
` [patch net-next 09/14] rocker: add rtnl ops for port mode [gs]etting

[PATCH v2 0/3] af_unix: fix use-after-free
 2015-10-05 17:55 UTC  (9+ messages)
` [PATCH v2 1/3] unix: fix use-after-free in unix_dgram_poll()
` [PATCH v2 3/3] af_unix: optimize the unix_dgram_recvmsg()

[PATCH 00/17] Enhance mlx5 with Mellanox OFED 3.1
 2015-10-05 17:54 UTC  (18+ messages)
` [PATCH 01/17] mlx5: use fast Verbs interface for scattered RX operation
` [PATCH 02/17] mlx5: get rid of the WR structure in RX queue elements
` [PATCH 03/17] mlx5: refactor RX code for the new Verbs RSS API
` [PATCH 04/17] mlx5: restore allmulti and promisc modes after device restart
` [PATCH 05/17] mlx5: use separate indirection table for default hash RX queue
` [PATCH 06/17] mlx5: adapt indirection table size depending on RX queues number
` [PATCH 07/17] mlx5: define specific flow steering rules for each hash RX QP
` [PATCH 08/17] mlx5: use alternate method to configure promiscuous mode
` [PATCH 09/17] mlx5: add RSS hash update/get
` [PATCH 10/17] mlx5: use one RSS hash key per flow type
` [PATCH 11/17] app/testpmd: add missing type to RSS hash commands
` [PATCH 12/17] app/testpmd: fix missing initialization in the RSS hash show command
` [PATCH 13/17] mlx5: remove normal MAC flows when enabling promiscuous mode
` [PATCH 14/17] mlx5: use experimental flows in hash RX queues
` [PATCH 15/17] mlx5: enable multi packet send WR in TX CQ
` [PATCH 16/17] mlx5: fix compilation error with GCC < 4.6
` [PATCH 17/17] doc: update mlx5 documentation

[Bug 92287] New: Display errors in Qt applications after using Android Virtual Devices
 2015-10-05 17:54 UTC  (2+ messages)
  ` [Bug 92287] "

[PATCH 00/13] Mellanox ConnectX-4 PMD (mlx5)
 2015-10-05 17:53 UTC  (14+ messages)
` [PATCH 01/13] mlx5: new poll-mode driver for Mellanox ConnectX-4 adapters
` [PATCH 02/13] mlx5: add non-scattered TX and RX support
` [PATCH 03/13] mlx5: add MAC handling
` [PATCH 04/13] mlx5: add device configure/start/stop
` [PATCH 05/13] mlx5: add support for scattered RX and TX buffers
` [PATCH 06/13] mlx5: add MTU configuration support
` [PATCH 07/13] mlx5: add software counters and related callbacks
` [PATCH 08/13] mlx5: add promiscuous and allmulticast RX modes
` [PATCH 09/13] mlx5: add link update device operation
` [PATCH 10/13] mlx5: add flow control device operations
` [PATCH 11/13] mlx5: add VLAN filtering
` [PATCH 12/13] mlx5: add checksum offloading support
` [PATCH 13/13] doc: add mlx5 documentation and release notes for version 2.2

[PATCH net-next v2] net: Fix unused variable compile warning
 2015-10-05 17:53 UTC  (2+ messages)

[RFC/PATCH 00/11] arm: omap: counter32k rework
 2015-10-05 17:52 UTC  (7+ messages)
` [RFC/PATCH 11/11] arm: boot: dts: omap: add missing default status for 32k counter

[PATCH 0/5] Modify ida_* users to use ida_simple_*
 2015-10-05 17:52 UTC  (5+ messages)

missing PCI ID refs
 2015-10-05 17:52 UTC  (2+ messages)

[lustre-devel] Multi-Rail Debug Information
 2015-10-05 17:51 UTC  (2+ messages)

[PATCH 1/3] mlx4: fix missing ol_flags in scattered RX function
 2015-10-05 17:50 UTC  (3+ messages)
` [PATCH 2/3] mlx4: fill if_index field in dev_info structure
` [PATCH 3/3] mlx4: do not expose broadcast address in MAC list

[PATCH net-next] net: Lookup actual route when oif is VRF device
 2015-10-05 17:49 UTC 

[PATCH 0/9] port branch.c to use ref-filter printing APIs
 2015-10-05 17:46 UTC  (4+ messages)
` [PATCH 8/9] branch: "

[PATCH 0/5 RFC] IB/mad: Add kernel trace to umad/mad
 2015-10-05 17:46 UTC  (2+ messages)

[PATCH v2] libmnl: Drop the EXPORT_SYMBOL() tags
 2015-10-05 17:45 UTC  (3+ messages)

[patch net-next v2 00/13] rocker: add support for multiple worlds
 2015-10-05 17:44 UTC  (14+ messages)
` [patch net-next v2 01/13] rocker: remove unused rocker_port param from alloc funcs and shorten their names
` [patch net-next v2 02/13] rocker: rename rocker.h to rocker_hw.h
` [patch net-next v2 03/13] rocker: rename rocker.c to rocker_main.c
` [patch net-next v2 04/13] rocker: push tlv processing into separate files
` [patch net-next v2 05/13] rocker: implement set settings mode command
` [patch net-next v2 06/13] rocker: introduce worlds infrastructure
` [patch net-next v2 07/13] rocker: introduce OF-DPA world skeleton
` [patch net-next v2 08/13] rocker: set default world on port probe and clean world on remove
` [patch net-next v2 09/13] rocker: pass "learning" value as a parameter to rocker_port_set_learning
` [patch net-next v2 10/13] rocker: pre-allocate wait structures during cmd ring init
` [patch net-next v2 11/13] rocker: remove trans parameter to rocker_cmd_exec function
` [patch net-next v2 12/13] rocker: call rocker_cmd_exec function with "nowait" boolean instead of flags
` [patch net-next v2 13/13] rocker: move OF-DPA stuff into separate file

[PATCH] Use WARN_ON_ONCE for missing X86_FEATURE_NRIPS
 2015-10-05 17:42 UTC  (7+ messages)

[PATCH] Staging: lustre: lnet: klnds: socklnd: Missing a blank line after declarations
 2015-10-05 17:42 UTC 

[PATCH char-misc-next v2 00/22] misc: mic: Enable COSM and remaining SCIF functionality
 2015-10-05 17:38 UTC  (5+ messages)
` [PATCH char-misc-next v2 04/22] iommu: Allow iova to be used without requiring IOMMU_SUPPORT

[PATCH v2] ARM: dts: sunxi: Add regulators for LeMaker BananaPi
 2015-10-05 17:39 UTC  (6+ messages)

[PATCH -mm] mm/oom_kill: change oom_kill_process() to bump ->mm_count rather than ->mm_users
 2015-10-05 17:36 UTC  (2+ messages)

[PATCH char-misc-testing 1/1] Revert "iommu: Allow iova to be used without requiring IOMMU_SUPPORT"
 2015-10-05 17:37 UTC  (2+ messages)

[PATCH v3] libmnl: Drop the EXPORT_SYMBOL() tags
 2015-10-05 17:36 UTC 

[BUG] Broken link in the git basics introduction
 2015-10-05 17:36 UTC  (2+ messages)

[PATCH] regulator: max77802: Separate sections for nodes and properties
 2015-10-05 17:35 UTC  (2+ messages)

[PATCH] regulator: max77802: Add input supply properties to DT binding doc
 2015-10-05 17:33 UTC  (4+ messages)

[PATCH -tip v3 0/5] locking: Use acquire/release semantics
 2015-10-05 17:32 UTC  (4+ messages)
` [PATCH 1/5] asm-generic: Add _{relaxed|acquire|release}() variants for inc/dec atomics

[PATCH] staging: vt6655: rf.c: Fixed comment style warnings
 2015-10-05 17:29 UTC 

[PATCH 3.19 and earlier] fib_rules: Fix dump_rules() not to exit early
 2015-10-05 17:29 UTC 

[Bug 92274] New: nouveau black screen and errors with two monitors attached
 2015-10-05 17:27 UTC  (4+ messages)
  ` [Bug 92274] "

[PATCH libmnl 0/2] Introduce mnl_socket_open2()
 2015-10-05 17:27 UTC  (3+ messages)
` [PATCH libmnl 1/2] socket: introduce mnl_socket_open2()

[RFT - PATCH v2 0/2] KVM/arm64: add fp/simd lazy switch support
 2015-10-05 17:25 UTC  (5+ messages)

[PATCH v2 00/43] lmdb ref backend
 2015-10-05 17:25 UTC  (7+ messages)
` [PATCH v2 18/43] refs-be-files.c: add a backend method structure with transaction functions
` [PATCH v2 43/43] refs: tests for db backend

[PATCH v3] arm64: Introduce IRQ stack
 2015-10-05 17:24 UTC  (6+ messages)

[PATCH] tty: serial: men_z135_uart.c: use mcb memory region size instead of hardcoded one
 2015-10-05 17:23 UTC 

(unknown),
 2015-10-05 17:22 UTC  (4+ messages)
` [PATCH v5 2/3] path: optimize common dir checking

[PATCH 00/10] arm64 switch_mm improvements
 2015-10-05 17:18 UTC  (9+ messages)
` [PATCH 04/10] arm64: mm: rewrite ASID allocator and MM context-switching code
` [PATCH 06/10] arm64: tlbflush: avoid flushing when fullmm == 1

[asoc:topic/fsl-mega-fast 4/4] sound/soc/fsl/fsl_esai.c:903:5: warning: "CONFIG_PM_SLEEP" is not defined
 2015-10-05 17:15 UTC 

help on xfs test results
 2015-10-05 17:15 UTC  (5+ messages)

[PATCH] clk: ti: fix dual-registration of uart4_ick
 2015-10-05 17:12 UTC  (7+ messages)

[PATCH v5 0/5] Provide better MADT subtable sanity checks
 2015-10-05 17:12 UTC  (7+ messages)

All OMAP platforms: MMC is broken
 2015-10-05 17:11 UTC  (10+ messages)

[Qemu-devel] [PULL 00/10] Fix device introspection regressions
 2015-10-05 17:11 UTC  (5+ messages)

[Cluster-devel] GFS2 deadlock
 2015-10-05 17:10 UTC  (3+ messages)

[PATCH v2 00/22] arm64: Consolidate CPU feature handling
 2015-10-05 17:02 UTC  (47+ messages)
` [PATCH v2 01/22] arm64: Make the CPU information more clear
` [PATCH v2 02/22] arm64: Delay ELF HWCAP initialisation until all CPUs are up
` [PATCH v2 03/22] arm64: Move cpu feature detection code
` [PATCH v2 04/22] arm64: Move mixed endian support detection
` [PATCH v2 05/22] arm64: Move /proc/cpuinfo handling code
` [PATCH v2 06/22] arm64: sys_reg: Define System register encoding
` [PATCH v2 07/22] arm64: Keep track of CPU feature registers
` [PATCH v2 08/22] arm64: Consolidate CPU Sanity check to CPU Feature infrastructure
` [PATCH v2 09/22] arm64: Read system wide CPUID value
` [PATCH v2 10/22] arm64: Cleanup mixed endian support detection
` [PATCH v2 11/22] arm64: Populate cpuinfo after notify_cpu_starting
` [PATCH v2 12/22] arm64: Delay cpu feature checks
` [PATCH v2 13/22] arm64: Make use of system wide capability checks
` [PATCH v2 14/22] arm64: Cleanup HWCAP handling
` [PATCH v2 15/22] arm64: Move FP/ASIMD hwcap handling to common code
` [PATCH v2 16/22] arm64/debug: Make use of the system wide safe value
` [PATCH v2 17/22] arm64/kvm: Make use of the system wide safe values
` [PATCH v2 18/22] arm64: Add helper to decode register from instruction
` [PATCH v2 19/22] arm64: cpufeature: Track the user visible fields
` [PATCH v2 20/22] arm64: Expose feature registers by emulating MRS
` [PATCH v2 21/22] arm64: cpuinfo: Expose MIDR_EL1 and REVIDR_EL1 to sysfs
` [PATCH v2 22/22] arm64: feature registers: Documentation

busybox udhcpd service file
 2015-10-05 17:10 UTC  (3+ messages)

[PATCH v3] xen/arm: psci: use SMC64 function ID when available on ARM64
 2015-10-05 17:09 UTC  (2+ messages)

[RFC] asm-generic/pci_iomap.h: make custom PCI BAR requirements explicit
 2015-10-05 17:09 UTC  (9+ messages)

[PATCH v3 0/7] Early ACPI probing infrastructure
 2015-10-05 17:07 UTC  (6+ messages)
` [PATCH v3 1/7] acpi: Add early device "

[PATCH v7 00/11] support "task_isolated" mode for nohz_full
 2015-10-05 17:07 UTC  (3+ messages)
` [PATCH v7 05/11] task_isolation: add debug boot flag

[PATCH 0/2] block/xen-blkfront: Support non-indirect with 64KB page granularity
 2015-10-05 17:05 UTC  (5+ messages)
` [PATCH 2/2] block/xen-blkfront: Handle non-indirect grant with 64KB pages
    ` [Xen-devel] "

Wiki for automatic reports / fixes
 2015-10-05 17:03 UTC  (3+ messages)

What is negative lookup in linux filesystem
 2015-10-05 17:03 UTC  (2+ messages)

[PATCHv2 0/7] arm64: Use contiguous PTE bit for the kernel linear mapping
 2015-10-05 17:03 UTC  (2+ messages)

ver_linux: proposed implementation feedback request
 2015-10-05 17:00 UTC 

[PATCH] serial: atmel: fix compiler warning on address cast
 2015-10-05 17:00 UTC  (2+ messages)

[PATCH] drm/i915: prevent out of range pt in the PDE macros (take 3)
 2015-10-05 16:59 UTC  (4+ messages)
` [PATCH v2] "

[PATCH] x86/process: Silence KASAN warnings in get_wchan()
 2015-10-05 16:59 UTC  (6+ messages)

[PATCH v4 0/4] ARM: at91: Properly handle slow clock
 2015-10-05 16:58 UTC  (5+ messages)
` [PATCH v4 4/4] misc: atmel_tclib: get and use "

[PATCH 1/4] ARM: OMAP: dmtimer: check for fixed timers during config
 2015-10-05 16:58 UTC  (4+ messages)

[PATCH 0/4] btrfs-progs: improve output of btrfs subvolume list command
 2015-10-05 16:58 UTC  (8+ messages)
` [PATCH 4/4] btrfs-progs: change -t option for subvolume list to print a simple space-separated table (making it machine-readable)

[PATCH v3] x86/mm: warn on W+x mappings
 2015-10-05 16:55 UTC 

[Qemu-devel] [Fix PATCH] Qemu/Xen: Fix early freeing MSIX MMIO memory region
 2015-10-05 16:53 UTC  (2+ messages)

[Buildroot] [PATCH v2 0/2] Add support for AXFS filesystem type
 2015-10-05 16:55 UTC  (3+ messages)
` [Buildroot] [PATCH v2 1/2] axfsutils: add new package
` [Buildroot] [PATCH v2 2/2] axfs: add new filesystem type


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.