messages from 2015-11-05 04:46:25 to 2015-11-05 06:08:07 UTC [more...]
[PATCH v3 0/4] Improve hideRefs when used with namespaces
2015-11-05 6:07 UTC (3+ messages)
` [PATCH v3 1/4] Document the semantics of hideRefs "
` [PATCH v3 2/4] upload-pack: strip refs before calling ref_is_hidden()
[PATCH v2] mfd: arizona: Add DT binding for irq-gpios property
2015-11-05 6:08 UTC (4+ messages)
[patch] bus: sunxi-rsb: unlock on error in sunxi_rsb_read()
2015-11-05 6:07 UTC (2+ messages)
O_NONBLOCK under Windows (was: git.git as of tonight)
2015-11-05 6:07 UTC (4+ messages)
` [PATCH 0/2] Missing "
` [PATCH 1/2] run-parallel: rename set_nonblocking to set_nonblocking_or_die
[PATCH V3 0/3] Fix few WMI/HTT interfaces
2015-11-05 6:04 UTC (8+ messages)
` [PATCH V3 1/3] ath10k: Fix peer assoc complete WMI command for 10.4
` [PATCH V3 2/3] ath10k: Rename the helper which is used for off-channel tx
` [PATCH V3 3/3] ath10k: Fix peerid configuration in htt tx desc for htt version < 3.4
Advice requested re: hard drive setup for RAID arrays
2015-11-05 6:02 UTC (4+ messages)
[U-Boot] [PATCH v3 0/5] ARM: omap-common: Add board detection support for TI EVMs
2015-11-05 6:00 UTC (11+ messages)
` [U-Boot] [PATCH v3 1/5] ARM: OMAP4/5: Centralize early clock initialization
` [U-Boot] [PATCH v3 2/5] ARM: OMAP4/5: Centralize gpi2c_init
` [U-Boot] [PATCH v3 3/5] ARM: omap-common: Add standard access for board description EEPROM
` [U-Boot] [PATCH v3 4/5] ARM: OMAP4/5: Add generic board detection hook
[PATCH] ARM:dma-mapping: Handle DMA_BIDIRECTIONAL in _dma_page_cpu_to_dev()
2015-11-05 5:56 UTC (5+ messages)
[PATCH] kexec: Add --lite option
2015-11-05 5:56 UTC (5+ messages)
[PATCH cgroup/for-4.4-fixes] cgroup: fix cftype->file_offset handling
2015-11-05 5:56 UTC (4+ messages)
[PATCH] reset: check return value of reset_controller_register()
2015-11-05 5:54 UTC (2+ messages)
[RFC PATCH] ALSA: compress: Add SND_AUDIOCODEC_BESPOKE
2015-11-05 5:57 UTC (6+ messages)
` [RFC PATCH] ALSA: compress: Add SND_AUDIOCODEC_BESPOKE'
[RFC 0/4] ASoC: Add HDA HDMI codec driver
2015-11-05 5:56 UTC (3+ messages)
[PATCH RESEND 0/4] SMP support for Broadcom NSP
2015-11-05 5:51 UTC (15+ messages)
` [PATCH RESEND 1/4] dt-bindings: add SMP enable-method "
` [PATCH RESEND 2/4] ARM: dts: add SMP support "
` [PATCH RESEND 3/4] ARM: BCM: Add "
` [PATCH RESEND 4/4] ARM: BCM: Add SMP support for Broadcom 4708
linux-next: Tree for Nov 5
2015-11-05 5:51 UTC
[PATCH] spi: mediatek: single device does not require cs_gpios
2015-11-05 5:50 UTC (3+ messages)
[U-Boot] [PATCH 1/2] nios2: trim CONFIG_SYS_MALLOC_LEN
2015-11-05 5:47 UTC (4+ messages)
` [U-Boot] [PATCH 2/2] nios2: trim CONFIG_SYS_MEMTEST_END
[PATCH/RFC] ARM: shmobile: Introduce ARCH_RENESAS
2015-11-05 5:46 UTC (2+ messages)
[PATCH] alarmtimer: fix unexpected rtc interrupt when system resume
2015-11-05 5:45 UTC (3+ messages)
[PATCH v2] alarmtimer: fix unexpected rtc interrupt when system resume from S3
2015-11-05 5:50 UTC
[linux-mingo-tip-master test] 63570: regressions - FAIL
2015-11-05 5:43 UTC
[linux-3.18 test] 63543: regressions - trouble: blocked/broken/fail/pass
2015-11-05 5:42 UTC
[Qemu-devel] [PATCH v7 0/8] block: Mirror discarded sectors
2015-11-05 5:42 UTC (4+ messages)
` [Qemu-devel] [PATCH v7 3/8] mirror: Do zero write on target if sectors not allocated
[PATCH v2 1/2] drm/panel: Add Sharp LS043T1LE01 panel binding documentation
2015-11-05 5:41 UTC (3+ messages)
` [PATCH v2 2/2] drm/panel: Add Sharp LS043T1LE01 MIPI DSI panel
[PATCH 1/2] arm64: dts: exynos7: Add pmic s2mps15 device tree node
2015-11-05 5:40 UTC (8+ messages)
[PATCH 1/4] scsi: mpt2sas: try 64 bit DMA when 32 bit DMA fails
2015-11-05 5:39 UTC (6+ messages)
` [PATCH 2/4] scsi: mpt3sas: "
` [PATCH 3/4] scsi: fix compiler warning for sg
` [PATCH 4/4] scsi: mptxsas: offload IRQ execution
[PATCH RESEND 01/38] staging: wilc1000: rename pu8IPAddr of fuction Handle_set_IPAddress
2015-11-05 5:36 UTC (38+ messages)
` [PATCH RESEND 02/38] staging: wilc1000: rename firmwareIPAddress "
` [PATCH RESEND 03/38] staging: wilc1000: remove unused parameter of fuction Handle_get_IPAddress
` [PATCH RESEND 04/38] staging: wilc1000: rename pstrHostIfSetMacAddress of fuction Handle_SetMacAddress
` [PATCH RESEND 05/38] staging: wilc1000: rename pstrHostIfGetMacAddress of fuction Handle_GetMacAddress
` [PATCH RESEND 06/38] staging: wilc1000: rename strHostIFCfgParamAttr of fuction Handle_CfgParam
` [PATCH RESEND 07/38] staging: wilc1000: remove return type of Handle_wait_msg_q_empty
` [PATCH RESEND 08/38] staging: wilc1000: rename gau8MulticastMacAddrList variable
` [PATCH RESEND 09/38] staging: wilc1000: replace explicit NULL comparisons with !
` [PATCH RESEND 10/38] staging: wilc1000: linux_wlan: remove unused define CUSTOMER_PLATFORM
` [PATCH RESEND 11/38] staging: wilc1000: rename pstrWFIDrv of function dev_state_ev_handler
` [PATCH RESEND 12/38] staging: wilc1000: rename pstrWFIDrv of function linux_wlan_init_test_config
` [PATCH RESEND 13/38] staging: wilc1000: rename pstrWFIDrv of function wilc_set_multicast_list
` [PATCH RESEND 14/38] staging: wilc1000: rename pstrWFIDrv of function mac_close
` [PATCH RESEND 15/38] staging: wilc1000: rename pIP_Add_buff of function dev_state_ev_handler
` [PATCH RESEND 16/38] staging: wilc1000: fixes blank lines aren't necessary brace
` [PATCH RESEND 17/38] staging: wilc1000: linux_wlan.c: clean up comments
` [PATCH RESEND 18/38] staging: wilc1000: linux_wlan: remove unused defines
` [PATCH RESEND 19/38] staging: wilc1000: remove extern function in c file and move it to header file
` [PATCH RESEND 20/38] staging: wilc1000: remove warnings line over 80 characters
` [PATCH RESEND 21/38] staging: wilc1000: fixes add spaces required around that '&&'
` [PATCH RESEND 22/38] staging: wilc1000: remove do-nothing if condition case
` [PATCH RESEND 23/38] staging: wilc1000: rename function GetIfHandler
` [PATCH RESEND 24/38] staging: wilc1000: rename pMacHeader of function get_if_handler
` [PATCH RESEND 25/38] staging: wilc1000: rename Bssid "
` [PATCH RESEND 26/38] staging: wilc1000: rename Bssid1 "
` [PATCH RESEND 27/38] staging: wilc1000: rename pBSSID of function linux_wlan_set_bssid
` [PATCH RESEND 28/38] staging: wilc1000: fixes braces {} should be used on all arms of this statement
` [PATCH RESEND 29/38] staging: wilc1000: remove goto from linux_wlan_start_firmware
` [PATCH RESEND 30/38] staging: wilc1000: remove goto from linux_wlan_firmware_download
` [PATCH RESEND 31/38] staging: wilc1000: fixes missing a blank line after declarations
` [PATCH RESEND 32/38] staging: wilc1000: remove goto from wlan_initialize_threads
` [PATCH RESEND 33/38] staging: wilc1000: remove goto from mac_open
` [PATCH RESEND 34/38] staging: wilc1000: rename Set_machw_change_vir_if function
` [PATCH RESEND 35/38] staging: wilc1000: rename host_int_get_MacAddress function
` [PATCH RESEND 36/38] staging: wilc1000: rename s32Error of mac_ioctl function
` [PATCH RESEND 37/38] staging: wilc1000: rename QueueCount of mac_xmit function
` [PATCH RESEND 38/38] staging: wilc1000: rename pu8UdpBuffer "
[PATCH 3/4] dm verity: add support for forward error correction
2015-11-05 5:36 UTC (3+ messages)
[PATCH v3 0/7] samsung: pmu: split up SoC specific PMU data
2015-11-05 5:33 UTC (32+ messages)
` [PATCH v3 1/7] ARM: EXYNOS: removing redundant code from regs-pmu.h
` [PATCH v3 2/7] ARM: EXYNOS: Move pmu specific headers under "linux/soc/samsung"
` [PATCH v3 3/7] ARCH: EXYNOS: split up exynos3250 SoC specific PMU data
` [PATCH v3 4/7] ARCH: EXYNOS: split up exynos4 "
` [PATCH v3 5/7] ARCH: EXYNOS: split up exynos5250 "
` [PATCH v3 6/7] ARCH: EXYNOS: split up exynos5420 "
` [PATCH v3 7/7] drivers: soc: Add support for Exynos PMU driver
[PATCH net v2] bpf: fix trivial comment typo
2015-11-05 5:32 UTC (2+ messages)
Re
2015-11-05 5:30 UTC
[PATCH] net: stmmac: remove unneeded phy_iface variable
2015-11-05 5:30 UTC (2+ messages)
[scsi:for-next 22/23] ERROR: "__udivdi3" [drivers/scsi/sg.ko] undefined!
2015-11-05 5:23 UTC
IIO device indexing issue
2015-11-05 5:24 UTC (6+ messages)
[PATCH 2/3] tracing: Make tracing work when debugfs is not compiled or initialized
2015-11-05 5:23 UTC (4+ messages)
` [PATCH RESEND] "
My options when vendor refuses to supply debug symbols
2015-11-05 5:14 UTC
[Qemu-trivial] [PATCH] object_new_with_type: remove redundant code
2015-11-05 5:19 UTC (2+ messages)
` [Qemu-devel] "
[PATCH v2 0/9] Better compatible for the rockchip thermal and support RK3368 SoCs
2015-11-05 5:18 UTC (20+ messages)
` [PATCH v2 1/9] dt-bindings: rockchip-thermal: Support the RK3368 SoCs compatible
` [PATCH v2 2/9] thermal: rockchip: better to compatible the driver for different SoCs
` [PATCH v2 3/9] thermal: rockchip: trivial: fix typo in commit
` [PATCH v2 4/9] thermal: rockchip: improve the conversion function
` [PATCH v2 5/9] thermal: rockchip: Add the flag for adc value increment or decrement
` [PATCH v2 6/9] thermal: rockchip: Support the RK3368 SoCs in thermal drivers
` [PATCH v2 7/9] arm64: dts: Add the thermal data found on RK3368
` [PATCH v2 8/9] arm64: dts: Add main Thermal info to rk3368.dtsi
` [PATCH v2 9/9] arm64: dts: Enable the Thermal on R88 board
[Qemu-trivial] [PATCH] object_new_with_type: remove redundant code
2015-11-05 5:16 UTC
[PATCH] Increase the max transfer size when mdts is 0
2015-11-05 5:17 UTC
[PATCH v4 00/11] Smack namespace
2015-11-05 5:16 UTC (5+ messages)
` [PATCH v4 04/11] lsm: inode_pre_setxattr hook
[PATCH] PCI: pciehp: Always protect pciehp_disable_slot() with hotplug mutex
2015-11-05 5:14 UTC (2+ messages)
[PATCH v8 0/5] Watchdog: introduce ARM SBSA watchdog driver
2015-11-05 5:13 UTC (4+ messages)
` [PATCH v8 5/5] "
` [Linaro-acpi] "
[PATCH v2 0/7] interrupt mode for fm10k
2015-11-05 5:12 UTC (9+ messages)
` [PATCH v3 "
` [PATCH v3 1/7] fm10k: implement rx_descriptor_done function
` [PATCH v3 2/7] fm10k: setup rx queue interrupts for PF and VF
` [PATCH v3 3/7] fm10k: remove rx queue interrupts when dev stops
` [PATCH v3 4/7] fm10k: add rx queue interrupt en/dis functions
` [PATCH v3 5/7] fm10k: make sure default VID available in dev_init
` [PATCH v3 6/7] l3fwd-power: fix a memory leak for non-ip packet
` [PATCH v3 7/7] doc: release note update for fm10k intr mode
[U-Boot] [PATCH] usb:ci_udc: Remove ULPI setting for i.MX OTG controller
2015-11-05 5:10 UTC (2+ messages)
[PATCH v1 00/20] eznps a new ARC platform
2015-11-05 5:09 UTC (4+ messages)
` [PATCH v1 11/20] ARC: [plat-eznps] Add eznps platform
[MM PATCH V4 0/6] Further optimizing SLAB/SLUB bulking
2015-11-05 5:09 UTC (6+ messages)
` [MM PATCH V4 6/6] slub: optimize bulk slowpath free by detached freelist
[PATCH 1/2] drm/i915: Cleanup test data during long/short hotplug
2015-11-05 5:04 UTC (3+ messages)
` [PATCH] "
[PATCH] __div64_32: implement division by multiplication for 32-bit arches
2015-11-05 5:06 UTC (13+ messages)
[PATCH] slub: add missing kmem cgroup support to kmem_cache_free_bulk
2015-11-05 5:06 UTC (2+ messages)
[PATCH] bpf: add mod default A and X test cases
2015-11-05 5:06 UTC (2+ messages)
[PATCH 0/2] Enforcing link training as per compliance test requirement
2015-11-05 5:06 UTC (3+ messages)
` [PATCH 2/2] drm/i915: force link training when requested by Sink
[meta-python][PATCH v2 1/2] python-html5lib: import recipe from meta-openstack
2015-11-05 5:05 UTC (2+ messages)
` [meta-python][PATCH v2 2/2] gateone: update to latest git
AF_PACKET mmap() v4
2015-11-05 5:04 UTC
linux-next: build failure after merge of the thermal-soc tree
2015-11-05 5:01 UTC
[PATCH] bnxt_en: add VXLAN dependency
2015-11-05 5:00 UTC (3+ messages)
[U-Boot] [Patch V2 0/4] add LS1043AQDS support
2015-11-05 5:00 UTC (4+ messages)
` [U-Boot] [Patch V2 1/4] pci/layerscape: add support for LS1043A PCIe LUT register access
[Qemu-devel] [PATCH v3] iscsi: Translate scsi sense into error code
2015-11-05 5:00 UTC
[patch net-next] net: add forgotten IFF_L3MDEV_SLAVE define
2015-11-05 4:59 UTC (2+ messages)
[PATCH net v2] ipv6: clean up dev_snmp6 proc entry when we fail to initialize inet6_dev
2015-11-05 4:56 UTC (2+ messages)
` [PATCH net v3] "
[Qemu-devel] [PULL 00/14] Misc changes for QEMU 2.4-rc1
2015-11-05 4:58 UTC (3+ messages)
[PATCH V2 0/3] Fix few WMI/HTT interfaces
2015-11-05 4:58 UTC (4+ messages)
[Qemu-devel] [PATCH v2] iscsi: Translate scsi sense into error code
2015-11-05 4:56 UTC (3+ messages)
[PATCH v1 0/6] Support the thermal for RK3368 SoCs
2015-11-05 4:54 UTC (5+ messages)
` [PATCH v1 3/6] thermal: rockchip: Support the RK3368 SoCs in thermal driver
[PATCH DRAFT 0/2] Sketch for ZTE ZX296702 UART integration
2015-11-05 4:46 UTC (6+ messages)
` [PATCH 10/11] tty: amba-pl011: add support for 32-bit register access
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.