All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2015-11-06 01:11:21 to 2015-11-06 02:24:11 UTC [more...]

[folded-merged] mmoom-fix-potentially-killing-unrelated-process-fix.patch removed from -mm tree
 2015-11-06  2:24 UTC 

[folded-merged] mmoom-reverse-the-order-of-setting-tif_memdie-and-sending-sigkill-v2.patch removed from -mm tree
 2015-11-06  2:23 UTC 

[PATCH v3 1/3] devicetree: mfd: Add binding for the TI LM3533
 2015-11-06  2:23 UTC  (4+ messages)

[folded-merged] mm-hugetlb-proc-add-hugetlb-related-fields-to-proc-pid-smaps-fix.patch removed from -mm tree
 2015-11-06  2:23 UTC 

[folded-merged] uaccess-reimplement-probe_kernel_address-using-probe_kernel_read-fix-fix.patch removed from -mm tree
 2015-11-06  2:22 UTC 

[folded-merged] uaccess-reimplement-probe_kernel_address-using-probe_kernel_read-fix.patch removed from -mm tree
 2015-11-06  2:22 UTC 

[arm:drm-etnaviv-devel 70/148] drivers/staging/etnaviv/etnaviv_gpu.c:1214:21: error: 'PHYS_OFFSET' undeclared
 2015-11-06  2:22 UTC 

[folded-merged] doc-slub-document-slabinfo-gnuplotsh-script-fix.patch removed from -mm tree
 2015-11-06  2:22 UTC 

[PATCH] powerpc/xmon: Add 'dt' command to dump trace buffers
 2015-11-06  2:21 UTC 

[folded-merged] inotify-actually-check-for-invalid-bits-in-sys_inotify_add_watch-v2.patch removed from -mm tree
 2015-11-06  2:21 UTC 

[PATCH v2 00/13] Add mipi dsi support for rk3288
 2015-11-06  2:21 UTC  (7+ messages)
` [PATCH v2 05/13] Documentation: dt-bindings: Add bindings for Synopsys DW MIPI DSI DRM bridge driver
` [PATCH v2 08/13] Documentation: dt-bindings: Add bindings for rk3288 DW MIPI DSI driver

[PATCH 3/3] vhost: Add VHOST PMD
 2015-11-06  2:22 UTC  (4+ messages)
` [PATCH v2 0/2] "
  ` [PATCH v2 2/2] vhost: "

FAILED: patch "[PATCH] thp: use is_zero_pfn() only after pte_present() check" failed to apply to 4.1-stable tree
 2015-11-06  2:19 UTC  (2+ messages)

[PATCH 50/73] staging: wilc1000: wilc_wlan.c: remove unused pointer variables
 2015-11-06  2:20 UTC  (24+ messages)
` [PATCH 51/73] staging: wilc1000: fixes alignment should match open parenthesis
` [PATCH 52/73] staging: wilc1000: rename tcp_PendingAck_index of struct txq_entry_t
` [PATCH 53/73] staging: wilc1000: fixes space prohibited between function name and open parenthesis
` [PATCH 54/73] staging: wilc1000: fixes possible unnecessary 'out of memory' message
` [PATCH 55/73] staging: wilc1000: remove warnings line over 80 characters
` [PATCH 56/73] staging: wilc1000: replace numeric type to kernel error type
` [PATCH 57/73] staging: wilc1000: wilc_wlan.h: alignment defines
` [PATCH 58/73] staging: wilc1000: fixes prefer using the BIT macro
` [PATCH 59/73] staging: wilc1000: fixes please don't use multiple blank lines
` [PATCH 60/73] staging: wilc1000: remove typedef from wilc_cfg_frame_t
` [PATCH 61/73] staging: wilc1000: remove unused typedef wilc_wlan_cfg_func_t
` [PATCH 62/73] staging: wilc1000: remove typedef from wilc_cfg_rsp_t
` [PATCH 63/73] staging: wilc1000: remove typedef from wilc_hif_func_t
` [PATCH 64/73] staging: wilc1000: rename Handle_SetChannel function
` [PATCH 65/73] staging: wilc1000: rename Handle_SetWfiDrvHandler function
` [PATCH 66/73] staging: wilc1000: rename Handle_SetOperationMode function
` [PATCH 67/73] staging: wilc1000: rename Handle_set_IPAddress function
` [PATCH 68/73] staging: wilc1000: rename Handle_get_IPAddress function
` [PATCH 69/73] staging: wilc1000: rename Handle_SetMacAddress function
` [PATCH 70/73] staging: wilc1000: rename Handle_GetMacAddress function
` [PATCH 71/73] staging: wilc1000: rename Handle_CfgParam function
` [PATCH 72/73] staging: wilc1000: rename strWIDList of handle_cfg_param function
` [PATCH 73/73] staging: wilc1000: rename u8WidCnt "

fs: out of bounds on stack in iov_iter_advance
 2015-11-06  2:19 UTC  (8+ messages)

[Bug 66963] New: r600: linux 3.11RC1 isn't booting with radeon.dpm=1 option in grub
 2015-11-06  2:18 UTC  (2+ messages)
` [Bug 66963] Rv6xx dpm problems

[PATCH kernel] rcu: Define lockless version of list_for_each_entry_rcu
 2015-11-06  2:17 UTC  (3+ messages)

FAILED: patch "[PATCH] thp: use is_zero_pfn() only after pte_present() check" failed to apply to 4.2-stable tree
 2015-11-06  2:16 UTC  (2+ messages)

[PATCH 01/73] staging: wilc1000: fixes alignment should match open parenthesis
 2015-11-06  2:13 UTC  (49+ messages)
` [PATCH 02/73] staging: wilc1000: fixes a struct allocation to match coding standards
` [PATCH 03/73] staging: wilc1000: fixes that open brace { should be on the previous line
` [PATCH 04/73] staging: wilc1000: wilc_wlan.c: remove over-commenting
` [PATCH 05/73] staging: wilc1000: fixes please don't use multiple blank lines
` [PATCH 06/73] staging: wilc1000: fixes blank lines aren't necessary brace
` [PATCH 07/73] staging: wilc1000: fixes add blank line after function declaration
` [PATCH 08/73] staging: wilc1000: fixes missing a blank line after declarations
` [PATCH 09/73] staging: wilc1000: rename genuChipPSstate variable
` [PATCH 10/73] staging: wilc1000: replace explicit NULL comparisons with !
` [PATCH 11/73] staging: wilc1000: rename Statisitcs_totalAcks variable
` [PATCH 12/73] staging: wilc1000: rename Statisitcs_DroppedAcks variable
` [PATCH 13/73] staging: wilc1000: rename Ack_session_info struct variable
` [PATCH 14/73] staging: wilc1000: rename Ack_seq_num of struct ack_session_info
` [PATCH 15/73] staging: wilc1000: rename Bigger_Ack_num "
` [PATCH 16/73] staging: wilc1000: remove typedef of struct Pending_Acks_info_t
` [PATCH 17/73] staging: wilc1000: rename Session_index of struct pending_acks_info
` [PATCH 18/73] staging: wilc1000: rename Acks_keep_track_info variable
` [PATCH 19/73] staging: wilc1000: rename Pending_Acks_info variable
` [PATCH 20/73] staging: wilc1000: rename PendingAcks_arrBase variable
` [PATCH 21/73] staging: wilc1000: rename Opened_TCP_session variable
` [PATCH 22/73] staging: wilc1000: rename Pending_Acks variable
` [PATCH 23/73] staging: wilc1000: rename Init_TCP_tracking function
` [PATCH 24/73] staging: wilc1000: rename add_TCP_track_session function
` [PATCH 25/73] staging: wilc1000: rename Update_TCP_track_session function
` [PATCH 26/73] staging: wilc1000: rename add_TCP_Pending_Ack function
` [PATCH 27/73] staging: wilc1000: rename Ack member variable
` [PATCH 28/73] staging: wilc1000: rename Session_index "
` [PATCH 29/73] staging: wilc1000: remove do-nothing else condition case
` [PATCH 30/73] staging: wilc1000: rename Total_Length variable
` [PATCH 31/73] staging: wilc1000: rename Data_offset variable
` [PATCH 32/73] staging: wilc1000: rename Ack_no variable
` [PATCH 33/73] staging: wilc1000: remove warnings line over 80 characters
` [PATCH 34/73] staging: wilc1000: rename Dropped variable
` [PATCH 35/73] staging: wilc1000: rename EnableTCPAckFilter variable
` [PATCH 36/73] staging: wilc1000: rename Enable_TCP_ACK_Filter function
` [PATCH 37/73] staging: wilc1000: rename is_TCP_ACK_Filter_Enabled function
` [PATCH 38/73] staging: wilc1000: fixes a struct allocation to match coding standards
` [PATCH 39/73] staging: wilc1000: remove unused argument of chip_sleep_manually function
` [PATCH 40/73] staging: wilc1000: rename pu32TxqCount in wilc_wlan_handle_txq function
` [PATCH 41/73] staging: wilc1000: fixes else should follow close brace '}'
` [PATCH 42/73] staging: wilc1000: rename pBSSID variable
` [PATCH 43/73] staging: wilc1000: fixes a struct allocation to match coding standards
` [PATCH 44/73] staging: wilc1000: rename bValue in set_machw_change_vir_if function
` [PATCH 45/73] staging: wilc1000: fixes braces {} should be used on all arms of this statement
` [PATCH 46/73] staging: wilc1000: fixes braces {} are not necessary for any arm "
` [PATCH 47/73] staging: wilc1000: rename drvHandler in wilc_wlan_cfg_commit function
` [PATCH 48/73] staging: wilc1000: rename drvHandler in wilc_wlan_cfg_set function
` [PATCH 49/73] staging: wilc1000: rename drvHandler in wilc_wlan_cfg_get function

[nightly] Distroless meta-ti/master minimal build 2015-11-05_21-01-41
 2015-11-06  2:10 UTC 

[PATCH] perf tools: Change FEATURE-DUMP to FEATURE-DUMP.libbpf for lib bpf
 2015-11-06  2:08 UTC  (3+ messages)

[PATCH v2] PM / sleep: prohibit devices probing during suspend/hibernation
 2015-11-06  2:07 UTC  (5+ messages)

mkfs.xfs -n size=65536
 2015-11-06  2:06 UTC  (9+ messages)

[RFC v2 1/2] Documentation: bridge: Add documentation for ps8640 DT properties
 2015-11-06  2:02 UTC  (4+ messages)

[PATCH v2 0/4] Crypto: add crypto accelerator support for rk3288
 2015-11-06  2:00 UTC  (10+ messages)
` [PATCH v2 1/4] Crypto: Crypto driver support aes/des/des3 "
` [PATCH v2 2/4] clk: rockchip: set an id for crypto clk
` [PATCH v2 3/4] ARM: dts: rockchip: Add Crypto drivers for rk3288
` [PATCH v2 4/4] crypto: rockchip/crypto - add DT bindings documentation

[PATCH RESEND 00/16] Support TI LMU devices
 2015-11-06  2:00 UTC  (6+ messages)
` [PATCH RESEND 01/16] Documentation: dt-bindings: mfd: add TI LMU device binding information
` [PATCH RESEND 03/16] Documentation: dt-bindings: hwmon: add TI LMU HWMON "

Grub get and set efi variables
 2015-11-06  2:00 UTC  (6+ messages)

[PATCH] tty: amba-pl011: add options to earlycon for 32-bit reg access
 2015-11-06  2:00 UTC  (5+ messages)

[PATCH v2 00/11] staging: fsl-mc: MC bus MSI support
 2015-11-06  1:59 UTC  (5+ messages)
` [PATCH v2 01/11] irqdomain: Added domain bus token DOMAIN_BUS_FSL_MC_MSI
` [PATCH v2 02/11] fsl-mc: msi: Added FSL-MC-specific member to the msi_desc's union

How to mark suspicious code?
 2015-11-06  1:58 UTC  (3+ messages)

[PATCH] crypto: add asynchronous compression support
 2015-11-06  1:55 UTC  (3+ messages)

[Cocci] Remove unnecessary null pointer checks?
 2015-11-06  1:54 UTC  (12+ messages)
              ` [Cocci] [PATCH with Coccinelle?] Deletion of unnecessary checks before specific function calls
                ` [PATCH] CPPC-CPUFreq: Delete an unnecessary check before the function call "kfree"

[PATCH V2 0/5] PM / OPP: opp-supported-hw and <prop>-name bindings
 2015-11-06  1:53 UTC  (8+ messages)
` [PATCH V2 2/5] PM / OPP: Add {opp-microvolt|opp-microamp|turbo-mode|opp-suspend}-<name> binding

[RFC PATCH] vhost: remove lockless enqueue to virt ring
 2015-11-06  1:47 UTC  (3+ messages)

[PATCH RFC v4] nfsd: fix race with open / open upgrade stateids
 2015-11-06  1:42 UTC 

[PATCH v2] mmc: sdhci-msm: Boost controller core clock
 2015-11-06  1:42 UTC  (2+ messages)

[PATCH/RFC] ARM: shmobile: Introduce ARCH_RENESAS
 2015-11-06  1:41 UTC  (4+ messages)

[U-Boot] [PATCH v7 01/21] include: Add log2 header from the kernel
 2015-11-06  1:40 UTC  (8+ messages)

[U-Boot] [PATCH] nios2: nios2-generic: do not allocate rx buf in net.c
 2015-11-06  1:40 UTC  (4+ messages)

[PATCH v3 0/3] ASoC: rockchip: i2s: add 8 channels capture support and share lrck
 2015-11-06  1:38 UTC  (8+ messages)
` [PATCH v3 1/3] ASoC: rockchip: i2s: add 8 channels capture support
` [PATCH v3 2/3] Documentation: DT bindings: rockchip-i2s: add capture property
` [PATCH v3 3/3] ASoC: rockchip: i2s: share tx/rx lrck when symmetric_rates enabled

[Fido] readline CVE-2014-2524
 2015-11-06  1:36 UTC 

[PATCH 0/2] Support for set_memory_* outside of module space
 2015-11-06  1:35 UTC  (12+ messages)
` [PATCH 1/2] arm64: Get existing page protections in split_pmd
` [PATCH 2/2] arm64: Allow changing of attributes outside of modules

[PATCH 0/2] Input: Improve handling of ff max_effects
 2015-11-06  1:32 UTC  (6+ messages)
` [PATCH 2/2] Input: uinput: Sanity check on ff_effects_max and EV_FF

[U-Boot] [PATCH 1/6] net: altera_tse: use data type u32 for regs and desc
 2015-11-06  1:32 UTC  (11+ messages)
` [U-Boot] [PATCH v2 1/5] net: altera_tse: remove unused macro and regs def
  ` [U-Boot] [PATCH v2 2/5] net: altera_tse: use data type u32 for regs and desc
  ` [U-Boot] [PATCH v2 3/5] net: altera_tse: fix packed and aligned attribute
  ` [U-Boot] [PATCH v2 4/5] net: altera_tse: remove the useless parenthesis
  ` [U-Boot] [PATCH v2 5/5] net: altera_tse: use BIT macro

NETIF_F_GSO_SOFTWARE vs NETIF_F_GSO
 2015-11-06  1:31 UTC  (6+ messages)

[Qemu-devel] [PULL 00/22] virtio,pc features, fixes
 2015-11-06  1:34 UTC  (6+ messages)
` [Qemu-devel] [PULL 12/22] vhost: rename VHOST_RESET_OWNER to VHOST_RESET_DEVICE

[RFC 0/5] virtio support for container
 2015-11-05 18:31 UTC  (6+ messages)
` [RFC 1/5] virtio/container: add handler for ioport rd/wr
` [RFC 2/5] virtio/container: add a new virtual device named eth_cvio
` [RFC 3/5] virtio/container: unify desc->addr assignment
` [RFC 4/5] virtio/container: adjust memory initialization process
` [RFC 5/5] vhost/container: change mode of vhost listening socket

[U-Boot] [PATCH 1/2] nios2: trim CONFIG_SYS_MALLOC_LEN
 2015-11-06  1:30 UTC  (4+ messages)
` [U-Boot] [PATCH 2/2] nios2: trim CONFIG_SYS_MEMTEST_END

[U-Boot] [PATCH] net: altera_tse: get numbers of fdt address and size cells
 2015-11-06  1:30 UTC  (2+ messages)

[U-Boot] [PATCH 1/3] nios2: remove CONFIG_SYS_MALLOC_BASE macro
 2015-11-06  1:29 UTC  (6+ messages)
` [U-Boot] [PATCH 2/3] nios2: remove CONFIG_SYS_INIT_SP macro
` [U-Boot] [PATCH 3/3] nios2: fix cached mode in clearing the BSS

[U-Boot] [PATCH 1/2] altera_jtag_uart: Adjust the declaration of debug_uart_init()
 2015-11-06  1:28 UTC  (4+ messages)
` [U-Boot] [PATCH 2/2] altera_uart: "

[Qemu-devel] Question about the source code
 2015-11-06  1:27 UTC 

SELinux policy reload cannot be sent to audit system
 2015-11-06  1:25 UTC  (6+ messages)

[PATCH] vhost: fix mmap failure as len not aligned with hugepage size
 2015-11-06  1:23 UTC  (2+ messages)

Fwd: [pm:bleeding-edge] e29a81ef381645c1096f622ff7d4c8cb6e6512f8 BUILD DONE
 2015-11-06  1:52 UTC 

[RFC PATCH 0/7] audit: clean up audit queue handling
 2015-11-06  1:23 UTC  (5+ messages)
` [RFC PATCH 6/7] audit: wake up audit_backlog_wait queue when auditd goes away
` [RFC PATCH 7/7] audit: wake up kauditd_thread after auditd registers

cgroups您好;(AD)
 2015-11-06  1:20 UTC 

[PATCH 0/4] arm64: Hi6220: enable CPU idle states
 2015-11-06  1:19 UTC  (12+ messages)
` [PATCH 1/4] arm64: dts: Reserve memory regions for hi6220

[PATCH 1/2] serial: amba-pl011: use cpu_relax when polling registers
 2015-11-06  1:19 UTC  (6+ messages)
` [PATCH 2/2] serial: amba-pl011: abstract register accessors

[master][jethro][fido][PATCH] libxslt: CVE-2015-7995
 2015-11-06  1:16 UTC  (4+ messages)

[PATCH 0/5] arm: qcom: Add support for IPQ8014 family of SoCs
 2015-11-06  1:15 UTC  (3+ messages)
` [PATCH 2/5] clk: qcom: Add IPQ4019 Global Clock Controller support

[PATCH] arm: Use kernel mm when updating section permissions
 2015-11-06  1:15 UTC  (8+ messages)

[PATCH RFC] PCI: imx6: add dt prop for link gen, default to gen1
 2015-11-06  1:15 UTC  (3+ messages)

[PATCH RFCv2] nfsd: fix race with open / open upgrade stateids
 2015-11-06  1:14 UTC  (5+ messages)

configure: -lpthread doesn't belong in CFLAGS
 2015-11-06  1:11 UTC  (2+ messages)
` [PATCH] In configure.ac, try -lpthread in $LIBS instead of $CFLAGS to make picky linkers happy

[PATCH RFC v3] nfsd: fix race with open / open upgrade stateids
 2015-11-06  1:11 UTC 

[PATCH v7 00/50] powerpc/powernv: PCI hotplug support
 2015-11-06  1:09 UTC  (4+ messages)
` [PATCH v7 04/50] powerpc/powernv: Cleanup on pnv_pci_ioda_controller_ops


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.