messages from 2016-02-23 05:49:12 to 2016-02-23 07:02:28 UTC [more...]
[PATCH] arc: get rid of DEVTMPFS dependency on INITRAMFS_SOURCE
2016-02-23 7:02 UTC (2+ messages)
[PATCH 0/4] Rockchip: rk3399: Add core dtsi for rk3399
2016-02-23 7:01 UTC (10+ messages)
` [PATCH 1/4] soc: rockchip: add bindings for Rockchip grf
` [PATCH 2/4] dt-bindings: add bindings for rk3399 clock controller
` [PATCH 3/4] clk: rockchip: add dt-binding header for rk3399
` [PATCH 4/4] ARM64: dts: rockchip: add core dtsi file "
next-20160223 build: 3 failures 8 warnings (next-20160223)
2016-02-23 7:00 UTC
[net-next PATCH 0/5] net_sched: Add support for IFE action
2016-02-23 7:00 UTC (2+ messages)
[dpdk-virtio] DPDK stopped working on virtio
2016-02-23 7:00 UTC (3+ messages)
swait question
2016-02-23 6:59 UTC
[PATCH] git-p4.py: Don't try to rebase on submit from bare repository
2016-02-23 6:59 UTC (7+ messages)
` [PATCH] git-p4.py: Make submit working on "
[PATCH] mtd: core: check offset in mtd_block_markbad
2016-02-23 6:56 UTC (2+ messages)
[PATCH 0/3] Deferr load of radeon/amdgpu until amdkfd is loaded
2016-02-23 6:57 UTC (6+ messages)
[RFC/PATCH 0/1] Add an option to git-format-patch to record base tree info
2016-02-23 6:54 UTC (5+ messages)
` [RFC/PATCH 1/1] format-patch: add an option "
[PATCH] ASoC: max9867: Use params_width instead of open-coded
2016-02-23 6:53 UTC
[PATCH v2 0/2] gpio: designware: add gpio-signaled acpi events support
2016-02-23 7:02 UTC (4+ messages)
` [PATCH v2 1/2] gpio: designware: switch device node to fwnode
` [PATCH v2 2/2] gpio: designware: add gpio-signaled acpi event for power button
[PATCH] ath10k: Reduce number of peers to support peer stats feature
2016-02-23 6:49 UTC (2+ messages)
[PATCH 2/2] ASoC: max9867: fix type of variable containing error codes
2016-02-23 6:50 UTC (3+ messages)
[Qemu-devel] [PATCH] topology.h: cleanup
2016-02-23 6:51 UTC
[PATCH V4 00/18] Book3s abstraction in preparation for new MMU model
2016-02-23 5:38 UTC (3+ messages)
` [PATCH V4 03/18] powerpc/mm: add _PAGE_HASHPTE similar to 4K hash
[PATCH] phy: rcar-gen3-usb2: remove HSUSB registers handling
2016-02-23 6:49 UTC (5+ messages)
[PATCH 0/9] Change return type of of_clk_get_parent_count() to unsigned
2016-02-23 6:48 UTC (3+ messages)
` [PATCH 8/9] usb: dwc3: Remove impossible check for of_clk_get_parent_count() < 0
Multiple NANDs on non contiguous chip selects, how?
2016-02-23 6:48 UTC (3+ messages)
[PATCH 1/2] gpio: xgene: fix type of variable containing error codes
2016-02-23 6:45 UTC (2+ messages)
[RFC][PATCH 0/7] System Calls for Memory Protection Keys
2016-02-23 6:45 UTC (8+ messages)
` [RFC][PATCH 6/7] x86, pkeys: add pkey set/get syscalls
` [RFC][PATCH 7/7] pkeys: add details of system call use to Documentation/
[U-Boot] [RFC] armv8: layerscape: Add support of u-boot device tree fix-up
2016-02-23 6:44 UTC (4+ messages)
[U-Boot] [PATCH v2 00/25] exynos: video: Convert exynos LCD driver to use driver model
2016-02-23 6:42 UTC (2+ messages)
[Qemu-devel] [PATCH V4 0/2] net/filter-mirror:add filter-mirror and unit test
2016-02-23 6:41 UTC (4+ messages)
` [Qemu-devel] [PATCH V4 2/2] tests/test-filter-mirror:add filter-mirror "
[PATCH 0/2] Submodule harden fetches (WAS: submodule: Fetch the direct sha1 first)
2016-02-23 6:38 UTC (5+ messages)
` [PATCH 2/2] submodule: Try harder to fetch needed sha1 by direct fetching sha1
[U-Boot] Issue with USB mass storage (thumb drives)
2016-02-23 6:38 UTC (11+ messages)
[PATCH 1/7] staging: wilc1000: handle_set_mac_address: fix missing blank line after declaration
2016-02-23 6:38 UTC (7+ messages)
` [PATCH 2/7] staging: wilc1000: handle_cfg_param: remove wrapper struct cfg_param_attr
` [PATCH 3/7] staging: wilc1000: handle_cfg_param: change data type of wid_cnt
` [PATCH 4/7] staging: wilc1000: handle_cfg_param: rename wid_cnt
` [PATCH 5/7] staging: wilc1000: handle_cfg_param: fix logical continuations
` [PATCH 6/7] staging: wilc1000: handle_cfg_param: fix line over 80 characters
` [PATCH 7/7] staging: wilc1000: handle_cfg_param: remove unnecessary whitespace
[U-Boot] [PATCH] dm: ns16550: Add support for reg-offset property
2016-02-23 6:38 UTC (4+ messages)
[U-Boot] [PATCH 1/2] serial: dcc: Move driver to DM
2016-02-23 6:38 UTC (4+ messages)
[U-Boot] uboot fdt commands
2016-02-23 6:38 UTC (2+ messages)
[U-Boot] [PATCH 1/2] dm: core: Add uclass_first_device_err() to return a valid device
2016-02-23 6:38 UTC (3+ messages)
[U-Boot] [PATCH 00/16] image: Fix various test failures
2016-02-23 6:37 UTC (10+ messages)
` [U-Boot] [PATCH 07/16] timer: Support tracing fully
` [U-Boot] [PATCH 08/16] timer: Provide an early timer
` [U-Boot] [PATCH 10/16] sandbox: timer: Support the "
[Buildroot] [PATCH v2] package/mono: Fixing wrong MonoPosixHelper location
2016-02-23 6:37 UTC
[gpio] 3c702e9987: kmsg.user_verbs:couldn't_register_device_number
2016-02-23 6:35 UTC (6+ messages)
` [LKP] [lkp] "
[Qemu-devel] [PATCH qemu] memory: Fix IOMMU replay base address
2016-02-23 6:20 UTC (6+ messages)
What's cooking in git.git (Feb 2016, #05; Wed, 17)
2016-02-23 6:35 UTC (10+ messages)
` whither merge-tree? (was: What's cooking in git.git (Feb 2016, #05; Wed, 17))
` whither merge-tree?
` [PATCH 1/3] merge-one-file: use empty blob for add/add base
` [PATCH 2/3] merge-tree: drop generate_common strategy
` [PATCH 3/3] xdiff: drop XDL_EMIT_COMMON
[PATCH] tests: remove unused full-svn-test target
2016-02-23 6:31 UTC (4+ messages)
` [PATCH v2] tests: remove no-op "
[PATCH V4 0/4] Transform Fintek PCIE driver from 8250 to MFD
2016-02-23 6:30 UTC (5+ messages)
` [PATCH V4 1/4] mfd: f81504-core: Add Fintek F81504/508/512 PCIE-to-UART/GPIO core support
` [PATCH V4 2/4] gpio: gpio-f81504: Add Fintek F81504/508/512 PCIE-to-UART/GPIO GPIOLIB support
` [PATCH V4 3/4] 8250: 8250_f81504: Add Fintek F81504/508/512 PCIE-to-UART/GPIO UART support
` [PATCH V4 4/4] serial: 8250_pci: Remove Fintek F81504/508/512 UART driver
[U-Boot] [PATCH] rpi: set board serial number in environment
2016-02-23 6:30 UTC (2+ messages)
[B.A.T.M.A.N.] pull request [net-next]: batman-adv 20160223
2016-02-23 6:08 UTC (41+ messages)
` [PATCH 01/20] batman-adv: remove unused BATADV_BONDING_TQ_THRESHOLD constant
` [B.A.T.M.A.N.] "
` [PATCH 02/20] batman-adv: Rename batadv_orig_node *_free_ref function to *_put
` [B.A.T.M.A.N.] "
` [PATCH 03/20] batman-adv: Rename batadv_hardif "
` [B.A.T.M.A.N.] "
` [PATCH 04/20] batman-adv: Rename batadv_neigh_node "
` [B.A.T.M.A.N.] "
` [PATCH 05/20] batman-adv: Rename batadv_neigh_ifinfo "
` [B.A.T.M.A.N.] "
` [PATCH 06/20] batman-adv: Rename batadv_orig_ifinfo "
` [B.A.T.M.A.N.] "
` [PATCH 07/20] batman-adv: Rename batadv_hardif_neigh "
` [B.A.T.M.A.N.] "
` [PATCH 08/20] batman-adv: Rename batadv_backbone_gw "
` [B.A.T.M.A.N.] "
` [PATCH 09/20] batman-adv: Rename batadv_claim "
` [B.A.T.M.A.N.] "
` [PATCH 10/20] batman-adv: Rename batadv_dat_entry "
` [B.A.T.M.A.N.] "
` [PATCH 11/20] batman-adv: Rename batadv_gw_node "
` [B.A.T.M.A.N.] "
` [PATCH 12/20] batman-adv: Rename batadv_tvlv_handler "
` [B.A.T.M.A.N.] "
` [PATCH 13/20] batman-adv: Rename batadv_tvlv_container "
` [B.A.T.M.A.N.] "
` [B.A.T.M.A.N.] [PATCH 14/20] batman-adv: Rename batadv_softif_vlan "
` "
` [B.A.T.M.A.N.] [PATCH 15/20] batman-adv: Rename batadv_nc_node "
` "
` [B.A.T.M.A.N.] [PATCH 16/20] batman-adv: Rename batadv_nc_path "
` "
` [PATCH 17/20] batman-adv: Rename batadv_orig_node_vlan "
` [B.A.T.M.A.N.] "
` [B.A.T.M.A.N.] [PATCH 18/20] batman-adv: Rename batadv_tt_local_entry "
` "
` [PATCH 19/20] batman-adv: Rename batadv_tt_global_entry "
` [B.A.T.M.A.N.] "
` [PATCH 20/20] batman-adv: Rename batadv_tt_orig_list_entry "
` [B.A.T.M.A.N.] "
[Bug 94153] Unresponsive system on boot with radeon + HD 3870
2016-02-23 6:27 UTC (7+ messages)
Performance degradation with multiple ports
2016-02-23 6:27 UTC (2+ messages)
[PATCH 1/2] drm/tegra: Set DMA ops
2016-02-23 6:25 UTC (3+ messages)
` [PATCH 2/2] drm/tegra: Set the DMA mask
[PATCH] powerpc/pagetable: Add option to dump kernel pagetable
2016-02-23 6:24 UTC (5+ messages)
[PATCH v2] net: jme: fix suspend/resume on JMC260
2016-02-23 6:20 UTC
3.14.61 breaks dm disk drive encryption?
2016-02-23 6:22 UTC (2+ messages)
SquashFs Root with Writable OverlayFS ?
2016-02-23 6:18 UTC
[Qemu-trivial] [PATCH 0/2] use PCI_MSIX_FLAGS on retrieving the MSIX entries
2016-02-23 6:17 UTC (4+ messages)
` [Qemu-trivial] [PATCH 2/2] s390x/pci: "
` [Qemu-devel] "
Git Daemon Dummy: 301 Redirects for git:// to https://
2016-02-23 6:15 UTC (2+ messages)
multiboot_mmap_entry.zero isn't zero
2016-02-23 6:14 UTC (4+ messages)
[RFC PATCH] drivers: ata: Read Rx water mark value from device-tree
2016-02-23 5:58 UTC (5+ messages)
[Qemu-devel] [RFC PATCH v0 0/8] cpu-package hotplug
2016-02-23 6:11 UTC (3+ messages)
[PATCH v7 0/4] Add virtio support for arm/arm64
2016-02-23 6:11 UTC (4+ messages)
` [PATCH v9 0/3] "
pull request [net-next]: batman-adv 20160223
2016-02-23 6:08 UTC
[PATCH v2 0/2] ARM: at91: sama5/dts: move hsmc_clk out of nfc node
2016-02-23 6:04 UTC (9+ messages)
` [PATCH v2 1/2] ARM: at91: sama5d3/dts: add compatiable string for nand
` [PATCH v2 2/2] ARM: at91: sama5/dts: move hsmc_clk out of nfc node
[U-Boot] fdtgrep results in Segmentation fault for 64bit DT
2016-02-23 6:09 UTC (2+ messages)
[PULL REQUEST] BUGFIX for Tegra
2016-02-23 6:05 UTC
[PATCH] ARM: at91: sama5/dts: move hsmc_clk out of nfc node
2016-02-23 6:02 UTC (5+ messages)
[U-Boot] [PATCH] rpi: always scroll by 10 lines
2016-02-23 6:02 UTC (2+ messages)
[PATCH net-next RFC] rtnetlink: add new RTM_GETSTATS to dump link stats
2016-02-23 6:01 UTC
[PATCH v3] mtd: atmel_nand: move the hsmc_clk from nfc node to nand node
2016-02-23 6:00 UTC (2+ messages)
[PATCH] mtd: atmel_nand: move the hsmc_clk from nfc node to nand node
2016-02-23 5:59 UTC (4+ messages)
[Qemu-devel] [PATCH] qed: fix bdrv_qed_drain
2016-02-23 5:57 UTC (4+ messages)
[PATCH RFC 0/4] Thread safe rte_vhost_enqueue_burst()
2016-02-23 5:56 UTC (5+ messages)
` [PATCH RFC 4/4] doc: add note about rte_vhost_enqueue_burst thread safety
[Qemu-devel] [PATCH v3 0/1] modify vote rules for flush operation
2016-02-23 5:57 UTC (4+ messages)
` [Qemu-devel] [PATCH v3 1/1] quorum: "
[U-Boot] [PATCH v2 00/27] spl: Support loading a FIT image containing U-Boot
2016-02-23 5:55 UTC (30+ messages)
` "
` [U-Boot] [PATCH v2 01/27] mkimage: Move argument processing into its own function
` [U-Boot] [PATCH v2 02/27] mkimage: Convert to use getopt()
` [U-Boot] [PATCH v2 03/27] mkimage: Sort the option processing code by option
` [U-Boot] [PATCH v2 04/27] mkimage: Move usage() up to the top
` [U-Boot] [PATCH v2 05/27] mkimage: Show an error message when usage() is called
` [U-Boot] [PATCH v2 06/27] mkimage: Make 'params' static
` [U-Boot] [PATCH v2 07/27] libfdt: Add a function to write a property placeholder
` "
` [U-Boot] [PATCH v2 08/27] Correct defconfig ordering
` [U-Boot] [PATCH v2 09/27] freescale: Remove CONFIG_DM from header files
` [U-Boot] [PATCH v2 10/27] Move CONFIG_OF_LIBFDT to Kconfig
` [U-Boot] [PATCH v2 11/27] Kconfig: Move CONFIG_FIT and related options "
` [U-Boot] [PATCH v2 12/27] fdt: Adjust DEFAULT_DEVICE_TREE to device on OF_CONTROL
` [U-Boot] [PATCH v2 13/27] fdt: Allow libfdt to be used in SPL
` [U-Boot] [PATCH v2 14/27] sunxi: Display the board model on start-up
` [U-Boot] [PATCH v2 15/27] tools: Include fdt_sw.o in libfdt for mkimage
` [U-Boot] [PATCH v2 16/27] mkimage: Allow a FIT to include an image of any type
` [U-Boot] [PATCH v2 17/27] tools: Add a function to obtain the size of a file
` [U-Boot] [PATCH v2 18/27] image: Add functions to obtain short names
` [U-Boot] [PATCH v2 19/27] mkimage: Support automatic creating of a FIT without a .its
` [U-Boot] [PATCH v2 20/27] mkimage: Support adding device tree files to a FIT
` [U-Boot] [PATCH v2 21/27] mkimage: Support placing data outside the FIT
` [U-Boot] [PATCH v2 22/27] mkimage: Bring data into the FIT before processing
` [U-Boot] [PATCH v2 23/27] spl: Add a way for boards to select which device tree to load
` [U-Boot] [PATCH v2 24/27] spl: Add an option to load a FIT containing U-Boot
` [U-Boot] [PATCH v2 25/27] spl: Add a way to specify a list of device trees to include
` [U-Boot] [PATCH v2 26/27] spl: Support loading a FIT from MMC
` [U-Boot] [PATCH v2 27/27] RFC: sunxi: Enable SPL FIT support
[U-Boot] [PATCH] common: Add support for environment file in EXT4
2016-02-23 5:51 UTC
[Bug 72458] New: Machine freezes when launching Firefox
2016-02-23 5:50 UTC (2+ messages)
` [Bug 72458] [NV63] "
ceph-deploy disk partition alignment
2016-02-23 5:49 UTC (4+ messages)
` ceph-disk "
[PATCH v2] Improve the performance of --num-threads -d 31
2016-02-23 5:47 UTC (4+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.