All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2016-02-25 02:15:33 to 2016-02-25 03:02:52 UTC [more...]

[PATCH v2 00/84] Lustre cleanups
 2016-02-25  3:01 UTC  (106+ messages)
` [lustre-devel] "
` [PATCH v2 01/84] staging/lustre/ldlm: Remove unused lr_most_restr from struct ldlm_resource
  ` [lustre-devel] "
` [lustre-devel] [PATCH v2 02/84] staging/lustre/fld: Remove useless typedefs
` [PATCH v2 03/84] staging/lustre: Get rid of client_obd_lock_t typedef
  ` [lustre-devel] "
` [PATCH v2 04/84] staging/lustre: Get rid of loc_flags_t typedef
  ` [lustre-devel] "
` [lustre-devel] [PATCH v2 05/84] staging/lustre: Get rid of cksum_type_t typedef
` [PATCH v2 06/84] staging/lustre: Get rid of ost_cmd_t typedef
  ` [lustre-devel] "
` [lustre-devel] [PATCH v2 07/84] staging/lustre: Get rid of quota_cmd_t typedef
` [PATCH v2 08/84] staging/lustre: Get rid of mds_cmd_t typedef
  ` [lustre-devel] "
` [PATCH v2 09/84] staging/lustre: Get rid of mds_reint_t, mdt_reint_t typedefs
  ` [lustre-devel] "
` [lustre-devel] [PATCH v2 10/84] staging/lustre: Get rid of ldlm_cmd_t typedef
` [lustre-devel] [PATCH v2 11/84] staging/lustre: Remove ldlm type/mode typedefs
` [PATCH v2 12/84] staging/lustre: Get rid of mgs_cmd_t typedef
  ` [lustre-devel] "
` [PATCH v2 13/84] staging/lustre: Get rid of obd_cmd_t typedef
  ` [lustre-devel] "
` [PATCH v2 14/84] staging/lustre: Get rid of llog_op_type typedef
  ` [lustre-devel] "
` [lustre-devel] [PATCH v2 15/84] staging/lustre: Get rid of sec_cmd_t typedef
` [lustre-devel] [PATCH v2 16/84] staging/lustre: Get rid of object update code
` [lustre-devel] [PATCH v2 17/84] staging/lustre: Get rid of lustre_fid typedef
` [lustre-devel] [PATCH v2 18/84] staging/lustre: Get rid of lustre_quota_version typedef
` [PATCH v2 19/84] staging/lustre: Get rid of ldlm_error_t typedef
  ` [lustre-devel] "
` [lustre-devel] [PATCH v2 20/84] staging/lustre: Remove ldlm_appetite_t typedef
` [PATCH v2 21/84] staging/lustre: Get rid of ldlm_ns_type_t typedef
  ` [lustre-devel] "
` [lustre-devel] [PATCH v2 22/84] staging/lustre: Get rid of ldlm_cancel_flags_t typedef
` [PATCH v2 23/84] staging/lustre/llite: Get rid of se_stat_t typedef
  ` [lustre-devel] "
` [PATCH v2 24/84] staging/lustre: Remove lustre_build_version.h
  ` [lustre-devel] "
` [PATCH v2 25/84] staging/lustre: Get rid of C99 comments in lustre_idl.h
  ` [lustre-devel] "
` [PATCH v2 26/84] staging/lustre: Remove server-side changelog defines
  ` [lustre-devel] "
` [lustre-devel] [PATCH v2 27/84] staging/lustre: Remove FSF mailing address from GPL notices
` [PATCH v2 28/84] staging/lustre: Remove server-only values from enum lu_dirent_attrs
  ` [lustre-devel] "
` [lustre-devel] [PATCH v2 29/84] staging/lustre: Remove *_CONNECT_SUPPORTED defines
` [PATCH v2 30/84] staging/lustre: Remove duplicated quota defines
  ` [lustre-devel] "
` [lustre-devel] [PATCH v2 31/84] staging/lustre: Remove unused struct quota_body
` [lustre-devel] [PATCH v2 32/84] staging/lustre: Remove lquota_glb_rec, lquota_slv_rec and lquota_acct_rec
` [PATCH v2 33/84] staging/lustre: S_DIRSYNC is always defined in kernel
  ` [lustre-devel] "
` [PATCH v2 34/84] staging/lustre: FMODE_READ and FMODE_WRITE are always defined in the kernel
  ` [lustre-devel] "
` [PATCH v2 35/84] staging/lustre: Remove index file transfer structures
  ` [lustre-devel] "
` [lustre-devel] [PATCH v2 36/84] staging/lustre: Remove server data from struct obd_export
` [lustre-devel] [PATCH v2 37/84] staging/lustre: Remove last_rcvd-file related data
` [lustre-devel] [PATCH v2 38/84] staging/lustre: Remove dead code in ldlm_lock_destroy_internal
` [lustre-devel] [PATCH v2 39/84] staging/lustre: MAY_NOT_BLOCK is always defined, don't check for it
` [lustre-devel] [PATCH v2 40/84] staging/lustre: Remove unused lli_open_count from struct ll_inode_info
` [lustre-devel] [PATCH v2 41/84] staging/lustre: Reformat comments and structures in lustre_idl.h
` [lustre-devel] [PATCH v2 42/84] staging/lustre/include: Adjust comment style
` [lustre-devel] [PATCH v2 43/84] staging/lustre/fld: Adjust comments to better conform to coding style
` [lustre-devel] [PATCH v2 44/84] staging/lustre/fid: "
` [lustre-devel] [PATCH v2 45/84] staging/lustre/lclient: "
` [lustre-devel] [PATCH v2 46/84] staging/lustre/ldlm: "
` [lustre-devel] [PATCH v2 47/84] staging/lustre/llite: "
` [lustre-devel] [PATCH v2 48/84] staging/lustre/lmv: "
` [lustre-devel] [PATCH v2 49/84] staging/lustre/lov: "
` [lustre-devel] [PATCH v2 50/84] staging/lustre/mdc: "
` [lustre-devel] [PATCH v2 51/84] staging/lustre/mgc: "
` [lustre-devel] [PATCH v2 52/84] staging/lustre/obdclass: "
` [lustre-devel] [PATCH v2 53/84] staging/lustre/obdecho: "
` [lustre-devel] [PATCH v2 54/84] staging/lustre/osc: "
` [lustre-devel] [PATCH v2 55/84] staging/lustre/ptlrpc: "
` [lustre-devel] [PATCH v2 56/84] staging/lustre: Fix indentation mistakes
` [lustre-devel] [PATCH v2 57/84] staging/lustre: Remove stray space before newline in messages
` [lustre-devel] [PATCH v2 58/84] staging/lustre: Remove commented out obd functions
` [lustre-devel] [PATCH v2 59/84] staging/lustre: Remove unused members of struct ll_sb_info
` [lustre-devel] [PATCH v2 60/84] staging/lustre/llite: Fix style vs open parenthesis alignment
` [lustre-devel] [PATCH v2 61/84] staging/lustre/include: Fix style of function declarations
` [lustre-devel] [PATCH v2 62/84] staging/lustre/fld: Fix style vs open parenthesis alignment
` [lustre-devel] [PATCH v2 63/84] staging/lustre: Remove unused liblustre_check_services prototype
` [lustre-devel] [PATCH v2 64/84] staging/lustre: Remove unused lustre_build_lock_params()
` [lustre-devel] [PATCH v2 65/84] staging/lustre: Convert ptlrpc_at_check_timed to void
` [lustre-devel] [PATCH v2 66/84] staging/lustre: Remove misleading liblustre comments
` [lustre-devel] [PATCH v2 67/84] staging/lustre: Remove liblustre references from explanations
` [lustre-devel] [PATCH v2 68/84] staging/lustre/lmv: Remove commented out MDS selection policies
` [lustre-devel] [PATCH v2 69/84] staging/lustre: F_SETLKW64 F_SETLK64 F_GETLK64 are always defined
` [lustre-devel] [PATCH v2 70/84] staging/lustre: MS_POSIXACL is always defined, don't check for it
` [lustre-devel] [PATCH v2 71/84] staging/lustre: Remove RELEASEPAGE_ARG_TYPE compat macro
` [lustre-devel] [PATCH v2 72/84] staging/lustre: NEED_QUOTA_DEFS is never defined, drop it
` [lustre-devel] [PATCH v2 73/84] staging/lustre/ptlrpc: Fix style vs open parenthesis alignment
` [lustre-devel] [PATCH v2 74/84] staging/lustre/osc: "
` [lustre-devel] [PATCH v2 75/84] staging/lustre/obdclass: "
` [lustre-devel] [PATCH v2 76/84] staging/lustre/lov: "
` [lustre-devel] [PATCH v2 77/84] staging/lustre/mdc: "
` [lustre-devel] [PATCH v2 78/84] staging/lustre/mgc: "
` [lustre-devel] [PATCH v2 79/84] staging/lustre/obdecho: "
` [lustre-devel] [PATCH v2 80/84] staging/lustre/lmv: "
` [lustre-devel] [PATCH v2 81/84] staging/lustre: Fix lines that start with spaces
` [lustre-devel] [PATCH v2 82/84] staging/lustre: Rework MAX_DIO_SIZE macro
` [lustre-devel] [PATCH v2 83/84] staging/lustre: Remove unneeded {} in lprocfs_stats_unlock()
` [lustre-devel] [PATCH v2 84/84] staging/lustre/ptlrpc: Fix ENABLE_PINGER ifdef

[U-Boot] [PATCH] serial: Move carriage return before line feed for some serial drivers
 2016-02-25  3:02 UTC  (3+ messages)

[RFC PATCH v3 0/3] Add ACPI support for HiSilicon PCIe Host Controllers
 2016-02-25  3:01 UTC  (12+ messages)
` [RFC PATCH v3 3/3] PCI/ACPI: hisi: Add ACPI support for HiSilicon SoCs "

[Qemu-devel] [PULL 0/5] ppc-for-2.6 queue 20160225
 2016-02-25  3:02 UTC  (5+ messages)
` [Qemu-devel] [PULL 2/5] hw/ppc/spapr: Implement the h_page_init hypercall
` [Qemu-devel] [PULL 3/5] spapr: initialize local Error pointer
` [Qemu-devel] [PULL 4/5] ppc/kvm: Use error_report() instead of cpu_abort() for user-triggerable errors
` [Qemu-devel] [PULL 5/5] ppc/kvm: Tell the user what might be wrong when using bad CPU types with kvm-hv

[PATCH 18/54] staging/rdma/hfi1: Add support for enabling/disabling PCIe ASPM
 2016-02-25  3:00 UTC  (3+ messages)
`  "

[U-Boot] [PATCH] dm: serial: Move a carriage return before a line feed
 2016-02-25  2:58 UTC  (2+ messages)

Kernel versions after 3.19.0.25 causes shutdown to 'hang'; how do I triage?
 2016-02-25  2:57 UTC 

[PATCHv15 0/5] Expose submodule parallelism to the user
 2016-02-25  2:56 UTC  (6+ messages)
` [PATCHv15 2/5] run_processes_parallel: add LF when caller is sloppy

[PATCH net-next V2 00/16] net: fec: cleanup and fixes
 2016-02-25  2:52 UTC  (3+ messages)

[Intel-wired-lan] [PATCH 1/3] igb: Enable the ethtool interface fo Rx filter
 2016-02-25  2:52 UTC  (3+ messages)

[PATCH] staging: android: Replace min_t/max_t with min/max
 2016-02-25  2:48 UTC 

[PATCH] mm: limit direct reclaim for higher order allocations
 2016-02-25  2:47 UTC  (5+ messages)

[PATCH v13 0/2] Add VT-d Posted-Interrupts support
 2016-02-25  2:46 UTC  (7+ messages)
` [PATCH v13 1/2] vmx: VT-d posted-interrupt core logic handling

using git-diff as a diff replacement?
 2016-02-25  2:43 UTC  (3+ messages)

[Qemu-devel] [PATCH v5 0/3] modify vote rules for flush operation
 2016-02-25  2:44 UTC  (4+ messages)
` [Qemu-devel] [PATCH v5 2/3] qmp event: Refactor QUORUM_REPORT_BAD

[linux-linus test] 83810: regressions - FAIL
 2016-02-25  2:42 UTC 

[PATCH 0/3] thermal: hisilicon: enable power allocator for Hi6220
 2016-02-25  2:41 UTC  (5+ messages)
` [PATCH 3/3] arm64: dts: register Hi6220's thermal zone for power allocator

[PATCH] writeback: call writeback tracepoints withoud holding list_lock in wb_writeback()
 2016-02-25  2:40 UTC  (3+ messages)

Project Idea
 2016-02-25  2:40 UTC  (3+ messages)

[Qemu-devel] [GIT PULL] pseries: Update SLOF firmware image to 20160223
 2016-02-25  2:38 UTC  (2+ messages)

[PATCH] boost.inc: enable more verbose build logs
 2016-02-25  2:30 UTC 

[PATCH v10 00/59] PCI: Resource allocation cleanup for v4.6
 2016-02-25  2:12 UTC  (21+ messages)
` [PATCH v10 09/59] powerpc/PCI: Add IORESOURCE_MEM_64 for 64-bit resource in OF parsing
` [PATCH v10 15/59] PCI: Restore pref MMIO allocation logic for host bridge without mmio64
` [PATCH v10 16/59] PCI: Don't release fixed resource for realloc
` [PATCH v10 17/59] PCI: Claim fixed resource during remove/rescan path
` [PATCH v10 26/59] PCI: Optimize bus min_align/size calculation during sizing
` [PATCH v10 28/59] PCI: Don't add too much optional size for hotplug bridge MMIO
` [PATCH v10 29/59] PCI: Reorder resources list for required/optional resources
` [PATCH v10 30/59] PCI: Remove duplicated code for resource sorting
` [PATCH v10 31/59] PCI: Rename pdev_sort_resources() to pdev_assign_resources_prepare()
` [PATCH v10 32/59] PCI: Treat ROM resource as optional during realloc
` [PATCH v10 34/59] PCI: Simplify res reference using in __assign_resources_sorted()
` [PATCH v10 36/59] PCI: Cache window alignment value during bus sizing
` [PATCH v10 38/59] PCI: Separate out save_resources()/restore_resources()
` [PATCH v10 39/59] PCI: Move comment to pci_need_to_release()
` [PATCH v10 42/59] PCI: Move saved required resource list out of required+optional assigning
` [PATCH v10 48/59] PCI: Don't add too much io port for hotplug bridge with old size
` [PATCH v10 49/59] PCI: Unify calculate_size() for io port and MMIO
` [PATCH v10 52/59] PCI: Kill macro checking for bus io port sizing
` [PATCH v10 53/59] resources: Make allocate_resource() return best fit resource
` [PATCH v10 59/59] PCI: Only try to assign io port only for root bus that support it

[PATCHSET 00/18] perf tools: Add support for hierachy view (v7)
 2016-02-25  2:27 UTC  (3+ messages)

[Qemu-devel] [RFC] QMP: add query-hotpluggable-cpus
 2016-02-25  1:25 UTC  (22+ messages)

[net-next v2 00/15][pull request] 1GbE Intel Wired LAN Driver Updates 2016-02-24
 2016-02-25  2:15 UTC  (16+ messages)
` [net-next v2 01/15] e1000e: Increase ULP timer
` [net-next v2 02/15] e1000e: Increase PHY PLL clock gate timing
` [net-next v2 03/15] e1000e: Set HW FIFO minimum pointer gap for non-gig speeds
` [net-next v2 04/15] e1000e: Clear ULP configuration register on ULP exit
` [net-next v2 05/15] e1000e: Initial support for KabeLake
` [net-next v2 06/15] igb: When GbE link up, wait for Remote receiver status condition
` [net-next v2 07/15] igb: constify e1000_phy_operations structure
` [net-next v2 08/15] igb: enable WoL for OEM devices regardless of EEPROM setting
` [net-next v2 09/15] igb: add conditions for I210 to generate periodic clock output
` [net-next v2 10/15] igb: rename igb define to be more generic
` [net-next v2 11/15] igb: Add support for generic Tx checksums
` [net-next v2 12/15] igbvf: "
` [net-next v2 13/15] igbvf: remove "link is Up" message when registering mcast address
` [net-next v2 14/15] igb: Fix VLAN tag stripping on Intel i350
` [net-next v2 15/15] igb: call ndo_stop() instead of dev_close() when running offline selftest

[PATCH RFC 0/3] leds: Add driver for the ISSI IS31FL32xx family of LED drivers
 2016-02-25  2:24 UTC  (4+ messages)
` [PATCH RFC 3/3] "

[PATCH v3 0/6] rockchip: power-domain: fix pm domain for support RK3399 SoC
 2016-02-25  2:16 UTC  (8+ messages)
` [PATCH v3 2/6] power-domain: allow domains only handling idle requests
` [PATCH v3 3/6] rockchip: power-domain: add support for sub-power domains
` [PATCH v3 5/6] rockchip: power-domain: Modify power domain driver for rk3399
` [PATCH v3 6/6] dt/bindings: rockchip: modify document of Rockchip power domains

[PATCH 0/9] ARM: uniphier: UniPhier updates for Linux 4.6-rc1
 2016-02-25  2:22 UTC  (5+ messages)
` [PATCH 2/9] ARM: dts: uniphier: rework UniPhier System Bus nodes

[Qemu-devel] (no subject)
 2016-02-25  1:59 UTC  (7+ messages)
` [Qemu-devel] [PATCH RESEND v2 1/2] qemu-file: Fix qemu_put_compression_data flaw

[PATCH] fetch: mark a file-local symbol as static
 2016-02-25  2:21 UTC 

[PATCH v5 00/11] Add DRM Driver for HiSilicon Kirin hi6220 SoC
 2016-02-25  2:21 UTC  (5+ messages)
` [PATCH v5 01/11] drm/hisilicon: Add device tree binding for hi6220 display subsystem

[meta-python][PATCH 01/11] python-ujson: update to 0.35
 2016-02-25  2:19 UTC  (6+ messages)
` [meta-python][PATCH 08/11] python-mock: update to 1.3.0
    ` python-setuptools fetch issues Was: "
      ` python-setuptools fetch issues Was: [oe] "
        ` [OE-core] python-setuptools fetch issues Was: "

[PATCH][meta-filesystems] yaffs2-utils: set EXTRA_OEMAKE as required
 2016-02-25  2:13 UTC 

[PATCH 00/12] KVM: MMU: cleanup around kvm_sync_page, and a few micro-optimizations
 2016-02-25  2:15 UTC  (3+ messages)
` [PATCH 09/12] KVM: MMU: coalesce zapping page after mmu_sync_children

[PATCH 0/4] minor gstreamer recipe cleanups
 2016-02-25  2:15 UTC  (5+ messages)
` [PATCH 1/4] gstreamer1.0-libav_git: add --ranlib option to LIBAV_EXTRA_CONFIGURE_COMMON_ARG
` [PATCH 2/4] gstreamer1.0-libav: move LIBAV_EXTRA_CONFIGURE_COMMON_ARG into .inc
` [PATCH 3/4] gstreamer1.0.inc: add explicit PACKAGECONFIG init
` [PATCH 4/4] gstreamer1.0-plugins-XXX: move inherit gettext into common .inc file


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.