All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2016-07-14 00:03:56 to 2016-07-14 02:34:09 UTC [more...]

[PATCH] scsi: remove current_cmnd field from struct scsi_device
 2016-07-14  2:34 UTC  (2+ messages)

Questions about the LMA and VMA in a linker script
 2016-07-14  2:33 UTC 

[PATCH] megaraid_sas: Do not fire MR_DCMD_PD_LIST_QUERY to controllers which do not support it
 2016-07-14  2:30 UTC  (3+ messages)

[Qemu-devel] [PATCH] ppc: exit if compat mode is unknown
 2016-07-14  2:05 UTC  (3+ messages)
` [Qemu-devel] [Qemu-ppc] "

[Qemu-devel] [PATCH] ppc: abort if compat property contains an unknown value
 2016-07-14  2:07 UTC  (2+ messages)

[PATCH 0/8] Assorted mount-related nfs-utils patches
 2016-07-14  2:26 UTC  (9+ messages)
` [PATCH 5/8] mountd: Don't export unmounted exports to NFSv4
` [PATCH 8/8] mount: use a public address for IPv6 callback
` [PATCH 4/8] mountd: cause attempts to access unmounted exportpoints to return ESTALE
` [PATCH 3/8] mountd: remove 'dev_missing' checks
` [PATCH 6/8] mountd: don't add paths to non-mounted export points to pseudo-root
` [PATCH 1/8] nfs.man: clarify effect of 'retry' option
` [PATCH 2/8] mountd: remove the --exports-file option
` [PATCH 7/8] mount: don't treat temporary name resolution failure as permanent

[PATCH v3] locking/qrwlock: Let qrwlock has same layout regardless of the endian
 2016-07-14  1:54 UTC  (4+ messages)

[PATCH] apic: remove the unused field apic_id_mask
 2016-07-14  2:24 UTC 

[PATCH] apic: remove the unused field apic_id_mask
 2016-07-14  2:24 UTC 

cron job: media_tree daily build: ERRORS
 2016-07-14  2:26 UTC 

Linux 4.1.28
 2016-07-14  2:23 UTC 

Linux 3.18.37
 2016-07-14  2:24 UTC 

[PATCH v2 0/5] firmware: add SmPL grammar to avoid issues
 2016-07-14  2:23 UTC  (5+ messages)

[GIT PULL 00/19] perf/core improvements and fixes
 2016-07-14  2:20 UTC  (20+ messages)
` [PATCH 01/19] tools: Fix up BITS_PER_LONG setting
` [PATCH 02/19] objtool: Add fallback from ELF_C_READ_MMAP to ELF_C_READ
` [PATCH 03/19] objtool: Avoid checking code drift on busybox's diff
` [PATCH 04/19] tools lib bpf: New API to adjust type of a BPF program
` [PATCH 05/19] tools lib bpf: Report error when kernel doesn't support program type
` [PATCH 06/19] perf event parser: Add const qualifier to evt_name and sys_name
` [PATCH 07/19] perf bpf: Rename bpf__foreach_tev() to bpf__foreach_event()
` [PATCH 08/19] perf bpf: Support BPF program attach to tracepoints
` [PATCH 09/19] perf probe: Fix to show correct error message for $vars and $params
` [PATCH 10/19] perf probe: Accept %sdt and %cached event name
` [PATCH 11/19] perf probe: Make --list show only available cached events
` [PATCH 12/19] perf probe-cache: Add for_each_probe_cache_entry() wrapper
` [PATCH 13/19] perf probe: Allow wildcard for cached events
` [PATCH 14/19] perf probe: Search SDT/cached event from all probe caches
` [PATCH 15/19] perf list: Show SDT and pre-cached events
` [PATCH 16/19] perf probe: Support @BUILDID or @FILE suffix for SDT events
` [PATCH 17/19] perf probe: Support a special SDT probe format
` [PATCH 18/19] perf build: Add sdt feature detection
` [PATCH 19/19] perf test: Add a test case for SDT event

[PATCH] cxl: remove dead Kconfig options
 2016-07-14  2:22 UTC  (5+ messages)

[patch] drm/rockchip: fix a couple off by one bugs
 2016-07-14  2:22 UTC  (3+ messages)

[V2][PATCH 1/2] PKCS#7: Fix kernel panic when referring to the empty AuthorityKeyIdentifier
 2016-07-14  2:18 UTC  (7+ messages)
` [V2][PATCH 2/2] pefile: Fix the failure of calculation for digest

[RFC 0/3] extend kexec_file_load system call
 2016-07-14  2:18 UTC  (19+ messages)

[PATCH 0/6] fcoe: VN2VN target mode fixes
 2016-07-14  2:11 UTC  (2+ messages)

[patch] kconfig: Add some missing curly braces
 2016-07-14  2:10 UTC  (3+ messages)

[v5 PATCH 0/5] Rockchip Type-C and DisplayPort driver
 2016-07-14  2:10 UTC  (13+ messages)
  ` [v5 PATCH 1/5] extcon: Add Type-C and DP support

What's cooking in git.git (Jun 2016, #05; Thu, 16)
 2016-07-14  2:09 UTC  (6+ messages)

[U-Boot] How to support ATF on u-boot
 2016-07-14  2:07 UTC  (3+ messages)

[PATCH V9 0/9] vfio, platform: add ACPI support
 2016-07-14  2:06 UTC  (20+ messages)
` [PATCH V9 1/9] vfio: platform: rename reset function
` [PATCH V9 2/9] vfio: platform: move reset call to a common function
` [PATCH V9 3/9] vfio: platform: determine reset capability
` [PATCH V9 4/9] vfio: platform: add support for ACPI probe
` [PATCH V9 5/9] vfio: platform: add extra debug info argument to call reset
` [PATCH V9 6/9] vfio: platform: call _RST method when using ACPI
` [PATCH V9 7/9] vfio, platform: make reset driver a requirement by default
` [PATCH V9 8/9] vfio: platform: check reset call return code during open
` [PATCH V9 9/9] vfio: platform: check reset call return code during release

[ANN] Media documentation converted to ReST markup language
 2016-07-14  2:00 UTC  (4+ messages)

[PATCH v15 00/12] perf tools: Support overwritable ring buffer
 2016-07-14  1:58 UTC  (4+ messages)
` [PATCH v15 03/12] perf tools: Update perf evlist mmap related APIs and helpers

hi linux
 2016-07-14  1:57 UTC 

CephFS Redmine shuffle
 2016-07-14  1:56 UTC 

[PATCH v2] libfc: sanity check cpu number extracted from xid
 2016-07-14  1:51 UTC  (4+ messages)

[PATCH][RFC v3] x86, hotplug: Use hlt instead of mwait if invoked from disable_nonboot_cpus
 2016-07-14  1:55 UTC  (3+ messages)
` [PATCH] x86 / hibernate: Use hlt_play_dead() when resuming from hibernation
  ` [PATCH v2] "

v3.18.37 build: 0 failures 94 warnings (v3.18.37)
 2016-07-14  1:46 UTC 

[Qemu-devel] [PATCH] vl: exit if a bad property value is passed to -global
 2016-07-14  1:42 UTC  (2+ messages)

[PATCH] vhost: fix segfault on bad descriptor address
 2016-07-14  1:42 UTC  (11+ messages)

[GIT PULL 00/66] perf/core improvements and fixes
 2016-07-14  1:39 UTC  (12+ messages)
` [PATCH 29/66] tools lib traceevent: Use str_error_r()

[PATCH 1/1] ASoC: bcm2835-i2s: Support 384k sample rate
 2016-07-14  1:37 UTC  (3+ messages)

[PATCH perf/core 00/10] perf-probe --cache and SDT support
 2016-07-14  1:35 UTC  (7+ messages)
` [PATCH perf/core 07/10] perf probe: Support @BUILDID or @FILE suffix for SDT events

[Qemu-devel] [PATCH v7 0/7] Provide a QOM-based authorization API
 2016-07-14  1:34 UTC  (5+ messages)
` [Qemu-devel] [PATCH v7 2/7] option: make parse_option_bool/number non-static
` [Qemu-devel] [PATCH v7 3/7] qapi: add a QmpInputVisitor that does string conversion

[PATCH 0/2] mtd: spi-nor: add driver for Atmel QSPI controller
 2016-07-14  1:32 UTC  (5+ messages)
` [PATCH 1/2] Documentation: atmel-quadspi: add binding file for Atmel QSPI driver
` [PATCH 2/2] mtd: atmel-quadspi: add driver for Atmel QSPI controller

[Query] Preemption (hogging) of the work handler
 2016-07-14  1:32 UTC  (12+ messages)

[seabios test] 97272: tolerable FAIL - PUSHED
 2016-07-14  1:27 UTC 

[PATCH 00/34] Move LRU page reclaim from zones to nodes v9
 2016-07-14  1:27 UTC  (8+ messages)
` [PATCH 18/34] mm: rename NR_ANON_PAGES to NR_ANON_MAPPED

[PATCH] block: Fix front merge check
 2016-07-14  1:23 UTC  (3+ messages)

[PATCH 0/4] Follow-up fixes to node-lru series v1
 2016-07-14  1:22 UTC  (4+ messages)
` [PATCH 1/4] mm, vmscan: Have kswapd reclaim from all zones if reclaiming and buffer_heads_over_limit -fix

[Ksummit-discuss] [CORE TOPIC] stable workflow
 2016-07-14  1:19 UTC  (11+ messages)
          ` [Ksummit-discuss] [CORE TOPIC] kernel unit testing

[PATCH v9 0/7] ACPI / processor_idle: Add ACPI v6.0 LPI support
 2016-07-14  1:15 UTC  (6+ messages)

[PATCH v2 0/2] arm64: dts: rockchip: Support PMU for rk3399 SoCs
 2016-07-14  1:14 UTC  (4+ messages)

[PATCH v12] mtd: spi-nor: add hisilicon spi-nor flash controller driver
 2016-07-14  1:13 UTC  (3+ messages)

[PATCH net-next 0/6] sctp: allow GSO frags to access the chunk too
 2016-07-14  1:10 UTC  (3+ messages)

[PATCH] mm: fix pgalloc_stall on unpopulated zone
 2016-07-14  1:11 UTC  (4+ messages)

[PATCH] doc: fix mailing list address typo
 2016-07-14  1:12 UTC  (2+ messages)

[PATCH] net/enic: fix segfault after receiving error interrupt
 2016-07-14  1:09 UTC 

[Qemu-devel] [PATCH 1/1] spapr: Ensure CPU cores are added contiguously and removed in LIFO order
 2016-07-14  0:51 UTC  (2+ messages)

[PATCH] arm64: Add config to limit user space to 47bits
 2016-07-14  1:08 UTC  (5+ messages)

[PATCH -next] stmmac: dwmac-socfpga: remove redundant dev_err call in socfpga_dwmac_parse_data()
 2016-07-14  1:08 UTC  (2+ messages)

review:retrigger uevents to try and get the uid through udev
 2016-07-14  1:08 UTC 

[PATCH -next] net: ethernet: bgmac: Remove redundant dev_err call in bgmac_probe()
 2016-07-14  1:08 UTC  (2+ messages)

[PATCH net-next] net: vrf: Address comments from last documentation update
 2016-07-14  1:04 UTC  (2+ messages)

[PATCH] xfs/083: disable dmesg check
 2016-07-14  0:57 UTC  (4+ messages)

[U-Boot] [PATCH] serial: ns16550: Add support for the BayTrail internal HS UART
 2016-07-14  0:52 UTC  (2+ messages)

[U-Boot] [PATCH] misc: Add simple driver for some Nuvoton NCT6102D devices
 2016-07-14  0:47 UTC  (4+ messages)

[PATCH 00/32] Enable Intel Resource Allocation in Resource Director Technology
 2016-07-14  0:41 UTC  (5+ messages)
` [PATCH 06/32] x86/intel_rdt: Hot cpu support for Cache Allocation
` [PATCH 30/32] x86/intel_rdt_rdtgroup.c: Process schemas input from rscctrl interface

[Bug 96924] New: NVD7: new warnings on kernel 4.6.3 using nouveau
 2016-07-14  0:41 UTC 

[PATCH v3 0/3] drm/i915/bxt: Fix performance due to bogus MOCS entry
 2016-07-14  1:38 UTC  (5+ messages)
` [PATCH v3 3/3] drm/i915: Give proper names to MOCS entries

[PATCH] mtd: spi-nor: support dual, quad, and WP for Gigadevice
 2016-07-14  0:36 UTC  (2+ messages)

[Qemu-devel] [PATCH v3 00/19] pc: add CPU hot-add/hot-remove with device_add/device_del
 2016-07-14  0:35 UTC  (11+ messages)
` [Qemu-devel] [PATCH v3 10/19] pc: register created initial and hotpluged CPUs in one place pc_cpu_plug()
` [Qemu-devel] [PATCH v3 12/19] apic: move MAX_APICS check to 'apic' class

[LINUX PATCH] mtd: spi-nor: Added support for n25q00a
 2016-07-14  0:35 UTC  (2+ messages)

[PATCH][v2] driver/memory: Update dependency of IFC for Layerscape
 2016-07-14  0:32 UTC  (3+ messages)

[PATCH v2 0/5] Reduce RDMA RW API SGE limit
 2016-07-14  0:26 UTC  (7+ messages)
` [PATCH v2 2/5] IB/core, RDMA RW API: Do not exceed QP SGE send limit

[PATCH 0/8] x86: audit and remove needless module.h includes
 2016-07-14  0:22 UTC  (11+ messages)
` [PATCH 1/8] x86: don't use module.h just for AUTHOR / LICENSE tags
` [PATCH 2/8] x86: mm: audit and remove any unnecessary uses of module.h
` [PATCH 3/8] x86: kernel: "
` [PATCH 4/8] x86: lib: "
` [PATCH 5/8] x86: platform: "
` [PATCH 6/8] x86: xen: "
` [PATCH 7/8] x86: kvm: "
` [PATCH 8/8] x86: audit and remove any remaining "

[PATCH] Input: wacom_w8001 - drop use of ABS_MT_TOOL_TYPE
 2016-07-14  0:22 UTC  (4+ messages)

[PATCH 0/8] x86: audit and remove needless module.h includes
 2016-07-14  0:18 UTC 

[PATCH v3] Input: synaptics-rmi4: Support regulator supplies
 2016-07-14  0:19 UTC  (3+ messages)

[PATCH v5 0/4] improvements to the nmi_backtrace code
 2016-07-13 18:44 UTC  (2+ messages)

[PATCH] kvm: x86: nVMX: maintain internal copy of current VMCS
 2016-07-14  0:16 UTC 

[U-Boot] [PATCH 1/2] tools/env: complete environment device config early
 2016-07-14  0:14 UTC  (2+ messages)
` [U-Boot] [PATCH 2/2] tools/env: allow negative offsets

ZAC fixes
 2016-07-14  0:05 UTC  (11+ messages)
` [PATCH 01/10] libata: return boolean values from ata_is_*
` [PATCH 02/10] libata: use ata_is_ncq() accessors
` [PATCH 03/10] libsas: use ata_is_ncq() and ata_has_dma() accessors
` [PATCH 04/10] ata: add ata_is_fpdma() accessor
` [PATCH 05/10] ata: fixup ATA_PROT_NODATA
` [PATCH 06/10] libata-eh: decode all taskfile protocols
` [PATCH 07/10] ata: Handle ATA NCQ NO-DATA commands correctly
` [PATCH 08/10] libata-scsi: Fix translation of REPORT ZONES command
` [PATCH 09/10] libata-scsi: Fix ZBC management out command translation
` [PATCH 10/10] libata-scsi: minor cleanup for ata_scsi_zbc_out_xlat

[PATCH 0/3] serialize unmount against new buffer I/O
 2016-07-14  0:05 UTC  (3+ messages)
` [PATCH 3/3] xfs: track and serialize in-flight async buffers against unmount

[Qemu-devel] [PATCH v9 0/8] Add a generic loader
 2016-07-14  0:03 UTC  (9+ messages)
` [Qemu-devel] [PATCH v9 1/8] loader: Allow ELF loader to auto-detect the ELF arch
` [Qemu-devel] [PATCH v9 2/8] loader: Use the specified MemoryRegion
` [Qemu-devel] [PATCH v9 3/8] loader: Allow a custom AddressSpace when loading ROMs
` [Qemu-devel] [PATCH v9 4/8] loader: Add AddressSpace loading support to ELFs
` [Qemu-devel] [PATCH v9 5/8] loader: Add AddressSpace loading support to uImages
` [Qemu-devel] [PATCH v9 6/8] loader: Add AddressSpace loading support to targphys
` [Qemu-devel] [PATCH v9 7/8] generic-loader: Add a generic loader
` [Qemu-devel] [PATCH v9 8/8] docs: Add a generic loader explanation document


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.