All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2017-01-15 13:09:40 to 2017-01-15 15:45:05 UTC [more...]

[PATCH 00/46] SELinux: Fine-tuning for several function implementations
 2017-01-15 15:45 UTC  (92+ messages)
` [PATCH 01/46] selinux: Use kmalloc_array() in cond_init_bool_indexes()
` [PATCH 02/46] selinux: Delete an unnecessary return statement in cond_compute_av()
` [PATCH 03/46] selinux: Improve size determinations in four functions
` [PATCH 04/46] selinux: Use kmalloc_array() in hashtab_create()
` [PATCH 05/46] selinux: Adjust four checks for null pointers
` [PATCH 06/46] selinux: Use kcalloc() in policydb_index()
` [PATCH 07/46] selinux: Delete unnecessary variable assignments "
` [PATCH 08/46] selinux: Delete an unnecessary return statement in policydb_destroy()
` [PATCH 09/46] selinux: Delete an error message for a failed memory allocation in policydb_read()
` [PATCH 10/46] selinux: Move some assignments for the variable "rc" "
` [PATCH 11/46] selinux: Return directly after a failed next_entry() in genfs_read()
` [PATCH 12/46] selinux: Move assignments for two pointers "
` [PATCH 13/46] selinux: Move four assignments for the variable "rc" "
` [PATCH 14/46] selinux: One function call less in genfs_read() after null pointer detection
` [PATCH 15/46] selinux: One check and function call less in genfs_read() after error detection
` [PATCH 16/46] selinux: Move two assignments for the variable "rc" in filename_trans_read()
` [PATCH 17/46] selinux: Delete an unnecessary variable assignment "
` [PATCH 18/46] selinux: One function call less in filename_trans_read() after error detection
` [PATCH 19/46] selinux: Return directly after a failed next_entry() in range_read()
` [PATCH 20/46] selinux: Move four assignments for the variable "rc" "
` [PATCH 21/46] selinux: Two function calls less in range_read() after error detection
` [PATCH 22/46] selinux: Delete an unnecessary variable initialisation in range_read()
` [PATCH 23/46] selinux: Move an assignment for a pointer "
` [PATCH 24/46] selinux: Return directly after a failed kzalloc() in cat_read()
` [PATCH 25/46] selinux: Return directly after a failed kzalloc() in sens_read()
` [PATCH 26/46] selinux: Improve another size determination "
` [PATCH 27/46] selinux: Move an assignment for the variable "rc" "
` [PATCH 28/46] selinux: Return directly after a failed kzalloc() in user_read()
` [PATCH 29/46] selinux: Return directly after a failed kzalloc() in type_read()
` [PATCH 30/46] selinux: Return directly after a failed kzalloc() in role_read()
` [PATCH 31/46] selinux: Move an assignment for the variable "rc" "
` [PATCH 32/46] selinux: Return directly after a failed kzalloc() in class_read()
` [PATCH 33/46] selinux: Move an assignment for the variable "rc" "
` [PATCH 34/46] selinux: Return directly after a failed kzalloc() in common_read()
` [PATCH 35/46] selinux: Return directly after a failed kzalloc() in perm_read()
` [PATCH 36/46] selinux: Move an assignment for the variable "rc" in mls_read_range_helper()
` [PATCH 37/46] selinux: Move an assignment for the variable "rc" in policydb_load_isids()
` [PATCH 38/46] selinux: One function call less in five functions after null pointer detection
` [PATCH 39/46] selinux: Move two assignments for the variable "rc" in ocontext_read()
` [PATCH 40/46] selinux: Return directly after a failed kzalloc() in roles_init()
` [PATCH 41/46] selinux: Move two assignments for the variable "rc" "
` [PATCH 42/46] selinux: One function call less in roles_init() after error detection
` [PATCH 43/46] selinux: Use kmalloc_array() in sidtab_init()
` [PATCH 44/46] selinux: Adjust two checks for null pointers
` [PATCH 45/46] selinux: Use common error handling code in sidtab_insert()

[RFT PATCH] ARM64: dts: meson-gxbb: Add reserved memory zone and usable memory range
 2017-01-15 15:44 UTC  (8+ messages)

[PATCH] secure_seq: initialize secret at boot instead of at runtime
 2017-01-15 15:43 UTC  (3+ messages)

[PATCH v4 0/2] iio: adc: Add Maxim MAX11100 driver
 2017-01-15 15:41 UTC  (11+ messages)

[PATCH v9 1/3] gpio: exar: add gpio for exar cards
 2017-01-15 15:40 UTC  (4+ messages)
` [PATCH v9 2/3] serial: exar: split out the exar code from 8250_pci

[PATCH v2 1/5] weston: T3DStressTest_Wayland displays abnormally while using G2D compositor
 2017-01-15 15:27 UTC  (3+ messages)
` [PATCH v2 2/5] weston: Enable double buffer with fb_pan_display for weston compositor
` [PATCH v2 3/5] weston: xwayland: Fix crash when run with no input device

Calling device_init_wakeup() on driver removal
 2017-01-15 15:23 UTC  (3+ messages)

[Bug 99419] Crash si_shader_select in Master Of Orion
 2017-01-15 15:20 UTC  (2+ messages)
` [Bug 99419] Crash(Segmentation fault) "

[patch] mm, memcg: do not retry precharge charges
 2017-01-15 15:19 UTC  (8+ messages)
` [patch v2] "

[PATCH net-next v3 0/1] Add support for tc cookies
 2017-01-15 15:18 UTC  (4+ messages)
` [PATCH net-next v3 1/1] net sched actions: Add support for user cookies

[PATCH v5 1/6] i2c: designware: Rename accessor_flags to flags
 2017-01-15 15:18 UTC  (2+ messages)

[PATCH 0/7] coordinate cht i2c-pmic and i915-punit accesses
 2017-01-15 15:17 UTC  (7+ messages)
` [PATCH 3/7] i2c: designware-baytrail: Take punit lock on bus acquire

[PATCH net 1/1] net sched actions: fix refcnt when GETing of action after bind
 2017-01-15 15:14 UTC 

[PATCH v5 2/6] leds: triggers: Add a keyboard backlight trigger
 2017-01-15 15:05 UTC  (12+ messages)

[PATCH] overlay: test concurrent copy up
 2017-01-15 15:01 UTC 

[PATCH 1/3] powerpc: bpf: remove redundant check for non-null image
 2017-01-15 15:00 UTC  (5+ messages)
` [PATCH 3/3] powerpc: bpf: implement in-register swap for 64-bit endian operations

[PATCH] overlay: test concurrent copy up
 2017-01-15 15:01 UTC  (2+ messages)

[PATCH 1/4] weston: T3DStressTest_Wayland displays abnormally while using G2D compositor
 2017-01-15 14:50 UTC  (4+ messages)
` [PATCH 2/4] weston: Enable double buffer with fb_pan_display for weston compositor
` [PATCH 3/4] weston: xwayland: Fix crash when run with no input device
` [PATCH 4/4] weston: Undo recent command-line change for renderer selection

[PATCH] Documentation/bisect: improve on (bad|new) and (good|bad)
 2017-01-15 14:51 UTC  (3+ messages)

[Bug 99418] DRI3 Stuttering while scrolling in Chromium/Chrome with VBLANK off
 2017-01-15 14:47 UTC 

[LSF/MM TOPIC] [LSF/MM ATTEND] BTRFS Encryption
 2017-01-15 14:50 UTC 

[PATCH v4] ARM64: dts: meson-gx: Add reserved memory zone and usable memory range
 2017-01-15 14:43 UTC  (6+ messages)

17.05 Roadmap
 2017-01-15 14:42 UTC  (2+ messages)

[U-Boot] [PATCH] rockchip: rename miniarm to tinker board
 2017-01-15 14:36 UTC 

[PATCH 00/19] staging: iio: isl29028: staging cleanups
 2017-01-15 14:33 UTC  (5+ messages)
` [PATCH 02/19] staging: iio: isl29028: remove enable flag from isl29028_enable_proximity()

[PATCH v3 0/5] MIPS: Add per-cpu IRQ stack
 2017-01-15 14:30 UTC  (11+ messages)

[PATCH v3] iio: max5481: Add support for Maxim digital potentiometers
 2017-01-15 14:27 UTC  (3+ messages)

feature request: allow to stash changed files
 2017-01-15 14:26 UTC  (2+ messages)

[RFC] stash: support filename argument
 2017-01-15 14:25 UTC 

[PATCH net-next v2] ipv6: sr: add missing Kbuild export for header files
 2017-01-15 14:26 UTC 

[PATCH] drm/i915: Catch attempting to use the aliasing_gtt's drm_mm
 2017-01-15 14:24 UTC  (2+ messages)
` ✓ Fi.CI.BAT: success for "

[PATCH iproute2] tc: flower: Fix flower output for src and dst ports
 2017-01-15 14:23 UTC 

[LTP] LTP for ARM64
 2017-01-15 14:22 UTC  (2+ messages)

[PATCH 0/5] xfsprogs: misc fixes
 2017-01-15 14:10 UTC  (10+ messages)
` [PATCH 4/5] xfs_db: sanitize geometry on load
  ` [PATCH v3 "

[PATCH V5] iio: adc: Add Renesas GyroADC driver
 2017-01-15 14:05 UTC  (2+ messages)

cc1: error: '-march=r3000' requires '-mfp32'
 2017-01-15 14:06 UTC 

[PATCH 0/3] ti,ads7950 device tree bindings
 2017-01-15 13:58 UTC  (15+ messages)
` [PATCH 1/3] DT/bindings: Add bindings for TI ADS7950 A/DC chips
` [PATCH 2/3] iio: adc: ti-ads7950: Drop "ti-" prefix from module name
` [PATCH 3/3] iio: adc: ti-ads7950: Change regulator matching string to "vref"

[PATCH 0/6] ovl: concurrent copy up
 2017-01-15 13:57 UTC  (7+ messages)
` [PATCH 1/6] vfs: create vfs helper vfs_tmpfile()
` [PATCH 2/6] ovl: check if upperdir fs supports O_TMPFILE
` [PATCH 3/6] ovl: rearrange code in ovl_copy_up_locked()
` [PATCH 4/6] ovl: copy up regular file using O_TMPFILE
` [PATCH 5/6] ovl: introduce copy up waitqueue
` [PATCH 6/6] ovl: concurrent copy up of regular files

[PATCH iproute2 v4 0/4] update ifstat for new stats
 2017-01-15 13:54 UTC  (7+ messages)
` [PATCH iproute2 v4 1/4] ifstat: Includes reorder
` [PATCH iproute2 v4 3/4] ifstat: Add 64 bits based stats to extended statistics

4.10 regression drm/i915: BUG/oops on lid open
 2017-01-15 13:53 UTC  (4+ messages)
` [PATCH] drm/i915: Avoid drm_atomic_state_put(NULL) in intel_display_resume
` ✓ Fi.CI.BAT: success for "

[xen-unstable test] 104183: trouble: blocked/broken
 2017-01-15 13:48 UTC 

[PATCH V4 1/1] fs/udf sanitize types, use consistent naming and add kernel doc comment
 2017-01-15 13:45 UTC  (2+ messages)

arch/xtensa/include/asm/initialize_mmu.h:41: Error: invalid register 'atomctl' for 'wsr' instruction
 2017-01-15 13:40 UTC 

[uml-devel] uml does not work with initrd=file
 2017-01-15 13:10 UTC  (2+ messages)

[PATCH 1/1] ASoC: fsl_asrc: use dma_transfer_direction enum when calling dmaengine_prep_dma_cyclic
 2017-01-15 13:24 UTC  (2+ messages)
` [alsa-devel] "

arch/mips/vdso/gettimeofday.c:1:0: error: '-march=r3000' requires '-mfp32'
 2017-01-15 13:27 UTC 

[PATCH] pcie: ti: Provide patch to force GEN1 PCIe operation
 2017-01-15 13:19 UTC  (2+ messages)

[PATCH v3] [media] coda: add Freescale firmware compatibility location
 2017-01-15 13:17 UTC  (2+ messages)

[PATCH v2 0/5] nput: mpr121 - switch to use device tree probe
 2017-01-15 13:15 UTC  (6+ messages)
  ` [PATCH v2 1/5] Input: mpr121 - annotate PM methods as __maybe_unused
  ` [PATCH v2 2/5] Input: mpr121 - remove unused field in struct mpr121_touchkey
  ` [PATCH v2 3/5] Input: mpr121 - set missing event capability
  ` [PATCH v2 4/5] Input: mpr121 - handle multiple bits change of status register
  ` [PATCH v2 5/5] Input: mpr121 - switch to device tree probe

Intel HDA audio on EEE PC 1101HGo
 2017-01-15 13:14 UTC  (15+ messages)

[PATCH v2 2/2] iio: distance: srf08: add IIO driver for us ranger
 2017-01-15 13:12 UTC  (5+ messages)

[PATCH 0/4] Amlogic Meson SAR ADC support
 2017-01-15 13:09 UTC  (6+ messages)
` [PATCH 3/4] iio: adc: add a driver for the SAR ADC found in Amlogic Meson SoCs


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.