All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2017-01-19 21:04:59 to 2017-01-19 22:11:14 UTC [more...]

[PATCH v3 00/12] mm: sub-section memory hotplug support
 2017-01-19 22:07 UTC  (11+ messages)
` [PATCH v3 01/12] mm: fix type width of section to/from pfn conversion macros
` [PATCH v3 02/12] mm, devm_memremap_pages: use multi-order radix for ZONE_DEVICE lookups
` [PATCH v3 03/12] mm: introduce struct mem_section_usage to track partial population of a section
` [PATCH v3 04/12] mm: introduce common definitions for the size and mask "
` [PATCH v3 05/12] mm: cleanup sparse_init_one_section() return value

[Qemu-devel] [PATCH v3 0/4] ARRAY_SIZE fixups
 2017-01-19 22:11 UTC  (10+ messages)
` [Qemu-devel] [PATCH v3 1/4] compiler: drop ; after BUILD_BUG_ON
` [Qemu-devel] [PATCH v3 2/4] compiler: rework BUG_ON using a struct
` [Qemu-devel] [PATCH v3 3/4] compiler: expression version of QEMU_BUILD_BUG_ON
` [Qemu-devel] [PATCH v3 4/4] ARRAY_SIZE: check that argument is an array

[PATCH RFC] vfio error recovery: kernel support
 2017-01-19 22:10 UTC  (3+ messages)
` [Qemu-devel] "

[PATCH 0/2] xen/kbdif: add multi-touch support
 2017-01-19 22:10 UTC  (7+ messages)
` [PATCH 2/2] "

[PATCH v5 0/2] Add support for the ethernet switch on the ESPRESSObin
 2017-01-19 22:07 UTC  (11+ messages)
` [PATCH v5 1/2] net: dsa: mv88e6xxx: Don't forbid MDIO I/Os for PHY addr >= num_of_ports
` [PATCH v5 2/2] net: dsa: mv88e6xxx: Add support for ethernet switch 88E6341

[kernel-hardening] [RFC][PATCH 0/2] Better hardening names
 2017-01-19 22:08 UTC  (23+ messages)
` [kernel-hardening] [PATCH 1/2] security: Change name of CONFIG_DEBUG_RODATA
  ` [kernel-hardening] "
      `  "
` [RFC][PATCH 0/2] Better hardening names
  ` [kernel-hardening] "

[PATCH 1/1] Documentation: convert sh interfaces to RST
 2017-01-19 22:06 UTC 

[PATCH 0/1] Documentation: convert sh interfaces to RST
 2017-01-19 22:06 UTC 

[RFC] RESEND - rdmatool - tool for RDMA users
 2017-01-19 22:06 UTC  (9+ messages)

[PATCH] ARM: dts: at91: Enable DMA on sama5d2_xplained console
 2017-01-19 22:05 UTC  (2+ messages)

[PATCH v3] iio: light: acpi-als: Properly enable on ASUS Zenbooks
 2017-01-19 22:04 UTC  (2+ messages)

[PATCH] contrib: remove git-convert-objects
 2017-01-19 21:55 UTC  (4+ messages)
` [RESEND PATCHv2] "

[RFC for GIT] pull-request: add praise to people doing QA
 2017-01-19 22:02 UTC  (6+ messages)

Git: new feature suggestion
 2017-01-19 22:03 UTC  (8+ messages)

[PATCH] lkdtm: Fix Oops when unloading the module
 2017-01-19 22:03 UTC  (2+ messages)

[RFC v2 0/5] Platform driver support for 'amd5536udc' driver
 2017-01-19 21:55 UTC  (9+ messages)
` [RFC v2 4/5] DT bindings documentation for Synopsys UDC platform driver

[PATCHv3 net-next 0/4] sctp: add sender-side procedures for stream reconf asoc reset and add streams
 2017-01-19 22:02 UTC  (7+ messages)
` [PATCHv3 net-next 2/4] sctp: implement sender-side procedures for SSN/TSN Reset Request Parameter
    ` [PATCHv3 net-next 2/4] sctp: implement sender-side procedures for SSN/TSN Reset Request Paramete
` [PATCHv3 net-next 4/4] sctp: implement sender-side procedures for Add Incoming/Outgoing Streams Requ
  ` [PATCHv3 net-next 4/4] sctp: implement sender-side procedures for Add Incoming/Outgoing Streams Request Parameter
    ` [PATCHv3 net-next 4/4] sctp: implement sender-side procedures for Add Incoming/Outgoing Streams

merge maintaining history
 2017-01-19 21:58 UTC  (5+ messages)

[RFC PATCH] membarrier: handle nohz_full with expedited thread registration
 2017-01-19 22:01 UTC  (7+ messages)

linux-next: Tree for Jan 19
 2017-01-19 21:59 UTC  (3+ messages)

linux-next: build failure after merge of the rcu tree
 2017-01-19 21:54 UTC  (2+ messages)

[Buildroot] [PATCH] SDL2_X11 depends on MMU (fork)
 2017-01-19 21:53 UTC 

[PATCH 3/3] selftest/containerimage.py: Add container IMAGE_FSTYPES test
 2017-01-19 21:52 UTC  (2+ messages)
` [PATCH] "

kvm: use-after-free in process_srcu
 2017-01-19 21:52 UTC  (13+ messages)

[PATCH iproute2] f_flower: don't set TCA_FLOWER_KEY_ETH_TYPE for "protocol all"
 2017-01-19 21:51 UTC 

[PATCH v2 2/2] vring: Force use of DMA API for ARM-based systems
 2017-01-19 21:51 UTC  (12+ messages)

[PATCH 0/2] Fix remote_is_configured()
 2017-01-19 21:50 UTC  (15+ messages)
` [PATCH 2/2] Be more careful when determining whether a remote was configured
` [PATCH v2 0/2] Fix remote_is_configured()
  ` [PATCH v2 1/2] remote rename: demonstrate a bogus "remote exists" bug
  ` [PATCH v2 2/2] Be more careful when determining whether a remote was configured

[PATCH] dt: bindings: Add support for CSI1 bus
 2017-01-19 21:49 UTC  (6+ messages)
` [PATCHv2] "

[Buildroot] Fwd: Undelivered Mail Returned to Sender
 2017-01-19 21:48 UTC  (2+ messages)

[PATCH v5 0/2] iio: adc: Add Maxim MAX11100 driver
 2017-01-19 21:47 UTC  (4+ messages)
` [PATCHv5 1/2] "

[PATCH] pata_legacy: Allow disabling of legacy PATA device probes on non-PCI systems
 2017-01-19 21:37 UTC  (8+ messages)

[PATCH 0/3] per cpu resume latency
 2017-01-19 21:46 UTC  (3+ messages)

random: /dev/random often returns short reads
 2017-01-19 21:45 UTC  (9+ messages)

[PATCH v2 2/3] input: pwm-beeper: add documentation for volume devicetree bindings
 2017-01-19 21:37 UTC  (8+ messages)
` [PATCH v3 0/3] input: pwm-beeper: add feature to set volume level
  ` [PATCH v3 1/3] input: pwm-beeper: add feature to set volume via sysfs
  ` [PATCH v3 3/3] input: pwm-beeper: add devicetree bindings to set volume levels

[PATCH v2 0/3] per cpu resume latency
 2017-01-19 21:43 UTC  (6+ messages)
` [PATCH 3/3] cpuidle/menu: add per cpu pm_qos_resume_latency consideration

[PATCH v4 0/4] phy: USB and PCIe phy drivers for Qcom chipsets
 2017-01-19 21:42 UTC  (8+ messages)
` [PATCH v4 3/4] dt-bindings: phy: Add support for QMP phy

buildhistory with sstate cache
 2017-01-19 21:40 UTC 

[PATCH] ASoC: sunxi: Add bindings for sun8i to SPDIF
 2017-01-19 17:57 UTC  (5+ messages)
  `  "
      ` [linux-sunxi] "

[PATCH 3/5] firmware: revamp firmware documentation
 2017-01-19 21:38 UTC  (8+ messages)
` [PATCH v4 0/2] firmware: fw doc revamp follow up
  ` [PATCH v4 2/2] firmware: add DECLARE_FW_CUSTOM_FALLBACK() annotation

[PATCH v10 0/8] Cavium MMC driver
 2017-01-19 21:38 UTC  (4+ messages)

A question about the macro "RTE_ETH_IS_IPV4_HDR" used in the example l3fwd-acl
 2017-01-19 21:38 UTC 

[PATCH v7 00/13] net: ethernet: aquantia: Add AQtion 2.5/5 GB NIC driver
 2017-01-19 21:33 UTC  (14+ messages)
` [PATCH v7 01/13] net: ethernet: aquantia: Make and configuration files
` [PATCH v7 02/13] net: ethernet: aquantia: Common functions and definitions
` [PATCH v7 03/13] net: ethernet: aquantia: Add ring support code
` [PATCH v7 04/13] net: ethernet: aquantia: Low-level hardware interfaces
` [PATCH v7 05/13] net: ethernet: aquantia: Support for NIC-specific code
` [PATCH v7 06/13] net: ethernet: aquantia: Atlantic A0 and B0 specific functions
` [PATCH v7 07/13] net: ethernet: aquantia: Vector operations
` [PATCH v7 08/13] net: ethernet: aquantia: PCI operations
` [PATCH v7 09/13] net: ethernet: aquantia: Atlantic hardware abstraction layer
` [PATCH v7 10/13] net: ethernet: aquantia: Hardware interface and utility functions
` [PATCH v7 11/13] net: ethernet: aquantia: Ethtool support
` [PATCH v7 12/13] net: ethernet: aquantia: Receive side scaling
` [PATCH v7 13/13] net: ethernet: aquantia: Integrate AQtion 2.5/5 GB NIC driver

[PATCH] usb: dwc3: add quirk to handle DWC_USB3_NUM == DWC_USB3_NUM_IN_EPS
 2017-01-19 21:34 UTC  (3+ messages)

[PATCH BlueZ] core: Prefer BR/EDR over LE if it set in advertisement flag
 2017-01-19 21:34 UTC  (5+ messages)

[PATCH] x86/crypto: make constants readonly, allow linker to merge them
 2017-01-19 21:33 UTC 

[PATCH] nbd: only set MSG_MORE when we have more to send
 2017-01-19 21:32 UTC  (2+ messages)

[PATCH] x86/crypto: fix %progbits -> @progbits
 2017-01-19 21:32 UTC  (2+ messages)

[PATCH] mtd: bcm47xxsflash: support reading flash out of mapping window
 2017-01-19 21:31 UTC  (9+ messages)
` [PATCH V2] "

[Buildroot] [Proposal] Build RPi dtbo overlays instead of just copying
 2017-01-19 21:31 UTC  (3+ messages)

[RFC] stash --continue
 2017-01-19 21:30 UTC  (8+ messages)

[PATCH] mmc: sdio: don't allow vmalloc area buffer to use sdio API
 2017-01-19 21:29 UTC  (2+ messages)

[PATCH 1/6] mm: introduce kv[mz]alloc helpers
 2017-01-19 21:28 UTC  (13+ messages)

[RFC][PATCH] x86: Verify access_ok() context
 2017-01-19 21:27 UTC  (12+ messages)

[Qemu-devel] [PULL 00/17] virtio, vhost, pc: fixes, features
 2017-01-19 21:10 UTC  (19+ messages)
` [Qemu-devel] [PULL 01/17] virtio-net: enable ioeventfd even if vhost=off
` [Qemu-devel] [PULL 02/17] Revert "virtio: turn vq->notification into a nested counter"
` [Qemu-devel] [PULL 03/17] virtio: disable notifications again after poll succeeded
` [Qemu-devel] [PULL 04/17] vhost_net: device IOTLB support
` [Qemu-arm] [PULL 05/17] fw-cfg: support writeable blobs
  ` [Qemu-devel] "
` [Qemu-devel] [PULL 06/17] fw-cfg: turn FW_CFG_FILE_SLOTS into a device property
` [Qemu-devel] [PULL 07/17] pc: Add 2.9 machine-types
` [Qemu-devel] [PULL 08/17] fw-cfg: bump "x-file-slots" to 0x20 for 2.9+ machine types
` [Qemu-devel] [PULL 09/17] virtio: drop an obsolete comment
` [Qemu-devel] [PULL 10/17] virtio_mmio: add standard header file
` [Qemu-devel] [PULL 11/17] virtio-mmio: switch to linux headers
` [Qemu-devel] [PULL 12/17] pci_regs: update to latest linux
` [Qemu-devel] [PULL 13/17] virtio_crypto: header update
` [Qemu-devel] [PULL 14/17] update-linux-headers.sh: support __bitwise
` [Qemu-devel] [PULL 15/17] vhost: drop VHOST_F_DEVICE_IOTLB
` [Qemu-devel] [PULL 16/17] virtio: fix up max size checks
` [Qemu-devel] [PULL 17/17] virtio: force VIRTIO_F_IOMMU_PLATFORM

+ mm-ksm-improve-deduplication-of-zero-pages-with-colouring.patch added to -mm tree
 2017-01-19 21:23 UTC 

[PATCH 1/2] Revert "linux-firmware: Modify firmware installation path"
 2017-01-19 21:24 UTC  (3+ messages)
` [PATCH 2/2] Revert "kernel: Modify kernel modules installation path."

[PATCH v4 0/2] Broadcom FlexRM ring manager support
 2017-01-19 21:23 UTC  (5+ messages)
` [PATCH v4 1/2] mailbox: Add driver for Broadcom FlexRM ring manager

[PATCH] checkpolicy: Fix bug in handling type declaration in optional block
 2017-01-19 21:22 UTC  (4+ messages)

[PATCH 0/2] Fixes for vmw_pvrdma
 2017-01-19 21:20 UTC  (3+ messages)
  ` [PATCH 1/2] IB/vmw_pvrdma: Don't leak info from alloc_ucontext
  ` [PATCH 2/2] IB/vmw_pvrdma: Fix incorrect cleanup on pvrdma_pci_probe error path

[PATCH] mmc: host: tmio: disable clocks when unbinding
 2017-01-19 21:19 UTC  (2+ messages)

[LSF/MM TOPIC] Badblocks checking/representation in filesystems
 2017-01-19 21:17 UTC  (9+ messages)
              ` [Lsf-pc] "

[Qemu-devel] [PATCH v6] hw/ssi/imx_spi.c: fix CS handling during SPI access
 2017-01-19 21:15 UTC  (4+ messages)

[Buildroot] [PATCH 1/2] linux-firmware: sort Realtek GigE firmware
 2017-01-19 21:13 UTC  (2+ messages)
` [Buildroot] [PATCH 2/2] linux-firmware: install rtl8168h firmware

[PATCH v2] Fix CMD6 timeout issue
 2017-01-19 21:13 UTC  (5+ messages)
` [PATCH v2 1/2] mmc: core: "

[PATCH] unset/null variables should expand to 0 during arithmetic expansion
 2017-01-19 21:06 UTC 

[PATCH] rtlwifi: rtl8723bs: Add firmware for new driver
 2017-01-19 21:04 UTC 

[PATCH v4 0/4] x86/platform/intel-mid: Fix RTC / WDT handling
 2017-01-19 19:24 UTC 

[PATCHv4 0/5] Support for Marvell switches with integrated CPUs
 2017-01-19 21:12 UTC  (10+ messages)
` [PATCHv4 3/5] pinctrl: mvebu: pinctrl driver for 98DX3236 SoC

[net PATCH v5 0/6] virtio_net XDP fixes and adjust_header support
 2017-01-19 21:11 UTC  (5+ messages)
` [net PATCH v5 6/6] virtio_net: XDP support for adjust_head

GATT service blacklist
 2017-01-19 21:11 UTC  (5+ messages)

[linux-linus test] 104282: regressions - trouble: blocked/broken/fail/pass
 2017-01-19 21:10 UTC 

[PATCH v4 0/5] extend git-describe pattern matching
 2017-01-19 21:08 UTC  (6+ messages)
` [PATCH v4 2/5] name-rev: extend --refs to accept multiple patterns
` [PATCH v4 3/5] name-rev: add support to exclude refs by pattern match

[Qemu-devel] [PATCH] KVM: PPC: eliminate unnecessary duplicate constants
 2017-01-19 21:07 UTC 

[Qemu-devel] [PATCH 0/6] i386: Add "max" CPU model to TCG and KVM
 2017-01-19 21:04 UTC  (6+ messages)
` [Qemu-devel] [PATCH 2/6] i386: Add ordering field to CPUClass
` [Qemu-devel] [PATCH 3/6] i386: Rename X86CPU::host_features to X86CPU::max_features
` [Qemu-devel] [PATCH 4/6] i386: Create "max" CPU model
` [Qemu-devel] [PATCH 5/6] i386: Make "max" model not use any host CPUID info on TCG
` [Qemu-devel] [PATCH 6/6] i386: Don't set CPUClass::cpu_def on "max" model


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.