All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2017-07-02 14:27:51 to 2017-07-02 14:42:08 UTC [more...]

[PATCH v3 00/28] simplify crypto wait for async op
 2017-07-02 14:42 UTC  (177+ messages)
` [PATCH v3 01/28] crypto: change backlog return code to -EIOCBQUEUED
` [PATCH v3 02/28] crypto: atmel: use -EIOCBQUEUED for backlog indication
` [PATCH v3 03/28] crypto: ccm: "
  ` [PATCH v3 04/28] crypto: marvell/cesa: "
  ` [PATCH v3 05/28] crypto: mediatek: "
  ` [PATCH v3 06/28] crypto: omap: "
  ` [PATCH v3 07/28] crypto: qce: "
  ` [PATCH v3 08/28] crypto: talitos: "
  ` [PATCH v3 09/28] dm: verity: "
  ` [PATCH v3 10/28] fscrypt: "
  ` [PATCH v3 11/28] cifs: "
  ` [PATCH v3 12/28] ima: "
  ` [PATCH v3 13/28] crypto: adapt api sample to -EIOCBQUEUED as "
  ` [PATCH v3 14/28] crypto: introduce crypto wait for async op
  ` [PATCH v3 15/28] crypto: move algif to generic async completion
  ` [PATCH v3 16/28] crypto: move pub key "
  ` [PATCH v3 17/28] crypto: move drbg "
  ` [PATCH v3 18/28] crypto: move gcm "
  ` [PATCH v3 19/28] crypto: move testmgr "
  ` [PATCH v3 20/28] dm: move dm-verity "
  ` [PATCH v3 21/28] fscrypt: move "
  ` [PATCH v3 22/28] cifs: "
  ` [PATCH v3 23/28] ima: "
  ` [PATCH v3 24/28] crypto: tcrypt: "
  ` [PATCH v3 25/28] crypto: talitos: "
  ` [PATCH v3 26/28] crypto: qce: "

[PATCH] advsync: Use 'row' instead of 'line' to call out a step in table
 2017-07-02 14:41 UTC 

[PATCH v3 00/28] simplify crypto wait for async op
 2017-07-02 14:41 UTC 

[PATCH v3 00/28] simplify crypto wait for async op
 2017-07-02 14:41 UTC 

[PATCH v3 00/28] simplify crypto wait for async op
 2017-07-02 14:41 UTC 

[PATCH v3 00/28] simplify crypto wait for async op
 2017-07-02 14:41 UTC 

[PATCH] mtd: nand: remove hard-coded NAND ids length
 2017-07-02 14:40 UTC  (2+ messages)

[PATCH v2] staging: sm750fb: refactor method and fix potential type inconsistence
 2017-07-02 14:40 UTC  (2+ messages)

NVMe induced NULL deref in bt_iter()
 2017-07-02 14:37 UTC  (5+ messages)

[PATCHv2 2/3] usb: gadget: f_uac*: Reduce code duplication
 2017-07-02 14:36 UTC  (2+ messages)

[Buildroot] [PATCH 0/3 v3] skeleton: move ifupdown script to their own package
 2017-07-02 14:35 UTC  (4+ messages)
` [Buildroot] [PATCH 1/3 v3] package/ifupdown-scripts: new package
` [Buildroot] [PATCH 2/3 v3] package/ifupdown-scripts: not needed for systemd-networkd
` [Buildroot] [PATCH 3/3 v3] package/ifupdown-scripts: allow use with a custom skeleton

cpufreq and boost with amd ryzen
 2017-07-02 14:34 UTC 

[PATCH 1/5] HID: asus: T100 keyboard dock support improvements
 2017-07-02 14:34 UTC  (6+ messages)
` [PATCH 1/5] HID: asus: Parameterize the touchpad code
` [PATCH 2/5] HID: asus: Fix T100TA touchpad y dimensions
` [PATCH 3/5] HID: asus: Add T100TA touchpad resolution info
` [PATCH 4/5] HID: asus: Add T100CHI bluetooth keyboard dock special keys mapping
` [PATCH 5/5] HID: asus: Add T100CHI bluetooth keyboard dock touchpad support

[PATCH] staging: sm750fb: refactor method and fix potential type inconsistence
 2017-07-02 14:27 UTC 


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.