messages from 2017-08-09 14:22:31 to 2017-08-09 15:02:08 UTC [more...]
[PATCH 000/120] DC Patches Aug 9, 2017
2017-08-09 15:02 UTC (83+ messages)
` [PATCH 001/120] drm/amd/include: Add DC_PINSTRAPS.AUDIO defines
` [PATCH 002/120] drm/amd/include: Add DCHUBBUB_TEST_DEBUG register defines
` [PATCH 003/120] drm/amd: Add missing SURFACE_TMZ register shift/mask
` [PATCH 004/120] drm/amd/display: fix dcn10_resource read_dce_straps
` [PATCH 005/120] drm/amd/display: Set i2c speed to 100khz for DCE11.2 and later
` [PATCH 006/120] drm/amd/display: Return hpd_irq_dpcd from hpd_rx handler
` [PATCH 007/120] drm/amd/display: fix index and union overwrite in compressor
` [PATCH 008/120] drm/amd/display: register programming consolidation
` [PATCH 009/120] drm/amd/display: plumbing to allow easy print of HW state for DTN
` [PATCH 010/120] drm/amd/display: mpo debug sanity checks
` [PATCH 011/120] drm/amd/display: update dcn register headers
` [PATCH 012/120] drm/amd/display: mpcc disconnect and pipe pg in multi-display
` [PATCH 013/120] drm/amd/display: fix locking in apply_ctx_for_surface
` [PATCH 014/120] drm/amd/display: revert dcn10 soc defaults to 17 19
` [PATCH 015/120] drm/amd/display: Implement logic for hdmi info packet bits
` [PATCH 016/120] drm/amd/display: Change DTN_INFO macro
` [PATCH 017/120] drm/amd/display: support for updated register headers on DCN
` [PATCH 018/120] drm/amd/display: Roll surface struct into core_surface
` [PATCH 019/120] drm/amd/display: fix decide_link_settings
` [PATCH 020/120] drm/amd/display: move VGA to HWSS from TG
` [PATCH 021/120] drm/amd/display: Fix generic_reg_wait 1000ms case
` [PATCH 022/120] drm/amd/display: add idle wait for passive surface update and modeset
` [PATCH 023/120] drm/amd/display: move ocsc programming from opp to dpp
` [PATCH 024/120] drm/amd/display: add missing func for dce11o to avoid crash
` [PATCH 025/120] drm/amd/display: fix YCbCr420 deep color mode not supported
` [PATCH 026/120] drm/amd/display: move RGAM programming from opp to dpp
` [PATCH 027/120] drm/amd/display: Move DCHUBBUB block from MemInput to HW sequencer
` [PATCH 028/120] drm/amd/display: Roll core_surface into dc_surface
` [PATCH 029/120] drm/amd/display: Roll core_link into dc_link
` [PATCH 030/120] drm/amd/display: Roll sink struct into core_sink
` [PATCH 031/120] drm/amd/display: Roll core_sink into dc_sink
` [PATCH 032/120] Revert "drm/amd/display: Roll core_sink into dc_sink"
` [PATCH 033/120] drm/amd/display: Roll core_sink into dc_sink
` [PATCH 034/120] drm/amd/display: Roll gamma struct into core_gamma
` [PATCH 035/120] drm/amd/display: Roll core_gamma into dc_gamma
` [PATCH 036/120] drm/amd/display: single PSR display not allow CSTATE sw w/a
` [PATCH 037/120] drm/amd/display: separate plane disable sequence
` [PATCH 038/120] drm/amd/display: break up plane disable and disconnect in set mode
` [PATCH 039/120] drm/amd/display: Move stream validations into seperate function
` [PATCH 040/120] drm/amd/display: Use stream validation hook
` [PATCH 041/120] drm/amd/display: Fix eDP panel light-up
` [PATCH 042/120] drm/amd/display: move ocsc programming from opp to dpp
` [PATCH 043/120] drm/amd/display: Minor fix for dc_link refactor
` [PATCH 044/120] drm/amd/display: Clean up some DCN1 guards
` [PATCH 045/120] drm/amd/display: Minor fix for dc_sink refactor
` [PATCH 046/120] drm/amd/display: Disable timestamp and entry heading
` [PATCH 047/120] drm/amd/display: Add interfaces for new CM blocks
` [PATCH 048/120] drm/amd/display: log HUBP using DTN logging
` [PATCH 049/120] drm/amd/display: Roll core_stream into dc_stream
` [PATCH 050/120] drm/amd/display: Roll stream "
` [PATCH 051/120] drm/amd/display: reduce 40s time out to 1s in disable crtc
` [PATCH 052/120] drm/amd/display: safeguard compressor api
` [PATCH 053/120] drm/amd/display: collapse dce11 reset_hw_ctx_wrap into 1 function
` [PATCH 054/120] drm/amd/display: mpc block redesign
` [PATCH 055/120] drm/amd/display: fix mpcc idle wait
` [PATCH 056/120] drm/amd/display: add detect caps for edp
` [PATCH 057/120] drm/amd/display: update clocks we report to PPlib
` [PATCH 058/120] drm/amd/display: Fix compilation with DCN disabled
` [PATCH 059/120] drm/amd/display: Rename firmware_info to dc_firmware_info
` [PATCH 060/120] drm/amd/display: Merge amdgpu_dm_types and amdgpu_dm
` [PATCH 061/120] drm/amd/display: Fix ckeckpatch problems in amdgpu_dm
` [PATCH 062/120] drm/amd/display: move ocsc programming from opp to dpp for dce
` [PATCH 063/120] drm/amd/display: Fix DCN compile errors
` [PATCH 064/120] drm/amd/display: Add per surface validation hook
` [PATCH 065/120] drm/amd/display: add preferred mode from Video Format Preference Data Block
` [PATCH 066/120] drm/amd/display: Initial prototype of FBC implementation
` [PATCH 067/120] "
` [PATCH 068/120] drm/amd/display: Implement plane atomic_check
` [PATCH 069/120] drm/amd/display: Add stateless surface validation to validate_resources
` [PATCH 070/120] drm/amd/display: fix dcn fe reset memory access error
` [PATCH 071/120] drm/amd/display: Keep blank until set visibility to true after mode switch
` [PATCH 072/120] drm/amd/display: fix bw_calc for hdmi and 420 outputs
` [PATCH 073/120] drm/amd/display: fix >340 Mhz with deep color pipe split no display
` [PATCH 074/120] drm/amd/display: Move and Rename "is_stream_changed()"
` [PATCH 075/120] drm/amd/display: Avoid full modeset when not required
` [PATCH 076/120] drm/amd/display: move regamma from opp to dpp for dce
` [PATCH 077/120] drm/amd/display: remove DCN1 guard as DCN1 is already open sourced
` [PATCH 078/120] drm/amd/display: Rename dc_surface to dc_plane_state
` [PATCH 079/120] drm/amd/display: Rename dc_stream to dc_stream_state
` [PATCH 080/120] drm/amd/display: Rename more dc_surface stuff to plane_state
` [PATCH 081/120] drm/amd/display: Remove struct from stack in dp_set_test_pattern
` [PATCH 082/120] drm/amd/display: Stub new resource objects
[PATCH 0/9] Nowait feature for stacked block devices
2017-08-09 15:02 UTC (5+ messages)
` [PATCH 1/9] QUEUE_FLAG_NOWAIT to indicate device supports nowait
[Qemu-devel] [for-2.10 PATCH v2] 9pfs: local: fix fchmodat_nofollow() limitations
2017-08-09 15:01 UTC (3+ messages)
[PATCH 1/9] perf: test 15 fix python error on empty result
2017-08-09 15:01 UTC (3+ messages)
` [PATCH 9/9] perf: test 15 fix expected task value
Support SVM without PASID
2017-08-09 15:01 UTC (16+ messages)
[PATCH 00/15] perf tools: Fix attr tests
2017-08-09 15:00 UTC (3+ messages)
` [PATCH 15/15] perf tests attr: Fix task term values
[PATCH 1/2] ASoC: cs43130: Add support for CS43130 codec
2017-08-09 15:00 UTC
[PATCH V4 net 0/2] ipv6: fix flowlabel issue for reset packet
2017-08-09 14:59 UTC (2+ messages)
[PATCH 2/2] ASoC: cs43130: Add devicetree bindings for CS43130
2017-08-09 15:00 UTC
[PATCH] net: stmmac: Use the right logging function in stmmac_mdio_register
2017-08-09 14:58 UTC (3+ messages)
[PATCH] drm/i915/perf: Initialise dynamic sysfs group before creation
2017-08-09 14:57 UTC (2+ messages)
[Qemu-devel] No video for Windows 2000 guest
2017-08-09 14:56 UTC
[PATCH] sha1_file: avoid comparison if no packed hash matches the first byte
2017-08-09 14:55 UTC (3+ messages)
` [PATCH 2/2] hashcmp: use memcmp instead of open-coded loop
[Qemu-devel] [PATCH v4 00/22] Clean up around qmp() and hmp()
2017-08-09 14:54 UTC (3+ messages)
` [Qemu-devel] [PATCH v4 13/22] libqtest: Add qmp_raw()
[RFC 0/3] imap-send curl tunnelling support
2017-08-09 14:46 UTC (4+ messages)
` [RFC 1/3] imap-send: move tunnel setup to its own function
` [RFC 2/3] imap-send: use a socketpair instead of pipe to communicate with the tunnel
` [RFC 3/3] imap_send: add support for curl over tunnel
[PATCH iproute2 net-next 0/3] Add support for SRv6 local segment processing
2017-08-09 14:53 UTC (4+ messages)
` [PATCH iproute2 net-next 2/3] iproute: add "
[Qemu-devel] [PATCH for-2.10 0/3] qdev/vfio: defer DEVICE_DEL to avoid races with libvirt
2017-08-09 14:53 UTC (2+ messages)
[U-Boot] [PATCH 0/3] fix apalis_t30 optional pcie operation
2017-08-09 14:53 UTC (4+ messages)
` [U-Boot] [PATCH 3/3] apalis_t30: fix optional pcie port reset for reliable "
Question about libxc-migration-stream.pandoc
2017-08-09 14:52 UTC (2+ messages)
[PATCH RESEND 0/6] hpsa: support legacy boards
2017-08-09 14:52 UTC (7+ messages)
` [PATCH 2/6] hpsa: add support for "
` [PATCH 5/6] hpsa: do not print errors for unsupported report luns format
[PATCH v6] hwmon: (it87) Reapply probe path chip registers settings after resume
2017-08-09 14:48 UTC
[PATCH 0/2] increase port_id range
2017-08-09 14:48 UTC (3+ messages)
` [PATCH 2/2] examples: "
[RFC PATCH 0/4] SMMUv3 MSI support
2017-08-09 14:48 UTC (5+ messages)
` [RFC PATCH 3/4] ACPI: IORT: Skip SMMUv3 device ID map for two steps mappings
[PATCH 0/4] iommu/pamu: Support generic iommu-device handles
2017-08-09 14:46 UTC (8+ messages)
` [PATCH 1/4] iommu/pamu: Let PAMU depend on PCI
` [PATCH 2/4] iommu/pamu: Make driver depend on CONFIG_PHYS_64BIT
` [PATCH 3/4] iommu/pamu: WARN when fsl_pamu_probe() is called more than once
` [PATCH 4/4] iommu/pamu: Add support for generic iommu-device
[PATCH] kvargs: return error if key not find in kvlist
2017-08-09 14:47 UTC (4+ messages)
[Qemu-devel] [PATCH v3 0/7] add throttle block driver filter
2017-08-09 14:45 UTC (11+ messages)
` [Qemu-devel] [PATCH v3 5/7] block: add throttle block filter driver
[Qemu-devel] [Bug 823733] [NEW] Soloaris can't be poweroff
2017-08-09 14:29 UTC (2+ messages)
` [Qemu-devel] [Bug 823733] "
[PATCH] x86/boot/KASLR: Extend movable_node option for KASLR
2017-08-09 14:44 UTC (10+ messages)
[PATCH] ARM64: dts: a7040: add regulator nodes to enable USB host VBUS
2017-08-09 14:44 UTC (3+ messages)
` [PATCH 1/2] ARM64: dts: marvell: enable USB host on Armada-7040-DB
` [PATCH 2/2] ARM64: dts: marvell: enable USB host on Armada-8040-DB
[Qemu-devel] [PATCH v2 0/6] block: remove legacy I/O throttling
2017-08-09 14:44 UTC (2+ messages)
[PATCH] mfd: pm8xxx: Make elegible for COMPILE_TEST
2017-08-09 14:43 UTC
[RESEND PATCH 0/4] iommu: add qcom_iommu for early "B" family devices
2017-08-09 14:43 UTC (8+ messages)
` [RESEND PATCH 1/4] Docs: dt: document qcom iommu bindings
` [RESEND PATCH 2/4] iommu: arm-smmu: split out register defines
` [RESEND PATCH 3/4] iommu: add qcom_iommu
` [RESEND PATCH 4/4] iommu: qcom: initialize secure page table
[PATCH] futex: Remove unnecessary warning from get_futex_key
2017-08-09 14:43 UTC (3+ messages)
[PATCH 0/3] [media] cx231xx: cleanup i2c adapter handling
2017-08-09 14:43 UTC (4+ messages)
` [PATCH 3/3] [media] cx231xx: only unregister successfully registered i2c adapters
[PATCH v5 1/6] drm/vc4: Avoid using vrefresh==0 mode in DSI htotal math
2017-08-09 14:42 UTC (5+ messages)
[PATCH v2 0/3] Add ZTE zx-irdec remote control driver
2017-08-09 14:42 UTC (6+ messages)
` [PATCH v2 3/3] rc: add "
[PATCH] iio: trigger: stm32-timer: fix get trigger mode
2017-08-09 14:41 UTC (3+ messages)
[RESEND PATCH 0/4] iommu: add qcom_iommu for early "B" family devices
2017-08-09 14:41 UTC
[PATCH net-next 0/1] netvsc: another VF datapath fix
2017-08-09 14:41 UTC (9+ messages)
RCU stall when using function_graph
2017-08-09 14:40 UTC (8+ messages)
[GIT PULL] ARM64 ACPI IORT changes for v4.14
2017-08-09 14:40 UTC (2+ messages)
[PATCH 0/6] Fix uim recipe's problems
2017-08-09 14:40 UTC (7+ messages)
` [PATCH 1/6] anthy: Added libanthy-dev to PROVIDES_class-terget uim: Added libanthy-dev to DEPENDS_class-target
[Qemu-devel] [RFC PATCH 00/56] qapi: Use 'size' for byte counts & offsets
2017-08-09 14:39 UTC (3+ messages)
` [Qemu-devel] [RFC PATCH 01/56] qobject: Touch up comments to say @param instead of 'param'
[LTP] [PATCH v3] [vma] Add regression tests for vsyscall and vdso
2017-08-09 14:39 UTC
[PATCH] iio: imu: adis16480: Fix acceleration scale factor for adis16480
2017-08-09 14:38 UTC (3+ messages)
CONTACT ME VIA::haroldiamon@hotmail.com
2017-08-09 14:38 UTC
[Qemu-trivial] [PATCH 00/47] add missing entries in MAINTAINERS
2017-08-09 14:38 UTC (11+ messages)
` [Qemu-trivial] [PATCH 18/47] MAINTAINERS: add missing TCG entry
` [Qemu-trivial] [Qemu-devel] "
` "
` [Qemu-trivial] [RFC PATCH 46/47] MAINTAINERS: add missing entries for Coccinelle scripts
` [Qemu-trivial] [Qemu-devel] "
` "
[GIT PULL FOR v4.14] Fixes, fixes, ever more fixes :-)
2017-08-09 14:38 UTC (2+ messages)
[PATCH] drm: Shift wrap bug in create_in_format_blob()
2017-08-09 14:38 UTC (5+ messages)
[PATCH] hid-sensor-hub: Force logical minimum to 1 for power and report state
2017-08-09 14:34 UTC (4+ messages)
master - commands: recognize -? for help
2017-08-09 14:37 UTC
[PATCH v6] hwmon: (it87) Reapply probe path chip registers settings after resume
2017-08-09 14:36 UTC
[PATCH 1/8] drm/i915: Separate GuC/HuC specific functionality from intel_uc
2017-08-09 14:36 UTC (3+ messages)
` [PATCH 3/8] drm/i915/guc: Handle GuC HW/SW state cleanup in unload path
[U-Boot] [PATCH v0 07/20] vsprintf.c: add wide string (%ls) support
2017-08-09 14:35 UTC (5+ messages)
` [U-Boot] [U-Boot, v0, "
[PATCH] net: dsa: make dsa_switch_ops const
2017-08-09 14:32 UTC (2+ messages)
(unknown),
2017-08-09 14:34 UTC
ICT DEPARTMENT
2017-08-09 14:33 UTC
[PATCH] iio: chemical: ccs811: Add triggered buffer support
2017-08-09 14:30 UTC (2+ messages)
[PATCHv2 0/7] arm64: unwind: fix broken exception stack dump
2017-08-09 14:32 UTC (8+ messages)
` [PATCHv2 1/7] arm64: Add ASM_BUG()
[PATCH 08/12] ima: added parser for RPM data type
2017-08-09 14:30 UTC (9+ messages)
` [PATCH, RESEND "
` [Linux-ima-devel] "
trouble installing on Fedora and CentOS
2017-08-09 14:54 UTC (4+ messages)
[RFC i-g-t] tests/gem_exec_basic: Documentation for subtests
2017-08-09 14:32 UTC (2+ messages)
[patch v2 0/2]
2017-08-09 14:31 UTC (4+ messages)
[PATCH] arm64: neon: Forbid when irqs are disabled
2017-08-09 14:31 UTC (2+ messages)
[PATCH 0/2] User-friendly description for thermal zones
2017-08-09 14:27 UTC (5+ messages)
` [PATCH 2/2] ACPI/thermal: support for thermal zone description
[PATCH 0/2] add cpufreq support to MT7622
2017-08-09 14:26 UTC (7+ messages)
` [PATCH 1/2] cpufreq: mediatek: add cleanups with the more generic naming
` [PATCH 2/2] cpufreq: mediatek: add support of cpufreq to MT7622 SoC
Prometheus: associating disk+nic metrics with OSDs
2017-08-09 14:25 UTC (2+ messages)
[PATCH] t4062: stop using repetition in regex
2017-08-09 14:25 UTC (10+ messages)
[PATCH] iio: chemical: ccs811: Add ACPI support
2017-08-09 14:25 UTC (2+ messages)
[PATCH v2] dmaengine: qcom-bam: Process multiple pending descriptors
2017-08-09 14:24 UTC (3+ messages)
[PATCH 0/4] mylex: Replace DAC960 block driver
2017-08-09 14:23 UTC (2+ messages)
[PATCH] postfix: Upgrade to 3.2.2
2017-08-09 14:22 UTC
[PATCH 2/5] iio: Add support for LMP92001 ADC
2017-08-09 14:22 UTC (4+ messages)
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.