All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2017-10-12 22:40:13 to 2017-10-12 23:49:58 UTC [more...]

[PATCH v2 1/2] runqemu: Allow the user to override the Kernel option
 2017-10-12 23:32 UTC  (2+ messages)
` [PATCH v2 2/2] runqemu: Allow the user to override the device tree option

[PATCH 0/8] ASoC: Prepare Sound Open Firmware (SOF) driver integration
 2017-10-12 23:49 UTC  (3+ messages)
` [PATCH 1/8] ASoC: move ACPI common code out of Intel/sst tree
` [PATCH 2/8] ASoC: Intel: common: use c99 syntax for ACPI/machine tables

[ANNOUNCE] nftables 0.8 release
 2017-10-12 23:49 UTC 

[U-Boot] [PATCH 00/11] efi_loader: patches for Shell.efi
 2017-10-12 23:48 UTC  (13+ messages)
` [U-Boot] [PATCH 06/11] efi_loader: Decouple EFI input/output from stdin/stdout

[PATCH i-g-t v6] lib/igt_gt: Allow non-default contexts to hang non-render rings
 2017-10-12 23:47 UTC  (3+ messages)
` ✗ Fi.CI.BAT: warning for lib/igt_gt: Allow non-default contexts to hang non-render rings (rev6)

[PATCH i-g-t v2 00/14] lib/igt_kms: Rewrite property handling to better match atomic
 2017-10-12 23:47 UTC  (2+ messages)
` ✗ Fi.CI.IGT: failure for lib/igt_kms: Rewrite property handling to better match atomic. (rev6)

[PATCH] Add -target to clang switches while cross compiling
 2017-10-12 23:45 UTC  (5+ messages)
` [PATCH] Add -target to clang switch "

[PATCH 4.13 0/2] 4.13.7-stable review
 2017-10-12 23:45 UTC  (2+ messages)

[PATCH] netfilter: nfnl_cthelper: Replace kzalloc with kcalloc
 2017-10-12 23:42 UTC  (2+ messages)

[ANNOUNCE] libnftnl 1.0.8 release
 2017-10-12 23:41 UTC 

[qemu-upstream-unstable bisection] complete test-amd64-amd64-xl-pvh-intel
 2017-10-12 23:39 UTC 

[PATCH v2 0/9] Baytrail-Cherrytrail updates
 2017-10-12 23:38 UTC  (10+ messages)
` [PATCH v2 1/9] ASoC: Intel: bytcr_rt5651: add MCLK, quirks and cleanups
` [PATCH v2 2/9] ASoC: Intel: bytcr_rt5640: cosmetic fixes
` [PATCH v2 3/9] ASoC: Intel: cht_bsw_rt5645: "
` [PATCH v2 4/9] ASoC: Intel: bytcht_da7213: "
` [PATCH v2 5/9] ASoC: Intel: bytcht_es8316: remove useless code
` [PATCH v2 6/9] ASoC: Add helper to find codec_dai from dai_name
` [PATCH v2 7/9] ASoC: Intel: boards: use helper to get codec_dai
` [PATCH v2 8/9] ASoC: Intel: boards: fix off-by-one dailink id
` [PATCH v2 9/9] ASoC: Intel: boards: remove hard-coded compressed dailinks

[radeon-alex:amd-staging-drm-next 164/1021] drivers/gpu/drm/amd/amdgpu/../display/dc/gpio/gpio_service.c:134:2-3: Unneeded semicolon
 2017-10-12 23:35 UTC  (2+ messages)
` [PATCH] drm/amd/dc: fix semicolon.cocci warnings

[Buildroot] [PATCH] coreutils: expand list of files moved from /usr/bin to /bin
 2017-10-12 23:33 UTC 

Out of memory with diff.colormoved enabled
 2017-10-12 23:33 UTC  (2+ messages)
` [PATCH] diff.c: increment buffer pointer in all code path

[PATCH 1/2] drm: Extract drm_debug.[hc]
 2017-10-12 23:32 UTC  (3+ messages)

Vendor specific sub-trees under next-net
 2017-10-12 23:31 UTC  (2+ messages)

[PATCH v6 00/14] Introduce support for Dell SMBIOS over WMI
 2017-10-12 23:30 UTC  (5+ messages)
` [PATCH v6 09/14] platform/x86: dell-smbios: Introduce dispatcher for SMM calls

[U-Boot] [PATCH 1/1] dm: tegra: correct type for tegra_xusb_padctl_lane_find_function
 2017-10-12 23:29 UTC 

[PATCH i-g-t 0/4] Move imported bo pread/pwrite tests
 2017-10-12 23:28 UTC  (2+ messages)
` ✗ Fi.CI.BAT: failure for "

[PATCH v3 00/14] Firmware code reorg
 2017-10-12 23:27 UTC  (17+ messages)
` [PATCH v3 01/14] drm/i915: Move intel_guc_wopcm_size to intel_guc.c
` [PATCH v3 02/14] drm/i915/guc: Move GuC boot param initialization out of xfer
` [PATCH v3 03/14] drm/i915/guc: Small fixups post code move
` [PATCH v3 04/14] drm/i915/guc: Move doc near related definitions
` [PATCH v3 05/14] drm/i915/guc: Rename intel_guc_loader.c to intel_guc_fw.c
` [PATCH v3 06/14] drm/i915/guc: Reorder functions in intel_guc_fw.c
` [PATCH v3 07/14] drm/i915/guc: Move firmware size check out of generic code
` [PATCH v3 08/14] drm/i915/guc: Pick better place for Guc final status message
` [PATCH v3 09/14] drm/i915/uc: Improve debug messages in firmware fetch
` [PATCH v3 10/14] drm/i915/uc: Add message with firmware url
` [PATCH v3 11/14] drm/i915/uc: Unify firmware loading
` [PATCH v3 12/14] drm/i915/guc: Update Guc messages on load failure
` [PATCH v3 13/14] drm/i915/huc: Move fw select function
` [PATCH v3 14/14] HAX enable GuC submission for CI
` ✗ Fi.CI.BAT: failure for Firmware code reorg (rev2)

[PATCH] wanxl: use m68k-linux-gnu-as if available
 2017-10-12 23:24 UTC 

[PATCH] KVM: PPC: fix oops when checking KVM_CAP_PPC_HTM
 2017-10-12 23:16 UTC  (6+ messages)

[PATCH net-next 0/5] net: dsa: master and slave helpers
 2017-10-12 23:23 UTC  (13+ messages)
` [PATCH net-next 1/5] net: dsa: use port's cpu_dp when creating a slave
` [PATCH net-next 2/5] net: dsa: add slave notify helper
` [PATCH net-next 3/5] net: dsa: add slave to port helper
` [PATCH net-next 4/5] net: dsa: add slave get master helper
` [PATCH net-next 5/5] net: dsa: split dsa_port's netdev member

[PATCH] f2fs: add bug_on when f2fs_gc even fails to get one victim
 2017-10-12 23:23 UTC  (2+ messages)

[PATCH] [RFC] xfs: make xfs_writepage_map extent map centric
 2017-10-12 23:22 UTC  (3+ messages)

Using kernel fitimage with initramfs
 2017-10-12 21:46 UTC 

[Patch net-next v2] tcp: add a tracepoint for tcp_retransmit_skb()
 2017-10-12 23:18 UTC  (2+ messages)

[radeon-alex:amd-staging-drm-next 12/173] drivers/gpu/drm/amd/amdgpu/../display/dc/gpio/gpio_service.c:134:3-8: WARNING: NULL check before freeing functions like kfree, debugfs_remove, debugfs_remove_recursive or usb_free_urb is not needed. Maybe consider reorganizing relevant code to avoid passing NULL values
 2017-10-12 23:17 UTC  (2+ messages)
` [PATCH] drm/amd/display: fix ifnullfree.cocci warnings

is there a truly compelling rationale for .git/info/exclude?
 2017-10-12 23:18 UTC  (4+ messages)

[RFC PATCH] clk: move of_clk_get_parent_count() declaration to <linux/__clk.h>
 2017-10-12 23:17 UTC  (3+ messages)

[PATCH V2 10/10] powerpc/mm: kasan: Add kasan support for ppc64
 2017-10-12 23:16 UTC  (2+ messages)

KASan for powerpc
 2017-10-12 23:15 UTC  (2+ messages)

major infrastructure outage
 2017-10-12 23:15 UTC  (3+ messages)

[PATCH] f2fs: return error number for quota_write
 2017-10-12 23:15 UTC  (2+ messages)

FAILED: patch "[PATCH] rcu: Allow for page faults in NMI handlers" failed to apply to 4.9-stable tree
 2017-10-12 23:14 UTC  (5+ messages)

devtool sdk-install <recipe>
 2017-10-12 23:14 UTC 

[U-Boot] [PATCH 1/1] arm64: zynqmp: remove unnecessary logical constraint
 2017-10-12 23:14 UTC 

[Qemu-devel] [PATCH v2 18/24] ppc: spapr: use generic cpu_model parsing
 2017-10-12 22:24 UTC  (3+ messages)
` [Qemu-devel] [PATCH v2 18/24] fixup! "

[PATCH i-g-t 0/8] extract cork and ring measure code
 2017-10-12 23:12 UTC  (7+ messages)
` [PATCH i-g-t 1/8] lib/igt_dummyload: add igt_cork
` ✓ Fi.CI.BAT: success for extract cork and ring measure code

[PATCH -stable] rcu: Allow for page faults in NMI handlers
 2017-10-12 23:09 UTC 

[PATCH] clk: tegra: dfll: Fix drvdata overwriting issue
 2017-10-12 23:09 UTC  (2+ messages)

RFC: Make it practical to ship EVM signatures
 2017-10-12 23:09 UTC  (18+ messages)

[PATCH] m68k: coldfire: add dspi0 module support
 2017-10-12 23:09 UTC 

wl1837: poor performance?
 2017-10-12 23:08 UTC 

[PATCH -stable] rcu: Allow for page faults in NMI handlers
 2017-10-12 23:08 UTC 

[PATCH] tracing, ext4: Remove unused trace events
 2017-10-12 23:08 UTC 

[PATCH, RFC] x86/boot/compressed/64: Handle 5-level paging boot if kernel is above 4G
 2017-10-12 23:07 UTC  (5+ messages)

[RFC 0/2] KVM "fake DAX" device flushing
 2017-10-12 23:07 UTC  (16+ messages)
` [RFC 2/2] KVM: add virtio-pmem driver
              ` [Qemu-devel] "

[PATCH] build: Add bsearch if not defined
 2017-10-12 23:07 UTC  (2+ messages)

[RFC] Support for UNARP (RFC 1868)
 2017-10-12 23:06 UTC  (3+ messages)

[PATCH i-g-t v2 0/6] Drop tests for object creation from stolen
 2017-10-12 23:06 UTC  (2+ messages)
` ✓ Fi.CI.BAT: success for Drop tests for object creation from stolen (rev2)

[PATCH] oprofile: move from oe-core, as it's being deprecated there
 2017-10-12 23:05 UTC 

[RFC PATCH v9 for 4.15 00/14] Restartable sequences and CPU op vector system calls
 2017-10-12 23:03 UTC  (15+ messages)
` [RFC PATCH v9 for 4.15 01/14] Restartable sequences system call
` [RFC PATCH for 4.15 02/14] tracing: instrument restartable sequences
` [RFC PATCH for 4.15 03/14] Restartable sequences: ARM 32 architecture support
` [RFC PATCH for 4.15 04/14] Restartable sequences: wire up ARM 32 system call
` [RFC PATCH for 4.15 05/14] Restartable sequences: x86 32/64 architecture support
` [RFC PATCH for 4.15 06/14] Restartable sequences: wire up x86 32/64 system call
` [RFC PATCH for 4.15 07/14] Restartable sequences: powerpc architecture support
` [RFC PATCH for 4.15 08/14] Restartable sequences: Wire up powerpc system call
` [RFC PATCH for 4.15 09/14] Provide cpu_opv "
` [RFC PATCH for 4.15 10/14] cpu_opv: Wire up x86 32/64 "
` [RFC PATCH for 4.15 11/14] cpu_opv: Wire up powerpc "
` [RFC PATCH for 4.15 12/14] cpu_opv: Wire up ARM32 "
` [RFC PATCH for 4.15 13/14] cpu_opv: Implement selftests
` [RFC PATCH for 4.15 14/14] Restartable sequences: Provide self-tests

[GIT PULL] Device properties framework fixes for v4.14-rc5
 2017-10-12 23:03 UTC 

[PATCH v2 10/10] arm+arm64: vdso: Add support for CLOCK_BOOTTIME
 2017-10-12 23:01 UTC  (2+ messages)

[PATCH v2 9/10] arm64: vdso: replace gettimeofday.S with arm vgettimeofday.C
 2017-10-12 23:01 UTC  (2+ messages)

[PATCH v2 2/10] arm: vdso: add include file defining __get_datapage()
 2017-10-12 22:59 UTC  (2+ messages)

[PATCH v2 8/10] arm: vdso: disable profiling
 2017-10-12 23:00 UTC  (2+ messages)

[PATCH v2 7/10] arm: vdso: add support for clock_getres
 2017-10-12 23:00 UTC  (2+ messages)

[PATCH] tracing, drm/i915: Remove unused trace events
 2017-10-12 23:00 UTC 

[PATCH v2 6/10] arm: vdso: Add support for CLOCK_MONOTONIC_RAW
 2017-10-12 23:00 UTC  (2+ messages)

[PATCH v2 5/10] arm: vdso: do calculations outside reader loops
 2017-10-12 23:00 UTC  (2+ messages)

[PATCH 0/8] Introduce sgl_alloc() and sgl_free()
 2017-10-12 23:00 UTC  (14+ messages)
` [PATCH 1/8] lib: "
` [PATCH 2/8] crypto: scompress - use "
` [PATCH 3/8] nvmet/fc: Use "
` [PATCH 4/8] nvmet/rdma: "
` [PATCH 5/8] target: Use sgl_alloc_order() "
` [PATCH 6/8] scsi/ipr: Use sgl_alloc_order() and sgl_free_order()
` [PATCH 7/8] scsi/pmcraid: Remove an unused structure member
` [PATCH 8/8] scsi/pmcraid: Use sgl_alloc_order() and sgl_free_order()

[PATCH v2 4/10] arm: vdso: enforce monotonic and realtime as inline
 2017-10-12 22:59 UTC  (2+ messages)

[U-Boot] [PATCH 1/1] efi_selftest: correctly check return values
 2017-10-12 23:00 UTC 

[PATCH v2 3/10] arm: vdso: inline assembler operations to compiler.h
 2017-10-12 22:59 UTC  (2+ messages)

[PATCH v2 1/10] arm: vdso: rename vdso_datapage variables
 2017-10-12 22:58 UTC  (2+ messages)

[PATCH v6 0/2] Replacing PID bitmap implementation with IDR API
 2017-10-12 22:58 UTC  (5+ messages)
` [PATCH v6 1/2] pid: Replace pid "

[PATCH v2 0/10] arm+arm64: vdso unification
 2017-10-12 22:58 UTC 

[PATCH v2] drivers/irqchip: gicv3: add workaround for Synquacer pre-ITS
 2017-10-12 22:58 UTC  (4+ messages)

[PATCH 0/3] drm/omap: misc fixes
 2017-10-12 22:47 UTC  (4+ messages)
` [PATCH 1/3] drm/omap: work-around for omap3 display enable

[PATCH] crypto: qat: qat_common: qat_uclo - mark expected switch fall-throughs
 2017-10-12 22:55 UTC 

[ANNOUNCE] Git for Windows 2.14.2(3)
 2017-10-12 22:53 UTC 

[PATCH] netfilter: nf_conntrack_h323: Remove typedef struct
 2017-10-12 22:53 UTC 

[ANNOUNCE] Git for Windows 2.14.2(2)
 2017-10-12 22:53 UTC  (4+ messages)
` [git-for-windows] "

[RFC PATCH v1] clk: si5351: Rename internal plls to avoid name collisions
 2017-10-12 22:51 UTC  (2+ messages)

[PATCH 1/1] audit: add missing fields to AUDIT_CONFIG_CHANGE event
 2017-10-12 22:51 UTC  (4+ messages)

[PATCH] md/bitmap: avoid read out of the disk
 2017-10-12 22:51 UTC  (6+ messages)

[PATCH v2] clk: si5351: Do not enable parent clocks on probe
 2017-10-12 22:51 UTC  (2+ messages)

[refpolicy] [PATCH 1/1-v2] policy for systemd-networkd
 2017-10-12 22:49 UTC  (2+ messages)

[PATCH] tracing, memcg, vmscan: Hide trace events when not in use
 2017-10-12 22:46 UTC 

[PATCH] tracing, rcu: Remove no longer used trace event rcu_prep_idle
 2017-10-12 22:46 UTC  (4+ messages)

+ mm-swap_statec-declare-a-few-variables-as-__read_mostly.patch added to -mm tree
 2017-10-12 22:46 UTC 

[PATCH] ceph: Delete unused variables in mds_client
 2017-10-12 22:45 UTC  (2+ messages)

[PATCH v4 0/9] Mediatek MT2712 clock and scpsys support
 2017-10-12 22:45 UTC  (3+ messages)

[PATCH v11 2/3] drm/tinydrm: Move tinydrm_of_find_backlight to backlight.c
 2017-10-12 22:44 UTC  (3+ messages)

[PATCH] tracing, rcu: Hide trace event rcu_nocb_wake when not used
 2017-10-12 22:44 UTC  (2+ messages)

[PATCH net-next] net: dsa: set random switch address
 2017-10-12 22:43 UTC  (4+ messages)

[PATCH] m68k: add Sysam stmark2 open board support
 2017-10-12 22:42 UTC 

[PATCH] cpufreq: speedstep-lib: mark expected switch fall-through
 2017-10-12 22:41 UTC 

[PATCH] kdb: use __ktime_get_real_seconds instead of __current_kernel_time
 2017-10-12 22:40 UTC  (2+ messages)

[net-next RFC 0/4] Openvswitch meter action
 2017-10-12 22:38 UTC  (2+ messages)
` [net-next RFC 4/4] openvswitch: Add meter action support


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.