All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2017-11-09 19:58:32 to 2017-11-09 20:50:31 UTC [more...]

[RFC PATCH v6 00/15] overlayfs: Delayed copy up of data
 2017-11-09 20:50 UTC  (4+ messages)
` [PATCH v6 03/15] ovl: Provide a mount option metacopy=on/off for metadata copyup
` [PATCH v6 04/15] ovl: During copy up, first copy up metadata and then data
` [PATCH v6 06/15] ovl: Add helper ovl_already_copied_up()

[PATCH 0/3] Three VFS patch resends
 2017-11-09 20:50 UTC  (6+ messages)
` [PATCH 2/3] Improve fairness when locking the per-superblock s_anon list
` [PATCH 3/3] VFS: close race between getcwd() and d_move()

[LTP] [COMMITTED][PATCH 1/1] network/ipsec: Fix parameter in help
 2017-11-09 20:48 UTC 

[PATCH 00/36] Makefile reorganization
 2017-11-09 20:48 UTC  (6+ messages)
` [PATCH 28/36] build: use a dot file name instead of local.mk: .sparse.mk

[PATCH] Fix the ambient light sensor on Zenbook UX430UQ
 2017-11-09 20:47 UTC 

[nfsd4] potentially hardware breaking regression in 4.14-rc and 4.13.11
 2017-11-09 20:47 UTC  (6+ messages)

[PATCH 0/4] PCI: query active service list
 2017-11-09 20:46 UTC  (11+ messages)
` [PATCH 1/4] PCI: Add port service list node for pci_dev
` [PATCH 2/4] PCI/portdrv: Add/Remove port services to the list
` [PATCH 3/4] PCI/portdrv: Implement interface to query the registered service
` [PATCH 4/4] PCI/AER: Dont do recovery when DPC is enabled

[PATCH v4 1/4] xfs_io: Disable -V if pwritev is not available
 2017-11-09 20:46 UTC  (4+ messages)
` [PATCH v4 4/4] xfs_io: Allow partial writes

[Bug 103654] GL_POINT_SMOOTH not handled
 2017-11-09 20:46 UTC 

[PATCH] sysfs: include faulty drive in disk count
 2017-11-09 20:46 UTC  (2+ messages)

[meta-oe][morty][PATCH] mariadb: Do not use ucontext_* APIs with musl
 2017-11-09 20:43 UTC  (2+ messages)

[Qemu-devel] [PATCH for-2.11] block: Keep strong reference when draining all BDS
 2017-11-09 20:43 UTC 

[tpm2] using TPM2 NVRAM for storing LUKS password
 2017-11-09 20:43 UTC 

[PATCH 0/9] Remove use of "gpio-reset" from DT
 2017-11-09 20:42 UTC  (6+ messages)
` [PATCH 2/9] ASoC: tlv320aic3x: Fix typo in DT binding documentation
    ` [alsa-devel] "

[tpm2] using TPM2 NVRAM for storing LUKS password
 2017-11-09 20:40 UTC 

[PATCH] contrib/git-jump: allow to configure the grep command
 2017-11-09 20:30 UTC 

[LTP] [RFC] [PATCH] netns: Fix race in virtual interface bringup
 2017-11-09 20:38 UTC 

[Bug 99801] Rx480 doesn't output properly onto z27q at 5120x2880
 2017-11-09 20:36 UTC 

[PATCH v5 00/37] tracing: Inter-event (e.g. latency) support
 2017-11-09 20:34 UTC  (38+ messages)
` [PATCH v5 01/37] tracing: Move hist trigger Documentation to histogram.txt
` [PATCH v5 02/37] tracing: Add Documentation for log2 modifier
` [PATCH v5 03/37] tracing: Add support to detect and avoid duplicates
` [PATCH v5 04/37] tracing: Remove code which merges duplicates
` [PATCH v5 05/37] ring-buffer: Add interface for setting absolute time stamps
` [PATCH v5 06/37] ring-buffer: Redefine the unimplemented RINGBUF_TYPE_TIME_STAMP
` [PATCH v5 07/37] tracing: Add timestamp_mode trace file
` [PATCH v5 08/37] tracing: Give event triggers access to ring_buffer_event
` [PATCH v5 09/37] tracing: Add ring buffer event param to hist field functions
` [PATCH v5 10/37] tracing: Break out hist trigger assignment parsing
` [PATCH v5 11/37] tracing: Add hist trigger timestamp support
` [PATCH v5 12/37] tracing: Add per-element variable support to tracing_map
` [PATCH v5 13/37] tracing: Add hist_data member to hist_field
` [PATCH v5 14/37] tracing: Add usecs modifier for hist trigger timestamps
` [PATCH v5 15/37] tracing: Add variable support to hist triggers
` [PATCH v5 16/37] tracing: Account for variables in named trigger compatibility
` [PATCH v5 17/37] tracing: Move get_hist_field_flags()
` [PATCH v5 18/37] tracing: Add simple expression support to hist triggers
` [PATCH v5 19/37] tracing: Generalize per-element hist trigger data
` [PATCH v5 20/37] tracing: Pass tracing_map_elt to hist_field accessor functions
` [PATCH v5 21/37] tracing: Add hist_field 'type' field
` [PATCH v5 22/37] tracing: Add variable reference handling to hist triggers
` [PATCH v5 23/37] tracing: Add hist trigger action hook
` [PATCH v5 24/37] tracing: Add support for 'synthetic' events
` [PATCH v5 25/37] tracing: Add support for 'field variables'
` [PATCH v5 26/37] tracing: Add 'onmatch' hist trigger action support
` [PATCH v5 27/37] tracing: Add 'onmax' "
` [PATCH v5 28/37] tracing: Allow whitespace to surround hist trigger filter
` [PATCH v5 29/37] tracing: Add cpu field for hist triggers
` [PATCH v5 30/37] tracing: Add hist trigger support for variable reference aliases
` [PATCH v5 31/37] tracing: Add 'last error' error facility for hist triggers
` [PATCH v5 32/37] tracing: Add inter-event hist trigger Documentation
` [PATCH v5 33/37] tracing: Make tracing_set_clock() non-static
` [PATCH v5 34/37] tracing: Add a clock attribute for hist triggers
` [PATCH v5 35/37] tracing: Increase trace_recursive_lock() limit for synthetic events
` [PATCH v5 36/37] tracing: Add inter-event blurb to HIST_TRIGGERS config option
` [PATCH v5 37/37] selftests: ftrace: Add inter-event hist triggers testcases

[PATCH v3 net-next 0/5] IGMP snooping for local traffic
 2017-11-09 20:35 UTC  (12+ messages)

[PATCH 0/2] kbuild: move dtb-y and CONFIG_OF_ALL_DTBS to Kbuild core to fix some issues
 2017-11-09 20:34 UTC  (6+ messages)
` [PATCH 2/2] kbuild: handle dtb-y and CONFIG_OF_ALL_DTBS natively in Makefile.lib

[meta-oe][PATCH 1/3] php: update version to 7.1.9
 2017-11-09 20:34 UTC  (4+ messages)
` [meta-oe][PATCH 3/3] php: add libgcc to the runtime depends

nvme multipath support V7
 2017-11-09 20:34 UTC  (22+ messages)
` [PATCH 1/7] nvme: track subsystems
` [PATCH 2/7] nvme: introduce a nvme_ns_ids structure
` [PATCH 3/7] nvme: track shared namespaces
` [PATCH 4/7] nvme: implement multipath access to nvme subsystems
` [PATCH 5/7] nvme: also expose the namespace identification sysfs files for mpath nodes
` [PATCH 6/7] block: create 'slaves' and 'holders' entries for hidden gendisks
` [PATCH 7/7] nvme: create 'slaves' and 'holders' entries for hidden controllers

[PATCH] drm/i915/dmc: DMC 1.04 for Kabylake
 2017-11-09 20:33 UTC  (2+ messages)
` ✓ Fi.CI.IGT: success for drm/i915/dmc: DMC 1.04 for Kabylake (rev2)

[PATCH] [net-next, v3] ibmvnic: Feature implementation of Vital Product Data (VPD) for the ibmvnic driver
 2017-11-09 20:31 UTC  (2+ messages)
` [PATCH] [net-next,v3] "

[Qemu-devel] [PATCH v2 0/5] iotests: Make some tests less flaky
 2017-11-09 20:30 UTC  (6+ messages)
` [Qemu-devel] [PATCH v2 1/5] iotests: Make 030 "
` [Qemu-devel] [PATCH v2 2/5] iotests: Add missing 'blkdebug::' in 040
` [Qemu-devel] [PATCH v2 3/5] iotests: Make 055 less flaky
` [Qemu-devel] [PATCH v2 4/5] iotests: Make 083 "
` [Qemu-devel] [PATCH v2 5/5] iotests: Make 136 "

[RFC PATCH 0/3] git-describe <blob> ?
 2017-11-09 20:30 UTC  (13+ messages)
` [PATCH 0/7] git-describe <blob>
  ` [PATCH 6/7] builtin/describe.c: describe a blob

[Qemu-devel] [PATCH 0/5] iotests: Make some tests less flaky
 2017-11-09 20:29 UTC  (4+ messages)
` [Qemu-devel] [PATCH 4/5] iotests: Make 083 "

[PATCH] examples: fix for incomplete nb_segs type change
 2017-11-09 20:28 UTC  (2+ messages)

[PATCH v3] fuse: return -ECONNABORTED on /dev/fuse read after abort
 2017-11-09 20:23 UTC  (2+ messages)
` [PATCH v4] "

[PATCH] gstreamer1.0-plugins-bad: Set PACKAGECONFIG_GL for imxgpu2d and imxgpu3d
 2017-11-09 20:23 UTC 

[PATCH v8 0/5] x86/xen: pvclock vdso support
 2017-11-09 20:21 UTC  (3+ messages)

[RFC PATCH 0/4] git-status reports relation to superproject
 2017-11-09 20:16 UTC  (4+ messages)
` [RFD] Long term plan with submodule refs?

[jump_label_test] WARNING: CPU: 0 PID: 1 at kernel/jump_label.c:761 jump_label_test+0x63/0xab
 2017-11-09 20:13 UTC  (4+ messages)

[PATCH] selftests: memfd_test.c: fix compilation warning
 2017-11-09 20:14 UTC  (4+ messages)
` [Linux-kselftest-mirror] "

mlx5 broken affinity
 2017-11-09 20:12 UTC  (23+ messages)

[PATCH v1] i.MX: esdhc: optimize set_ios path
 2017-11-09 20:13 UTC  (4+ messages)

[GIT PULL] cpupower update for 4.15-rc1
 2017-11-09 20:10 UTC 

[PATCH 0/3] VFS: name lookup improvements
 2017-11-09 20:06 UTC  (3+ messages)
` [PATCH 3/3] VFS / autofs4: remove kern_path_mountpoint()

linux-next: Signed-off-by missing for commit in the nfsd tree
 2017-11-09 20:06 UTC  (2+ messages)

[PATCH 00/73] DC Linux Patches Nov 9, 2017
 2017-11-09 20:06 UTC  (74+ messages)
  ` [PATCH 01/73] drm/amd/display: Multi display synchronization logic
  ` [PATCH 02/73] drm/amd/display: create new function prototype update_dchub for dcn
  ` [PATCH 03/73] drm/amd/display: fix AZ clock not enabled before program AZ endpoint
  ` [PATCH 04/73] drm/amd/display: function renaming for hubbub
  ` [PATCH 05/73] drm/amd/display: Do post_update_surfaces on new state
  ` [PATCH 06/73] drm/amd/display: hubbub function flipping true and false
  ` [PATCH 07/73] drm/amd/display: dal 3.1.11
  ` [PATCH 08/73] drm/amd/display: use configurable FBC option in dm
  ` [PATCH 09/73] drm/amd/display: Call ipp_program_bias_and_scale only if available
  ` [PATCH 10/73] drm/amd/display: Only update dchub if hubbub is available
  ` [PATCH 11/73] drm/amd/display: get remote dpcd caps for timing validation
  ` [PATCH 12/73] drm/amd/display: Enalbe blank data double buffer after mpc disconnected
  ` [PATCH 13/73] drm/amd/display: Add tg_init interface
  ` [PATCH 14/73] drm/amd/display: Both timing_sync and multisync need stream_count > 1
  ` [PATCH 15/73] drm/amd/display: Don't use dc_link in link_encoder
  ` [PATCH 16/73] drm/amd/display: cache pwl params and scl_data to avoid extra programming
  ` [PATCH 17/73] drm/amd/display: dal 3.1.12
  ` [PATCH 18/73] drm/amd/display: Add OPP DPG blank function
  ` [PATCH 19/73] drm/amd/display: call set csc_default if enable adjustment is false
  ` [PATCH 20/73] drm/amd/display: dal 3.1.13
  ` [PATCH 21/73] drm/amd/display: renaming dpp function to follow naming convention
  ` [PATCH 22/73] drm/amd/display: dal 3.1.14
  ` [PATCH 23/73] drm/amd/display: Refactor disable front end pipes
  ` [PATCH 24/73] drm/amd/display: fix MST link training fail division by 0
  ` [PATCH 25/73] drm/amd/display: Bunch of indentation cleanups in color stuff
  ` [PATCH 26/73] drm/amd/display: Fix some more color indentations
  ` [PATCH 27/73] drm/amd/display: use num_timing_generator instead of pipe_count
  ` [PATCH 28/73] drm/amd/display: fix regamma programming
  ` [PATCH 29/73] drm/amd/display: fix uninitialized variable warning
  ` [PATCH 30/73] drm/amd/display: remove unnecessary waits in dcn10
  ` [PATCH 31/73] drm/amd/display: add warning on long reg_wait
  ` [PATCH 32/73] drm/amd/display: Modified front end initiail in init_hw
  ` [PATCH 33/73] drm/amd/display: send display_count msg so SMU can enter S0i2
  ` [PATCH 34/73] drm/amd/display: Add transfer function to dc_surface_update
  ` [PATCH 35/73] drm/amd/display: fix dcn10_hubbub_wm_read_state
  ` [PATCH 36/73] drm/amd/display: Remove unused OPP functions from interface
  ` [PATCH 37/73] drm/amd/display: dal 3.1.15
  ` [PATCH 38/73] drm/amd/display: Fix warnings on S3 resume
  ` [PATCH 39/73] drm/amd/display: Miss register MST encoder cbs
  ` [PATCH 40/73] drm/amd/display: Fixed not set scaler bug
  ` [PATCH 41/73] drm/amd/display: Check aux channel before MST resume
  ` [PATCH 42/73] drm/amd/display: always call set output tf
  ` [PATCH 43/73] drm/amd/display: dal 3.1.16
  ` [PATCH 44/73] drm/amd/display: add flip_immediate to commit update for stream
  ` [PATCH 45/73] drm/amd/display: Remove extra arr_points element
  ` [PATCH 46/73] drm/amd/display: Bunch more color indentation cleanups
  ` [PATCH 47/73] drm/amd/display: Remove unused register read in program_pwl
  ` [PATCH 48/73] drm/amd/display: A few more color indentation changes
  ` [PATCH 49/73] drm/amd/display: combine output signal and signal
  ` [PATCH 50/73] drm/amd/display: Report pitch_alignment for DCN
  ` [PATCH 51/73] drm/amd/display: Loosen plane_info and scaling_info checks
  ` [PATCH 52/73] drm/amd/display: remove dcn10 wait on tg unlock
  ` [PATCH 53/73] drm/amd/display: Apply work around for stutter
  ` [PATCH 54/73] drm/amd/display: Fix unbalanced locking in surface apply
  ` [PATCH 55/73] drm/amd/display: Optimize programming front end
  ` [PATCH 56/73] drm/amd/display: Remove dangling planes on dc commit state
  ` [PATCH 57/73] drm/amd/display: Change frontend/backend programming sequence
  ` [PATCH 58/73] drm/amd/display: Early return on stream programming failure
  ` [PATCH 59/73] drm/amd/display: Remove legacy unused workaround
  ` [PATCH 60/73] drm/amd/display: Add update flags in to determine surface update type
  ` [PATCH 61/73] drm/amd/display: fix plane update prior to stream enablement
  ` [PATCH 62/73] drm/amd/display: Added Opp and Diags Interface for P to I
  ` [PATCH 63/73] drm/amd/display: Rename pitch_alignment to linear_pitch_alignment
  ` [PATCH 64/73] drm/amd/display: Add check update surfaces for stream wrapper
  ` [PATCH 65/73] drm/amd/display: Fix unused variable warning
  ` [PATCH 66/73] drm/amd/display: Optimize front end programming
  ` [PATCH 67/73] drm/amd/display: Fix formatting for null pointer dereference fix
  ` [PATCH 68/73] drm/amd/display: Move dc_stream interface to separate header
  ` [PATCH 69/73] drm/amd/display: Move dc_link "
  ` [PATCH 70/73] drm/amd/display: Remove unnecessary dc_stream vtable
  ` [PATCH 71/73] drm/amd/display: remove stream_func vtable
  ` [PATCH 72/73] drm/amd/display: Fix Linux after optimize frontend programming
  ` [PATCH 73/73] drm/amd/display: Fix use before initialize warning

[Buildroot] [PATCH] python-numpy: disable for ARCompact
 2017-11-09 20:05 UTC  (3+ messages)

[linux-4.1 test] 115693: regressions - FAIL
 2017-11-09 20:04 UTC 

[Qemu-devel] [RFC 3/6] possible_cpus: add CPUArchId::type field
 2017-11-09 20:02 UTC  (8+ messages)
` [Qemu-devel] [RFC v2 "

Problem with commit to add overlay symbols to live device tree
 2017-11-09 20:02 UTC  (6+ messages)

[PATCH 00/14] Overlayfs NFS export support
 2017-11-09 19:59 UTC  (3+ messages)

[PATCH 0/2] fsmonitor: Stop reading from PWD, write fsmonitor+split index right
 2017-11-09 19:58 UTC  (3+ messages)
` [PATCH 1/2] fsmonitor: Read from getcwd(), not the PWD environment variable
  ` [PATCH 2/2] fsmonitor: Store fsmonitor bitmap before splitting index


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.