All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2017-12-15 02:10:14 to 2017-12-15 03:32:05 UTC [more...]

[Qemu-trivial] [PATCH v4 00/43] remove i386/pc dependency from non-PC world (part 1)
 2017-12-15  3:29 UTC  (53+ messages)
` [Qemu-devel] "
` [Qemu-trivial] [PATCH v4 01/43] MAINTAINERS: add entries for i2c/ppc4xx
  ` [Qemu-devel] "
` [Qemu-trivial] [PATCH v4 02/43] MAINTAINERS: add an entry for the i82374 (southbridge)
  ` [Qemu-devel] "
` [Qemu-trivial] [PATCH v4 03/43] MAINTAINERS: add an entry for the i8257 (DMA controller)
  ` [Qemu-devel] "
` [Qemu-trivial] [PATCH v4 04/43] MAINTAINERS: add an entry for the i82378 (superio)
  ` [Qemu-devel] "
` [Qemu-trivial] [PATCH v4 05/43] MAINTAINERS: add an entry for watchdog/wdt_ib700
  ` [Qemu-devel] "
` [Qemu-trivial] [PATCH v4 06/43] MAINTAINERS: add an entry for input/pckbd.c
  ` [Qemu-devel] "
` [Qemu-trivial] [PATCH v4 07/43] MAINTAINERS: add entries for timer/m48t59
  ` [Qemu-devel] "
` [Qemu-trivial] [PATCH v4 08/43] MAINTAINERS: add missing entry for include/hw/net/
  ` [Qemu-devel] "
` [Qemu-trivial] [PATCH v4 09/43] hw: use "qemu/osdep.h" as first #include in source files
  ` [Qemu-devel] "
` [Qemu-trivial] [PATCH v4 10/43] hw: remove "qemu/osdep.h" from header files
  ` [Qemu-devel] "
` [Qemu-trivial] [PATCH v4 11/43] block: remove "qemu/osdep.h" from header file
  ` [Qemu-devel] "
` [Qemu-trivial] [PATCH v4 12/43] misc: remove headers implicitly included
  ` [Qemu-devel] "
` [Qemu-trivial] [PATCH v4 13/43] misc: remove duplicated includes
  `  "
  ` [Qemu-devel] "
` [Qemu-trivial] [PATCH v4 14/43] ppc: "
  ` [Qemu-devel] "
` [Qemu-trivial] [PATCH v4 15/43] i386/hax: "
  ` [Qemu-devel] "
` [Qemu-trivial] [PATCH v4 16/43] i386/hax: remove duplicated include
  ` [Qemu-devel] "
` [Qemu-trivial] [PATCH v4 17/43] nios2: remove duplicated includes (in code commented out)
  ` [Qemu-devel] "
` [Qemu-trivial] [PATCH v4 18/43] misc: avoid "include/" in include path
  ` [Qemu-devel] "
` [Qemu-trivial] [PATCH v4 19/43] numa: remove unused #include
  ` [Qemu-devel] "
` [Qemu-trivial] [PATCH v4 20/43] hw/input/vmmouse: "
  ` [Qemu-devel] "
` [Qemu-trivial] [PATCH v4 21/43] hw/misc/pvpanic: "
  ` [Qemu-devel] "
` [Qemu-trivial] [PATCH v4 22/43] hw/ssi/aspeed_smc: "
  ` [Qemu-devel] "
` [Qemu-trivial] [PATCH v4 23/43] amd_iommu: avoid needless includes in header file
  ` [Qemu-devel] "
` [Qemu-devel] [PATCH v4 24/43] misc: remove old i386 dependency
  `  "
` [Qemu-devel] [PATCH v4 25/43] hw/ide: "
` [Qemu-devel] [PATCH v4 26/43] hw/ipmi: "

[Devel] [PATCH v8 0/7] Support RAS virtualization in KVM
 2017-12-15  3:30 UTC  (10+ messages)
` [Devel] [PATCH v8 7/7] arm64: kvm: handle SError Interrupt by categorization
          `  "

[Qemu-arm] [PATCH v2 00/20] SDHCI: housekeeping, add a qtest and fix few issues
 2017-12-15  3:15 UTC  (41+ messages)
` [Qemu-devel] "
` [Qemu-arm] [PATCH v2 01/20] sdhci: clean up includes
  ` [Qemu-devel] "
` [Qemu-arm] [PATCH v2 02/20] sdhci: use deposit64()
  ` [Qemu-devel] "
` [Qemu-arm] [PATCH v2 03/20] sdhci: move MASK_TRNMOD with other SDHC_TRN* defines in "sd-internal.h"
  ` [Qemu-devel] "
` [Qemu-devel] [PATCH v2 04/20] sdhci: refactor same sysbus/pci properties into a common one
` [Qemu-devel] [PATCH v2 05/20] sdhci: refactor common sysbus/pci realize() into sdhci_realizefn()
` [Qemu-devel] [PATCH v2 06/20] sdhci: refactor common sysbus/pci class_init() into sdhci_class_init()
` [Qemu-devel] [PATCH v2 07/20] sdhci: refactor common sysbus/pci unrealize() into sdhci_unrealizefn()
` [Qemu-arm] [PATCH v2 08/20] sdhci: use qemu_log_mask(UNIMP) instead of fprintf()
  ` [Qemu-devel] "
` [Qemu-arm] [PATCH v2 09/20] sdhci: convert the DPRINT() calls into trace events
  ` [Qemu-devel] "
` [Qemu-devel] [PATCH v2 10/20] sdhci: add a GPIO for the access control LED
` [Qemu-devel] [PATCH v2 11/20] sdhci: add a "dma-memory" property
` [Qemu-devel] [PATCH v2 12/20] sdhci: fix CAPAB/MAXCURR registers, both are 64bit and read-only
` [Qemu-arm] [PATCH v2 13/20] sdhci: Implement write method of ACMD12ERRSTS register
  ` [Qemu-devel] "
` [Qemu-arm] [PATCH v2 14/20] sdhci: add a "sd-spec-version" property
  ` [Qemu-devel] "
` [Qemu-arm] [PATCH v2 15/20] sdhci: some ARM boards do support SD_HOST_SPECv3_VERS
  ` [Qemu-devel] "
` [Qemu-devel] [PATCH v2 16/20] sdhci: add qtest to check the SD Spec version
` [Qemu-devel] [PATCH v2 17/20] sdhci: add check_capab_readonly() qtest
` [Qemu-arm] [PATCH v2 18/20] sdhci: add a check_capab_baseclock() qtest
  ` [Qemu-devel] "
` [Qemu-arm] [PATCH v2 19/20] sdhci: add a check_capab_sdma() qtest
  ` [Qemu-devel] "
` [Qemu-arm] [PATCH v2 20/20] sdhci: add a check_capab_v3() qtest
  ` [Qemu-devel] "

[U-Boot] [PATCH] spl: atf: fix the plat_params
 2017-12-15  3:27 UTC 

pulseaudio crash when unplugging hdmi while playing audio over hdmi on Cherry Trail devices
 2017-12-15  3:23 UTC  (2+ messages)

[PATCH v2] checks: add graph binding checks
 2017-12-15  3:18 UTC 

[RFC][PATCHv6 00/12] printk: introduce printing kernel thread
 2017-12-15  3:18 UTC  (7+ messages)

[PATCH tip 0/3] Improvements of scheduler related Tracepoints
 2017-12-15  3:16 UTC  (3+ messages)

[PATCH v3] checks: add chosen node checks
 2017-12-15  3:16 UTC  (4+ messages)

[U-Boot] [PATCH v3 1/3] rockchip: add a common script for generate fit its
 2017-12-15  3:15 UTC  (3+ messages)
` [U-Boot] [PATCH v3 2/3] rockchip: firefly-rk3399: add FIT for rk3399
` [U-Boot] [PATCH v3 3/3] rockchip: evb-rk3399: update document for board bring up

[U-Boot] [PATCH 07/15] spl: atf: introduce spl_invoke_atf and make bl31_entry private
 2017-12-15  3:14 UTC  (3+ messages)
` [U-Boot] [U-Boot, "

[PATCH] iommu/vt-d: Fix shift overflow in qi_flush_dev_iotlb
 2017-12-15  3:12 UTC  (3+ messages)

[PATCH v3 1/3] powerpc/crash: Remove the test for cpu_online in the IPI callback
 2017-12-15  3:10 UTC  (7+ messages)
` [PATCH v3 2/3] powerpc/powernv: Identify scom driven system reset
` [PATCH v3 3/3] powernv/kdump: Fix cases where the kdump kernel can get HMI's

[BUG]kernel softlockup due to sidtab_search_context run for long time because of too many sidtab context node
 2017-12-15  3:09 UTC  (10+ messages)
              ` 答复: "
                ` [Non-DoD Source] "

[PATCH 00/13] xfs: more and better verifiers
 2017-12-15  3:09 UTC  (5+ messages)
` [PATCH 04/13] xfs: refactor verifier callers to print address of failing check

[PATCH 0/2] Kernel MMU notifier for IOTLB/DEVTLB management
 2017-12-15  3:08 UTC  (6+ messages)
` [PATCH 1/2] mm: Add kernel MMU notifier to manage IOTLB/DEVTLB

[virtio-dev] [PATCH v19 2/7] xbitmap: potential improvement
 2017-12-15  3:07 UTC  (5+ messages)
` [Qemu-devel] "
  `  "

[PATCH linux ipmi for BMC] ipmi: add an Aspeed KCS IPMI BMC driver
 2017-12-15  3:07 UTC  (3+ messages)

[bug report] drx: add initial drx-d driver
 2017-12-15  3:05 UTC  (3+ messages)

bloated workload of SCSI commands at attachment
 2017-12-15  3:02 UTC  (2+ messages)

[Bug 104274] Unable to cleanly unload kernel module: BUG: unable to handle kernel NULL pointer dereference at 0000000000000258 (mutex_lock)
 2017-12-15  3:01 UTC 

XSA machine readable feeds
 2017-12-15  3:01 UTC 

[ANNOUNCE] tig-2.3.1
 2017-12-15  2:59 UTC 

[lib/rbtree, drm/mm] ec283f1928: BUG:soft_lockup-CPU##stuck_for#s
 2017-12-15  2:58 UTC 

[PATCH 1/2] powerpc/crash: Remove the test for cpu_online in the IPI callback
 2017-12-15  2:55 UTC  (8+ messages)
` [PATCH 2/2] powernv/kdump: Fix cases where the kdump kernel can get HMI's

[Devel] ACPICA version 20171214 released
 2017-12-15  2:54 UTC 

[PATCH] dt-bindings: fsl,imx-gpcv2: Fix the unit address
 2017-12-15  2:51 UTC 

[PATCH 0/5] Consolidate init_task handling and expand macros
 2017-12-15  2:49 UTC  (4+ messages)
` Adding init_task consolidation patches to linux-next

linux-next: build warning after merge of the akpm-current tree
 2017-12-15  2:48 UTC 

[PATCH v2] ARM64: dts: meson-axg: add PWM DT info for Meson-Axg SoC
 2017-12-15  2:47 UTC  (4+ messages)

[question] should 363b02dab09b3 be backported to stable 4.1+?
 2017-12-15  2:47 UTC  (3+ messages)

[PATCH] ip6_gre: fix a pontential issue in ip6erspan_rcv
 2017-12-15  2:46 UTC 

[PATCH] ip_gre: fix wrong return value of erspan_rcv
 2017-12-15  2:46 UTC 

[PATCH 5/4] scsi: arcmsr: simplify arcmsr_request_device_map routine
 2017-12-15  2:45 UTC  (2+ messages)

[PATCH v2 0/5] scsi_debug: add write scattered support
 2017-12-15  2:44 UTC  (4+ messages)
` [PATCH v2 5/5] scsi_debug: add resp_write_scat function

[PATCH 0/4] scsi: arcmsr: simplify hba_get_config routine
 2017-12-15  2:44 UTC  (2+ messages)

[PATCH 0/9] lpfc updates for 11.4.0.6
 2017-12-15  2:35 UTC  (2+ messages)

[PATCHSET v2] blk-mq: reimplement timeout handling
 2017-12-15  2:39 UTC  (8+ messages)
` [PATCH 2/6] blk-mq: replace timeout synchronization with a RCU and generation based scheme

[Qemu-devel] [PATCH 0/2] vhost: two fixes
 2017-12-15  2:38 UTC  (4+ messages)

[lkp-robot] [memremap] fa543824f4: invalid opcode: 0000 [#1] SMP
 2017-12-15  2:36 UTC 

[Fuego] [PATCH] OpenSSL: change the compile and log compare args
 2017-12-15  2:35 UTC  (4+ messages)

[PATCH v6 00/15] A SPI NAND framework under generic NAND framework
 2017-12-15  2:35 UTC  (11+ messages)

[PATCH 00/19] hisi_sas: PM, RAS, and other misc changes
 2017-12-15  2:34 UTC  (3+ messages)

[U-Boot] [PATCH 1/2] disk: part: scan the disk if the part_type is unknow
 2017-12-15  2:34 UTC  (4+ messages)
` [U-Boot] [PATCH 2/2] disk: part: use common api to lookup part driver

[RFC][PATCH] new byteorder primitives - ..._{replace,get}_bits()
 2017-12-15  2:33 UTC  (11+ messages)
                  ` [RFC][PATCH] Add primitives for manipulating bitfields both in host- and fixed-endian

[lkp-robot] [mm] e4f4985cf6: [No primary change] fileio.time.system_time -20.2%
 2017-12-15  2:33 UTC 

[PATCH] FS: EXT4: syn error in __ext4_grp_locked_error
 2017-12-15  2:32 UTC 

[lkp-robot] [afs] 3838d3ecde: kAFS: failed to register: -97
 2017-12-15  2:31 UTC  (2+ messages)

[Qemu-arm] [PATCH v2 00/15] i.MX FEC and SD changes
 2017-12-15  2:31 UTC  (7+ messages)
` [Qemu-arm] [PATCH v2 12/15] sdhci: Add i.MX specific subtype of SDHCI
    ` [Qemu-devel] "
` [Qemu-arm] [PATCH v2 15/15] sdhci: Implement write method of ACMD12ERRSTS register
    ` [Qemu-devel] "

[lkp-robot] [v4l2] bb64758ec9: BUG:KASAN:use-after-free_in_f
 2017-12-15  2:30 UTC 

[PATCH] KVM: arm/arm64: don't set vtimer->cnt_ctl in kvm_arch_timer_handler
 2017-12-15  2:27 UTC  (9+ messages)

[PATCH 1/2] ARM: dts: imx6sx-sdb: Disable PCI support
 2017-12-15  2:27 UTC  (2+ messages)

[MPTCP] [RFC v3 13/15] tcp_md5: Use tcp_extra_options in output path
 2017-12-15  2:25 UTC 

[PATCH 1/2] soc: imx: gpc: Add i.MX6SX PCI power domain
 2017-12-15  2:24 UTC  (2+ messages)
` [PATCH 2/2] ARM: dts: imx6sx: Add support for "

[PATCH iproute2] iplink: validate maximum gso_max_size
 2017-12-15  2:24 UTC  (2+ messages)

[PATCH RFC] f2fs: fix an error case of missing update inode page
 2017-12-15  2:24 UTC  (3+ messages)

[PATCH 0/8] weekly fstests changes
 2017-12-15  2:17 UTC  (11+ messages)
` [PATCH 8/8] xfs/068: fix variability problems in file/dir count output
  ` [PATCH v2 8/8] xfs/068: fix clonerange "
  ` [PATCH v3 8/8] xfs/068: fix variability "
  ` [PATCH v4 "

[PATCH v2] SUNRPC: Fix a race in the receive code path
 2017-12-15  2:24 UTC 

[PATCH iproute] ip: validate vlan value for vlan info
 2017-12-15  2:19 UTC 

[PATCH 1/1] diffcore: add a filter to find a specific blob
 2017-12-15  2:18 UTC  (6+ messages)
` [PATCH] "

[PATCH 0/5] bunch of drm kernel-doc patches
 2017-12-15  2:17 UTC  (5+ messages)
` [PATCH 4/5] drm/atomic: document how to handle driver private objects
  ` [Intel-gfx] "
` [PATCH 5/5] drm/doc: Move legacy kms helpers to the very end

[PATCH v3] SUNRPC: Fix a race in the receive code path
 2017-12-15  2:16 UTC  (12+ messages)

[rocko][PATCH] ltp: remove ltp-staticdev package
 2017-12-15  2:13 UTC 

[PATCH V2 0/8] mesh: Add configuration commands to meshctl
 2017-12-15  2:14 UTC  (5+ messages)
` [PATCH V2 1/8] mesh: meshctl: Change command names to <cmd>-<get/set>

[Qemu-devel] [PATCH v4 00/46] Windbg supporting
 2017-12-11 14:22 UTC  (2+ messages)

Regression with a0747a859ef6 ("bdi: add error handle for bdi_debug_register")
 2017-12-15  2:11 UTC  (9+ messages)

[Devel] ACPICA version 20171214 released
 2017-12-15  2:13 UTC 

[PATCH] f2fs: uses the same naming scheme for struct nat_entry and f2fs_nat_entry
 2017-12-15  2:10 UTC  (2+ messages)

[PATCH v3 0/2] Add ethernet support for Meson-AXG SoC
 2017-12-15  2:10 UTC  (4+ messages)
` [PATCH v3 1/2] ARM64: dts: meson-axg: add ethernet mac controller
  ` [PATCH v3 2/2] ARM64: dts: meson-axg: enable ethernet for A113D S400 board


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.