All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2018-01-10 07:55:57 to 2018-01-10 08:02:23 UTC [more...]

possible deadlock in shmem_file_llseek
 2018-01-10  8:02 UTC  (2+ messages)

consolidate direct dma mapping V3
 2018-01-10  8:00 UTC  (200+ messages)
  ` [PATCH 01/33] alpha: mark jensen as broken
  ` [PATCH 02/33] hexagon: remove unused flush_write_buffers definition
  ` [PATCH 03/33] m32r: "
  ` [PATCH 04/33] powerpc: "
  ` [PATCH 05/33] arc: remove CONFIG_ARC_PLAT_NEEDS_PHYS_TO_DMA
  ` [PATCH 06/33] m32r: remove the unused dma_capable helper
  ` [PATCH 07/33] riscv: "
  ` [PATCH 08/33] s390: "
  ` [PATCH 09/33] dma-mapping: take dma_pfn_offset into account in dma_max_pfn
  ` [PATCH 10/33] arm64: don't override dma_max_pfn
  ` [PATCH 11/33] dma-mapping: move swiotlb arch helpers to a new header
  ` [PATCH 12/33] dma-mapping: move dma_mark_clean to dma-direct.h
  ` [PATCH 13/33] hexagon: use the generic dma_capable helper
  ` [PATCH 14/33] powerpc: rename dma_direct_ to dma_nommu_
  ` [PATCH 15/33] microblaze: rename dma_direct to dma_nommu
  ` [PATCH 16/33] microblaze: remove dma_nommu_dma_supported
  ` [PATCH 17/33] microblaze: remove the dead !NOT_COHERENT_CACHE dma code
  ` [PATCH 18/33] s390: move s390_pci_dma_ops to asm/pci_dma.h
  ` [PATCH 19/33] dma-mapping: warn when there is no coherent_dma_mask
  ` [PATCH 20/33] dma-mapping: clear harmful GFP_* flags in common code
  ` [PATCH 21/33] dma-mapping: add an arch_dma_supported hook
  ` [PATCH 22/33] dma-mapping: provide a generic asm/dma-mapping.h
  ` [PATCH 23/33] dma-direct: rename dma_noop to dma_direct
  ` [PATCH 24/33] dma-direct: use phys_to_dma
  ` [PATCH 25/33] dma-direct: add dma address sanity checks
  ` [PATCH 26/33] dma-direct: add support for CMA allocation
  ` [PATCH 27/33] dma-direct: use node local allocations for coherent memory
  ` [PATCH 28/33] dma-direct: add support for allocation from ZONE_DMA and ZONE_DMA32
  ` [PATCH 29/33] dma-direct: retry allocations using GFP_DMA for small masks
  ` [PATCH 30/33] dma-direct: make dma_direct_{alloc, free} available to other implementations
    ` [PATCH 30/33] dma-direct: make dma_direct_{alloc,free} "
  ` [PATCH 31/33] dma-direct: reject too small dma masks
  ` [PATCH 32/33] cris: use dma-direct
  ` [PATCH 33/33] h8300: "

[PATCH RFC v1 00/74] Run PV guest in PVH container
 2018-01-10  8:01 UTC  (6+ messages)
` [PATCH RFC v1 56/74] xen/pvshim: add grant table operations

[PATCH v4] app/testpmd: add option ring-bind-lcpu to bind Q with CPU
 2018-01-10  7:59 UTC 

consolidate direct dma mapping V3
 2018-01-10  7:59 UTC 

[PATCH 1/2] net/octeontx: add channel to port id mapping
 2018-01-10  7:59 UTC  (5+ messages)
` [PATCH v3 "

[RFC PATCH v2 2/6] x86/arch_prctl: add ARCH_GET_NOPTI and ARCH_SET_NOPTI to enable/disable PTI
 2018-01-10  7:59 UTC  (11+ messages)

[PATCH] revision: introduce prepare_revision_walk_extended()
 2018-01-10  7:58 UTC  (4+ messages)
` [PATCH v2 0/9] revision: get rid of the flag leak_pending
  ` [PATCH v2 4/9] object: add clear_commit_marks_all()

[PATCHv2 0/5] nvme/dm failover unification
 2018-01-10  7:58 UTC  (5+ messages)
` [PATCHv2 1/5] nvme: Add more command status translation
  ` [dm-devel] "

[Qemu-devel] [RFC v6 00/27] QMP: out-of-band (OOB) execution support
 2018-01-10  7:57 UTC  (4+ messages)
` [Qemu-devel] [RFC v6 04/27] qobject: let object_property_get_str() use new API

[PATCH v4 0/5] lib: add Port Representors
 2018-01-10  7:56 UTC  (3+ messages)
` [PATCH v4 3/5] drivers/net/i40e: add Port Representor functionality

What's cooking in git.git (Jan 2018, #02; Tue, 9)
 2018-01-10  7:56 UTC  (2+ messages)

[Qemu-devel] [PATCH 0/2] tcg/ppc updates
 2018-01-10  7:55 UTC  (3+ messages)
` [Qemu-devel] [PATCH 1/2] tcg/ppc: Support tlb offsets larger than 64k
` [Qemu-devel] [PATCH 2/2] tcg/ppc: Allow a 32-bit offset to the constant pool


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.