All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2018-03-31 08:52:35 to 2018-03-31 13:25:47 UTC [more...]

[Buildroot] [PATCH v2] board: add support for ARC HS Development Kit (HSDK)
 2018-03-31 13:25 UTC  (4+ messages)

[Buildroot] [PATCH v4] nmap: add option to build/install ncat
 2018-03-31 13:17 UTC  (5+ messages)
` [Buildroot] [PATCH] netcat: add forced dependence on BusyBox

[PATCH v2 3/3] net/ifcvf: add ifcvf driver
 2018-03-31 13:16 UTC  (11+ messages)
` [PATCH v3 0/3] add ifcvf vdpa driver
  ` [PATCH v3 1/4] eal/vfio: add support for multiple container
  ` [PATCH v3 2/4] net/virtio: skip device probe in vdpa mode
  ` [PATCH v3 3/4] net/ifcvf: add ifcvf vdpa driver
  ` [PATCH v3 4/4] net/ifcvf: add driver document and release note

btbcm: possible circular locking dependency linux-next-20180327
 2018-03-31 13:16 UTC  (4+ messages)

[PATCH][RFC] pseudo: intercept syscall() and return ENOTSUP for renameat2
 2018-03-31 13:12 UTC  (6+ messages)

[PATCH 1/2] drm/i915: Only call finish_reset after a prepare_reset
 2018-03-31 13:10 UTC  (5+ messages)
` [PATCH 2/2] drm/i915: Always assume the GPU reset occurs
` ✗ Fi.CI.CHECKPATCH: warning for series starting with [1/2] drm/i915: Only call finish_reset after a prepare_reset
` ✓ Fi.CI.BAT: success "
` ✗ Fi.CI.IGT: failure "

[PATCH] drm/i915/execlists: Track begin/end of execlists submission sequences
 2018-03-31 13:06 UTC  (4+ messages)
` [PATCH v2] "

[Buildroot] [PATCH RESEND 0/2] Verified boot tooling
 2018-03-31 13:06 UTC  (7+ messages)
` [Buildroot] [PATCH RESEND 1/2] fs/ubi: decouple ubi & ubifs
` [Buildroot] [PATCH RESEND 2/2] fs/squashfs: enable squashfs to generate a verity hashtable

[PATCH] ida: Remove simple_ida_lock
 2018-03-31 12:53 UTC 

[Buildroot] [PATCH] support/check-uniq-files: support weird locales and filenames
 2018-03-31 12:52 UTC 

[PATCH 2/3] add -p: Only bind search key if there's more than one hunk
 2018-03-31 12:50 UTC  (3+ messages)
` [PATCH] add -p: fix 2.17.0-rc* regression due to moved code
  ` [PATCH v2] "

[Buildroot] [PATCH v2 1/2] package/kodi-skin-confluence: new package
 2018-03-31 12:45 UTC  (3+ messages)
` [Buildroot] [PATCH v2 2/2] package/kodi: add Kconfig options to remove default skins

[v2,1/2] net: usb: asix88179_178a: set permanent address once only
 2018-03-31 12:16 UTC  (4+ messages)
` [v2,2/2] net: usb: asix88179_178a: de-duplicate code
  ` [PATCH v2 2/2] "

[Qemu-devel] [PATCH] migration: add capability to bypass the shared memory
 2018-03-31 12:35 UTC  (3+ messages)

[U-Boot] [PATCH v3] timer: Add High Precision Event Timers (HPET) support
 2018-03-31 12:33 UTC  (3+ messages)

[U-Boot] [PATCH v2] timer: add High Precision Event Timers (HPET) support
 2018-03-31 12:31 UTC  (4+ messages)

[Qemu-devel] RFC: Tweak the NBD_OPT_SET_META_CONTEXT layout
 2018-03-31 12:28 UTC  (3+ messages)
` [Qemu-devel] [PATCH qemu] RFC: nbd: Separate namespace from leaf-name for metadata contexts
` [Qemu-devel] [PATCH nbd] RFC: doc: "

Multi-Actuator SAS HDD First Look
 2018-03-31 12:21 UTC  (7+ messages)

[PATCH 1/2] efi: Export boot-services code and data as debugfs-blobs
 2018-03-31 12:19 UTC  (2+ messages)
` [PATCH 2/2] efi: Add embedded peripheral firmware support

[Bug 104597] Compton weird colors
 2018-03-31 12:16 UTC  (2+ messages)
` [Bug 104597] [bisected] "

[PATCH v1] x86/io: Define readq()/writeq() to use 64-bit type
 2018-03-31 12:15 UTC  (9+ messages)
` [tip:x86/urgent] "
` [tip:x86/platform] "

[net-next V8 PATCH 00/16] XDP redirect memory return API
 2018-03-31 12:11 UTC  (18+ messages)
` [net-next V8 PATCH 01/16] mlx5: basic XDP_REDIRECT forward support
` [net-next V8 PATCH 02/16] xdp: introduce xdp_return_frame API and use in cpumap
` [net-next V8 PATCH 03/16] ixgbe: use xdp_return_frame API
` [net-next V8 PATCH 04/16] xdp: move struct xdp_buff from filter.h to xdp.h
` [net-next V8 PATCH 05/16] xdp: introduce a new xdp_frame type
` [net-next V8 PATCH 06/16] tun: convert to use generic xdp_frame and xdp_return_frame API
` [net-next V8 PATCH 07/16] virtio_net: "
` [net-next V8 PATCH 08/16] bpf: cpumap convert to use generic xdp_frame
` [net-next V8 PATCH 09/16] i40e: convert to use generic xdp_frame and xdp_return_frame API
` [net-next V8 PATCH 10/16] mlx5: register a memory model when XDP is enabled
` [net-next V8 PATCH 11/16] xdp: rhashtable with allocator ID to pointer mapping
` [net-next V8 PATCH 12/16] page_pool: refurbish version of page_pool code
` [net-next V8 PATCH 13/16] xdp: allow page_pool as an allocator type in xdp_return_frame
` [net-next V8 PATCH 14/16] mlx5: use page_pool for xdp_return_frame call
` [net-next V8 PATCH 15/16] xdp: transition into using xdp_frame for return API
` [net-next V8 PATCH 16/16] xdp: transition into using xdp_frame for ndo_xdp_xmit

[PATCH v6 00/11] nd/pack-objects-pack-struct updates
 2018-03-31 12:08 UTC  (36+ messages)
` [PATCH v7 00/13] "
  ` [PATCH v7 06/13] pack-objects: move in_pack out of struct object_entry
  ` [PATCH v7 08/13] pack-objects: shrink z_delta_size field in "
  ` [PATCH v7 10/13] pack-objects: clarify the use of object_entry::size
  ` [PATCH v7 12/13] pack-objects: shrink delta_size field in struct object_entry
  ` [PATCH v8 00/15] nd/pack-objects-pack-struct updates
    ` [PATCH v8 01/15] t/README: mention about running the test suite in special modes
    ` [PATCH v8 02/15] pack-objects: a bit of document about struct object_entry
    ` [PATCH v8 03/15] pack-objects: turn type and in_pack_type to bitfields
    ` [PATCH v8 04/15] pack-objects: use bitfield for object_entry::dfs_state
    ` [PATCH v8 05/15] pack-objects: use bitfield for object_entry::depth
    ` [PATCH v8 06/15] pack-objects: move in_pack_pos out of struct object_entry
    ` [PATCH v8 07/15] pack-objects: move in_pack "
    ` [PATCH v8 08/15] pack-objects: refer to delta objects by index instead of pointer
    ` [PATCH v8 09/15] pack-objects: shrink z_delta_size field in struct object_entry
    ` [PATCH v8 10/15] pack-objects: don't check size when the object is bad
    ` [PATCH v8 11/15] pack-objects: clarify the use of object_entry::size
    ` [PATCH v8 12/15] pack-objects: shrink size field in struct object_entry
    ` [PATCH v8 13/15] pack-objects: shrink delta_size "
    ` [PATCH v8 14/15] pack-objects: reorder members to shrink "
    ` [PATCH v8 15/15] ci: exercise the whole test suite with uncommon code in pack-objects

[ovmf test] 121374: regressions - FAIL
 2018-03-31 12:06 UTC 

Recent changes (master)
 2018-03-31 12:00 UTC 

[PATCH] drm/i915: Store preemption capability in engine->flags
 2018-03-31 11:58 UTC  (3+ messages)
` ✓ Fi.CI.BAT: success for "
` ✓ Fi.CI.IGT: "

[PATCH] powerpc/64e: Fix oops due to deferral of paca allocation
 2018-03-31 11:51 UTC 

U912
 2018-03-31 11:48 UTC 

[PATCH 0/3] one more try at idle improvements
 2018-03-31 11:46 UTC  (3+ messages)
` [PATCH 3/3] powerpc/64s/idle: POWER9 ESL=0 stop avoid save/restore overhead

[PATCH 1/3] input: xpad: avoid using __set_bit() for capabilities
 2018-03-31 11:21 UTC  (3+ messages)
` [PATCH 2/3] input: as5011: "
` [PATCH 3/3] input: gamecon: "

[PATCH] drm/amdgpu: Fix KIQ hang on bare metal for device unbind/bind back
 2018-03-31 11:09 UTC  (3+ messages)

[linux-4.1 test] 121368: tolerable FAIL - PUSHED
 2018-03-31 10:58 UTC 

[GIT PULL] siginfo fix for v4.16-rc5
 2018-03-31 10:56 UTC  (2+ messages)

[Buildroot] [PATCH] package/zsh: remove busybox show others dependency
 2018-03-31 10:55 UTC 

[GIT PULL] perf fixes
 2018-03-31 10:40 UTC 

[PATCH v3 0/5] PCI: Fixes for native PCIe and ACPI hotplug
 2018-03-31 10:37 UTC  (24+ messages)
` [PATCH v3 1/5] PCI: Make sure all bridges reserve at least one bus number
` [PATCH v3 2/5] PCI: Take bridge window alignment into account when distributing resources

[GIT PULL] x86 fixes
 2018-03-31 10:36 UTC 

[Buildroot] [PATCH v2] board: added support for Raspberry Pi Zero W
 2018-03-31 10:34 UTC  (4+ messages)

[GIT PULL] x86 PTI fixes
 2018-03-31 10:32 UTC 

[Buildroot] [git commit] configs/raspberrypi0w_defconfig: new defconfig for Raspberry Pi Zero W
 2018-03-31 10:31 UTC 

[Buildroot] [Bug 10776] New: ktap fails to build
 2018-03-31 10:30 UTC  (2+ messages)
` [Buildroot] [Bug 10776] "

[Buildroot] [PATCHv2] ktap: bump version for linux-4.8 support
 2018-03-31 10:27 UTC 

[Qemu-devel] [Bug 1760262] [NEW] cmsdk-apb-uart doesn't appear to clear interrupt flags
 2018-03-31  9:40 UTC  (3+ messages)

[Buildroot] [PATCH] ktap: bump version for linux-4.8 support
 2018-03-31 10:25 UTC 

[Qemu-devel] [PATCH] target/xtensa: linux-user: rewind pc for restarted syscall
 2018-03-31  9:39 UTC  (3+ messages)

[PATCH 2/3] perf/x86/intel: Add Cannon Lake support of RAPL profiling
 2018-03-31 10:19 UTC  (2+ messages)
` [tip:perf/core] perf/x86/intel: Add Cannon Lake support for "

[PATCH 3/3] perf/x86/intel: Enable C-state residency events for Cannon Lake
 2018-03-31 10:19 UTC  (2+ messages)
` [tip:perf/core] "

[GIT PULL] Kernel lockdown for secure boot
 2018-03-31 10:20 UTC  (4+ messages)

[U-Boot] [PATCH v3 00/20] Bring NAND support to Nintendo NES Classic
 2018-03-31 10:19 UTC  (4+ messages)
` [U-Boot] [PATCH v3 01/20] spl: fix binman_sym output check

[Buildroot] bacnet-stack: new package
 2018-03-31 10:09 UTC  (2+ messages)

[v2] ftrace: drop a VLA in module_exists()
 2018-03-31  9:55 UTC  (3+ messages)

[PATCH 7/8] drm/i915/icl: Implement voltage swing programming sequence for Combo PHY DDI
 2018-03-31  9:53 UTC  (2+ messages)

[Buildroot] [PATCH 1/1] package/uwebsockets: new package
 2018-03-31  9:50 UTC  (2+ messages)

[meta-oe][PATCH] geoclue: inherit gobject-introspection
 2018-03-31  9:47 UTC 

What's cooking in git.git (Mar 2018, #06; Fri, 30)
 2018-03-31  9:39 UTC  (2+ messages)

[PATCH v1 1/4] perf: Allow suppressing AUX records
 2018-03-31  9:35 UTC  (4+ messages)
` [PATCH] "

[PATCH v2] crypto: cavium: zip: Remove unnecessary parentheses
 2018-03-31  9:31 UTC  (2+ messages)
` [Cocci] "

[PATCH][next] x86/tme: fix spelling mistake: "configuation" -> "configuration"
 2018-03-31  9:28 UTC  (2+ messages)
` [tip:x86/mm] x86/cpu/tme: Fix spelling: "

[PATCH] net: bond: skip vlan header when do layer 3+4 hash policy
 2018-03-31  9:22 UTC  (2+ messages)

[PATCH v5 0/7] crypto: add virtio poll mode driver
 2018-03-31  9:18 UTC  (8+ messages)
` [PATCH v5 1/7] crypto/virtio: add virtio related fundamental functions
` [PATCH v5 2/7] crypto/virtio: add crypto related session structure
` [PATCH v5 3/7] crypto/virtio: core code of virtio crypto PMD
` [PATCH v5 4/7] crypto/virtio: add makefile
` [PATCH v5 5/7] doc: add virtio crypto PMD guide
` [PATCH v5 6/7] test/crypto: add function tests for virtio crypto PMD
` [PATCH v5 7/7] MAINTAINERS: add myself as virtio crypto PMD maintainer

[PATCH v1] xen/arm: Add MVEBU UART driver for Armada 3700 SoC
 2018-03-31  9:15 UTC  (5+ messages)

[PATCH v2 01/75] staging: ks7010: Use the ARRAY_SIZE() macro to calculate array sizes
 2018-03-31  9:14 UTC  (3+ messages)
  ` [PATCH v2 68/75] staging: ks7010: Replace manual array copy with ether_addr_copy()

[Buildroot] [PATCH 1/3] systemd: Ensure /run and /var/run are the same on R/O rootfs
 2018-03-31  9:13 UTC  (2+ messages)

[PATCH bpf-next 07/10] bpf: btf: Add pretty print support to the basic arraymap
 2018-03-31  9:12 UTC  (3+ messages)
` [RFC PATCH] bpf: btf: map_seq_next() can be static

[Buildroot] [PATCH] skeleton-init-systemd: Work around for RO root /var/lib not populating
 2018-03-31  9:10 UTC  (2+ messages)

[Buildroot] [PATCH 1/1] NetworkManager: allow to wait on boot
 2018-03-31  9:10 UTC  (2+ messages)

[Qemu-devel] [PATCH for-2.12] nbd/client: Correctly handle bad server REP_META_CONTEXT
 2018-03-31  9:05 UTC  (2+ messages)

[Buildroot] [PATCH 00/15 v4] fs: support parallel filesystems build
 2018-03-31  9:06 UTC  (16+ messages)
` [Buildroot] [PATCH 01/15 v4] fs: run filesystem hooks under fakeroot
` [Buildroot] [PATCH 02/15 v4] fs/cpio: don't extend packages' permissions table
` [Buildroot] [PATCH 03/15 v4] fs/iso9660: rename internal variable
` [Buildroot] [PATCH 04/15 v4] core: introduce intermediate BASE_TARGET_DIR variable
` [Buildroot] [PATCH 05/15 v4] fs: set per-rootfs variable name
` [Buildroot] [PATCH 06/15 v4] fs: define per-rootfs directory
` [Buildroot] [PATCH 07/15 v4] fs: use a per-rootfs fakeroot script
` [Buildroot] [PATCH 08/15 v4] fs: split per-rootfs dependency line
` [Buildroot] [PATCH 09/15 v4] fs: introduce per-rootfs TARGET_DIR variable
` [Buildroot] [PATCH 10/15 v4] fs: new intermediate rootfs-common to gather common dependencies
` [Buildroot] [PATCH 11/15 v4] fs: introduce a macro for reproducible command
` [Buildroot] [PATCH 12/15 v4] fs: use a common tarball as base for the other filesystems
` [Buildroot] [PATCH 13/15 v4] fs: run packages' filesystem hooks in a copy of target/
` [Buildroot] [PATCH 14/15 v4] fs: get rid of package-provided post-fs hooks
` [Buildroot] [PATCH 15/15 v4] fs: remove intermediate artefacts

[Qemu-devel] [RFC 00/18] QEMU validator: A method to specify QEMU crash-test cases
 2018-03-31  9:04 UTC  (2+ messages)

[PATCH v4 0/7] Queued/runnable/running engine stats
 2018-03-31  9:03 UTC  (4+ messages)
` [PATCH 7/7] drm/i915: Engine queues query

[Qemu-devel] [PATCH for-2.12 v3 0/2] i386/hyperv: fully control Hyper-V features in CPUID
 2018-03-31  9:00 UTC  (2+ messages)

[Qemu-devel] [PATCH] iotests: fix 169
 2018-03-31  8:59 UTC  (2+ messages)

[Qemu-devel] [PATCH] hw/i386: Fix IVHD entry length for AMD IOMMU
 2018-03-31  8:59 UTC  (2+ messages)

[PATCH 1/4] drm/i915/selftests: Include the trace as a debug aide
 2018-03-31  8:59 UTC  (4+ messages)
` [PATCH 3/4] drm/i915: Use full serialisation around engine->irq_posted

[Qemu-devel] [PATCH 0/3] iotests: blacklist bochs and cloop for 205 and 208
 2018-03-31  8:58 UTC  (2+ messages)

[net-next V7 PATCH 07/16] virtio_net: convert to use generic xdp_frame and xdp_return_frame API
 2018-03-31  8:56 UTC  (3+ messages)

[PATCH] crypto: cavium: zip: Remove unnecessary parentheses
 2018-03-31  8:55 UTC  (7+ messages)
` [Cocci] "

[Qemu-devel] [PATCH] linux-user: call cpu_copy under clone_lock
 2018-03-31  8:55 UTC  (2+ messages)

[Qemu-devel] [PULL 0/2] Ide patches
 2018-03-31  7:08 UTC  (2+ messages)

[PATCH] ASoC: atmel_ssc_dai: fix spelling mistake: "Stoping" -> "Stopping"
 2018-03-31  8:54 UTC  (4+ messages)

[PATCH net-next v3 0/3] kernel: add support to collect hardware logs in crash recovery kernel
 2018-03-31  8:50 UTC  (5+ messages)
` [PATCH net-next v3 1/3] vmcore: add API to collect hardware dump in second kernel
` [PATCH net-next v3 2/3] vmcore: append device dumps to vmcore as elf notes
` [PATCH net-next v3 3/3] cxgb4: collect hardware dump in second kernel


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.