All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2018-07-02 22:07:47 to 2018-07-02 23:26:54 UTC [more...]

[PATCH 0/5] ASoC: simple/audio card: convert to SPDX identifiers
 2018-07-02 23:08 UTC  (5+ messages)
` [PATCH 1/5] ASoC: simple-card: "

[PATCH 0/6] btrfs-progs: Fixes inline ram_bytes related bugs
 2018-07-02 23:26 UTC  (4+ messages)

[PATCH v2] drm/i915/skl+: ddb allocation algorithm optimization
 2018-07-02 23:26 UTC  (2+ messages)

[RFC PATCH for 4.18] rseq: use __u64 for rseq_cs fields, validate user inputs
 2018-07-02 23:25 UTC  (16+ messages)

[lustre-devel] [PATCH 00/10] lustre: libcfs: fix libcfs debugfs bugs
 2018-07-02 23:24 UTC  (11+ messages)
` [lustre-devel] [PATCH 01/10] lustre: libcfs: rename lustre_*_debugfs to lnet_*_debugfs
` [lustre-devel] [PATCH 02/10] lustre: libcfs: rename *_debugmb to *_debug_mb
` [lustre-devel] [PATCH 03/10] lustre: libcfs: make lnet_debugfs_symlink_def fields const
` [lustre-devel] [PATCH 04/10] lustre: libcfs: fix module loading and sysfs setting race
` [lustre-devel] [PATCH 05/10] lustre: libcfs: fix wrong debugfs symlink name
` [lustre-devel] [PATCH 06/10] lustre: libcfs: don't assume sysfs mount point
` [lustre-devel] [PATCH 07/10] lustre: libcfs: properly initialize lnet_debugfs_symlink_def
` [lustre-devel] [PATCH 08/10] lustre: libcfs: test if table is NULL for lnet_insert_debugfs
` [lustre-devel] [PATCH 09/10] lustre: libcfs: return ssize_t for lnet_debugfs_*
` [lustre-devel] [PATCH 10/10] lustre: libcfs: small cleanups for debugfs code

[lustre-devel] [PATCH 00/18] lustre: missing updates from lustre 2.9
 2018-07-02 23:24 UTC  (19+ messages)
` [lustre-devel] [PATCH 01/18] lustre: grant: add support for OBD_CONNECT_GRANT_PARAM
` [lustre-devel] [PATCH 02/18] lustre: ladvise: Add feature of giving file access advices
` [lustre-devel] [PATCH 03/18] lustre: fileset: add fileset mount support
` [lustre-devel] [PATCH 04/18] lustre: obd: rename md_getstatus() to md_get_root()
` [lustre-devel] [PATCH 05/18] lustre: llite: fast read implementation
` [lustre-devel] [PATCH 06/18] lustre: obd: reserve connection flag OBD_CONNECT2_FILE_SECCTX
` [lustre-devel] [PATCH 07/18] lustre: llite: restore fd_och when putting lease
` [lustre-devel] [PATCH 08/18] lustre: security: send file security context for creates
` [lustre-devel] [PATCH 09/18] lustre: llite: ladvise protocol changes
` [lustre-devel] [PATCH 10/18] lustre: ladvise: Add willread advice support for ladvise
` [lustre-devel] [PATCH 11/18] lustre: osc: max_pages_per_rpc should be chunk size aligned
` [lustre-devel] [PATCH 12/18] lustre: ladvise: Add dontneed advice support for ladvise
` [lustre-devel] [PATCH 13/18] lustre: ptlrpc: properly set "rq_xid" for 4MB IO
` [lustre-devel] [PATCH 14/18] lustre: obd: add callback for llog_cat_process_or_fork
` [lustre-devel] [PATCH 15/18] lustre: mount: fix lmd_parse() to handle new delimiters
` [lustre-devel] [PATCH 16/18] lustre: libcfs: restore original behavior in cfs_str2num_check
` [lustre-devel] [PATCH 17/18] lustre: ldlm: reduce mem footprint of ldlm_resource
` [lustre-devel] [PATCH 18/18] lustre: update version to 2.8.99

RDMA connection closed and not re-opened
 2018-07-02 23:22 UTC  (2+ messages)

[PATCH v5 0/6] fs/dcache: Track & limit # of negative dentries
 2018-07-02 23:19 UTC  (10+ messages)

[igt-dev] [PATCH i-g-t v6] tests/kms_rotation_crc: Move platform checks to one place for non exhaust fence cases
 2018-07-02 23:15 UTC  (3+ messages)
` [igt-dev] ✓ Fi.CI.BAT: success for tests/kms_rotation_crc: Move platform checks to one place for non exhaust fence cases (rev4)
` [igt-dev] ✓ Fi.CI.IGT: "

[PATCH v1] ARM: dts: imx6sl-evk: keep sw4 always on
 2018-07-02 23:14 UTC  (14+ messages)

[Buildroot] [PATCH v3 0/4] Linux custom logo
 2018-07-02 23:13 UTC  (4+ messages)
` [Buildroot] [PATCH v3 4/4] configs: add linux boot logo to raspberrypi3 defconfig

[PATCH 0/3] platform/chrome: mfd: Move cros-ec transport drivers to drivers/platform
 2018-07-02 23:13 UTC  (9+ messages)
` [PATCH 2/3] arm/arm64: configs: Remove the MFD_ prefix for MFD_CROS_EC_I2C/SPI symbols

[PATCH] Makefile: tweak sed invocation
 2018-07-02 23:12 UTC  (3+ messages)

[Buildroot] [PATCH v2, 1/3] boost: add BR2_PACKAGE_BOOST_CONTEXT_ARCH_SUPPORTS
 2018-07-02 23:11 UTC  (3+ messages)

[PATCH v6 00/21] s390: vfio-ap: guest dedicated crypto adapters
 2018-07-02 23:10 UTC  (3+ messages)
` [PATCH v6 21/21] s390: doc: detailed specifications for AP virtualization

[PATCH 01/14] net/enic: fix receive packet types
 2018-07-02 23:10 UTC  (3+ messages)
` [PATCH v2 00/15] enic PMD fixes and performance improvements

[U-Boot] [PATCH 0/2] sunxi: Fix MMC driver crashes
 2018-07-02 23:08 UTC  (4+ messages)
` [U-Boot] [PATCH 1/2] arm: timer: factor out FSL arch timer erratum workaround

[PATCH] loop: Add LOOP_SET_BLOCK_SIZE in compat ioctl
 2018-07-02 23:03 UTC 

[PATCH V5 0/6] PCI: unify slot and bus reset calls
 2018-07-02 22:58 UTC  (25+ messages)
` [PATCH V5 1/6] PCI: Handle error return from pci_reset_bridge_secondary_bus()
` [PATCH V5 2/6] IB/hfi1: Use pci_try_reset_bus() for initiating pci secondary bus reset
` [PATCH V5 3/6] PCI: Hide pci_reset_bridge_secondary_bus() from drivers
` [PATCH V5 4/6] PCI: Unify try slot and bus reset API
` [PATCH V5 5/6] PCI: Deprecate pci_reset_bus() and pci_reset_slot() functions
` [PATCH V5 6/6] PCI: Rename pci_try_reset_bus() to pci_reset_bus()

[layerindex-web][PATCH 0/7] Layer index fixes
 2018-07-02 22:58 UTC  (8+ messages)
` [layerindex-web][PATCH 1/7] settings: allow disabling layer publishing emails
` [layerindex-web][PATCH 2/7] update_layer: drop debug message for deleting recipe file dependencies
` [layerindex-web][PATCH 3/7] update_layer: avoid errors on modified & renamed files
` [layerindex-web][PATCH 4/7] recipeparse: don't error out on missing layer recommends
` [layerindex-web][PATCH 5/7] update: ignore recommends when ordering layers
` [layerindex-web][PATCH 6/7] utils: fix missing dependency logic in _add_dependency()
` [layerindex-web][PATCH 7/7] Add site-wide notice support

[PATCH 1/3] pinctrl: Document pin_config_group_get() return codes like pin_config_get()
 2018-07-02 22:59 UTC  (5+ messages)
` [PATCH 2/3] pinctrl: msm: Fix msm_config_group_get() to be compliant
` [PATCH 3/3] pinctrl: qcom: spmi-gpio: Fix pmic_gpio_config_get() "

[RFC PATCH] ata: ahci: Enable DEVSLP by default on x86 modern standby platform
 2018-07-02 22:56 UTC  (6+ messages)

[Bug 107065] "BUG: unable to handle kernel paging request at 0000000000002000" at amdgpu_vm_cpu_set_ptes at S3 resume
 2018-07-02 22:55 UTC  (2+ messages)
` [Bug 107065] "BUG: unable to handle kernel paging request at 0000000000002000" in amdgpu_vm_cpu_set_ptes at amdgpu_vm.c:921

[PATCH V5 0/3] PCI: separate hotplug handling from fatal error handling
 2018-07-02 22:52 UTC  (14+ messages)
` [PATCH V5 1/3] PCI: pciehp: implement mask and unmask interrupt functions
` [PATCH V5 2/3] PCI: pciehp: reuse pciehp_mask/unmask_irq() in reset_slot()
` [PATCH V5 3/3] PCI: Mask and unmask hotplug interrupts during reset

[xen-4.7-testing test] 124880: regressions - FAIL
 2018-07-02 22:52 UTC 

[PATCH] ext4: Check superblock mapped prior to committing
 2018-07-02 22:50 UTC  (2+ messages)

[PATCH 1/1] mcstrans: fix memory leaks reported by clang's static analyzer
 2018-07-02 22:49 UTC  (4+ messages)

[Bug 99782] Driver lockup using dolphin in specific areas
 2018-07-02 22:48 UTC  (2+ messages)

[MODERATED] KVM L1TF options
 2018-07-02 22:41 UTC  (5+ messages)
` [MODERATED] "
  ` [MODERATED] Re: ***UNCHECKED*** "
  `  "

[PATCH 0/6] perf: Add ioctl for PMU driver configuration
 2018-07-02 22:33 UTC  (14+ messages)
` [PATCH 1/6] perf tools: Use ioctl to communicate driver configuration to kernel
` [PATCH 2/6] perf tools: Make perf_evsel accessible to PMU driver configuration code
` [PATCH 3/6] perf tools: Use ioctl function to send sink configuration to kernel
` [PATCH 4/6] perf/aux: Make perf_event accessible to setup_aux()
` [PATCH 5/6] perf/core: Use ioctl to communicate driver configuration to kernel
` [PATCH 6/6] coresight: Use PMU driver configuration for sink selection

[PATCH] fetch-pack: support negotiation tip whitelist
 2018-07-02 22:39 UTC  (2+ messages)
` [PATCH v4] "

[U-Boot] [PATCH] board/aries: Remove
 2018-07-02 22:39 UTC 

[PATCH 0/3] mm: use irq locking suffix instead local_irq_disable()
 2018-07-02 22:38 UTC  (8+ messages)
` [PATCH 2/3] mm: workingset: make shadow_lru_isolate() use locking suffix

usb: gadget: f_uac2: fix endianness of 'struct cntrl_*_lay3'
 2018-07-02 22:36 UTC  (3+ messages)
` [PATCH] "

[PATCH net-next] vlan: implement vlan id and protocol changes
 2018-07-02 22:35 UTC  (2+ messages)
` [PATCH v4,net-next] "

[PATCH v2 1/2] arm64: dts: qcom: pm8998: Add spmi-temp-alarm node
 2018-07-02 22:35 UTC  (6+ messages)
` [PATCH v2 2/2] arm64: dts: qcom: pm8998: Add pm8998 thermal zone

Subject: [PATCH RFC] block: fix Amiga RDB partition support for disks >= 2 TB
 2018-07-02 22:34 UTC  (4+ messages)
` [PATCH] block: fix Amiga partition support for disks >= 1 TB

[PATCH REPOST 0/2] ALSA: use irqsave in USB's completion callback
 2018-07-02 13:52 UTC  (2+ messages)

[sound:for-linus 15/15] sound/pci/hda/patch_hdmi.c:1638:18: error: implicit declaration of function 'pm_runtime_suspended'; did you mean 'pm_generic_suspend'?
 2018-07-02 14:16 UTC  (2+ messages)

[PATCH v2] ALSA: core: Allow drivers to set R/W wait time
 2018-07-02 17:52 UTC  (3+ messages)

alsa-lib-devel sources for centos 7 and backward compatibility
 2018-07-02 12:40 UTC 

4.18rc3 TX2 boot failure with "ACPICA: AML parser: attempt to continue loading table after error"
 2018-07-02 22:30 UTC  (4+ messages)

[PATCHv2 3/3] usb: gadget: f_uac*: Support multiple sampling rates
 2018-07-02 22:29 UTC  (3+ messages)

[PATCH v2 0/1] MAINTAINERS: add subfolders for nuvoton *npcm*
 2018-07-02 22:28 UTC  (5+ messages)
` [PATCH v2 1/1] "

[PATCH] ARM: OMAP1: ams-delta: move late devices back to init_machine
 2018-07-02 22:28 UTC  (3+ messages)

[PATCH v2] ARM64: dts: meson-axg: add saradc support
 2018-07-02 22:25 UTC  (3+ messages)

[PATCH v2 1/2] btrfs-progs: Fix wrong optind re-initialization to allow mixed option and non-option
 2018-07-02 22:24 UTC  (3+ messages)

[PATCH v3] add param that allows bootline control of hardened usercopy
 2018-07-02 22:23 UTC  (7+ messages)

[PATCH] btrfs-progs: free-space-cache: Don't panic when free space cache is corrupted
 2018-07-02 22:20 UTC  (2+ messages)

[PATCH] btrfs-progs: check: Fix wrong root parameter of btrfs_next_leaf call
 2018-07-02 22:19 UTC  (2+ messages)

[PATCH] btrfs-progs: Check factor out root parsing from check_chunks_and_extents
 2018-07-02 22:18 UTC  (2+ messages)

[PATCH] ASoC: pxa-ssp: add support for an external clock in devicetree
 2018-07-02 15:11 UTC 

[RFC PATCH for 4.18 1/2] rseq: use __u64 for rseq_cs fields, validate abort_ip < TASK_SIZE
 2018-07-02 22:16 UTC  (9+ messages)

[Qemu-devel] [PATCH] migration: add capability to bypass the shared memory
 2018-07-02 22:15 UTC  (4+ messages)

[PATCH v2 0/2] ext4: fix DAX dma vs truncate/hole-punch
 2018-07-02 22:15 UTC  (4+ messages)
` [PATCH v2 1/2] dax: dax_layout_busy_page() warn on !exceptional

[patch V5 00/10] KVM magic # 0
 2018-07-02 22:14 UTC  (6+ messages)
` [patch V5 10/10] KVM magic # 10
  ` [MODERATED] "
` [MODERATED] [patch v5 11/10] Linux+KVM magic # 1

[PATCH v4 0/7] soundwire: Add multi link support
 2018-07-02 20:22 UTC  (3+ messages)
` [PATCH v4 4/7] soundwire: Handle multiple master instances in a stream

[PATCH v2] ASoC: core: Allow topology to override machine driver FE DAI link config
 2018-07-02 15:59 UTC 

[PATCH v5 0/7] powerpc/pseries: Machien check handler improvements
 2018-07-02 22:08 UTC  (3+ messages)
` [PATCH v5 5/7] powerpc/pseries: flush SLB contents on SLB MCE errors

[PATCH] fetch-pack: write shallow, then check connectivity
 2018-07-02 22:08 UTC 

[PATCH v6 0/13] arm: more kconfig configurability and small default configs
 2018-07-02 22:08 UTC  (12+ messages)
` [PATCH v6 11/13] xen: support the Null scheduler

[RFC][PATCH 0/5] Kernel artifacts naming changes
 2018-07-02 22:07 UTC  (4+ messages)
` [PATCHv2 1/4] kernel-devicetree.bbclass: Use lowercase names for shell variables
  ` [PATCHv2 3/4] kernel.bbclass: use the consistent naming schema for initramfs
  ` [PATCHv2 4/4] kernel.bbclass: move variables for kernel artifacts names to separate bbclass


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.