All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2019-02-13 15:19:00 to 2019-02-13 15:56:06 UTC [more...]

[Qemu-devel] [PATCH v7 00/35] target/riscv: Convert to decodetree
 2019-02-13 15:54 UTC  (24+ messages)
` [Qemu-devel] [PATCH v7 02/35] target/riscv: Activate decodetree and implemnt LUI & AUIPC
` [Qemu-devel] [PATCH v7 03/35] target/riscv: Convert RVXI branch insns to decodetree
  ` [Qemu-riscv] "
` [Qemu-riscv] [PATCH v7 04/35] target/riscv: Convert RV32I load/store "
` [Qemu-riscv] [PATCH v7 06/35] target/riscv: Convert RVXI arithmetic "
` [Qemu-devel] [PATCH v7 07/35] target/riscv: Convert RVXI fence "
  ` [Qemu-riscv] "
` [Qemu-riscv] [PATCH v7 08/35] target/riscv: Convert RVXI csr "
  ` [Qemu-devel] "
` [Qemu-devel] [PATCH v7 09/35] target/riscv: Convert RVXM "
` [Qemu-riscv] [PATCH v7 10/35] target/riscv: Convert RV32A "
  ` [Qemu-devel] "
` [Qemu-riscv] [PATCH v7 11/35] target/riscv: Convert RV64A "
` [Qemu-riscv] [PATCH v7 13/35] target/riscv: Convert RV64F "
  ` [Qemu-devel] "
` [Qemu-riscv] [PATCH v7 17/35] target/riscv: Convert quadrant 0 of RVXC "
` [Qemu-riscv] [PATCH v7 19/35] target/riscv: Convert quadrant 2 "
` [Qemu-riscv] [PATCH v7 20/35] target/riscv: Remove gen_jalr()
` [Qemu-devel] [PATCH v7 21/35] target/riscv: Remove manual decoding from gen_branch()
` [Qemu-devel] [PATCH v7 28/35] target/riscv: Rename trans_arith to gen_arith
` [Qemu-riscv] [PATCH v7 29/35] target/riscv: Remove gen_system()
` [Qemu-devel] [PATCH v7 30/35] target/riscv: Remove decode_RV32_64G()
` [Qemu-devel] [PATCH v7 34/35] target/riscv: Splice remaining compressed insn pairs for riscv32 vs riscv64

[Qemu-devel] [PATCH] crypto: Fix LGPL information in the file headers
 2019-02-13 15:54 UTC  (2+ messages)
` [Qemu-trivial] "

[PATCH 0/2] amd-iommu: use bitfields for PTE/PDE and DTE
 2019-02-13 15:50 UTC  (6+ messages)
` [PATCH 1/2] amd-iommu: use a bitfield for PTE/PDE

[RESEND PATCH 0/4] Cleanups around compress path
 2019-02-13 15:55 UTC  (5+ messages)
` [PATCH 1/4] btrfs: Refactor cow_file_range_async
` [PATCH 2/4] btrfs: Remove fs_info from struct async_cow
` [PATCH 3/4] btrfs: Make compress_file_range only "
` [PATCH 4/4] btrfs: Replace clear_extent_bit with unlock_extent

[PATCH 0/4] Cleanups around compress path
 2019-02-13 15:55 UTC  (8+ messages)
` [PATCH 1/4] btrfs: Refactor cow_file_range_async
` [PATCH 2/4] btrfs: Remove fs_info from struct async_cow
` [PATCH 3/4] btrfs: Make compress_file_range only "
` [PATCH 4/5] btrfs: Remove unused function btrfs_workqueue_owner
` [PATCH 4/4] btrfs: Replace clear_extent_bit with unlock_extent
` [PATCH 5/5] "

[Qemu-devel] [PATCH v2] s390x: add zPCI feature to "qemu" CPU model
 2019-02-13 15:54 UTC  (2+ messages)

[PATCH 00/10] locking/rwsem: Rwsem rearchitecture part 1
 2019-02-13 15:54 UTC  (5+ messages)
` [PATCH 03/10] locking/rwsem: Rename kernel/locking/rwsem.h

[PATCH v6] x86: load FPU registers on return to userland
 2019-02-13 15:54 UTC  (6+ messages)

[patch V2 0/2] genirq, proc: Speedup /proc/stat interrupt statistics
 2019-02-13 15:55 UTC  (7+ messages)
` [patch V2 1/2] genriq: Avoid summation loops for /proc/stat

[U-Boot] [RFC PATCH 1/3] sunxi: Use clrsetbits_le32 instead of multiple instruction
 2019-02-13 15:54 UTC  (5+ messages)
` [U-Boot] [RFC PATCH 3/3] sunxi: Fix A33 memory initialization

[U-Boot] [PATCH 0/9] xilinx: dts: Update various DT files
 2019-02-13 15:54 UTC  (10+ messages)
` [U-Boot] [PATCH 1/9] ARM: dts: Use mmc@ instead sdhci@
` [U-Boot] [PATCH 2/9] ARM: dts: zynq: Set correct manufacturer for ZedBoard and MicroZed boards
` [U-Boot] [PATCH 3/9] ARM: dts: zynq: correct and improve the model property of dt files
` [U-Boot] [PATCH 4/9] arm64: zynqmp: Add reset-on-timeout for all boards and modify default timeout value
` [U-Boot] [PATCH 5/9] xilinx: dts: Remove additional empty lines
` [U-Boot] [PATCH 6/9] arm64: dts: Fix various entry-method properties to reflect documentation
` [U-Boot] [PATCH 7/9] arm64: zynqmp: Remove autodetected devices without description
` [U-Boot] [PATCH 8/9] arm64: zynqmp: Fix i2c boot warning
` [U-Boot] [PATCH 9/9] arm64: zynqmp: Change the spi-rx-bus-width property to x1

[igt-dev] [PATCH i-g-t 1/2] gitlab-ci: Add 'ninja test' step for armhf
 2019-02-13 15:53 UTC  (2+ messages)
` [igt-dev] [PATCH i-g-t 2/2] gitlab-ci: Remove autotools from corss-compilation containers

[PATCH RFC] arm64: dts: allwinner: a64: teres-i: Enable audio
 2019-02-13 15:53 UTC  (11+ messages)

[PATCH for-4.12 v2 0/7] pvh/dom0/shadow/amd fixes
 2019-02-13 15:53 UTC  (5+ messages)
` [PATCH for-4.12 v2 1/7] dom0/pvh: align allocation and mapping order to start address
` [PATCH for-4.12 v2 2/7] amd/npt/shadow: replace assert that prevents creating 2M/1G MMIO entries

[PATCH v5 0/3] Support 64 bpp half float formats
 2019-02-13 15:53 UTC  (2+ messages)

gl support for qemuaarch64
 2019-02-13 15:52 UTC  (3+ messages)

[PATCH 1/2] build: Fix missing dependency for btpclient
 2019-02-13 15:20 UTC  (2+ messages)

[LSF/MM TOPIC] Memory Encryption on top of filesystems
 2019-02-13 15:51 UTC  (7+ messages)

[Qemu-devel] [PATCH] virtio-blk: set correct config size for the host driver
 2019-02-13 15:34 UTC  (2+ messages)

[PATCH 0/3] Make DRM DSC helpers more generally usable
 2019-02-13 15:50 UTC  (8+ messages)
` [PATCH 1/3] drm/i915: Move dsc rate params compute into drm
` [PATCH 2/3] drm/dsc: Add native 420 and 422 support to compute_rc_params
` [PATCH 3/3] drm/dsc: Change infoframe_pack to payload_pack
` ✗ Fi.CI.BAT: failure for Make DRM DSC helpers more generally usable

[PATCH v2 00/10] ICL support and other enhancements for PMC Core
 2019-02-13 15:49 UTC  (10+ messages)
` [PATCH v2 06/10] x86/cpu: Add Icelake to Intel family
` [PATCH v2 10/10] platform/x86: intel_pmc_core: Quirk to ignore XTAL shutdown

[PATCH] ARM: dts: omap3-gta04: declare backlight in lcd node
 2019-02-13 15:49 UTC  (3+ messages)
` [Letux-kernel] "

[Qemu-devel] [PATCH v3 1/3] blkdebug: fix one shot rule processing
 2019-02-13 15:48 UTC  (5+ messages)
` [Qemu-devel] [PATCH v3 3/3] blkdebug: Add latency injection rule type

[PATCH v3 3/4] uaccess: Check no rescheduling function is called in unsafe region
 2019-02-13 15:45 UTC  (12+ messages)

[RFC PATCH v1 00/25] printk: new implementation
 2019-02-13 15:45 UTC  (3+ messages)
` [RFC PATCH v1 02/25] printk-rb: add prb locking functions

[Qemu-devel] [PULL] RISC-V Patches for the 4.0 Soft Freeze, Part 1
 2019-02-13 15:44 UTC  (24+ messages)
` [Qemu-riscv] "
` [Qemu-riscv] [PULL 01/11] RISC-V: Split out mstatus_fs from tb_flags
  ` [Qemu-devel] "
` [Qemu-riscv] [PULL 02/11] RISC-V: Mark mstatus.fs dirty
  ` [Qemu-devel] "
` [Qemu-devel] [PULL 03/11] RISC-V: Implement mstatus.TSR/TW/TVM
  ` [Qemu-riscv] "
` [Qemu-riscv] [PULL 04/11] RISC-V: Use riscv prefix consistently on cpu helpers
  ` [Qemu-devel] "
` [Qemu-devel] [PULL 05/11] RISC-V: Add priv_ver to DisasContext
  ` [Qemu-riscv] "
` [Qemu-devel] [PULL 06/11] RISC-V: Add misa "
  ` [Qemu-riscv] "
` [Qemu-devel] [PULL 07/11] RISC-V: Add misa.MAFD checks to translate
  ` [Qemu-riscv] "
` [Qemu-riscv] [PULL 08/11] RISC-V: Add misa runtime write support
  ` [Qemu-devel] "
` [Qemu-devel] [PULL 09/11] MAINTAINERS: Remove Michael Clark as a RISC-V Maintainer
  ` [Qemu-riscv] "
` [Qemu-devel] [PULL 10/11] target/riscv: fix counter-enable checks in ctr()
  ` [Qemu-riscv] "
` [Qemu-riscv] [PULL 11/11] riscv: Ensure the kernel start address is correctly cast
  ` [Qemu-devel] "

[RFC 0/4] mm: Introduce lazy exec permission setting on a page
 2019-02-13 15:44 UTC  (4+ messages)

[PATCH 0/2] fstests: incore unlinked list
 2019-02-13 15:44 UTC  (7+ messages)
` [PATCH 2/2] generic: check the behavior of programs opening a lot of O_TMPFILE files

[PATCH] MAINTAINERS: update entry for drm/msm
 2019-02-13 15:43 UTC  (4+ messages)

[RFC PATCH] arm64/fpsimd: Don't disable softirq when touching FPSIMD/SVE state
 2019-02-13 15:42 UTC  (8+ messages)

snd_hda_codec_hdmi: `hdaudio hdaudioC0D2: Unable to bind the codec`
 2019-02-13 15:42 UTC  (7+ messages)

[PATCH v3 0/7] sunxi: Add DT representation for the MBUS controller
 2019-02-13 15:41 UTC  (5+ messages)
` [PATCH v3 5/7] drm/sun4i: Rely on dma interconnect for our RAM offset

[PATCH] kprobe: safely access memory specified by userspace
 2019-02-13 15:41 UTC  (3+ messages)

[PATCH v3] coccinelle: semantic patch for missing put_device()
 2019-02-13 15:40 UTC  (4+ messages)
  ` [Cocci] "

Some VRR vblank/pageflip timestamping fixes
 2019-02-13 15:41 UTC  (10+ messages)
` [PATCH 2/3] drm: Add basic helper to allow precise pageflip timestamps in vrr

[PATCH v2] mm: Fix __dump_page() for poisoned pages
 2019-02-13 15:41 UTC 

[Qemu-devel] [PATCH] Kconfig: add documentation
 2019-02-13 15:40 UTC  (5+ messages)

[Qemu-devel] [PATCH v2 0/9] Misc fixes to pvrdma device
 2019-02-13 15:40 UTC  (4+ messages)
` [Qemu-devel] [PATCH v2 7/9] hw/pvrdma: Delete unneeded function argument

[MPTCP] Weekly meeting - 14 February 2019 17:00 UTC (9am PST, 6pm CET)
 2019-02-13 15:40 UTC 

[RFC 00/19] Add unified Intel Ethernet RDMA driver (irdma)
 2019-02-13 15:40 UTC  (4+ messages)
` [RFC 03/19] net/ice: Add support for ice peer devices and drivers

FAILED: patch "[PATCH] svcrdma: Remove max_sge check at connect time" failed to apply to 4.19-stable tree
 2019-02-13 15:39 UTC  (3+ messages)

[PATCH v8 0/6] extend PWM framework to support PWM modes
 2019-02-13 15:38 UTC  (14+ messages)
` [PATCH v8 1/6] pwm: extend PWM framework with "

[U-Boot] [PATCH v4 1/1] avb: add support for named persistent values
 2019-02-13 15:38 UTC  (7+ messages)
` [U-Boot] [U-Boot, v4, "

[PATCH v2 0/5] kasan: more tag based mode fixes
 2019-02-13 15:36 UTC  (3+ messages)
` [PATCH v2 3/5] kmemleak: account for tagged pointers when calculating pointer range

[PATCH v2 0/2] locking/rwsem: Remove arch specific rwsem files
 2019-02-13 15:33 UTC  (10+ messages)
` [PATCH v2 2/2] locking/rwsem: Optimize down_read_trylock()

[PATCH 1/2] build: use static deps of libs for pkg-config libs.private
 2019-02-13 15:35 UTC  (4+ messages)
` [PATCH v7 1/5] build: bump minimum Meson version to 0.47.1
  ` [PATCH v7 2/5] build: use dependency() instead of find_library()

[PATCH] drm: Remove unused argument from __drm_atomic_helper_disable_all()
 2019-02-13 15:35 UTC  (3+ messages)
` [PATCH v2] drm: Merge __drm_atomic_helper_disable_all() into drm_atomic_helper_disable_all()

[Qemu-riscv] [Qemu-devel] [PATCH v6 00/35] target/riscv: Convert to decodetree
 2019-02-13 15:34 UTC  (3+ messages)
`  "

[PATCH] Link against libcrypto, not all of openssl
 2019-02-13 15:27 UTC 

[U-Boot] [PATCH 0/3] sunxi: Sync Bananapi M2+ dts files and add H5 variant
 2019-02-13 15:33 UTC  (4+ messages)
` [U-Boot] [PATCH 2/3] sunxi: Rename Sinovoip BPI M2 Plus to Bananapi M2 Plus H3

[mmotm:master 298/371] {standard input}:124: Warning: .ent or .aent not in text section
 2019-02-13 15:32 UTC 

[PATCH] arm/mach-omap2/display: fix possible object reference leak
 2019-02-13 15:32 UTC 

[PATCH v5 00/10] Add support for TISCI irqchip drivers
 2019-02-13 15:32 UTC  (10+ messages)
` [PATCH v5 05/10] dt-bindings: irqchip: Introduce TISCI Interrupt router bindings

[PATCH net-next v4] ipmr: ip6mr: Create new sockopt to clear mfc cache or vifs
 2019-02-13 15:31 UTC  (3+ messages)

Kernel panic when loading the IDE controller driver
 2019-02-13 15:27 UTC  (6+ messages)

[PATCH 1/2] staging: erofs: remove redundant likely/unlikely annotation in namei.c
 2019-02-13 15:28 UTC  (5+ messages)
` [PATCH 2/2] staging: erofs: remove redundant unlikely annotation in unzip_vle.c

[PATCH] vm_event: Add a new opcode to get VM_EVENT_INTERFACE_VERSION
 2019-02-13 15:27 UTC  (2+ messages)

PURCHASE ORDER- #0023/2019, SMA35578__INTERNATIONAL Inbox x
 2019-02-13 15:25 UTC 

KXG60ZNV256G not recognized
 2019-02-13 15:25 UTC  (11+ messages)

[PATCH v2 0/4] Add driver for Mediatek-based GNSS receivers
 2019-02-13 15:24 UTC  (12+ messages)
` [PATCH v2 2/4] dt-bindings: gnss: add mediatek binding

v5.0-rc2 and NVMeOF
 2019-02-13 15:24 UTC  (12+ messages)

[PATCH] PCI: qcom: Don't deassert reset GPIO during probe
 2019-02-13 15:23 UTC  (2+ messages)

[PATCH 0/6] introduce DMA memory mapping for external memory
 2019-02-13 15:23 UTC  (4+ messages)
` [PATCH 1/6] vfio: allow DMA map of memory for the default vfio fd

[Cluster-devel] [GFS2 PATCH 0/9] GFS2: Withdraw corruption patches
 2019-02-13 15:21 UTC  (10+ messages)
` [Cluster-devel] [GFS2 PATCH 1/9] gfs2: Introduce concept of a pending withdraw
` [Cluster-devel] [GFS2 PATCH 2/9] gfs2: Ignore recovery attempts if gfs2 has io error or is withdrawn
` [Cluster-devel] [GFS2 PATCH 3/9] gfs2: Empty the ail for the glock when rgrps are invalidated
` [Cluster-devel] [GFS2 PATCH 4/9] gfs2: Force withdraw to replay journals and wait for it to finish
` [Cluster-devel] [GFS2 PATCH 5/9] gfs2: Keep transactions on ail1 list until after issuing revokes
` [Cluster-devel] [GFS2 PATCH 6/9] gfs2: Make secondary withdrawers wait for first withdrawer
` [Cluster-devel] [GFS2 PATCH 7/9] gfs2: Check for log write errors and withdraw in rgrp_go_inval
` [Cluster-devel] [GFS2 PATCH 8/9] gfs2: Do log_flush in gfs2_ail_empty_gl even if ail list is empty
` [Cluster-devel] [GFS2 PATCH 9/9] dlm: recover slot regardless of whether we still have a connection

[PATCH] snd/hda, drm/i915: Track the display_power_status using a cookie
 2019-02-13 15:21 UTC 

[PATCH net] net: nuvoton: w90p910_ether: replace dev_kfree_skb_irq by dev_consume_skb_irq for drop profiles
 2019-02-13 15:21 UTC  (2+ messages)

[PATCH 1/6] dt-bindings: usb: xhci-tegra: Add Tegra186 support
 2019-02-13 15:21 UTC  (4+ messages)
    ` [1/6] "

[Bug 109526] [CARRIZO] amdgpu fails to resume from S3, atombios stuck executing C554 (len 629, WS 0, PS 0)
 2019-02-13 15:21 UTC  (2+ messages)

[virtio-dev] RFC: Doorbell suppression, packed-ring mode and hardware offload
 2019-02-13 15:20 UTC  (10+ messages)

"ring gfx timeout" with Vega 64 on mesa 19.0.0-rc2 and kernel 5.0.0-rc6 (GPU reset still not works)
 2019-02-13 15:20 UTC  (6+ messages)

[PATCH 1/2] formal/spinhint: Update memory usage in QRCU Spin summary table
 2019-02-13 15:19 UTC  (2+ messages)
` [PATCH 2/2] formal/spinhint: Substitute ':formal:' for ':analysis:' in labels

[PATCH net] net: natsemi: replace dev_kfree_skb_irq by dev_consume_skb_irq for drop profiles
 2019-02-13 15:19 UTC 

[PATCH v2 1/2] video: lcd: Remove useless BACKLIGHT_LCD_SUPPORT kernel symbol
 2019-02-13 15:19 UTC  (7+ messages)

[PATCH 00/32] softirq: Per vector masking v2
 2019-02-13 15:18 UTC  (4+ messages)
` [PATCH 09/32] locking/lockdep: Save stack trace for each softirq vector involved


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.