All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2019-06-03 15:37:16 to 2019-06-03 16:04:26 UTC [more...]

[PATCH 00/22] Some documentation fixes
 2019-06-03 15:41 UTC  (3+ messages)
` [PATCH 22/22] docs: fix broken documentation links

[PATCH v3 00/14] xen/arm: Properly disable M2P on Arm
 2019-06-03 16:03 UTC  (19+ messages)
` [Xen-devel] "
` [PATCH v3 01/14] xen/x86: Make mfn_to_gfn typesafe
  ` [Xen-devel] "
` [PATCH v3 02/14] xen/x86: Use mfn_to_gfn rather than mfn_to_gmfn
  ` [Xen-devel] "
` [PATCH v3 03/14] xen/grant-table: Make arch specific macros typesafe
  ` [Xen-devel] "
` [PATCH v3 04/14] xen: Convert hotplug page function to use typesafe MFN
  ` [Xen-devel] "
` [PATCH v3 05/14] xen: Convert is_xen_fixed_mfn "
` [PATCH v3 06/14] xen: Convert is_xen_heap_mfn "
` [PATCH v3 07/14] xen: Introduce HAS_M2P config and use to protect mfn_to_gmfn call
` [PATCH v3 08/14] xen: Remove mfn_to_gmfn macro
` [PATCH v3 09/14] xen/x86: mm: Re-implement set_gpfn_from_mfn() as a static inline function
` [PATCH v3 10/14] xen/x86: pv: Convert update_intpte() to use typesafe MFN
` [PATCH v3 11/14] xen/x86: p2m: Remove duplicate error message in p2m_pt_audit_p2m()
` [PATCH v3 12/14] xen/x86: p2m: Rework printk format in audit_p2m()
` [PATCH v3 13/14] xen/mm: Convert {s, g}et_gpfn_from_mfn() to use typesafe MFN

[PATCH v2 00/11] [RFC] Commit-graph: Write incremental files
 2019-06-03 16:04 UTC  (16+ messages)
` [PATCH v3 00/14] "
  ` [PATCH v3 01/14] commit-graph: document commit-graph chains
  ` [PATCH v3 02/14] commit-graph: prepare for "
  ` [PATCH v3 03/14] commit-graph: rename commit_compare to oid_compare
  ` [PATCH v3 04/14] commit-graph: load commit-graph chains
  ` [PATCH v3 05/14] commit-graph: add base graphs chunk
  ` [PATCH v3 06/14] commit-graph: rearrange chunk count logic
  ` [PATCH v3 07/14] commit-graph: write commit-graph chains
  ` [PATCH v3 08/14] commit-graph: add --split option to builtin
  ` [PATCH v3 09/14] commit-graph: merge commit-graph chains
  ` [PATCH v3 10/14] commit-graph: allow cross-alternate chains
  ` [PATCH v3 11/14] commit-graph: expire commit-graph files
  ` [PATCH v3 12/14] commit-graph: create options for split files
  ` [PATCH v3 13/14] commit-graph: verify chains with --shallow mode
  ` [PATCH v3 14/14] commit-graph: clean up chains after flattened write

[RFC PATCH 00/57] drivers: Consolidate device lookup helpers
 2019-06-03 16:04 UTC  (66+ messages)
` [RFC PATCH 01/57] drivers: s390/cio: Use driver_for_each_device
` [RFC PATCH 02/57] drivers: ipmi: Drop device reference
` [RFC PATCH 03/57] drivers: coresight: Drop device references found via bus_find_device
` [RFC PATCH 04/57] drivers: Add generic match helper to match the device of_node
` [RFC PATCH 05/57] drm: mipi_dsi: Use bus_find_device_by_of_node() helper
` [RFC PATCH 06/57] drivers: i2c: i2c-core: Use bus_find_device_by_of_node helper
` [RFC PATCH 07/57] drivers: nvmem: "
` [RFC PATCH 08/57] drivers: spi: "
  ` [RFC PATCH 09/57] drivers: sound: rockchip: rk3399: "
` [RFC PATCH 10/57] drivers: coresight: "
` [RFC PATCH 11/57] of: mdio: "
` [RFC PATCH 12/57] of: platform: "
` [RFC PATCH 13/57] drivers: Add generic helper for matching device by fwnode
` [RFC PATCH 14/57] drivers: devcon: Use bus_find_device_by_fwnode helper
` [RFC PATCH 15/57] net: hisilicon: hnfs:Use "
` [RFC PATCH 16/57] net: hns_roce: Use "
` [RFC PATCH 17/57] drivers: Add generic match by device type helper
` [RFC PATCH 18/57] drivers: intel_th: Use bus_find_device_by_devt helper
` [RFC PATCH 19/57] drivers: usb: core: "
` [RFC PATCH 20/57] platform: Add a helper to find device by driver
` [RFC PATCH 21/57] drivers: Add generic match helper by ACPI_COMPANION device
` [RFC PATCH 22/57] drivers: i2c: Use generic helper to match device by acpi_dev
` [RFC PATCH 23/57] drivers: spi: Use bus_find_device_by_acpi_dev match helper
` [RFC PATCH 24/57] drivers: staging: most-core: Use bus_find_device_by_name
` [RFC PATCH 25/57] drivers: Add generic match by name helper
` [RFC PATCH 26/57] drivers: acpi: Clean up acpi_dev_match_cb
` [RFC PATCH 27/57] drivers: Unify the match prototype for bus_find_device with class_find_device
` [RFC PATCH 28/57] drivers: class: Add variants of class_find_device()
` [RFC PATCH 29/57] drivers: stm: Use class_find_device_by_name() helper
` [RFC PATCH 30/57] drivers: leds: "
` [RFC PATCH 31/57] drivers: rtc: "
` [RFC PATCH 32/57] drivers: s390-crypto: Use class_device_find_by_name() helper
` [RFC PATCH 33/57] drivers: usb: Use class_find_device_by_name() helper
` [RFC PATCH 34/57] drivers: ieee802154: "
` [RFC PATCH 35/57] drivers: core: Reuse generic match by device type helper
` [RFC PATCH 36/57] drivers: mei: Use class_find_device_by_devt match helper
` [RFC PATCH 37/57] drivers: s390: zcrypt: Use class_find_device_by_devt helper
` [RFC PATCH 38/57] drivers: fpga: Use generic helpers to match by of_node
` [RFC PATCH 39/57] drivers: mux: Use class_find_device_by_of_node helper
` [RFC PATCH 40/57] drivers: spi: "
` [RFC PATCH 41/57] drivers: net: phy: "
` [RFC PATCH 42/57] drivers: regulator: "
` [RFC PATCH 43/57] drivers: tty : "
` [RFC PATCH 44/57] drivers: usb : Use class_find_device_by_fwnode() helper
` [RFC PATCH 45/57] drivers: driver_find_device: Unify the match function
` [RFC PATCH 46/57] driver: Add variants of driver_find_device()
` [RFC PATCH 47/57] drivers: mfd: Use driver_find_device_by_name helper
` [RFC PATCH 48/57] drivers: s390: cio: Use driver_find_by_name() helper
` [RFC PATCH 49/57] drivers: mfd: altera: Use driver_find_device_by_of_node() helper
` [RFC PATCH 50/57] drivers: iommu: arm-smmu: Use driver_find_device_by_fwnode() helper
` [RFC PATCH 51/57] drivers: Add generic helper to match all devices
` [RFC PATCH 52/57] drivers: tegra: Use driver_find_device_by_of_node() helper
` [RFC PATCH 53/57] drivers: Introduce bus_find_next_device() helper
` [RFC PATCH 54/57] drivers: pci: Use "
` [RFC PATCH 55/57] drivers: scsi: "
` [RFC PATCH 56/57] drivers: Introduce driver_find_next_device() helper
` [RFC PATCH 57/57] drivers: i2c-amd: Use "

[Bug 110831] [AMD TAHITI XT][amd-staging-drm-next] broken since 5.2-rc1 rebase
 2019-06-03 16:03 UTC 

[PATCH v3 0/8] s390: virtio: support protected virtualization
 2019-06-03 16:03 UTC  (10+ messages)
` [PATCH v3 5/8] virtio/s390: use cacheline aligned airq bit vectors
` [PATCH v3 6/8] virtio/s390: add indirection to indicators access
` [PATCH v3 8/8] virtio/s390: make airq summary indicators DMA

[PATCH] arm64: dts: marvell: add ESPRESSObin variants
 2019-06-03 16:01 UTC  (4+ messages)

[PATCH ghak90 V6] fixup! audit: add containerid filtering
 2019-06-03 16:01 UTC  (2+ messages)

[PATCH] AMD/IOMMU: don't "add" IOMMUs
 2019-06-03 16:00 UTC  (2+ messages)
` [Xen-devel] "

[PATCH][next] drm/bridge: sii902x: fix comparision of u32 with less than zero
 2019-06-03 16:00 UTC  (4+ messages)

[PATCH] arm64/mm: Move PTE_VALID from SW defined to HW page table entry definitions
 2019-06-03 16:00 UTC  (3+ messages)

[PATCH] arm64/hugetlb: Use macros for contiguous huge page sizes
 2019-06-03 15:59 UTC  (3+ messages)

[Batch 16 patch 00/25] Batch 16 of random GPL notices/references
 2019-06-03 15:59 UTC  (25+ messages)
` [Batch 16 patch 13/25] treewide: Replace GPLv2 boilerplate/reference with SPDX - rule 238
` [Batch 16 patch 14/25] treewide: Replace GPLv2 boilerplate/reference with SPDX - rule 239
` [Batch 16 patch 16/25] treewide: Replace GPLv2 boilerplate/reference with SPDX - rule 241
` [Batch 16 patch 17/25] treewide: Replace GPLv2 boilerplate/reference with SPDX - rule 242
` [Batch 16 patch 18/25] treewide: Replace GPLv2 boilerplate/reference with SPDX - rule 243
` [Batch 16 patch 19/25] treewide: Replace GPLv2 boilerplate/reference with SPDX - rule 244
` [Batch 16 patch 20/25] treewide: Replace GPLv2 boilerplate/reference with SPDX - rule 245
` [Batch 16 patch 21/25] treewide: Replace GPLv2 boilerplate/reference with SPDX - rule 246
` [Batch 16 patch 22/25] treewide: Replace GPLv2 boilerplate/reference with SPDX - rule 247
` [Batch 16 patch 23/25] treewide: Replace GPLv2 boilerplate/reference with SPDX - rule 248
` [Batch 16 patch 24/25] treewide: Replace GPLv2 boilerplate/reference with SPDX - rule 249
` [Batch 16 patch 25/25] treewide: Replace GPLv2 boilerplate/reference with SPDX - rule 250

[PATCH -next] pwm: pca9685: Remove set but not used variable 'pwm'
 2019-06-03 15:58 UTC  (8+ messages)

[PATCH 1/2] LSM: switch to blocking policy update notifiers
 2019-06-03 15:57 UTC  (2+ messages)

[PATCH] drm/gem_shmem: Use a writecombine mapping for ->vaddr
 2019-06-03 15:57 UTC  (5+ messages)

[PATCHv4 0/4] add Intel Stratix10 remote system update driver
 2019-06-03 15:57 UTC  (6+ messages)
` [PATCHv4 2/4] firmware: "
      ` A potential broken at platform driver?

[PATCH] spi: spidev: Fix for reverting spi max speed value only on failure
 2019-06-03 15:57 UTC  (2+ messages)

O_CLOFORK use case
 2019-06-03 15:56 UTC  (2+ messages)

[PATCH v2 0/5] Introduce OPP bandwidth bindings
 2019-06-03 15:56 UTC  (3+ messages)

[RFC/PATCH 0/5] Read-only memremap() proposal
 2019-06-03 15:56 UTC  (4+ messages)
` [RFC/PATCH 4/5] arm64: Add support for arch_memremap_ro()

[Qemu-devel] [Bug 1830872] [NEW] AARCH64 to ARMv7 mistranslation in TCG
 2019-06-03 15:45 UTC  (3+ messages)
` [Qemu-devel] [Bug 1830872] "

[PATCH v2] spi/acpi: enumerate all SPI slaves in the namespace
 2019-06-03 15:56 UTC  (5+ messages)

[PATCH V3 0/3] mmc: mmci: add busy detect for stm32 sdmmc variant
 2019-06-03 15:55 UTC  (12+ messages)
` [PATCH V3 1/3] mmc: mmci: fix read status for busy detect
` [PATCH V3 2/3] mmc: mmci: add hardware busy timeout feature
` [PATCH V3 3/3] mmc: mmci: add busy detect for stm32 sdmmc variant

rcu_read_lock lost its compiler barrier
 2019-06-03 15:55 UTC  (3+ messages)

[PATCH v2] arm64: dts: marvell: add ESPRESSObin variants
 2019-06-03 15:53 UTC  (2+ messages)

[PATCH v2 00/17] net: introduce Qualcomm IPA driver
 2019-06-03 15:52 UTC  (8+ messages)

[PATCH] plathome-openblocks-a6: provide a kwbimage.cfg file
 2019-06-03 15:52 UTC 

[PATCH 0/9] Per vcpu vm_event channels
 2019-06-03 15:51 UTC  (4+ messages)
` [PATCH 2/9] vm_event: Define VM_EVENT type
    ` [Xen-devel] "

[Qemu-devel] "accel/tcg: demacro cputlb" break qemu-system-x86_64
 2019-06-03 15:50 UTC  (2+ messages)

[RFC PATCH 0/9] security: x86/sgx: SGX vs. LSM
 2019-06-03 15:50 UTC  (4+ messages)
` [RFC PATCH 9/9] security/selinux: Add enclave_load() implementation

[PATCH net-next 00/13] Xilinx axienet driver updates
 2019-06-03 15:49 UTC  (4+ messages)
` [PATCH net-next 09/13] net: axienet: Make missing MAC address non-fatal

[PATCH 0/7] media: cedrus: Improvements/cleanup
 2019-06-03 15:48 UTC  (9+ messages)
` [PATCH 3/7] media: cedrus: Fix decoding for some H264 videos
` [PATCH 6/7] media: cedrus: Add infra for extra buffers connected to capture buffers

[PATCH 1/3] x86/CPU: Add more Icelake model number
 2019-06-03 15:47 UTC  (3+ messages)
` [PATCH 2/3] perf/x86/intel: Add more Icelake CPUIDs

[PATCH v2 net-next] ipv6: Send ICMP errors for exceeding extension header limits
 2019-06-03 15:47 UTC 

[RFC PATCH] cputlb: use uint64_t for interim values for unaligned load
 2019-06-03 15:35 UTC  (4+ messages)
  ` [Qemu-devel] [Bug 1830872] "
  ` [Qemu-devel] "

[PATCH] am: add --check option
 2019-06-03 15:46 UTC  (2+ messages)

[PATCH 0/5] ASoC: SOF: suspend/resume debug tools
 2019-06-03 15:45 UTC  (2+ messages)

[Qemu-devel] [PATCH RFC v20 0/8] QEMU AVR 8 bit cores
 2019-06-03 15:44 UTC  (5+ messages)
` [Qemu-devel] [PATCH RFC v20 3/8] target/avr: Add mechanism to check for active debugger connection

[RFCv2 0/6] introduce memory hinting API for external process
 2019-06-03 15:43 UTC  (8+ messages)
` [RFCv2 1/6] mm: introduce MADV_COLD

[PATCH v1 1/1] vfio-ccw: Destroy kmem cache region on module exit
 2019-06-03 15:42 UTC 

Pass config-time variable to LIBC_SLIBDIR_RTLDDIR
 2019-06-03 15:41 UTC  (2+ messages)

[Qemu-devel] [PATCH v9 0/6] target-ppc/spapr: Add FWNMI support in QEMU for PowerKVM guests
 2019-06-03 15:40 UTC  (3+ messages)
` [Qemu-devel] [PATCH v9 6/6] migration: Include migration support for machine check handling
  ` [Qemu-devel] [Qemu-ppc] "

rcu_read_lock lost its compiler barrier
 2019-06-03 15:40 UTC  (3+ messages)

[PATCH] x86/SMP: don't try to stop already stopped CPUs
 2019-06-03 15:40 UTC  (4+ messages)
    ` [Xen-devel] "

Testing the recent RISC-V DT patchsets
 2019-06-03 15:40 UTC  (10+ messages)

ehci support on old VIA vt82xxx disappeared around kernel 3.8
 2019-06-03 15:39 UTC  (3+ messages)

[PATCH] drm/amdgpu: use new HMM APIs and helpers
 2019-06-03 15:38 UTC  (9+ messages)

[PATCH v8 0/4] Qualcomm AOSS QMP driver
 2019-06-03 15:34 UTC  (3+ messages)
` [PATCH v8 2/4] soc: qcom: Add "

[PATCH net-next v3 00/10] net: dsa: mv88e6xxx: support for mv88e6250
 2019-06-03 15:37 UTC  (3+ messages)
` [PATCH net-next v3 01/10] net: dsa: mv88e6xxx: add mv88e6250_g1_ieee_pri_map

[PATCH RFC 0/6] media: uapi: h264: First batch of adjusments
 2019-06-03 15:37 UTC  (6+ messages)
` [PATCH RFC 2/6] media: uapi: h264: Add the concept of decoding mode


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.