All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2019-07-22 17:14:12 to 2019-07-22 17:47:08 UTC [more...]

[PATCH 2/2] hwmon/k10temp: Add support for AMD family 17h, model 71h CPUs
 2019-07-22 17:46 UTC  (2+ messages)
` [PATCH v2 2/2] hwmon/k10temp: Add support for AMD family 17h, model 70h CPUs

[PATCH] hwmon: (nct6775) Integrated new model nct6116
 2019-07-22 17:46 UTC  (6+ messages)

[PATCH 1/2] x86/amd_nb: Add PCI device IDs for family 17h, model 71h
 2019-07-22 17:45 UTC  (11+ messages)
` [PATCH v2 1/2] x86/amd_nb: Add PCI device IDs for family 17h, model 70h

[PATCH] checkpatch: Added warnings in favor of strscpy()
 2019-07-22 17:43 UTC  (5+ messages)
  ` [RFC PATCH] string.h: Add stracpy/stracpy_pad (was: Re: [PATCH] checkpatch: Added warnings in favor of strscpy().)

[PATCH] drm/amdkfd/kfd_mqd_manager_v10: Fix missing break in switch statement
 2019-07-22 17:43 UTC  (5+ messages)

[PATCH] RDMA/siw: fix error return code in siw_init_module()
 2019-07-22 17:43 UTC  (3+ messages)

[Qemu-devel] [PULL 0/2] More fixes for QEMU 4.1.0-rc2
 2019-07-22 17:42 UTC  (3+ messages)

[vhost:linux-next 4/5] kernel/rcu/tiny.c:138:22: error: 'rcu_data' undeclared
 2019-07-22 17:41 UTC 

iTCO_wdt on Intel NUC
 2019-07-22 17:41 UTC  (7+ messages)

[PATCH v5] Documentation/checkpatch: Prefer strscpy/strscpy_pad over strcpy/strlcpy/strncpy
 2019-07-22 17:40 UTC  (3+ messages)

[PATCH] libata: zpodd: Fix small read overflow in zpodd_get_mech_type()
 2019-07-22 17:40 UTC  (2+ messages)

[PATCH v2] arm64: dts: fsl: pico-pi: Add a device tree for the PICO-PI-IMX8M
 2019-07-22 17:40 UTC  (6+ messages)

[PATCH 1/3] drm/vmwgfx: check master authentication in surface_ref ioctls
 2019-07-22 17:40 UTC  (3+ messages)
` [PATCH 2/3] drm/vmwgfx: add local DRM_AUTH check for PRIME TO/FROM HANDLE
  ` [PATCH 3/3] drm: drop DRM_AUTH from PRIME_TO/FROM_HANDLE ioctls

[igt-dev] [CI 1/4] lib: sync i915_pciids.h with kernel
 2019-07-22 17:37 UTC  (4+ messages)
` [igt-dev] [CI 2/4] lib/tgl: Add Tigerlake platform definition
` [igt-dev] [CI 3/4] lib/tgl: Add TGL PCI IDs to match table
` [igt-dev] [CI 4/4] tests/fb/tgl: Yf tiling does not exist on gen-12

[v3 0/4] Add drivers for auo, kd101n80-45na and boe, tv101wum-nl6 panels
 2019-07-22 17:39 UTC  (9+ messages)
` [v3 1/4] dt-bindngs: display: panel: Add BOE tv101wum-n16 panel bindings
` [v3 3/4] dt-bindings: display: panel: add auo kd101n80-45na "

regression: block/001 lead kernel NULL pointer from v5.3-rc1
 2019-07-22 17:39 UTC 

[PATCH 0/5] btrfs-progs: tests: Make 64K page size system happier
 2019-07-22 17:39 UTC  (5+ messages)
` [PATCH 3/5] btrfs-progs: mkfs-tests: Skip 010-minimal-size if we can't mount with 4k sector size
` [PATCH 5/5] btrfs-progs: convert-tests: Skip tests if kernel doesn't support subpage sized "

[PATCH net-next 0/4] sctp: clean up __sctp_connect function
 2019-07-22 17:38 UTC  (10+ messages)
` [PATCH net-next 1/4] sctp: check addr_size with sa_family_t size in __sctp_setsockopt_connectx
` [PATCH net-next 2/4] sctp: clean up __sctp_connect
` [PATCH net-next 3/4] sctp: factor out sctp_connect_new_asoc
` [PATCH net-next 4/4] sctp: factor out sctp_connect_add_peer

[GIT PULL] perf/core improvements and fixes
 2019-07-22 17:38 UTC  (38+ messages)
` [PATCH 01/37] perf include bpf: Add bpf_tail_call() prototype
` [PATCH 02/37] perf bpf: Do not attach a BPF prog to a tracepoint if its name starts with !
` [PATCH 03/37] perf evsel: Store backpointer to attached bpf_object
` [PATCH 04/37] perf trace: Add pointer to BPF object containing __augmented_syscalls__
` [PATCH 05/37] perf trace: Look up maps just on the __augmented_syscalls__ BPF object
` [PATCH 06/37] perf trace: Order -e syscalls table
` [PATCH 07/37] perf trace: Add BPF handler for unaugmented syscalls
` [PATCH 08/37] perf trace: Allow specifying the bpf prog to augment specific syscalls
` [PATCH 09/37] perf trace: Put the per-syscall entry/exit prog_array BPF map infrastructure in place
` [PATCH 10/37] perf trace: Handle raw_syscalls:sys_enter just like the BPF_OUTPUT augmented event
` [PATCH 11/37] perf augmented_raw_syscalls: Add handler for "openat"
` [PATCH 12/37] perf augmented_raw_syscalls: Switch to using BPF_MAP_TYPE_PROG_ARRAY
` [PATCH 13/37] perf augmented_raw_syscalls: Support copying two string syscall args
` [PATCH 14/37] perf trace: Look for default name for entries in the syscalls prog array
` [PATCH 15/37] perf augmented_raw_syscalls: Rename augmented_args_filename to augmented_args_payload
` [PATCH 16/37] perf script: Fix --max-blocks man page description
` [PATCH 17/37] perf script: Improve man page description of metrics
` [PATCH 18/37] perf script: Fix off by one in brstackinsn IPC computation
` [PATCH 19/37] perf tools: Fix proper buffer size for feature processing
` [PATCH 20/37] perf stat: Fix segfault for event group in repeat mode
` [PATCH 21/37] perf augmented_raw_syscalls: Augment sockaddr arg in 'connect'
` [PATCH 22/37] perf trace beauty: Make connect's addrlen be printed as an int, not hex
` [PATCH 23/37] perf trace beauty: Disable fd->pathname when close() not enabled
` [PATCH 24/37] perf trace beauty: Do not try to use the fd->pathname beautifier for bind/connect fd arg
` [PATCH 25/37] perf trace beauty: Beautify 'sendto's sockaddr arg
` [PATCH 26/37] perf trace beauty: Beautify bind's "
` [PATCH 27/37] perf stat: Always separate stalled cycles per insn
` [PATCH 28/37] perf session: Fix loading of compressed data split across adjacent records
` [PATCH 29/37] perf trace beauty: Add BPF augmenter for the 'rename' syscall
` [PATCH 30/37] perf trace: Forward error codes when trying to read syscall info
` [PATCH 31/37] perf trace: Mark syscall ids that are not allocated to avoid unnecessary error messages
` [PATCH 32/37] perf trace: Preallocate the syscall table
` [PATCH 33/37] perf trace: Reuse BPF augmenters from syscalls with similar args signature
` [PATCH 34/37] perf trace: Add "sendfile64" alias to the "sendfile" syscall
` [PATCH 35/37] perf probe: Set pev->nargs to zero after freeing pev->args entries
` [PATCH 36/37] perf probe: Avoid calling freeing routine multiple times for same pointer
` [PATCH 37/37] perf build: Do not use -Wshadow on gcc < 4.8

[PATCH v3 0/6] qcom: add OCMEM support
 2019-07-22 17:37 UTC  (5+ messages)
` [PATCH v3 1/6] dt-bindings: soc: qcom: add On Chip MEMory (OCMEM) bindings
` [PATCH v3 2/6] dt-bindings: display: msm: gmu: add optional ocmem property

[Qemu-devel] [PATCH v3 0/3] High downtime with 95+ throttle pct
 2019-07-22 17:35 UTC  (3+ messages)
` [Qemu-devel] [PATCH v3 3/3] tests/migration: Add a test for auto converge

[PATCH RFC v3 0/14] sched,fair: flatten CPU controller runqueues
 2019-07-22 17:33 UTC  (14+ messages)
` [PATCH 01/14] sched: introduce task_se_h_load helper
` [PATCH 02/14] sched: change /proc/sched_debug fields
` [PATCH 03/14] sched,fair: redefine runnable_load_avg as the sum of task_h_load
` [PATCH 04/14] sched,fair: move runnable_load_avg to cfs_rq
` [PATCH 06/14] sched,cfs: use explicit cfs_rq of parent se helper
` [PATCH 07/14] sched,cfs: fix zero length timeslice calculation
` [PATCH 08/14] sched,fair: simplify timeslice length code
` [PATCH 09/14] sched,fair: refactor enqueue/dequeue_entity
` [PATCH 10/14] sched,fair: add helper functions for flattened runqueue
` [PATCH 11/14] sched,fair: flatten hierarchical runqueues
` [PATCH 12/14] sched,fair: track cfs_rq->max_h_load for more legitimate h_weight
` [PATCH 13/14] sched,fair: flatten update_curr functionality
` [PATCH 14/14] sched,fair: propagate sum_exec_runtime up the hierarchy

kexec on rk3399
 2019-07-22 17:35 UTC  (4+ messages)

[RFC 00/79] perf tools: Initial libperf separation
 2019-07-22 17:34 UTC  (5+ messages)
` [PATCH 23/79] libperf: Make libperf.a part of the build

[PATCH v2] phy: core: document phy_calibrate()
 2019-07-22 17:32 UTC 

[PATCH] drm: use correct dev node location in comment
 2019-07-22 17:31 UTC  (2+ messages)

[dpdk-dev] [PATCH] pci: fix missing pci bus with shared library build
 2019-07-22 17:31 UTC  (6+ messages)

[PATCH] credential: add nocache option to the credentials API
 2019-07-22 17:30 UTC  (3+ messages)

[PATCH] bfq: Check if bfqq is NULL in bfq_insert_request
 2019-07-22 17:30 UTC 

[PATCH 0/3] hwmon: convert subsystem to i2c_new_dummy_device()
 2019-07-22 17:26 UTC  (4+ messages)
` [PATCH 1/3] hwmon: asb100: convert to i2c_new_dummy_device
` [PATCH 2/3] hwmon: smm665: "
` [PATCH 3/3] hwmon: w83781d: "

[PATCH 00/14] mfd: convert subsystem to i2c_new_dummy_device()
 2019-07-22 17:26 UTC  (18+ messages)
` [PATCH 01/14] mfd: 88pm800: convert to i2c_new_dummy_device
` [PATCH 02/14] mfd: 88pm860x-core: "
` [PATCH 03/14] mfd: ab3100-core: "
` [PATCH 04/14] mfd: bcm590xx: "
` [PATCH 05/14] mfd: da9150-core: "
` [PATCH 06/14] mfd: max14577: "
` [PATCH 07/14] mfd: max77693: "
` [PATCH 08/14] mfd: max77843: "
` [PATCH 09/14] mfd: max8907: "
` [PATCH 10/14] mfd: max8925-i2c: "
` [PATCH 11/14] mfd: max8997: "
` [PATCH 12/14] mfd: max8998: "
` [PATCH 13/14] mfd: palmas: "
` [PATCH 14/14] mfd: twl-core: "

[Qemu-devel] [PULL 0/5] Block patches for 4.1.0-rc2
 2019-07-22 17:26 UTC  (6+ messages)
` [Qemu-devel] [PULL 1/5] block/nvme: fix doorbell stride
` [Qemu-devel] [PULL 2/5] block/nvme: support larger that 512 bytes sector devices
` [Qemu-devel] [PULL 3/5] block/nvme: don't touch the completion entries
` [Qemu-devel] [PULL 4/5] block: Dec. drained_end_counter before bdrv_wakeup
` [Qemu-devel] [PULL 5/5] block: Only the main loop can change AioContexts

[PATCH v5] arm64: kernel: implement fast refcount checking
 2019-07-22 17:27 UTC  (7+ messages)

[Xen-devel] [xen-unstable-smoke test] 139256: tolerable all pass - PUSHED
 2019-07-22 17:27 UTC 

[PATCH] net: sfc: falcon: convert to i2c_new_dummy_device
 2019-07-22 17:26 UTC 

[PATCH] mfd: tps80031: convert to devm_i2c_new_dummy_device
 2019-07-22 17:26 UTC 

[PATCH] gpu: drm: bridge: sii9234: convert to devm_i2c_new_dummy_device
 2019-07-22 17:26 UTC 

[PATCH 0/2] media: ir-kbd-i2c: fix potential OOPS & minor cleanup
 2019-07-22 17:26 UTC  (3+ messages)
` [PATCH 1/2] media: ir-kbd-i2c: prevent potential NULL pointer access
` [PATCH 2/2] media: ir-kbd-i2c: remove outdated comments

[PATCH 0/4] rtc: convert subsystem to i2c_new_dummy_device()
 2019-07-22 17:26 UTC  (5+ messages)
` [PATCH 1/4] rtc: isl12026: convert to i2c_new_dummy_device
` [PATCH 2/4] rtc: max77686: "
` [PATCH 3/4] rtc: s35390a: "
` [PATCH 4/4] rtc: s5m: "

[PATCH 0/2] misc: convert subsystem to i2c_new_dummy_device()
 2019-07-22 17:26 UTC  (3+ messages)
` [PATCH 1/2] misc: eeprom: ee1004: convert to i2c_new_dummy_device
` [PATCH 2/2] misc: eeprom: max6875: "

[PATCH 0/3] iio: convert subsystem to i2c_new_dummy_device()
 2019-07-22 17:26 UTC  (4+ messages)
` [PATCH 1/3] iio: light: cm36651: convert to i2c_new_dummy_device
` [PATCH 2/3] iio: light: veml6070: "
` [PATCH 3/3] iio: pressure: hp03: "

Multi-node support
 2019-07-22 17:26 UTC  (2+ messages)

[PATCH 0/1] gpu: convert subsystem to i2c_new_dummy_device()
 2019-07-22 17:26 UTC  (2+ messages)
` [PATCH 1/1] gpu: drm: bridge: analogix-anx78xx: convert to i2c_new_dummy_device

[PATCH 0/8] media: convert subsystem to i2c_new_dummy_device()
 2019-07-22 17:26 UTC  (9+ messages)
` [PATCH 1/8] media: dvb-frontends: cxd2820r_core: convert to i2c_new_dummy_device
` [PATCH 2/8] media: dvb-frontends: mn88443x: "
` [PATCH 3/8] media: dvb-frontends: mn88472: "
` [PATCH 4/8] media: dvb-frontends: mn88473: "
` [PATCH 5/8] media: i2c: ad9389b: "
` [PATCH 6/8] media: i2c: adv7180: "
` [PATCH 7/8] media: i2c: adv7511-v4l2: "
` [PATCH 8/8] media: usb: go7007: s2250-board: "

[PATCH 0/1] extcon: convert subsystem to i2c_new_dummy_device()
 2019-07-22 17:26 UTC  (2+ messages)
` [PATCH 1/1] extcon: extcon-max77843: convert to i2c_new_dummy_device

[PATCH] i2c: replace i2c_new_secondary_device with an ERR_PTR variant
 2019-07-22 17:26 UTC 

[Qemu-devel] [PATCH V5] net/colo-compare.c: Fix memory leak and code style issue
 2019-07-22 17:24 UTC  (2+ messages)

[PATCH] arm64: dts: renesas: r8a7795-salvator-xs: sort nodes
 2019-07-22 17:23 UTC  (2+ messages)

"make" vs "$(MAKE)" in tools/testing/selftests/Makefile
 2019-07-22 17:23 UTC  (3+ messages)

[PATCH v2] powerpc: slightly improve cache helpers
 2019-07-22 17:21 UTC  (13+ messages)

[PATCH] [RESEND v2] structleak: disable STRUCTLEAK_BYREF in combination with KASAN_STACK
 2019-07-22 17:23 UTC  (6+ messages)

stable-2.02 - vgrename: use global lock
 2019-07-22 17:23 UTC 

[PATCH] arm64: dts: renesas: r8a7795-salvator-x: sort nodes
 2019-07-22 17:22 UTC  (2+ messages)

[PATCH] [v2] drbd: dynamically allocate shash descriptor
 2019-07-22 16:52 UTC  (2+ messages)
` [Drbd-dev] "

[PATCH 1/2] HID: core: Add hid printk_once macros
 2019-07-22 17:23 UTC  (3+ messages)
` [PATCH 2/2] HID: core: only warn once of oversize hid report

mt76x0u blocks resume from suspend
 2019-07-22 16:40 UTC 

[PATCH] arm64: dts: renesas: r8a7795-es1-salvator-x: sort nodes
 2019-07-22 17:22 UTC  (2+ messages)

bcachefs status update (it's done cooking; let's get this sucker merged)
 2019-07-22 17:22 UTC  (5+ messages)
` [PATCH 12/12] closures: fix a race on wakeup from closure_sync

[Qemu-devel] [PATCH v4 00/18] bitmaps: introduce 'bitmap' sync mode
 2019-07-22 17:21 UTC  (3+ messages)

[dpdk-dev] [PATCH] app/testpmd: fix MAC addr parser for flow
 2019-07-22 17:20 UTC  (4+ messages)

refactor tasklets to avoid unsigned long argument
 2019-07-22 17:19 UTC  (6+ messages)

[Qemu-devel] [PATCH for-4.1 0/2] block: bdrv_drained_end() changes fallout
 2019-07-22 17:18 UTC  (2+ messages)

[dpdk-dev] [PATCH] app/testpmd: support QinQ strip offload
 2019-07-22 17:16 UTC  (8+ messages)

[5.2 REGRESSION] Generic vDSO breaks seccomp-enabled userspace on i386
 2019-07-22 17:16 UTC  (3+ messages)

Integrate collectd with OpenBMC
 2019-07-22 17:15 UTC  (3+ messages)

[Qemu-devel] [PATCH V4] net/colo-compare.c: Fix memory leak and code style issue
 2019-07-22 17:14 UTC  (3+ messages)

[PATCH v2 1/7] dt-bindings: net: Add bindings for Realtek PHYs
 2019-07-22 17:14 UTC  (6+ messages)
` [PATCH v2 6/7] dt-bindings: net: realtek: Add property to configure LED mode


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.