All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2019-07-31 15:47:51 to 2019-07-31 16:11:54 UTC [more...]

[Qemu-devel] [PATCH v4 00/54] plugins for TCG
 2019-07-31 16:06 UTC  (10+ messages)
` [PATCH v4 01/54] target/arm: handle M-profile semihosting at translate time
  ` [Qemu-devel] "
` [PATCH v4 02/54] target/arm: handle A-profile T32 "
  ` [Qemu-devel] "
` [PATCH v4 03/54] target/arm: handle A-profile A32 "
  ` [Qemu-devel] "
` [PATCH v4 04/54] target/arm: remove run time semihosting checks
  ` [Qemu-devel] "
` [Qemu-devel] [PATCH v4 12/54] configure: add --enable-plugins (MOVE TO END)

[RFC 0/2] arm64: Enable vmemmap from device memory
 2019-07-31 16:11 UTC  (8+ messages)
` [RFC 2/2] arm64/mm: Enable device memory allocation and free for vmemmap mapping
` [RFC 1/2] mm/sparsemem: Add vmem_altmap support in vmemmap_populate_basepages()

[PATCH v3] watchdog: pc87413: Rewriting of pc87413_wdt driver to use watchdog subsystem
 2019-07-31 16:10 UTC 

[dpdk-dev] [PATCH 0/2] Enable fast-unit tests under travis
 2019-07-31 16:10 UTC  (5+ messages)
` [dpdk-dev] [PATCH 1/2] tests: Fix unit tests for shared builds

`@` alias for `HEAD` not working in `git push -u origin @`
 2019-07-31 16:10 UTC  (4+ messages)

[Virtio-fs] [PATCH 0/5] virtiofsd: multithreading preparation part 2
 2019-07-31 16:10 UTC  (6+ messages)
` [Virtio-fs] [PATCH 1/5] virtiofsd: take lo->mutex around lo_add_fd_mapping()
` [Virtio-fs] [PATCH 2/5] virtiofsd: take lo->mutex around lo_add_dirp_mapping()
` [Virtio-fs] [PATCH 3/5] virtiofsd: rename inode->refcount to inode->nlookup
` [Virtio-fs] [PATCH 4/5] virtiofsd: fix inode nlookup leaks
` [Virtio-fs] [PATCH 5/5] virtiofsd: introduce inode refcount to prevent use-after-free

[PATCH for-rc v2] RDMA/restrack: Track driver QP types in resource tracker
 2019-07-31 16:09 UTC  (4+ messages)

[U-Boot] [PATCH 0/4] add pcie/ahci for mt7623/bpi-r2
 2019-07-31 16:09 UTC  (7+ messages)
` [U-Boot] [PATCH 3/4] pci: mediatek: Add pci-driver for mt2701

"mm: account nr_isolated_xxx in [isolate|putback]_lru_page" breaks OOM with swap
 2019-07-31 16:09 UTC  (3+ messages)

[PATCH 0/4] xfs: fixes and new tests for bulkstat v5
 2019-07-31 16:08 UTC  (4+ messages)
` [PATCH 3/4] xfs/122: add the new v5 bulkstat/inumbers ioctl structures

[PATCH 0/2] arm/arm64: Add support for function error injection
 2019-07-31 16:08 UTC  (4+ messages)
` [PATCH 1/2] arm64: "

[Buildroot] [PATCH 1/2] system: add default to BR2_ROOTFS_DEVICE_TABLE_SUPPORTS_EXTENDED_ATTRIBUTES
 2019-07-31 16:08 UTC  (2+ messages)

libgroove recipe
 2019-07-31 16:07 UTC 

[Virtio-fs] [PATCH] virtiofsd: handle NULL dir in lo_do_lookup
 2019-07-31 16:07 UTC  (3+ messages)

[PATCH v2] staging/octeon: Fix build error without CONFIG_NETDEVICES
 2019-07-31 16:07 UTC  (2+ messages)

GUI workgroup - this Wednesday Jul 31 at 10AM CST
 2019-07-31 16:07 UTC  (2+ messages)

[PATCH] mmc: atmel-mci: Mark expected switch fall-throughs
 2019-07-31 16:06 UTC  (4+ messages)

standard read/write vs event waiting routines (poll) in ALSA
 2019-07-31 16:05 UTC 

[PATCH 1/2] bnxt_en: Use refcount_t for refcount
 2019-07-31 16:05 UTC  (2+ messages)

[Qemu-devel] [Bug 1838312] [NEW] Qemu virt-manager Segmentation fault
 2019-07-31 15:50 UTC  (2+ messages)
` [Qemu-devel] [Bug 1838312] "

[Regression] Commit "ACPI: PM: Allow transitions to D0 to occur in special cases"
 2019-07-31 16:04 UTC 

[Qemu-devel] [PATCH 0/3] backup fixes for 4.1?
 2019-07-31 16:01 UTC  (4+ messages)
` [Qemu-devel] [PATCH 3/3] block/backup: refactor write_flags

[MPTCP] [RFC PATCH] mptcp: new sysctl to control the activation per NS
 2019-07-31 16:04 UTC 

[PATCH net] ipvs: Improve robustness to the ipvs sysctl
 2019-07-31 16:03 UTC  (7+ messages)
` [PATCH net v2] "
  ` [PATCH net v3] "

[U-Boot] [PATCH v2 1/2] dm: core: device: switch off power domain after device removal
 2019-07-31 16:01 UTC  (4+ messages)

[Bug 203477] New: [AMD][KVM] Windows L1 guest becomes extremely slow and unusable after enabling Hyper-V
 2019-07-31 16:01 UTC  (2+ messages)
` [Bug 203477] "

[RFC v2 0/8] arm64: MMU enabled kexec relocation
 2019-07-31 16:01 UTC  (8+ messages)
` [RFC v2 8/8] arm64, kexec: enable MMU during "

[U-Boot] [PATCH 0/7] Add TPL support for Pine64 Rock64 board
 2019-07-31 16:01 UTC  (8+ messages)
` [U-Boot] [PATCH 1/7] rockchip: ram: add full feature rk3328 DRAM driver
` [U-Boot] [PATCH 2/7] rockchip: dts: rk3328: update dmc node for driver
` [U-Boot] [PATCH 3/7] rockchip: dts: rk3328: enable the drivers need by TPL/SPL
` [U-Boot] [PATCH 4/7] rockchip: Kconfig: enable TPL support for rk3328
` [U-Boot] [PATCH 5/7] rockchip: evb-rk3328: enable defconfig options for TPL/SPL
` [U-Boot] [PATCH 6/7] configs: rk3328: enable TPL for rock64-rk3328_defconfig
` [U-Boot] [PATCH 7/7] doc: rockchip: Adapt Pine64 Rock64 board instructions

[Buildroot] [RFC PATCH v4 1/2] makedevs: only warn when xattr support disabled
 2019-07-31 16:00 UTC  (3+ messages)
` [Buildroot] [RFC PATCH v4 2/2] iputils: add capability for clockdiff, ping, traceroute6

next/master build: 221 builds: 11 failed, 210 passed, 13 errors, 1174 warnings (next-20190731)
 2019-07-31 16:00 UTC  (6+ messages)

[PATCH 0/8] Raspberry Pi 4 DMA addressing support
 2019-07-31 15:47 UTC  (21+ messages)
` [PATCH 1/8] arm64: mm: use arm64_dma_phys_limit instead of calling max_zone_dma_phys()
` [PATCH 2/8] arm64: rename variables used to calculate ZONE_DMA32's size
` [PATCH 3/8] of/fdt: add function to get the SoC wide DMA addressable memory size
` [PATCH 4/8] arm64: re-introduce max_zone_dma_phys()
` [PATCH 5/8] arm64: use ZONE_DMA on DMA addressing limited devices
` [PATCH 6/8] dma-direct: turn ARCH_ZONE_DMA_BITS into a variable
` [PATCH 7/8] arm64: update arch_zone_dma_bits to fine tune dma-direct min mask
` [PATCH 8/8] mm: comment arm64's usage of 'enum zone_type'

pull-request: mac80211-next 2019-07-31
 2019-07-31 16:00 UTC  (2+ messages)

[Qemu-arm] [PATCH for-4.2 v2 0/8] Kconfig switches
 2019-07-31 15:59 UTC  (17+ messages)
` [Qemu-arm] [PATCH v2 5/8] hw/core: Add a config switch for the "or-irq" device
    ` [Qemu-devel] "
` [Qemu-arm] [PATCH v2 6/8] hw/core: Add a config switch for the "split-irq" device
    ` [Qemu-devel] "
` [Qemu-arm] [PATCH v2 7/8] hw/misc: Add a config switch for the "unimplemented" device
        ` [Qemu-devel] "
` [Qemu-arm] [PATCH v2 8/8] hw/core: Add a config switch for the generic loader device
    ` [Qemu-devel] "

Support for --stdin-paths in commit, add, etc
 2019-07-31 15:45 UTC 

[PATCH v2 00/22] staging: erofs: updates according to erofs-outofstaging v4
 2019-07-31 15:57 UTC  (45+ messages)
` [PATCH v2 01/22] staging: erofs: update source file headers
` [PATCH v2 02/22] staging: erofs: rename source files for better understanding
` [PATCH v2 03/22] staging: erofs: fix dummy functions erofs_{get, list}xattr
  ` [PATCH v2 03/22] staging: erofs: fix dummy functions erofs_{get,list}xattr
` [PATCH v2 04/22] staging: erofs: keep up erofs_fs.h with erofs-outofstaging patchset
` [PATCH v2 05/22] staging: erofs: sunset erofs_workstn_{lock,unlock}
` [PATCH v2 06/22] staging: erofs: clean up internal.h
` [PATCH v2 07/22] staging: erofs: remove redundant #include "internal.h"
` [PATCH v2 08/22] staging: erofs: kill CONFIG_EROFS_FS_IO_MAX_RETRIES
` [PATCH v2 09/22] staging: erofs: clean up shrinker stuffs
` [PATCH v2 10/22] staging: erofs: kill sbi->dev_name
` [PATCH v2 11/22] staging: erofs: kill all failure handling in fill_super()
` [PATCH v2 12/22] staging: erofs: drop __GFP_NOFAIL for managed inode
` [PATCH v2 13/22] staging: erofs: refine erofs_allocpage()
` [PATCH v2 14/22] staging: erofs: kill CONFIG_EROFS_FS_USE_VM_MAP_RAM
` [PATCH v2 15/22] staging: erofs: tidy up zpvec.h
` [PATCH v2 16/22] staging: erofs: remove redundant braces in inode.c
` [PATCH v2 17/22] staging: erofs: tidy up decompression frontend
` [PATCH v2 18/22] staging: erofs: remove clusterbits in sbi
` [PATCH v2 19/22] staging: erofs: turn cache strategies into mount options
` [PATCH v2 20/22] staging: erofs: tidy up utils.c
` [PATCH v2 21/22] staging: erofs: update super.c
` [PATCH v2 22/22] staging: erofs: update Kconfig

[PATCH net-next] net/tls: prevent skb_orphan() from leaking TLS plain text with offload
 2019-07-31 15:57 UTC  (2+ messages)

[PATCH 0/3] btrfs: Part 2 of enhanced defence against fuzzed images
 2019-07-31 15:58 UTC  (2+ messages)

Weird behavior with git grep --recurse-submodules
 2019-07-31 15:57 UTC  (5+ messages)
` [GSoC][PATCH] grep: fix worktree case in submodules

FAILED: patch "[PATCH] cpufreq: Add QoS requests for userspace constraints" failed to apply to 5.2-stable tree
 2019-07-31 15:56 UTC 

[PATCH][next] RDMA/core: fix spelling mistake "Nelink" -> "Netlink"
 2019-07-31 15:54 UTC  (4+ messages)

[PATCH] cifs: remove redundant assignment to variable rc
 2019-07-31 15:54 UTC  (6+ messages)

[PATCH v2] isdn: hfcsusb: Fix mISDN driver crash caused by transfer buffer on the stack
 2019-07-31 15:54 UTC  (2+ messages)

[PATCH v10 00/22] Generic page walk and ptdump
 2019-07-31 15:46 UTC  (19+ messages)
` [PATCH v10 06/22] powerpc: mm: Add p?d_leaf() definitions
` [PATCH v10 07/22] riscv: "
` [PATCH v10 08/22] s390: "
` [PATCH v10 09/22] sparc: "
` [PATCH v10 10/22] x86: "
` [PATCH v10 11/22] mm: pagewalk: Add p4d_entry() and pgd_entry()
` [PATCH v10 12/22] mm: pagewalk: Allow walking without vma
` [PATCH v10 13/22] mm: pagewalk: Add test_p?d callbacks
` [PATCH v10 14/22] mm: pagewalk: Add 'depth' parameter to pte_hole
` [PATCH v10 15/22] x86: mm: Point to struct seq_file from struct pg_state
` [PATCH v10 16/22] x86: mm+efi: Convert ptdump_walk_pgd_level() to take a mm_struct
` [PATCH v10 17/22] x86: mm: Convert ptdump_walk_pgd_level_debugfs() to take an mm_struct
` [PATCH v10 18/22] x86: mm: Convert ptdump_walk_pgd_level_core() "
` [PATCH v10 19/22] mm: Add generic ptdump
` [PATCH v10 20/22] x86: mm: Convert dump_pagetables to use walk_page_range
` [PATCH v10 21/22] arm64: mm: Convert mm/dump.c to use walk_page_range()
` [PATCH v10 22/22] arm64: mm: Display non-present entries in ptdump

[PATCH] net: mediatek: Drop unneeded dependency on NET_VENDOR_MEDIATEK
 2019-07-31 15:53 UTC  (3+ messages)

[PATCH v6 00/57] Add error message to platform_get_irq*()
 2019-07-31 15:53 UTC  (3+ messages)
` [PATCH v6 20/57] infiniband: Remove dev_err() usage after platform_get_irq()

[PATCH 1/8] drm/amdgpu: drop drmP.h in amdgpu_amdkfd_arcturus.c
 2019-07-31 15:52 UTC  (8+ messages)
` [PATCH 2/8] drm/amdgpu: drop drmP.h from amdgpu_amdkfd_gfx_v10.c
  ` [PATCH 3/8] drm/amdgpu: drop drmP.h in gfx_v10_0.c
  ` [PATCH 4/8] drm/amdgpu: drop drmP.h from navi10_ih.c
  ` [PATCH 5/8] drm/amdgpu: drop drmP.h from nv.c
  ` [PATCH 6/8] drm/amdgpu: drop drmP.h from sdma_v5_0.c
  ` [PATCH 7/8] drm/amdgpu: drop drmP.h from vcn_v2_0.c
` [PATCH 8/8] drm/amdgpu: drop drmP.h from vcn_v2_5.c

pull-request: mac80211 2019-07-31
 2019-07-31 15:51 UTC  (2+ messages)

[PATCH 0/8] netfilter fixes for net
 2019-07-31 15:50 UTC  (2+ messages)

[Qemu-arm] [PATCH v3 00/33] Multi-phase reset mechanism
 2019-07-31 15:48 UTC  (4+ messages)
` [Qemu-arm] [PATCH v3 19/33] hw/sd/pl181.c & omap_mmc.c: remove device_legacy_reset call
  ` [Qemu-arm] [Qemu-devel] "
    `  "

[PATCH] parisc: Mark expected switch fall-throughs in fault.c
 2019-07-31 15:49 UTC 

[PATCH] parisc: Fix fall-through warnings in fpudispatch.c
 2019-07-31 15:49 UTC 

[PATCH v3] sched/core: Don't use dying mm as active_mm of kthreads
 2019-07-31 15:49 UTC  (9+ messages)

[patch 0/4] fs: Substitute bit-spinlocks for PREEMPT_RT and debugging
 2019-07-31 15:48 UTC  (3+ messages)
` [patch 4/4] fs: jbd/jbd2: Substitute BH locks for RT and lock debugging

[Qemu-arm] RFC raspberry pi sd-card reset
 2019-07-31 15:47 UTC  (4+ messages)
` [Qemu-devel] "

[PATCH v2 0/5] Create 'feature.*' config area and some centralized config parsing
 2019-07-31 15:48 UTC  (6+ messages)
` [PATCH v3 "
  ` [PATCH v3 2/5] repo-settings: add feature.manyCommits setting

[PATCH rdma-core] srp_daemon: check that port LID is valid before calling create_ah
 2019-07-31 15:47 UTC  (2+ messages)

[PATCH v5 00/29] compat_ioctl.c removal, part 1/3
 2019-07-31 15:47 UTC  (5+ messages)
` [PATCH v5 13/29] compat_ioctl: move more drivers to compat_ptr_ioctl
  ` [PATCH v5 15/29] compat_ioctl: move tape handling into drivers


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.