All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-01-17 14:39:45 to 2020-01-17 15:16:46 UTC [more...]

[PATCH RFC v1] mm: is_mem_section_removable() overhaul
 2020-01-17 14:58 UTC  (5+ messages)

[PATCH 1/2] cgroup: allow deletion of cgroups containing only dying processes
 2020-01-17 15:15 UTC  (15+ messages)
` [PATCH 0/3] cgroup: Iterate tasks that did not finish do_exit()
  ` [PATCH 1/3] cgroup: Unify css_set task lists
  ` [PATCH 2/3] cgroup: Iterate tasks that did not finish do_exit()
  ` [PATCH 3/3] kselftest/cgroup: add cgroup destruction test

[PATCH 1/2] drm/i915/gvt: Wean off struct_mutex
 2020-01-17 15:15 UTC  (5+ messages)
` [PATCH 2/2] drm/i915/gvt: Wean gvt off dev_priv->engine[]
      ` [Intel-gfx] "

[Intel-gfx] [PATCH 0/9] drm/i915/bios: stop using vbt.ddi_port_info directly
 2020-01-17 15:14 UTC  (12+ messages)
` [Intel-gfx] [PATCH 1/9] drm/i915/bios: add intel_bios_max_tmds_encoder()
` [Intel-gfx] [PATCH 2/9] drm/i915/bios: add intel_bios_hdmi_level_shift()
` [Intel-gfx] [PATCH 7/9] drm/i915/bios: add intel_bios_port_supports_*()
` [Intel-gfx] [PATCH 8/9] drm/i915/bios: check port presence based on child device
` [Intel-gfx] [PATCH 9/9] drm/i915: use intel_bios_is_port_present()

[PATCH v2] io_uring: add support for probing opcodes
 2020-01-17 15:15 UTC  (3+ messages)

[PATCH v16 00/23] selftests, powerpc, x86: Memory Protection Keys
 2020-01-17 12:50 UTC  (9+ messages)
` [PATCH v16 15/23] selftests/vm/pkeys: Fix assertion in test_pkey_alloc_exhaust()
` [PATCH v16 16/23] selftests/vm/pkeys: Improve checks to determine pkey support
` [PATCH v16 17/23] selftests/vm/pkeys: Associate key on a mapped page and detect access violation
` [PATCH v16 18/23] selftests/vm/pkeys: Associate key on a mapped page and detect write violation
` [PATCH v16 19/23] selftests/vm/pkeys: Detect write violation on a mapped access-denied-key page
` [PATCH v16 20/23] selftests/vm/pkeys: Introduce a sub-page allocator
` [PATCH v16 21/23] selftests/vm/pkeys: Test correct behaviour of pkey-0
` [PATCH v16 22/23] selftests/vm/pkeys: Override access right definitions on powerpc

[PATCH 0/5] btrfs: remove buffer heads form superblock handling
 2020-01-17 15:13 UTC  (10+ messages)
` [PATCH 2/5] btrfs: remove use of buffer_heads from superblock writeout
` [PATCH 3/5] btrfs: remove btrfsic_submit_bh()
` [PATCH 5/5] btrfs: remove buffer_heads form superblock mirror integrity checking

[Xen-devel] [PATCH] xen/blkfront: limit allocated memory size to actual use case
 2020-01-17 15:13 UTC  (4+ messages)
`  "

[PATCH 0/5] MCA and EDAC updates for AMD Family 19h
 2020-01-17 15:14 UTC  (4+ messages)
` [PATCH 1/5] x86/MCE/AMD, EDAC/mce_amd: Add new Load Store unit McaType

[PATCH] x86/tsc: Add tsc_tuned_baseclk flag disabling CPUID.16h use for tsc calibration
 2020-01-17 15:13 UTC 

[RESEND PATCH] perf/x86/intel: Fix inaccurate period in context switch for auto-reload
 2020-01-17 15:13 UTC  (3+ messages)

[PATCH 0/3] stm32mp1: split board and SOC support for STM32MP15x family
 2020-01-17 15:13 UTC  (7+ messages)
` [PATCH 1/3] stm32mp1: move stboard command in board/st/common directory
` [PATCH 2/3] board: stm32mp1: move CONFIG_ENV_XXX in defconfig
` [PATCH 3/3] stm32mp1: split board and SOC support for STM32MP15x family

[BISECT BUG] NFS v4 root not working after 6d972518b821 ("NFS: Add fs_context support.")
 2020-01-17 15:12 UTC  (4+ messages)

[PATCH] sched, fair: Allow a small load imbalance between low utilisation SD_NUMA domains v4
 2020-01-17 15:11 UTC  (3+ messages)

[RFC PATCH 0/3] Add device tree build information
 2020-01-17 15:11 UTC  (9+ messages)
` [RFC PATCH 1/3] dtc: Add dtb build information option

[PATCH v3 0/2] Fix hyperv synic on vhost
 2020-01-17 15:10 UTC  (8+ messages)
` [PATCH v3 2/2] vhost: Only align sections for vhost-user

[RESEND PATCH V2] perf/x86/intel: Avoid unnecessary PEBS_ENABLE MSR access in PMI
 2020-01-17 15:10 UTC  (3+ messages)

[PATCH] net: phy: adin: fix a warning about msleep
 2020-01-17 15:10 UTC 

[Xen-devel] [PATCH] x86/apic: fix disabling LVT0 in disconnect_bsp_APIC
 2020-01-17 15:09 UTC 

[Bug 206231] New: R9 280X low performance with all games
 2020-01-17 15:10 UTC  (4+ messages)
` [Bug 206231] "

[PATCH v9 00/18] DSC MST support for DRM and AMDGPU
 2020-01-17 15:09 UTC  (4+ messages)
` [PATCH v9 12/18] drm/dp_mst: Add branch bandwidth validation to MST atomic check

[PATCH net] net: Fix packet reordering caused by GRO and listified RX cooperation
 2020-01-17 15:09 UTC 

VCAN and CAN-FD DLC versus data length
 2020-01-17 15:06 UTC  (2+ messages)

[PATCH 0/6][v3] btrfs: fix hole corruption issue with !NO_HOLES
 2020-01-17 15:08 UTC  (3+ messages)
` [PATCH 2/6] btrfs: don't use path->leave_spinning for truncate

[Intel-gfx] [PATCH] drm/i915/debugfs: remove i915_dpcd file
 2020-01-17 15:05 UTC 

[patch 01/15] lib/vdso: Make __arch_update_vdso_data() logic understandable
 2020-01-17 15:07 UTC  (2+ messages)
` [tip: timers/urgent] "

[patch 02/15] lib/vdso: Update coarse timekeeper unconditionally
 2020-01-17 15:07 UTC  (2+ messages)
` [tip: timers/urgent] "

[PATCH v3 1/3] mtd: spi-nor: introduce SR_BP_SHIFT define
 2020-01-17 15:06 UTC  (4+ messages)
  ` [PATCH v3 2/3] mtd: spi-nor: add 4bit block protection support

[PATCH -next v4] mm/hotplug: silence a lockdep splat with printk()
 2020-01-17 15:05 UTC  (2+ messages)

[POC 00/23] livepatch: Split livepatch module per-object
 2020-01-17 15:03 UTC  (24+ messages)
` [POC 01/23] module: Allow to delete module also from inside kernel
` [POC 02/23] livepatch: Split livepatch modules per livepatched object
` [POC 03/23] livepatch: Better checks of struct klp_object definition
` [POC 04/23] livepatch: Prevent loading livepatch sub-module unintentionally
` [POC 05/23] livepatch: Initialize and free livepatch submodule
` [POC 06/23] livepatch: Enable the "
` [POC 07/23] livepatch: Remove obsolete functionality from klp_module_coming()
` [POC 08/23] livepatch: Automatically load livepatch module when the patch module is loaded
` [POC 09/23] livepatch: Handle race when livepatches are reloaded during a module load
` [POC 10/23] livepatch: Handle modprobe exit code
` [POC 11/23] livepatch: Safely detect forced transition when removing split livepatch modules
` [POC 12/23] livepatch: Automatically remove livepatch module when the object is freed
` [POC 13/23] livepatch: Remove livepatch module when the livepatched module is unloaded
` [POC 14/23] livepatch: Never block livepatch modules when the related module is being removed
` [POC 15/23] livepatch: Prevent infinite loop when loading livepatch module
` [POC 16/23] livepatch: Add patch into the global list early
` [POC 17/23] livepatch: Load livepatches for modules when loading the main livepatch
` [POC 18/23] module: Refactor add_unformed_module()
` [POC 19/23] module/livepatch: Allow to use exported symbols from livepatch module for "vmlinux"
` [POC 20/23] module/livepatch: Relocate local variables in the module loaded when the livepatch is being loaded
` [POC 21/23] livepatch: Remove obsolete arch_klp_init_object_loaded()
` [POC 22/23] livepatch/module: Remove obsolete copy_module_elf()
` [POC 23/23] module: Remove obsolete module_disable_ro()

[dpdk-dev] [PATCH] net/mlx5: fix matcher metadata register c0 field setup
 2020-01-17 15:04 UTC  (3+ messages)
` [dpdk-dev] [dpdk-stable] "

[Intel-gfx] [PATCH] drm/i915/dp: debug log max vswing and pre-emphasis
 2020-01-17 15:02 UTC 

[PATCH] drm/amdgpu: Added check for RAS EEPROM support
 2020-01-17 15:02 UTC  (2+ messages)

[PATCH 0/1] Return EINVAL when precise_ip perf events are requested on Arm
 2020-01-17 15:00 UTC  (6+ messages)
` [PATCH 1/1] "

[PATCH v2] USB: serial: quatech2: handle unbound ports
 2020-01-17 15:02 UTC  (2+ messages)

[PATCH 0/3] smp: Avoid memory allocation in on_each_cpu_cond()
 2020-01-17 15:00 UTC  (5+ messages)
` [PATCH 2/3] smp: Add a smp_cond_func_t argument to smp_call_function_many()
    ` [PATCH 2/3 v2] "

[RFC PATCH v2 00/10] ceph: asynchronous file create support
 2020-01-17 15:00 UTC  (5+ messages)
` [RFC PATCH v2 07/10] ceph: add infrastructure for waiting for async create to complete
` [RFC PATCH v2 08/10] ceph: add new MDS req field to hold delegated inode number

[PATCH][v2] btrfs: drop log root for dropped roots
 2020-01-17 15:00 UTC  (2+ messages)

[[RFC PATCH v1] 1/1] PCI: Add pci=nobbn to ignore ACPI _BBN method to override host bridge bus window
 2020-01-17 15:00 UTC  (3+ messages)

[U-Boot] [RFC PATCH] pxe: add support for FDT overlays
 2020-01-17 14:59 UTC  (2+ messages)

[dpdk-dev] [PATCH] net/mlx5: fix metadata item endianness conversion
 2020-01-17 14:59 UTC  (2+ messages)
` [dpdk-dev] [PATCH v2] "

[dpdk-dev] [PATCH] mempool: fix mempool virt populate with small chunks
 2020-01-17 14:57 UTC  (5+ messages)
` [dpdk-dev] [PATCH v2 0/3] "
  ` [dpdk-dev] [PATCH v2 1/3] "
  ` [dpdk-dev] [PATCH v2 2/3] doc: announce API change for mempool IOVA populate
  ` [dpdk-dev] [PATCH v2 3/3] [20.05] mempool: return 0 if area is too small on populate

[PATCH v2 19/21] mips: mtmips: add SPL support
 2020-01-17 14:58 UTC  (4+ messages)

[PATCH] rtc: cmos: Don't enable shared interrupts if using HPET-based IRQ handler
 2020-01-17 14:57 UTC  (7+ messages)

[PATCH] multifd: Be consistente about using uint64_t
 2020-01-17 14:56 UTC  (2+ messages)

[dpdk-dev] [PATCH v5 0/4] Refactor crypto unit tests
 2020-01-17 14:56 UTC  (6+ messages)
` [dpdk-dev] [PATCH v6 0/3] "
  ` [dpdk-dev] [PATCH v6 1/3] test/crypto: refactor "
  ` [dpdk-dev] [PATCH v6 2/3] test/crypto: add capability checks
  ` [dpdk-dev] [PATCH v6 3/3] test/crypto: refactor unit tests into one combined array

[Xen-devel] [PATCH v2 0/4] basic KASAN support for Xen PV domains
 2020-01-17 14:56 UTC  (4+ messages)
` [Xen-devel] [PATCH v2 2/4] x86/xen: add basic KASAN support for PV kernel
    `  "

[PATCH BlueZ] mesh: Offload loopback packets to l_idle_onshot()
 2020-01-17 14:56 UTC  (5+ messages)

[PULL 0/1] target/openrisc patch queue
 2020-01-17 14:55 UTC  (2+ messages)

[LSF/MM/BPF TOPIC] Allowing linkat() to replace the destination
 2020-01-17 14:56 UTC  (4+ messages)

[Xen-devel] [PATCH v6 00/11] error: auto propagated local_err part I
 2020-01-17 14:50 UTC  (4+ messages)
` [Xen-devel] [PATCH v6 03/11] scripts: add coccinelle script to use auto propagated errp
  `  "

[Patch v8 0/7] Introduce Thermal Pressure
 2020-01-17 14:55 UTC  (5+ messages)
` [Patch v8 4/7] sched/fair: Enable periodic update of average thermal pressure

[PATCH v3] mfd: syscon: Add arguments support for syscon reference
 2020-01-17 14:54 UTC  (3+ messages)

[PATCH] module: avoid setting info->name early in case we can fall back to info->mod->name
 2020-01-17 14:53 UTC 

fat: handle Windows formatted partition (thru USB Mass Storage)
 2020-01-17 14:51 UTC  (11+ messages)

[PATCH] kconfig: fix documentation typos
 2020-01-17 14:50 UTC  (3+ messages)

[PATCH] debugobjects: Fix various data races
 2020-01-17 14:50 UTC  (2+ messages)
` [tip: core/debugobjects] "

[PATCH 00/10] drm/i915: add display uncore helpers
 2020-01-17 14:50 UTC  (6+ messages)
` [PATCH 01/10] drm/i915/gvt: use intel uncore functions for forcewake register access
    ` [Intel-gfx] "

[PATCH v2 13/21] dts: mtmips: add alternative pinmux node for uart2
 2020-01-17 14:50 UTC  (2+ messages)

[PATCH][next] drm/amd/display: fix for-loop with incorrectly sized loop counter
 2020-01-17 14:26 UTC  (3+ messages)

[PATCH v2] clk: ti: dra7: fix parent for gmac_clkctrl
 2020-01-17 14:49 UTC  (4+ messages)

[PATCHv2 0/2] USB DWC2 support for STM32MP15 SoCs USB OTG
 2020-01-17 14:48 UTC  (3+ messages)
` [PATCHv2 1/2] dt-bindings: usb: dwc2: add support for STM32MP15 SoCs USB OTG HS and FS

[Xen-devel] [PATCH v3 00/10] libxl: event: Fix hang for some applications
 2020-01-17 14:47 UTC  (11+ messages)
` [Xen-devel] [PATCH v3 01/10] libxl: event: Rename poller.fds_changed to .fds_deregistered
` [Xen-devel] [PATCH v3 02/10] libxl: event: Rename ctx.pollers_fd_changed to .pollers_active
` [Xen-devel] [PATCH v3 03/10] libxl: event: Introduce CTX_UNLOCK_EGC_FREE
` [Xen-devel] [PATCH v3 04/10] libxl: event: Make LIBXL__EVENT_DISASTER take a gc, not an egc
` [Xen-devel] [PATCH v3 05/10] libxl: event: Make libxl__poller_wakeup "
` [Xen-devel] [PATCH v3 06/10] libxl: event: Fix hang when mixing blocking and eventy calls
` [Xen-devel] [PATCH v3 07/10] libxl: event: poller pipe optimisation
` [Xen-devel] [PATCH v3 08/10] libxl: event: Break out baton_wake
` [Xen-devel] [PATCH v3 09/10] libxl: event: Fix possible hang with libxl_osevent_beforepoll
` [Xen-devel] [PATCH v3 10/10] libxl: event: Move poller pipe emptying to the end of afterpoll

[PATCH] libselinux: update man pages for userspace policy enforcers
 2020-01-17 14:48 UTC 

[tpm2] Re: Made an ZFS root pool auto-unlock, please give review of method
 2020-01-17 14:47 UTC 

[rdma:wip/jgg-for-next] BUILD SUCCESS eaad647e5cc27f7b46a27f3b85b14c4c8a64bffa
 2020-01-17 14:46 UTC 

[PATCH v2 12/21] dts: mtmips: add u-boot, dm-pre-reloc for some nodes in mt7628a.dtsi
 2020-01-17 14:46 UTC  (2+ messages)

[PATCH V2 1/2] xfs: Pass xattr name and value length explicitly to xfs_attr_leaf_newentsize
 2020-01-17 14:47 UTC  (3+ messages)
  ` [PATCH V2 2/2] xfs: Fix log reservation calculation for xattr insert operation

[PATCH v2] platform/chrome: cros_ec: Match implementation with headers
 2020-01-17 14:43 UTC 

[PATCH -next v4] mm/hotplug: silence a lockdep splat with printk()
 2020-01-17 14:43 UTC  (4+ messages)

[Intel-gfx] [PATCH 1/4] drm/i915: Only retire requests when eviction is allowed to blocked
 2020-01-17 14:43 UTC  (3+ messages)
` [Intel-gfx] ✓ Fi.CI.BAT: success for series starting with [1/4] "
` [Intel-gfx] ✗ Fi.CI.BUILD: warning "

nfs-utils tag
 2020-01-17 14:43 UTC 

[PATCH v2 0/4] qcow2: Misc BDRV_SECTOR_SIZE updates
 2020-01-17 14:34 UTC  (9+ messages)
` [PATCH v2 4/4] qcow2: Use BDRV_SECTOR_SIZE instead of the hardcoded value

[PATCH RFC 00/15] coresight: make drivers modular
 2020-01-17 14:40 UTC  (18+ messages)
` [PATCH RFC 02/15] coresight: remove multiple init calls from funnel driver
` [PATCH RFC 03/15] coresight: remove multiple init calls from replicator driver
` [PATCH RFC 04/15] coresight: make API private
` [PATCH RFC 05/15] coresight: rename coresight.c to coresight-bus.c
` [PATCH RFC 06/15] coresight: combine bus and PMU init calls
` [PATCH RFC 07/15] coresight: Makefile: regroup object files
` [PATCH RFC 08/15] coresight: tmc-etr: add function to register catu ops
` [PATCH RFC 09/15] coresight: etm-perf: remove unnecessary configuration check
` [PATCH RFC 10/15] coresight: export global symbols
` [PATCH RFC 11/15] coresight: add coresight prefix to barrier_pkt
` [PATCH RFC 12/15] coresight: use IS_ENABLED macro for configuration symbols
` [PATCH RFC 13/15] coresight: Kconfig: make all configurations tristate
` [PATCH RFC 14/15] arm64: defconfig: enable coresight
` [PATCH RFC 15/15] arm: config: enable coresight in v5 and v7 defconfigs

[PATCH v2 11/21] dts: mtmips: remove all unusable nodes and properties from mt7628s.dtsi
 2020-01-17 14:42 UTC  (2+ messages)

[igt-dev] [PATCH i-g-t] tests/kms_plane_lowres: Test only with one plane
 2020-01-17 14:35 UTC  (5+ messages)

[RFC] QEMU Gating CI
 2020-01-17 14:33 UTC  (2+ messages)

[dpdk-dev] [PATCH v2 0/6] lib/ring: templates to support custom element size
 2020-01-17 14:41 UTC  (4+ messages)
` [dpdk-dev] [PATCH v9 0/6] lib/ring: APIs "
  ` [dpdk-dev] [PATCH v9 6/6] lib/eventdev: use custom element size ring for event rings

[PULL 00/15] target-arm queue
 2020-01-17 14:28 UTC  (4+ messages)
` [PULL 08/15] hw/arm/allwinner-a10: Simplify by passing IRQs with qdev_pass_gpios()
` [PULL 11/15] i.MX: add an emulation for RNGC
` [PULL 15/15] target/arm: Set ISSIs16Bit in make_issinfo

[Buildroot] [PATCH] autotools: do not overwrite first include path
 2020-01-17 14:41 UTC 

[Xen-devel] [PATCH v2 00/10] libxl: event: Fix hang for some applications
 2020-01-17 14:39 UTC  (6+ messages)
` [Xen-devel] [PATCH v2 10/10] libxl: event: Move poller pipe emptying to the end of afterpoll

[PATCH v2 00/21] Refactor the architecture parts of mt7628
 2020-01-17 14:40 UTC  (2+ messages)

[PATCH] remote: rename also remotes in the branch.<name>.pushRemote config
 2020-01-17 14:40 UTC  (6+ messages)
` [PATCH v2] remote rename: rename branch.<name>.pushRemote config values too


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.