All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-04-07 02:40:16 to 2020-04-07 03:10:54 UTC [more...]

incoming
 2020-04-07  3:10 UTC  (145+ messages)
` [patch 001/166] mm, memcg: bypass high reclaim iteration for cgroup hierarchy root
` [patch 002/166] mm: don't prepare anon_vma if vma has VM_WIPEONFORK
` [patch 003/166] Revert "mm/rmap.c: reuse mergeable anon_vma as parent when fork"
` [patch 004/166] mm: set vm_next and vm_prev to NULL in vm_area_dup()
` [patch 005/166] mm/vma: add missing VMA flag readable name for VM_SYNC
` [patch 006/166] mm/vma: make vma_is_accessible() available for general use
` [patch 007/166] mm/vma: replace all remaining open encodings with is_vm_hugetlb_page()
` [patch 008/166] mm/vma: replace all remaining open encodings with vma_is_anonymous()
` [patch 009/166] mm/vma: append unlikely() while testing VMA access permissions
` [patch 010/166] mm/vmalloc: fix a typo in comment
` [patch 011/166] mm: make it clear that gfp reclaim modifiers are valid only for sleepable allocations
` [patch 012/166] mm/migrate.c: no need to check for i > start in do_pages_move()
` [patch 013/166] mm/migrate.c: wrap do_move_pages_to_node() and store_status()
` [patch 014/166] mm/migrate.c: check pagelist in move_pages_and_store_status()
` [patch 015/166] mm/migrate.c: unify "not queued for migration" handling in do_pages_move()
` [patch 016/166] mm/migrate.c: migrate PG_readahead flag
` [patch 017/166] mm, shmem: add vmstat for hugepage fallback
` [patch 018/166] mm, thp: track fallbacks due to failed memcg charges separately
` [patch 019/166] include/linux/pagemap.h: optimise find_subpage for !THP
` [patch 020/166] mm: remove CONFIG_TRANSPARENT_HUGE_PAGECACHE
` [patch 021/166] mm/ksm.c: update get_user_pages() argument in comment
` [patch 022/166] mm: code cleanup for MADV_FREE
` [patch 023/166] mm: adjust shuffle code to allow for future coalescing
` [patch 024/166] mm: use zone and order instead of free area in free_list manipulators
` [patch 025/166] mm: add function __putback_isolated_page
` [patch 026/166] mm: introduce Reported pages
` [patch 027/166] virtio-balloon: pull page poisoning config out of free page hinting
` [patch 028/166] virtio-balloon: add support for providing free page reports to host
` [patch 029/166] mm/page_reporting: rotate reported pages to the tail of the list
` [patch 030/166] mm/page_reporting: add budget limit on how many pages can be reported per pass
` [patch 031/166] mm/page_reporting: add free page reporting documentation
` [patch 032/166] virtio-balloon: switch back to OOM handler for VIRTIO_BALLOON_F_DEFLATE_ON_OOM
` [patch 033/166] userfaultfd: wp: add helper for writeprotect check
` [patch 034/166] userfaultfd: wp: hook userfault handler to write protection fault
` [patch 035/166] userfaultfd: wp: add WP pagetable tracking to x86
` [patch 036/166] userfaultfd: wp: userfaultfd_pte/huge_pmd_wp() helpers
` [patch 037/166] userfaultfd: wp: add UFFDIO_COPY_MODE_WP
` [patch 038/166] mm: merge parameters for change_protection()
` [patch 039/166] userfaultfd: wp: apply _PAGE_UFFD_WP bit
` [patch 040/166] userfaultfd: wp: drop _PAGE_UFFD_WP properly when fork
` [patch 041/166] userfaultfd: wp: add pmd_swp_*uffd_wp() helpers
` [patch 042/166] userfaultfd: wp: support swap and page migration
` [patch 043/166] khugepaged: skip collapse if uffd-wp detected
` [patch 044/166] userfaultfd: wp: support write protection for userfault vma range
` [patch 045/166] userfaultfd: wp: add the writeprotect API to userfaultfd ioctl
` [patch 046/166] userfaultfd: wp: enabled write protection in userfaultfd API
` [patch 047/166] userfaultfd: wp: don't wake up when doing write protect
` [patch 048/166] userfaultfd: wp: UFFDIO_REGISTER_MODE_WP documentation update
` [patch 049/166] userfaultfd: wp: declare _UFFDIO_WRITEPROTECT conditionally
` [patch 050/166] userfaultfd: selftests: refactor statistics
` [patch 051/166] userfaultfd: selftests: add write-protect test
` [patch 052/166] drivers/base/memory.c: drop section_count
` [patch 053/166] drivers/base/memory.c: drop pages_correctly_probed()
` [patch 054/166] mm/page_ext.c: drop pfn_present() check when onlining
` [patch 055/166] mm/memory_hotplug.c: only respect mem= parameter during boot stage
` [patch 056/166] mm/memory_hotplug.c: simplify calculation of number of pages in __remove_pages()
` [patch 057/166] mm/memory_hotplug.c: cleanup __add_pages()
` [patch 058/166] mm/sparse.c: introduce new function fill_subsection_map()
` [patch 059/166] mm/sparse.c: introduce a new function clear_subsection_map()
` [patch 060/166] mm/sparse.c: only use subsection map in VMEMMAP case
` [patch 061/166] mm/sparse.c: add note about only VMEMMAP supporting sub-section hotplug
` [patch 062/166] mm/sparse.c: move subsection_map related functions together
` [patch 063/166] drivers/base/memory: rename MMOP_ONLINE_KEEP to MMOP_ONLINE
` [patch 064/166] drivers/base/memory: map MMOP_OFFLINE to 0
` [patch 065/166] drivers/base/memory: store mapping between MMOP_* and string in an array
` [patch 066/166] powernv/memtrace: always online added memory blocks
` [patch 067/166] hv_balloon: don't check for memhp_auto_online manually
` [patch 068/166] mm/memory_hotplug: unexport memhp_auto_online
` [patch 069/166] mm/memory_hotplug: convert memhp_auto_online to store an online_type
` [patch 070/166] mm/memory_hotplug: allow to specify a default online_type
` [patch 071/166] mm/memory_hotplug.c: use __pfn_to_section() instead of open-coding
` [patch 072/166] mm/shmem.c: distribute switch variables for initialization
` [patch 073/166] mm/shmem.c: clean code by removing unnecessary assignment
` [patch 074/166] mm: huge tmpfs: try to split_huge_page() when punching hole
` [patch 075/166] mm: prevent a warning when casting void* -> enum
` [patch 076/166] mm/zswap: allow setting default status, compressor and allocator in Kconfig
` [patch 077/166] mm/compaction: add missing annotation for compact_lock_irqsave
` [patch 078/166] mm/hugetlb: add missing annotation for gather_surplus_pages()
` [patch 079/166] mm/mempolicy: add missing annotation for queue_pages_pmd()
` [patch 080/166] mm/slub: add missing annotation for get_map()
` [patch 081/166] mm/slub: add missing annotation for put_map()
` [patch 082/166] mm/zsmalloc: add missing annotation for migrate_read_lock()
` [patch 083/166] mm/zsmalloc: add missing annotation for migrate_read_unlock()
` [patch 084/166] mm/zsmalloc: add missing annotation for pin_tag()
` [patch 085/166] mm/zsmalloc: add missing annotation for unpin_tag()
` [patch 086/166] mm: fix ambiguous comments for better code readability
` [patch 087/166] mm/mm_init.c: clean code. Use BUILD_BUG_ON when comparing compile time constant
` [patch 088/166] mm: use fallthrough;
` [patch 089/166] include/linux/swapops.h: correct guards for non_swap_entry()
` [patch 090/166] include/linux/memremap.h: remove stale comments
` [patch 091/166] mm/dmapool.c: micro-optimisation remove unnecessary branch
` [patch 092/166] mm: remove dummy struct bootmem_data/bootmem_data_t
` [patch 093/166] fs/proc/inode.c: annotate close_pdeo() for sparse
` [patch 094/166] proc: faster open/read/close with "permanent" files
` [patch 095/166] proc: speed up /proc/*/statm
` [patch 096/166] proc: inline vma_stop into m_stop
` [patch 097/166] proc: remove m_cache_vma
` [patch 098/166] proc: use ppos instead of m->version
` [patch 099/166] seq_file: remove m->version
` [patch 100/166] proc: inline m_next_vma into m_next
` [patch 101/166] asm-generic: fix unistd_32.h generation format
` [patch 102/166] kernel/extable.c: use address-of operator on section symbols
` [patch 103/166] sparc,x86: vdso: remove meaningless undefining CONFIG_OPTIMIZE_INLINING
` [patch 104/166] compiler: remove CONFIG_OPTIMIZE_INLINING entirely
` [patch 105/166] compiler.h: fix error in BUILD_BUG_ON() reporting
` [patch 106/166] MAINTAINERS: list the section entries in the preferred order
` [patch 107/166] bitops: always inline sign extension helpers
` [patch 108/166] lib/test_lockup: test module to generate lockups
` [patch 109/166] lib/test_lockup.c: fix spelling mistake "iteraions" -> "iterations"
` [patch 110/166] lib/test_lockup.c: add parameters for locking generic vfs locks
` [patch 111/166] lib/bch.c: replace zero-length array with flexible-array member
` [patch 112/166] lib/ts_bm.c: "
` [patch 113/166] lib/ts_fsm.c: "
` [patch 114/166] lib/ts_kmp.c: "
` [patch 115/166] lib/scatterlist: fix sg_copy_buffer() kerneldoc
` [patch 116/166] lib: test_stackinit.c: XFAIL switch variable init tests
` [patch 117/166] lib/stackdepot.c: check depot_index before accessing the stack slab
` [patch 118/166] lib/stackdepot.c: build with -fno-builtin
` [patch 119/166] kasan: stackdepot: move filter_irq_stacks() to stackdepot.c
` [patch 120/166] percpu_counter: fix a data race at vm_committed_as
` [patch 121/166] lib/test_bitmap.c: make use of EXP2_IN_BITS
` [patch 122/166] lib/rbtree: fix coding style of assignments
` [patch 123/166] lib/test_kmod.c: remove a NULL test
` [patch 124/166] linux/bits.h: add compile time sanity check of GENMASK inputs
` [patch 125/166] lib/list: prevent compiler reloads inside 'safe' list iteration
` [patch 126/166] lib/dynamic_debug.c: use address-of operator on section symbols
` [patch 127/166] checkpatch: remove email address comment from email address comparisons
` [patch 128/166] checkpatch: check SPDX tags in YAML files

[PATCH for-5.0?] target/xtensa: Statically allocate xtensa_insnbufs
 2020-04-07  3:09 UTC 

[PATCH v3] mm, memcg: fix error return value of mem_cgroup_css_alloc()
 2020-04-07  3:09 UTC  (4+ messages)

stable-rc/linux-3.16.y boot: 71 boots: 64 failed, 1 passed with 2 offline, 4 untried/unknown (v3.16.82)
 2020-04-07  3:08 UTC 

[PATCH 0/5] Return fds from privileged sockhash/sockmap lookup
 2020-04-07  3:08 UTC  (10+ messages)

[PATCH] netns: dangling pointer on netns bind mount point
 2020-04-07  3:05 UTC  (2+ messages)

linux-next: build failure after merge of the vhost tree
 2020-04-07  3:05 UTC 

[linux-linus test] 149469: regressions - trouble: broken/fail/pass
 2020-04-07  3:04 UTC 

[PATCH] drm/amdgpu: resolve mGPU RAS query instability
 2020-04-07  3:03 UTC 

[PATCH bpf-next] bpf: add bpf_ct_lookup_{tcp,udp}() helpers
 2020-04-07  3:03 UTC  (10+ messages)
` [PATCH bpf-next v2 1/2] "
        ` unstable bpf helpers proposal. Was: "

[f2fs-dev] [GIT PULL] f2fs-5.7-rc1
 2020-04-07  3:02 UTC  (2+ messages)
`  "

crypto: algboss - Avoid spurious modprobe on LOADED
 2020-04-07  3:00 UTC 

[f2fs-dev] [PATCH] f2fs: introduce sysfs/data_io_flag to attach REQ_META/FUA
 2020-04-07  2:59 UTC  (4+ messages)

[f2fs-dev] [PATCH] f2fs: prevent meta updates while checkpoint is in progress
 2020-04-07  2:58 UTC  (10+ messages)

[PATCHv2 00/11] dm-zoned: metadata version 2
 2020-04-07  2:56 UTC  (9+ messages)
` [PATCH 07/11] dm-zoned: use device as argument for bio handler functions
` [PATCH 08/11] dm-zoned: use dmz_zone_to_dev() when handling metadata I/O
` [PATCH 09/11] dm-zoned: add metadata logging functions
` [PATCH 10/11] dm-zoned: ignore metadata zone in dmz_alloc_zone()

[PATCH] PCI/P2PDMA: Add additional AMD ZEN root ports to the whitelist
 2020-04-07  2:55 UTC  (3+ messages)

[jpirko-mlxsw:jiri_devel_netdevsim_eswitch 2/3] drivers/net/ethernet/netronome/nfp/nfp_devlink.c:348:35: sparse: expected int ( *eswitch_mode_get )( ... )
 2020-04-07  2:50 UTC 

[RFC 0/3] block: address blktrace use-after-free
 2020-04-07  2:47 UTC  (3+ messages)

using cdns3-imx driver on imx8qm
 2020-04-07  2:46 UTC  (9+ messages)

[dpdk-dev] [PATCH v3 00/29] graph: introduce graph subsystem
 2020-04-07  2:43 UTC  (5+ messages)
` [dpdk-dev] [PATCH v4 "
  ` [dpdk-dev] [PATCH v4 03/29] graph: implement node operations
      ` [dpdk-dev] [EXT] "

[igt-dev] [PATCH] [PATCH i-g-t][V3]tests/i915/gem_sync.c :Added __for_each_physical_engine to utilize all available
 2020-04-07  2:43 UTC  (2+ messages)
` [igt-dev] ✓ Fi.CI.IGT: success for tests/i915/gem_sync.c :Added __for_each_physical_engine to utilize all available (rev4)

BUG: unable to handle kernel paging request in kernel_get_mempolicy
 2020-04-07  2:42 UTC  (6+ messages)

[PATCH 1/2] cpufreq: qoriq: convert to a platform driver
 2020-04-07  2:41 UTC  (5+ messages)
` [PATCH 2/2] clk: qoriq: add cpufreq platform device
  ` [EXT] "

[PATCH] fix inconsistent use of checkout and switch
 2020-04-07  2:42 UTC  (2+ messages)

[PATCH 00/18] common: Further reduce the size of common.h
 2020-04-07  2:40 UTC  (19+ messages)
` [PATCH 03/18] arm: Don't include common.h in header files
` [PATCH 04/18] common: Drop net.h from common header
` [PATCH 05/18] part: Drop disk_partition_t typedef
` [PATCH 06/18] common: Drop part.h from common header
` [PATCH 07/18] bootstage: Use BOOTSTAGE instead of BOOTSTATE
` [PATCH 08/18] common: Drop bootstage.h from common header
` [PATCH 09/18] common: Drop image.h "
` [PATCH 10/18] common: Drop init.h "
` [PATCH 11/18] command: Remove the cmd_tbl_t typedef
` [PATCH 12/18] common: Drop log.h from common header
` [PATCH 13/18] common: Drop asm/ptrace.h "
` [PATCH 14/18] common: Drop asm_offsets.h "
` [PATCH 15/18] common: Drop linux/bug.h "
` [PATCH 16/18] common: Drop linux/stringify.h "
` [PATCH 17/18] common: Drop linux/delay.h "
` [PATCH 18/18] common: Drop linux/bitops.h "

[PATCH] mm/page_alloc: make pcpu_drain_mutex and pcpu_drain static
 2020-04-07  2:39 UTC 

Project Collaboration,,
 2020-04-07  2:29 UTC 

[PATCH v11 00/12] Convert PWM period and duty cycle to u64
 2020-04-07  2:40 UTC  (5+ messages)
` [PATCH v11 11/12] clk: pwm: Assign u64 divisor to unsigned int before use


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.