All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-04-15 07:17:37 to 2020-04-15 07:42:39 UTC [more...]

[PATCH 00/59] devm_drm_dev_alloc, v2
 2020-04-15  7:40 UTC  (92+ messages)
` [Intel-gfx] "
` [Intel-gfx] [PATCH 01/59] drm: Add devm_drm_dev_alloc macro
  `  "
` [PATCH 02/59] drm/vboxvideo: drop DRM_MTRR_WC #define
  ` [Intel-gfx] "
` [Intel-gfx] [PATCH 03/59] drm/vboxvideo: Use devm_drm_dev_alloc
  `  "
` [Intel-gfx] [PATCH 04/59] drm/vboxvideo: Stop using drm_device->dev_private
  `  "
` [Intel-gfx] [PATCH 05/59] drm/vboxvidoe: use managed pci functions
  `  "
` [Intel-gfx] [PATCH 06/59] drm/vboxvideo: Use devm_gen_pool_create
  `  "
` [PATCH 07/59] drm/v3d: Don't set drm_device->dev_private
  ` [Intel-gfx] "
` [PATCH 08/59] drm/v3d: Use devm_drm_dev_alloc
  ` [Intel-gfx] "
` [PATCH 09/59] drm/v3d: Delete v3d_dev->dev
  ` [Intel-gfx] "
` [PATCH 10/59] drm/v3d: Delete v3d_dev->pdev
  ` [Intel-gfx] "
` [PATCH 11/59] drm/udl: Use devm_drm_dev_alloc
  ` [Intel-gfx] "
` [Intel-gfx] [PATCH 12/59] drm/udl: don't set drm_device->dev_private
  `  "
` [Intel-gfx] [PATCH 13/59] drm/st7735r: Use devm_drm_dev_alloc
  `  "
` [Intel-gfx] [PATCH 14/59] drm/st7586: "
  `  "
` [PATCH 15/59] drm/repaper: "
  ` [Intel-gfx] "
` [PATCH 16/59] drm/mi0283qt: "
  ` [Intel-gfx] "
` [Intel-gfx] [PATCH 17/59] drm/ili9486: "
  `  "
` [Intel-gfx] [PATCH 18/59] drm/ili9341: "
  `  "
` [Intel-gfx] [PATCH 19/59] drm/ili9225: "
  `  "
` [Intel-gfx] [PATCH 20/59] drm/hx8357d: "
  `  "
` [PATCH 21/59] drm/gm12u320: "
  ` [Intel-gfx] "
` [Intel-gfx] [PATCH 22/59] drm/gm12u320: Don't use drm_device->dev_private
  `  "
` [PATCH 23/59] drm/tidss: Use devm_drm_dev_alloc
  ` [Intel-gfx] "
` [PATCH 24/59] drm/tidss: Don't use drm_device->dev_private
  ` [Intel-gfx] "
` [PATCH 25/59] drm/tidss: Delete tidss->saved_state
  ` [Intel-gfx] "
` [PATCH 26/59] drm/qxl: Use devm_drm_dev_alloc
  ` [Intel-gfx] "
` [PATCH 27/59] drm/qxl: Don't use drm_device->dev_private
  ` [Intel-gfx] "
` [PATCH 28/59] drm/mcde: Use devm_drm_dev_alloc
  ` [Intel-gfx] "
` [PATCH 29/59] drm/mcde: Don't use drm_device->dev_private
` [Intel-gfx] [PATCH 30/59] drm/ingenic: Use devm_drm_dev_alloc
  `  "
` [PATCH 31/59] drm/ingenic: Don't set drm_device->dev_private
  ` [Intel-gfx] "
` [Intel-gfx] [PATCH 32/59] drm/komeda: use devm_drm_dev_alloc
  `  "
` [Intel-gfx] [PATCH 33/59] drm/armada: Use devm_drm_dev_alloc
` [Intel-gfx] [PATCH 34/59] drm/armada: Don't use drm_device->dev_private
  `  "
` [Intel-gfx] [PATCH 35/59] drm/cirrus: Use devm_drm_dev_alloc
  `  "
` [PATCH 36/59] drm/cirrus: Don't use drm_device->dev_private
  ` [Intel-gfx] "
` [PATCH 37/59] drm/cirrus: Move to drm/tiny
  ` [Intel-gfx] "
` [PATCH 38/59] drm/i915: Use devm_drm_dev_alloc
  ` [Intel-gfx] "
` [Intel-gfx] [PATCH 39/59] drm/arcpgu: Switch to devm_drm_dev_alloc
` [Intel-gfx] [PATCH 40/59] drm/arcpgu: Stop using drm_device->dev_private
` [PATCH 41/59] drm/arcpgu: Delete arcpgu_priv->fb
` [Intel-gfx] [PATCH 44/59] drm/arc: Drop surplus connector registration
` [PATCH 54/59] drm/aspeed: Drop aspeed_gfx->fbdev
` [PATCH 55/59] drm/aspeed: Use devm_drm_dev_alloc
` [PATCH 56/59] drm/aspeed: Use managed drmm_mode_config_cleanup
` [PATCH 59/59] drm/bochs: Remove explicit drm_connector_register

[virtio-dev] [PATCH v2 00/10] virtio-mem: paravirtualized memory
 2020-04-15  7:42 UTC  (5+ messages)
` [virtio-dev] [PATCH v2 07/10] mm/memory_hotplug: Introduce offline_and_remove_memory()
  `  "
` [virtio-dev] [PATCH v2 08/10] virtio-mem: Offline and remove completely unplugged memory blocks
  `  "

[PATCH] Optimized division operation to shift operation
 2020-04-15  7:41 UTC  (3+ messages)

[PATCH v7 00/48] nvme: support NVMe v1.3d, SGLs and multiple namespaces
 2020-04-15  7:40 UTC  (18+ messages)
` [PATCH v7 10/48] nvme: remove redundant cmbloc/cmbsz members
` [PATCH v7 11/48] nvme: refactor device realization
` [PATCH v7 12/48] nvme: add temperature threshold feature
` [PATCH v7 40/48] nvme: handle dma errors
` [PATCH v7 45/48] nvme: support multiple namespaces
` [PATCH v7 48/48] nvme: make lba data size configurable

[PATCH 0/4] v4l2-subdev: Introduce get_mbus_format pad op
 2020-04-15  7:43 UTC  (10+ messages)
` [PATCH 2/4] media: v4l2-subdv: Introduce get_mbus_config "

[Buildroot] [PATCH v3 0/8] Bump of SElinux related libs/tools to 3.0
 2020-04-15  7:40 UTC  (5+ messages)

[PATCH] staging: tools: string.c doc fix
 2020-04-15  7:29 UTC  (2+ messages)

[PATCH v3] mm/memory_hotplug: refrain from adding memory into an impossible node
 2020-04-15  7:39 UTC  (3+ messages)

[v2 PATCH 0/5] Add UEFI support for RISC-V
 2020-04-15  7:38 UTC  (7+ messages)
` [v2 PATCH 5/5] RISC-V: Add EFI stub support

[PATCH] component: Silence bind error on -EPROBE_DEFER
 2020-04-15  7:37 UTC  (5+ messages)

[PATCH] clocksource: atmel-st: remove useless 'status'
 2020-04-15  7:37 UTC  (3+ messages)

[mlmmj] Messages in Archive do not have "From " line
 2020-04-15  7:37 UTC 

[Intel-gfx] [PATCH 1/2] drm/i915/gt: Try to smooth RPS spikes
 2020-04-15  7:37 UTC  (6+ messages)
` [Intel-gfx] [PATCH 2/2] drm/i915/gt: Shrink the RPS evalution intervals

[PATCH 0/2] arm64/hotplug: Process MEM_OFFLINE and MEM_CANCEL_OFFLINE events
 2020-04-15  7:35 UTC  (3+ messages)

[PATCH 0/5] blktrace: fix use after free
 2020-04-15  7:34 UTC  (6+ messages)
` [PATCH 4/5] mm/swapfile: refcount block and queue before using blkcg_schedule_throttle()

Build failed in Jenkins: media-build #3041
 2020-04-15  7:36 UTC  (2+ messages)
` Jenkins build is back to normal : media-build #3042

[dpdk-dev] [PATCH] vdpa/mlx5: set default queue indices
 2020-04-15  7:34 UTC  (2+ messages)

[PATCH 0/5] Improving the situation regarding RGB quantization ranges
 2020-04-15  7:33 UTC  (9+ messages)
` [PATCH 5/5] drm/i915: Replace "Broadcast RGB" with "RGB quantization range" property

[PATCH v2] mm: swap: use fixed-size readahead during swapoff
 2020-04-15  7:32 UTC  (7+ messages)

[PATCH] board: stm32mp1: correct CONFIG_IS_ENABLED usage for LED
 2020-04-15  7:32 UTC  (3+ messages)
  ` [Uboot-stm32] "

[PATCH] target/ppc: Fix mtmsr(d) L=1 variant that loses interrupts
 2020-04-15  6:49 UTC  (2+ messages)
` [EXTERNAL] "

[PATCH] ARM: stm32: Enable bootd, iminfo, imxtract on ST defconfig
 2020-04-15  7:32 UTC  (3+ messages)
  ` [Uboot-stm32] "

[PATCH] ARM: dts: stm32: Rename LEDs to match silkscreen on AV96
 2020-04-15  7:31 UTC  (3+ messages)

[PATCH] PCI/PM: Call .bridge_d3() hook only if non-NULL
 2020-04-15  7:29 UTC  (2+ messages)

[PATCH v5 0/4] introduction of migration_version attribute for VFIO live migration
 2020-04-15  7:28 UTC  (4+ messages)
` [PATCH v5 1/4] vfio/mdev: add migration_version attribute for mdev (under mdev_type node)

[PATCH] Bitmap: Optimized division operation to shift operation
 2020-04-15  7:27 UTC 

[dpdk-dev] [PATCH] net/virtio: fix crash when device reconnecting
 2020-04-15  7:30 UTC  (3+ messages)

[PATCH v3 00/23] gitlab: Simplify the test script
 2020-04-15  7:30 UTC  (3+ messages)
` [PATCH v3 19/23] travis/gitlab/azure: Use -W to avoid warnings check

[PATCH v4 00/30] Add subcluster allocation to qcow2
 2020-04-15  7:28 UTC  (3+ messages)
` [PATCH v4 16/30] qcow2: Handle QCOW2_SUBCLUSTER_UNALLOCATED_ALLOC

I wonder why it calls pipeline_syscall function firstly when i call the open function to aquire the handle of a rtdm driver?
 2020-04-15  7:29 UTC  (2+ messages)

[PATCH] configs: stm32mp1: replace STM32MP1_TRUSTED by TFABOOT
 2020-04-15  7:29 UTC  (3+ messages)
  ` [Uboot-stm32] "

[PATCH RFC] KVM: arm64: Sidestep stage2_unmap_vm() on vcpu reset when S2FWB is supported
 2020-04-15  7:28 UTC  (2+ messages)

[PATCH V4] ARM: dts: stm32: Add KS8851-16MLL ethernet on FMC2
 2020-04-15  7:29 UTC  (3+ messages)

vxlan mac address generation
 2020-04-15  7:28 UTC 

[PATCH] ARM: dts: stm32: Define FMC2 base address
 2020-04-15  7:28 UTC  (5+ messages)

[PATCH v1 1/2] pinctrl: baytrail: Use platform_get_irq_optional() explicitly
 2020-04-15  7:27 UTC  (4+ messages)
` [PATCH v1 2/2] pinctrl: lynxpoint: "

[PATCH 1/2] net: dwc_eth_qos: implement reset-gpios for stm32
 2020-04-15  7:27 UTC  (4+ messages)
` [PATCH 2/2] net: dwc_eth_qos: implement phy reg and max-speed "
  ` [Uboot-stm32] "
` [Uboot-stm32] [PATCH 1/2] net: dwc_eth_qos: implement reset-gpios "

[Buildroot] Setting better names for partitions
 2020-04-15  7:27 UTC  (3+ messages)

[PATCH] ext4: remove redundant variable has_bigalloc in ext4_fill_super
 2020-04-15  7:25 UTC 

[RFC PATCH 3/3] media: imx378: Add imx378 camera sensor driver
 2020-04-15  7:26 UTC 

[PATCH] idletimer extension : Add alarm timer option
 2020-04-15  7:24 UTC 

[xen-unstable test] 149648: tolerable FAIL - PUSHED
 2020-04-15  7:24 UTC 

[PATCH -next] bpf: remove set but not used variable 'dst_known'
 2020-04-15  7:23 UTC  (5+ messages)

[weiny2:lm-misc 2/8] fs/cifs/file.c:4883:19: error: positional initialization of field in 'struct' declared with 'designated_init' attribute
 2020-04-15  7:22 UTC 

[PATCH 0/4] Add driver for wsen-itds accelerometer sensor
 2020-04-15  6:55 UTC  (5+ messages)
` [PATCH 1/4] dt-bindings: Add an entry for Würth Elektronik, we
` [PATCH 2/4] dt-bindings: iio: add document bindings for wsen-itds accel sensor
` [PATCH 3/4] iio: accel: Add driver for wsen-itds accelerometer sensor
` [PATCH 4/4] MAINTAINERS: Add entry "

[PATCH 1/3] mips: mt76x8: ddr_cal: Rename dqs_test_valid() to dqs_test_error()
 2020-04-15  7:21 UTC  (6+ messages)
` [PATCH 2/3] mips: mt76x8: ddr_cal: Change types from u32 to int in dqs_find_min/max
` [PATCH 3/3] mips: mt76x8: ddr_cal: Correct dqs_find_min/max implementations

[PATCH resend v8] mfd: mt6360: add pmic mt6360 driver
 2020-04-15  7:21 UTC  (5+ messages)

[PATCH 1/2] mmc: sdhci: move SDHCI_CAPABILITIES_1 to a more suitable place
 2020-04-15  7:19 UTC  (2+ messages)

[PATCH] drm/dp_mst: Fix drm_dp_mst_topology.c selftest compilation warning
 2020-04-14 12:39 UTC  (4+ messages)

[PATCH v5 0/3] Add QMP V3 USB3 PHY support for SC7180
 2020-04-14 21:21 UTC  (3+ messages)
` [PATCH v5 1/3] dt-bindings: phy: qcom,qmp: Convert QMP PHY bindings to yaml
  ` [PATCH v5 1/3] dt-bindings: phy: qcom, qmp: "

[PATCH] staging: android: ion: Skip sync if not mapped
 2020-04-14 16:11 UTC  (4+ messages)

[PATCH 0/1] drm/i915: Fix a deadlock that only affects 5.4
 2020-04-14 14:52 UTC  (4+ messages)
` [PATCH 1/1] drm/i915: Fix ref->mutex deadlock in i915_active_wait()

[PATCH] drm/bridge: anx6345: set correct BPC for display_info of connector
 2020-04-14 17:53 UTC  (2+ messages)
`  "

[PATCH v2 0/2] Support DRM bridges on NVIDIA Tegra
 2020-04-14 22:20 UTC  (3+ messages)
` [PATCH v2 1/2] drm/tegra: output: Support DRM bridges
` [PATCH v2 2/2] drm/tegra: output: rgb: Don't register connector if bridge is used

[RFC 0/6] Regressions for "imply" behavior change
 2020-04-14 17:49 UTC  (13+ messages)

[PATCH v10 0/2] Panel rotation patches
 2020-04-14 21:32 UTC  (5+ messages)

[PATCH] drm/i915: Fix use-after-free due to intel_context_pin/unpin race
 2020-04-15  3:29 UTC  (2+ messages)
` [drm/i915] 6dc0b234a6: BUG:sleeping_function_called_from_invalid_context_at_kernel/locking/mutex.c

[PATCH v1 0/4] dt-bindings: DT Schema variants of atmel lcdc, hlcdc
 2020-04-14  8:30 UTC  (5+ messages)
` [PATCH v1 1/4] dt-bindings: display: convert atmel-hlcdc to DT Schema
` [PATCH v1 2/4] dt-bindings: display: convert atmel lcdc "

WARNING: stack going in the wrong direction? ip=do_nanosleep
 2020-04-15  7:18 UTC 

RFC: drm/virtio: Dummy virtio GPU
 2020-04-15  1:48 UTC  (5+ messages)

[PATCH 1/2] drm/panfrost: missing remove opp table in case of failure
 2020-04-14 19:16 UTC  (12+ messages)
` [PATCH 2/2] drm/panfrost: add devfreq regulator support

[PATCH v3] drm/i915: Synchronize active and retire callbacks
 2020-04-14 14:43 UTC  (5+ messages)
` [PATCH v4] "

[f2fs-dev] [PATCH v4] f2fs: fix long latency due to discard during umount
 2020-04-15  7:18 UTC  (2+ messages)
`  "

[PATCH] MAINTAINERS: point to display schemas in DRM DRIVERS FOR ALLWINNER A10
 2020-04-14  7:26 UTC  (2+ messages)

[PATCH 0/1] drm/i915: Fix a deadlock that only affects 5.4
 2020-04-14 14:35 UTC  (7+ messages)
` [PATCH v2] drm/i915: Fix ref->mutex deadlock in i915_active_wait()

[PATCH v5 00/14] Add support for MediaTek xHCI host controller
 2020-04-15  7:17 UTC  (3+ messages)
` [PATCH v5 14/14] MAINTAINERS: MediaTek: add USB related files


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.