All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-04-15 09:17:36 to 2020-04-15 09:49:51 UTC [more...]

[RFC PATCH v2 0/6] i2c: of: reserve unknown and ancillary addresses
 2020-04-15  9:46 UTC  (5+ messages)
` [RFC PATCH v2 2/6] i2c: allow DT nodes without 'compatible'

[meta-security][RFC 0/2] generic dm-verity support + BBB example
 2020-04-15  9:49 UTC  (8+ messages)
` [meta-security][RFC 1/2] classes: provide a class for generating dm-verity meta-data images
  ` [oe] "

[PATCH v2 0/9] clocksource/drivers/timer-atmel-tcb: add sama5d2 support
 2020-04-15  9:48 UTC  (10+ messages)
` [PATCH v2 1/9] dt-bindings: atmel-tcb: convert bindings to json-schema
` [PATCH v2 2/9] dt-bindings: microchip: atmel, at91rm9200-tcb: add sama5d2 compatible
  ` [PATCH v2 2/9] dt-bindings: microchip: atmel,at91rm9200-tcb: "
` [PATCH v2 4/9] ARM: at91: add atmel tcb capabilities
` [PATCH v2 7/9] clocksource/drivers/timer-atmel-tcb: stop using the 32kHz for clockevents
` [PATCH v2 8/9] clocksource/drivers/timer-atmel-tcb: allow selecting first divider
` [PATCH v2 9/9] clocksource/drivers/timer-atmel-tcb: add sama5d2 support

[PATCH 0/4] Move CEC drivers and menu to be out of MEDIA_SUPPORT
 2020-04-15  9:49 UTC  (3+ messages)
` [PATCH 2/4] media: place CEC menu before MEDIA_SUPPORT
` [PATCH 3/4] media: move CEC platform drivers to a separate directory

[PATCH 0/4] Updates for ClearFog EEPROM
 2020-04-15  9:49 UTC  (2+ messages)

[igt-dev] [PATCH v7 i-g-t 2/4] kms_writeback: Add initial writeback tests
 2020-04-15  9:49 UTC  (3+ messages)
` [Intel-gfx] "

[PATCH] Revert "drm/amdgpu: use the BAR if possible in amdgpu_device_vram_access v2"
 2020-04-15  9:49 UTC  (10+ messages)

[LTP] [RFC PATCH 0/8] Fix compilation with -fno-common (gcc-10)
 2020-04-15  9:49 UTC  (12+ messages)
` [LTP] [RFC PATCH 1/8] lib: Fix linking error multiple TCID definitions with -fno-common
` [LTP] [RFC PATCH 2/8] controllers: Simplify fullpath definition
` [LTP] [RFC PATCH 3/8] controllers: Fix linking with -fno-common
` [LTP] [RFC PATCH 4/8] kernel/mem: Fix linking error "
` [LTP] [RFC PATCH 5/8] hugepage: "
` [LTP] [RFC PATCH 6/8] hugetlb: "
` [LTP] [RFC PATCH 7/8] realtime: "
` [LTP] [RFC PATCH 8/8] travis: Build "

[RFC PATCH 00/16] ASoC/SOF/clk/gpio/dt: add Hifiberry DAC+ PRO support
 2020-04-15  9:49 UTC  (5+ messages)
` [RFC PATCH 01/16] ASoC: pcm512x: expose 6 GPIOs

[PATCH v2] platform/x86: intel_int0002_vgpio: Only bind to the INT0002 dev when using s2idle
 2020-04-15  9:48 UTC  (3+ messages)

[PATCH v7 00/13] add ecspi ERR009165 for i.mx6/7 soc family
 2020-04-15  9:47 UTC  (6+ messages)

[dpdk-dev] [PATCH 0/4] vdpa/mlx5: support direct notification
 2020-04-15  9:47 UTC  (5+ messages)
` [dpdk-dev] [PATCH 1/4] vdpa/mlx5: move virtual doorbell alloc to probe
` [dpdk-dev] [PATCH 2/4] vdpa/mlx5: support direct HW notifications

[PATCH] [V4L-UTILS] Fix for mismatched class/struct tags
 2020-04-15  9:45 UTC 

[PATCH v4 0/5] mmc: mediatek: add mmc cqhci support
 2020-04-15  9:44 UTC  (2+ messages)

[igt-dev] [PATCH v7 i-g-t 4/4] kms_writeback: Add writeback-check-output
 2020-04-15  9:45 UTC  (2+ messages)
` [Intel-gfx] "

[PATCH v2] fsnotify: Add missing annotation for fsnotify_finish_user_wait() and for fsnotify_prepare_user_wait()
 2020-04-15  9:45 UTC  (2+ messages)

[PATCH 00/59] devm_drm_dev_alloc, v2
 2020-04-15  9:45 UTC  (11+ messages)
` [PATCH 37/59] drm/cirrus: Move to drm/tiny
          ` [Intel-gfx] "
` [PATCH 53/59] drm/arc: "
    ` [Intel-gfx] "

[Bug 207273] New: cgroup with 1.5GB limit and 100MB rss usage OOM-kills processes due to page cache usage after upgrading to kernel 5.4
 2020-04-15  9:44 UTC  (4+ messages)

What's a good default TTL for DNS keys in the kernel
 2020-04-15  9:44 UTC  (3+ messages)

[PATCH v2] Introduce a description of a new optional tag for Backports
 2020-04-15  9:43 UTC  (5+ messages)

Please pull u-boot-marvell/master (watchdog related)
 2020-04-15  9:43 UTC 

[dpdk-dev] [PATCH v2 00/10] eal: Windows basic memory management
 2020-04-15  9:42 UTC  (6+ messages)
` [dpdk-dev] [PATCH v3 00/10] "
  ` [dpdk-dev] [PATCH v3 08/10] eal/windows: fix rte_page_sizes with Clang on Windows
  ` [dpdk-dev] [PATCH v3 10/10] eal/windows: implement basic memory management

RFC: Drm-connector properties managed by another driver / privacy screen support
 2020-04-15  9:42 UTC 

[Intel-gfx] [PATCH v7 i-g-t 3/4] lib: Add function to hash a framebuffer
 2020-04-15  9:42 UTC  (2+ messages)

[GIT PULL FOR v5.8] DVB/RC updates
 2020-04-15  9:41 UTC 

[PATCH 0/4] Add driver for wsen-itds accelerometer sensor
 2020-04-15  9:41 UTC  (3+ messages)
` [PATCH 3/4] iio: accel: "

[PATCH 0/4] sched/rt: Distribute tasks in find_lowest_rq()
 2020-04-15  9:39 UTC  (7+ messages)
` [PATCH 2/4] cpumask: Make cpumask_any() truly random

[PATCH] libfdt: update <linux/libfdt.h> and <linux/libfdt_env.h> to Linux 5.7-rc1
 2020-04-15  9:40 UTC  (2+ messages)

[PATCH 0/4] Capacity awareness for SCHED_DEADLINE
 2020-04-15  9:39 UTC  (4+ messages)
` [PATCH 3/4] sched/deadline: Make DL capacity-aware

[PATCH] um: syscall.c: include <asm/unistd.h>
 2020-04-15  9:39 UTC  (2+ messages)

[PATCH] Optimized division operation to shift operation
 2020-04-15  9:39 UTC  (5+ messages)

multiple EXCHANGE_ID diring a mount
 2020-04-15  9:39 UTC 

[PATCH v4 1/1] driver: watchdog: get platform clock from dt file
 2020-04-15  9:39 UTC  (2+ messages)

[PATCH 1/8] ARM: stm32mp: init: don't cast signed error to unsigned
 2020-04-15  9:38 UTC  (4+ messages)
` [PATCH 6/8] pinctrl: stm32: fix up st,package into stm32mp nodes

[PATCH] watchdog: allow overriding the rate-limiting logic
 2020-04-15  9:38 UTC  (3+ messages)
` [PATCH 0/3] watchdog: honour hw_margin_ms property

[PATCH] seqlock: Use while instead of if+goto in __read_seqcount_begin
 2020-04-15  9:37 UTC  (4+ messages)

currently making a list of doc-wide fixes for after next release
 2020-04-15  9:37 UTC 

[PATCH] x86/perf: Add hardware performance events support for Zhaoxin CPU
 2020-04-15  9:36 UTC  (2+ messages)

[PATCH 1/2] vt: selection, split __set_selection_kernel
 2020-04-15  9:36 UTC  (2+ messages)
` [PATCH 2/2] vt: extract selection chars storing from vc_do_selection

media/master bisection: v4l2-compliance-vivid.device-presence on qemu_x86_64
 2020-04-15  9:36 UTC  (5+ messages)

[PATCH] startup: add $global.autoboot to make behavior configurable
 2020-04-15  9:36 UTC 

[PATCH] tipc: Fix potential tipc_node refcnt leak in tipc_rcv
 2020-04-15  9:34 UTC 

[PATCH 1/2] mmc: sdhci: move SDHCI_CAPABILITIES_1 to a more suitable place
 2020-04-15  9:34 UTC  (4+ messages)
` [PATCH 2/2] mmc: sdhci: use FIELD_GET/PREP for capabilities bit masks

[PATCH v4 0/6] bdi: fix use-after-free for bdi device
 2020-04-15  9:34 UTC  (3+ messages)

[igt-dev] [PATCH i-g-t] intel-ci: Blacklist igt@perf_pmu@cpu-hotplug until it no longer spams logs
 2020-04-15  9:34 UTC  (2+ messages)

[PATCH v3] MAINTAINERS: place sifive_l2_cache.c only in SIFIVE DRIVERS
 2020-04-15  9:34 UTC  (3+ messages)

[Cluster-devel] [PATCH v11 00/25] Change readahead API
 2020-04-15  9:31 UTC  (24+ messages)
` [Cluster-devel] [PATCH v11 01/25] mm: Move readahead prototypes from mm.h
  ` [f2fs-dev] "
` [Cluster-devel] [PATCH v11 03/25] mm: Ignore return value of ->readpages
  ` [f2fs-dev] "
    `  "
` [Cluster-devel] [PATCH v11 04/25] mm: Move readahead nr_pages check into read_pages
  ` [f2fs-dev] "
    ` [Ocfs2-devel] "
    `  "
` [Cluster-devel] [PATCH v11 06/25] mm: Use readahead_control to pass arguments
  `  "
    ` [Ocfs2-devel] "
` [Cluster-devel] [PATCH v11 08/25] mm: rename readahead loop variable to 'i'
  ` [f2fs-dev] "
    ` [Ocfs2-devel] "
    `  "

[PATCH v2 1/3] net: phy: mdio: add IPQ40xx MDIO driver
 2020-04-15  9:33 UTC  (2+ messages)

[PATCH 0/2] Rename spl_boot_mode() and spl_boot_partition()
 2020-04-15  9:33 UTC  (3+ messages)
` [PATCH 1/2] spl: mmc: Rename spl_boot_mode() to spl_mmc_boot_mode()
` [PATCH 2/2] spl: mmc: Rename spl_boot_partition() to spl_mmc_boot_partition()

[PATCH] idletimer extension : Add alarm timer option
 2020-04-15  9:33 UTC  (4+ messages)

[PATCH v2 0/6] Add support for Kalray VLIW family (kvx)
 2020-04-15  9:33 UTC  (4+ messages)

[XEN PATCH v4] hvmloader: Enable MMIO and I/O decode, after all resource allocation
 2020-04-15  9:32 UTC  (3+ messages)

[PATCH] blkdiscard: (man) offset and length must be sector aligned
 2020-04-15  9:32 UTC  (2+ messages)

[PATCH] crash_dump: remove saved_max_pfn
 2020-04-15  9:32 UTC  (2+ messages)
` [tip: x86/cleanups] crash_dump: Remove no longer used saved_max_pfn

[Bug 1871842] [NEW] AMD CPUID leaf 0x8000'0008 reported number of cores inconsistent with ACPI.MADT
 2020-04-15  9:25 UTC  (8+ messages)

[dpdk-dev] [PATCH] drivers: fix gcc 10 errors due to logtype var in header
 2020-04-15  9:31 UTC  (3+ messages)

Trouble with allocating memory on platform driver
 2020-04-15  9:29 UTC  (2+ messages)

[PATCH v2 0/7] iommu/vt-d: Add page request draining support
 2020-04-15  9:30 UTC  (4+ messages)
` [PATCH v2 5/7] iommu/vt-d: Save prq descriptors in an internal list

[PATCH v5 0/4] Add Intel ComboPhy driver
 2020-04-15  9:31 UTC  (3+ messages)
` [PATCH v5 1/4] mfd: syscon: Add fwnode_to_regmap

[dpdk-dev] [PATCH 0/4] refactor multi-process IPC and memory management codes to common driver
 2020-04-15  9:30 UTC  (3+ messages)
` [dpdk-dev] [PATCH v4 0/2] "

[PATCH 1/4] mci: sdhci: provide sdhci_readx_poll_timeout helpers
 2020-04-15  9:29 UTC  (4+ messages)
` [PATCH 2/4] mci: sdhci: implement sdhci_reset()
` [PATCH 3/4] ARM: at91: dts: specify aliases for sdmmc nodes
` [PATCH 4/4] mci: sdhci: add Atmel SDHCI (sama5d2, sam9x60) support

[PATCH] drm/tidss: fix crash related to accessing freed memory
 2020-04-15  9:29 UTC  (2+ messages)

[PATCH 0/6] perf/imx_ddr: Add namespace for i.MX8 DDR Perf
 2020-04-15  9:28 UTC  (8+ messages)

[PATCH 1/3] kbuild: rename hostprogs-y/always to hostprogs/always-y
 2020-04-15  9:29 UTC  (2+ messages)

[PATCH v2] powerpc/uaccess: Implement unsafe_put_user() using 'asm goto'
 2020-04-15  9:25 UTC  (2+ messages)

[Bug 207283] New: Allen & Heath ZEDi-10 instability
 2020-04-15  9:27 UTC 

[PATCH v6 00/12] ARM/MIPS: DTS: add child nodes describing the PVRSGX GPU present in some OMAP SoC and JZ4780 (and many more)
 2020-04-15  9:26 UTC  (5+ messages)
` [PATCH v6 08/12] arm: dts: s5pv210: Add G3D node

[PATCH v4 0/2] add callbacks for inaccessible pages
 2020-04-15  9:26 UTC  (6+ messages)
` [PATCH v4 2/2] mm/gup/writeback: "

[RFC PATCH bpf-next 0/8] bpf_link observability APIs
 2020-04-15  9:26 UTC  (11+ messages)
` [RFC PATCH bpf-next 4/8] bpf: support GET_FD_BY_ID and GET_NEXT_ID for bpf_link

[PATCH v11 00/12] Convert PWM period and duty cycle to u64
 2020-04-15  9:26 UTC  (11+ messages)
` [PATCH v11 10/12] backlight: pwm_bl: Use 64-bit division function

[PATCH v5] proc/mounts: add cursor
 2020-04-15  9:24 UTC 

[PATCH] ACPICA: make acpi_protocol_lengths static
 2020-04-15  9:24 UTC  (3+ messages)
  ` [Devel] "

[PATCH v6 0/8] gpio: Add GPIO Aggregator
 2020-04-15  9:25 UTC  (4+ messages)
` [PATCH v6 1/8] ARM: integrator: impd1: Use GPIO_LOOKUP() helper macro
  ` [PATCH v6 3/8] mfd: sm501: Use GPIO_LOOKUP_IDX() "

[PATCH v12 00/25] RTRS (former IBTRS) RDMA Transport Library and RNBD (former IBNBD) RDMA Network Block Device
 2020-04-15  9:20 UTC  (26+ messages)
` [PATCH v12 01/25] sysfs: export sysfs_remove_file_self()
` [PATCH v12 02/25] RDMA/rtrs: public interface header to establish RDMA connections
` [PATCH v12 03/25] RDMA/rtrs: private headers with rtrs protocol structs and helpers
` [PATCH v12 04/25] RDMA/rtrs: core: lib functions shared between client and server modules
` [PATCH v12 05/25] RDMA/rtrs: client: private header with client structs and functions
` [PATCH v12 06/25] RDMA/rtrs: client: main functionality
` [PATCH v12 07/25] RDMA/rtrs: client: statistics functions
` [PATCH v12 08/25] RDMA/rtrs: client: sysfs interface functions
` [PATCH v12 09/25] RDMA/rtrs: server: private header with server structs and functions
` [PATCH v12 10/25] RDMA/rtrs: server: main functionality
` [PATCH v12 11/25] RDMA/rtrs: server: statistics functions
` [PATCH v12 12/25] RDMA/rtrs: server: sysfs interface functions
` [PATCH v12 13/25] RDMA/rtrs: include client and server modules into kernel compilation
` [PATCH v12 14/25] RDMA/rtrs: a bit of documentation
` [PATCH v12 15/25] block/rnbd: private headers with rnbd protocol structs and helpers
` [PATCH v12 16/25] block/rnbd: client: private header with client structs and functions
` [PATCH v12 17/25] block/rnbd: client: main functionality
` [PATCH v12 18/25] block/rnbd: client: sysfs interface functions
` [PATCH v12 19/25] block/rnbd: server: private header with server structs and functions
` [PATCH v12 20/25] block/rnbd: server: main functionality
` [PATCH v12 21/25] block/rnbd: server: functionality for IO submission to block dev
` [PATCH v12 22/25] block/rnbd: server: sysfs interface functions
` [PATCH v12 23/25] block/rnbd: include client and server modules into kernel compilation
` [PATCH v12 24/25] block/rnbd: a bit of documentation
` [PATCH v12 25/25] MAINTAINERS: Add maintainers for RNBD/RTRS modules

arm64 vdso might miss .eh_frame
 2020-04-15  9:23 UTC 

[PATCH] KVM: Optimize kvm_arch_vcpu_ioctl_run function
 2020-04-15  9:07 UTC  (4+ messages)

[PATCH] KVM: arm/arm64: release kvm->mmu_lock in loop to prevent starvation
 2020-04-15  8:42 UTC 

[PATCH v2] kvm_host: unify VM_STAT and VCPU_STAT definitions in a single place
 2020-04-15  8:30 UTC  (3+ messages)

[PATCH] board: fsl: lx2160a: define gic_lpi_base with CONFIG_GIC_V3_ITS support
 2020-04-15  9:23 UTC 

[RFC 0/8] Stop monitoring disabled devices
 2020-04-15  9:23 UTC  (6+ messages)
` [RFC v2 0/9] "
  ` [RFC v2 1/9] thermal: int3400_thermal: Statically initialize .get_mode()/.set_mode() ops

[PATCH -tip 0/4] kvm: Use rcuwait for vcpu blocking
 2020-04-14 21:12 UTC  (4+ messages)
` [PATCH 3/4] kvm: Replace vcpu->swait with rcuwait

[PATCH 00/21] clk: at91: sync with Linux v5.6
 2020-04-15  9:23 UTC  (2+ messages)

[dpdk-dev] [PATCH 1/2] test/crypto: add capability check
 2020-04-15  9:23 UTC  (2+ messages)

[PATCH] powerpc/uaccess: Use flexible addressing with __put_user()/__get_user()
 2020-04-15  9:20 UTC  (2+ messages)

[PATCH v1] kobject: make sure parent is not released before children
 2020-04-15  9:21 UTC  (5+ messages)

[PATCH] x86/umip: make umip_insns static
 2020-04-15  9:20 UTC  (2+ messages)
` [tip: x86/urgent] x86/umip: Make "

[PATCH v3 0/2] Initial RTD1319 SoC and Realtek PymParticle EVB support
 2020-04-15  9:19 UTC  (6+ messages)
` [PATCH v3 1/2] dt-bindings: arm: realtek: Document RTD1319 and Realtek PymParticle EVB

WARNING: proc registration bug in snmp6_register_dev
 2020-04-15  9:20 UTC 

[PATCH] RDMA/siw: Fix potential siw_mem refcnt leak in nr_add_node
 2020-04-15  9:19 UTC  (2+ messages)

[PATCH V2 0/3] iio: adc: Add support for QCOM SPMI PMIC7 ADC
 2020-04-15  9:17 UTC  (4+ messages)
` [PATCH V2 1/3] iio: adc: Convert the QCOM SPMI ADC bindings to .yaml format
` [PATCH V2 2/3] iio: adc: Add PMIC7 ADC bindings
` [PATCH V2 3/3] iio: adc: Add support for PMIC7 ADC

[PATCH v2] mm: swap: use fixed-size readahead during swapoff
 2020-04-15  9:19 UTC  (9+ messages)

[PATCH 0/1] s390/dasd: Kconfig patch
 2020-04-15  9:18 UTC  (6+ messages)
` [PATCH 1/1] s390: Cleanup removed IOSCHED_DEADLINE

[PATCH v2] perf stat: force error in fallback on :k events
 2020-04-15  9:18 UTC  (2+ messages)

[PATCH v4 RESEND 0/2] vfs: have syncfs() return error when there are writeback errors
 2020-04-15  9:17 UTC  (5+ messages)
` [PATCH v4 RESEND 2/2] buffer: record blockdev write errors in super_block that it backs


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.