All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-04-21 12:12:28 to 2020-04-21 12:40:12 UTC [more...]

[dpdk-dev] [PATCH] eal: add madvise to avoid dump memory
 2020-04-21 12:19 UTC  (6+ messages)

crash in cpuidle_enter_state with 5.7-rc1
 2020-04-21 12:37 UTC  (6+ messages)

[PATCH net-next 0/3] hinic: add SR-IOV support
 2020-04-21  4:56 UTC 

[PATCH v2 0/2] NVIDIA Tegra I2C synchronization correction
 2020-04-21 12:39 UTC  (8+ messages)
` [PATCH v2 1/2] i2c: tegra: Better handle case where CPU0 is busy for a long time

[PATCH RFC 0/2] mm/memory_hotplug: handle memblocks only with CONFIG_ARCH_KEEP_MEMBLOCK
 2020-04-21 12:39 UTC  (6+ messages)
` [PATCH RFC 1/2] mm/memory_hotplug: no need to init new pgdat with node_start_pfn
` [PATCH RFC 2/2] mm/memory_hotplug: handle memblocks only with CONFIG_ARCH_KEEP_MEMBLOCK

[PATCH RFC v2 0/8] md/raid5: set STRIPE_SIZE as a configurable value
 2020-04-21 12:39 UTC  (9+ messages)
` [PATCH RFC v2 1/8] md/raid5: add CONFIG_MD_RAID456_STRIPE_SIZE to set STRIPE_SIZE
` [PATCH RFC v2 2/8] md/raid5: add a member of r5pages for struct stripe_head
` [PATCH RFC v2 3/8] md/raid5: allocate and free pages of r5pages
` [PATCH RFC v2 4/8] md/raid5: set correct page offset for bi_io_vec in ops_run_io()
` [PATCH RFC v2 5/8] md/raid5: set correct page offset for async_copy_data()
` [PATCH RFC v2 6/8] md/raid5: add new xor function to support different page offset
` [PATCH RFC v2 7/8] md/raid5: add offset array in scribble buffer
` [PATCH RFC v2 8/8] md/raid5: compute xor with correct page offset

[RFC PATCH 1/3] net: phy: Add a generic phy file for TI generic PHYs
 2020-04-21 12:39 UTC  (5+ messages)
` [RFC PATCH 3/3] net: phy: dp83869: Port the kernel driver

[Buildroot] [PATCH 1/1] package/mbuffer: fix build with powerpc
 2020-04-21 12:38 UTC 

[PATCH] dma-buf: Couple of documentation typo fixes
 2020-04-21 12:38 UTC  (4+ messages)

[PATCH v2 0/2] x86: VM assist hypercall adjustments
 2020-04-21 12:38 UTC  (6+ messages)
` [PATCH v2 1/2] x86/HVM: expose VM assist hypercall

[Intel-gfx] [PATCH] drm/i915/selftests: Show the full scaling curve on failure
 2020-04-21 12:37 UTC 

[dpdk-dev] [dpdk-dev 4/4] app/testpmd: add new types to RSS hash commands
 2020-04-21 12:37 UTC  (5+ messages)
` [dpdk-dev] [dpdk-dev v7 0/3] add RSS configuration for iavf
  ` [dpdk-dev] [dpdk-dev v7 3/3] app/testpmd: add new types to RSS hash commands

RFC: Drm-connector properties managed by another driver / privacy screen support
 2020-04-21 12:37 UTC  (10+ messages)
        ` Operating KMS UAPI (Re: RFC: Drm-connector properties managed by another driver / privacy screen support)

[PATCH 0/7] Apply COR-filter to the block-stream permanently
 2020-04-21 12:36 UTC  (9+ messages)
` [PATCH 1/7] block: prepare block-stream for using COR-filter
` [PATCH 2/7] stream: exclude a link to filter from freezing
` [PATCH 3/7] block: protect parallel jobs from overlapping
` [PATCH 4/7] copy-on-read: Support refreshing filename

[PATCH -next] drm/nouveau/acr: Use kmemdup instead of kmalloc and memcpy
 2020-04-21 12:37 UTC  (2+ messages)

[PATCH 0/4] Split hyperv-tlfs.h into generic and arch specific files
 2020-04-21 12:37 UTC  (3+ messages)
` [PATCH 1/4] KVM: x86: hyperv: Remove duplicate definitions of Reference TSC Page

[PATCH 0/2] Rename spl_boot_mode() and spl_boot_partition()
 2020-04-21 12:36 UTC  (3+ messages)
` [PATCH 1/2] spl: mmc: Rename spl_boot_mode() to spl_mmc_boot_mode()

[PATCH RFC v6 00/10] blk-mq/scsi: Provide hostwide shared tags for SCSI HBAs
 2020-04-21 12:35 UTC  (8+ messages)
` [PATCH RFC v6 08/10] megaraid_sas: switch fusion adapters to MQ

[iptables PATCH] xshared: Drop pointless assignment in add_param_to_argv()
 2020-04-21 12:35 UTC 

[RFC v3 00/11] drm/nouveau: Introduce CRC support for gf119+
 2020-04-21 12:34 UTC  (9+ messages)
` [RFC v3 01/11] drm/vblank: Register drmm cleanup action once per drm_vblank_crtc
` [RFC v3 03/11] drm/vblank: Add vblank works
  ` [Poke: Tejun] "

[RFC PATCH 00/17] hw/misc: Introduce a temperature sensor interface
 2020-04-21 12:16 UTC  (42+ messages)
` [RFC PATCH 01/17] hw/misc: Introduce the "
` [RFC PATCH 02/17] hw/misc/temp-sensor: Add 'query-temperature-sensors' QMP command
` [RFC PATCH 03/17] hw/misc/temp-sensor: Add 'info temp' HMP command
` [RFC PATCH 04/17] hw/misc/tmp105: Extract get_temp_mC() and set_temp_mC() helpers
` [RFC PATCH 05/17] hw/misc/tmp105: Implement the 'temperature-sensor' qdev interface
` [RFC PATCH 06/17] hw/misc/tmp421: Add definition for SENSORS_COUNT
` [RFC PATCH 07/17] hw/misc/tmp421: Extract get_temp_mC() helper
` [RFC PATCH 08/17] hw/misc/tmp421: Extract set_temp_mC() helper
` [RFC PATCH 09/17] hw/misc/tmp421: Implement the 'temperature-sensor' qdev interface
` [RFC PATCH 10/17] hw/misc/bcm2835_thermal: Hold the temperature in the device state
` [RFC PATCH 11/17] hw/misc/bcm2835_thermal: Implement the 'temperature-sensor' interface
` [RFC PATCH 12/17] hw/misc/bcm2835_property: Hold the temperature in the device state
` [RFC PATCH 13/17] hw/misc/bcm2835_property: Implement the 'temperature-sensor' interface
` [RFC PATCH 14/17] hw/display/ads7846: Implement the 'temperature-sensor' qdev interface
` [RFC PATCH 15/17] hw/ide/qdev: "
` [RFC PATCH 16/17] hw/misc/imx6ul_ccm: "
` [RFC PATCH 17/17] tests/qtest/tmp105-test: Trivial test for TempSensorClass

Allowing only blob filtering was: [TOPIC 5/17] Partial Clone
 2020-04-21 12:34 UTC  (8+ messages)
` [RFC PATCH 0/2] upload-pack.c: limit allowed filter choices

[PATCH v3 0/7] s390x/vfio-ccw: Channel Path Handling [QEMU]
 2020-04-21 12:28 UTC  (5+ messages)
` [PATCH v3 4/7] vfio-ccw: Add support for the crw region
` [PATCH v3 6/7] s390x/css: Refactor the css_queue_crw() routine

[PATCH] kernel.bbclass: copy some more needed files in do_shared_workdir
 2020-04-21 12:33 UTC  (2+ messages)
` [OE-core] "

[PATCH 0/4] usb: gadget: serial: add supend resume support
 2020-04-21 12:32 UTC  (5+ messages)
` [PATCH 1/4] usb: dwc2: gadget: move gadget resume after the core is in L0 state
` [PATCH 2/4] usb: gadget: u_serial: add suspend resume callbacks
` [PATCH 3/4] usb: gadget: f_serial: "
` [PATCH 4/4] usb: gadget: f_acm: "

[PATCH] crypto: ccp: Add support for SEV-ES to the PSP driver
 2020-04-21 12:33 UTC  (2+ messages)

[PATCH 1/2] kbuild: ensure full rebuild when the compiler is updated
 2020-04-21 12:32 UTC  (2+ messages)
` [PATCH 2/2] kbuild: use -MMD instead of -MD to exclude system headers from dependency

[lunn:v5.6-rc5-net-next-cable-test 11/24] drivers/net/phy/Kconfig:243:error: recursive dependency detected!
 2020-04-21 12:32 UTC 

[PATCH] arm64: sync kernel APIAKey when installing
 2020-04-21 12:31 UTC  (2+ messages)

[PATCH 1/3] mt76: mt7615: Fix up WMM setting for STA mode
 2020-04-21 12:31 UTC  (3+ messages)

[PATCH net 0/2] MTU fixes for DSA
 2020-04-21 12:31 UTC  (3+ messages)
` [PATCH net 1/2] net: dsa: be compatible with DSA masters with max_mtu of 1500 or less
` [PATCH net 2/2] net: dsa: don't fail to probe if we couldn't set the MTU

incoming
 2020-04-21 12:31 UTC  (3+ messages)
` [patch 04/15] MAINTAINERS: add an entry for kfifo

[Intel-gfx] [PATCH 01/24] perf/core: Only copy-to-user after completely unlocking all locks, v3
 2020-04-21 12:30 UTC  (2+ messages)
` [Intel-gfx] ✗ Fi.CI.BAT: failure for series starting with [01/24] "

[virtio-dev] Preferred layout for request/response structs
 2020-04-21 12:30 UTC  (3+ messages)

Problem with 9ba09998baa9 ("selinux: Implement the watch_key security hook") in linux-next
 2020-04-21 12:29 UTC  (3+ messages)

A problem with prctl(2) and proc(5)
 2020-04-21 12:29 UTC  (2+ messages)

[PATCH -next] s390/zcrypt: fix kzalloc-simple.cocci warnings
 2020-04-21 12:35 UTC  (2+ messages)

[PATCH v7 0/9] dm: Add programmatic generation of ACPI tables (part A)
 2020-04-21 12:29 UTC  (4+ messages)
` [PATCH v7 1/9] acpi: Add a binding for ACPI settings in the device tree

[PATCH] MAINTAINERS: Update Keith Busch's email address
 2020-04-21 12:22 UTC 

[RFC PATCH v2 00/13] perf pmu-events: Support event aliasing for system PMUs
 2020-04-21 12:28 UTC  (9+ messages)
` [RFC PATCH v2 09/13] perf vendor events: Add JSON metrics for imx8mm DDR Perf

[Intel-gfx] [PATCH xf86-video-intel v5] Sync i915_pciids upto 8717c6b7414f
 2020-04-21 12:28 UTC  (2+ messages)
` [Intel-gfx] ✗ Fi.CI.BUILD: failure for Sync i915_pciids upto 8717c6b7414f (rev5)

[PATCH v3] wlcore: Adding suppoprt for IGTK key in wlcore driver
 2020-04-21 12:28 UTC 

[RFC PATCH v2 0/2] Move FSP-S configuration to device-tree
 2020-04-21 12:28 UTC  (7+ messages)
` [RFC PATCH v2 2/2] arch: x86: apl: Read FSP-S configuration from device-tree
    ` Antwort: "

[PATCH] imx8qxp_mek: Run with caches enabled
 2020-04-21 12:28 UTC  (5+ messages)

[PATCH 0/8] drm, fbdev: rework dependencies
 2020-04-21 12:27 UTC  (8+ messages)

[PATCH v4 0/4] iio: vcnl: Add interrupts support for VCNL4010/20
 2020-04-21 12:27 UTC  (5+ messages)
` [PATCH v4 3/4] iio: vcnl4000: Add sampling frequency "
` [PATCH v4 4/4] iio: vcnl4000: Add buffer "

[RFT PATCH v5 0/3] Add compressed Image booting support
 2020-04-21 12:27 UTC  (7+ messages)
` [RFT PATCH v5 1/3] lib: kconfig: Add option to set BZIP2 compression method
` [RFT PATCH v5 2/3] image: Add a common compression type detection function
` [RFT PATCH v5 3/3] image: Add compressed Image parsing support in booti

[PATCH] kasan: fix KASAN unit tests for tag-based KASAN
 2020-04-21 12:26 UTC  (5+ messages)

[PATCH 1/4] cmd: mem: Correctly count the errors in mtest
 2020-04-21 12:26 UTC  (8+ messages)
` [PATCH 2/4] cmd: mem: Drop eldk-4.2 workaround and use cast in unmap_sysmem()
` [PATCH 3/4] cmd: mem: Use IS_ENABLED instead of alt_test variable
` [PATCH 4/4] cmd: mem: Add bitflip memory test to alternate mtest

[PATCH] tee: optee: use dev_info in print_os_revision
 2020-04-21 12:26 UTC  (2+ messages)

[PATCH] doc: spl: update reference to driver-model/README.txt
 2020-04-21 12:26 UTC  (2+ messages)

[PATCH] mkimage: fit: don't create image with 0700 permissions
 2020-04-21 12:26 UTC  (2+ messages)

[PATCH v2 1/1] scripts: add documentation-file-ref-check
 2020-04-21 12:26 UTC  (2+ messages)

[PATCH 0/2] block: ide: remove duplicate defines form include/ata.h
 2020-04-21 12:26 UTC  (5+ messages)
` [PATCH 1/2] block: ide: use definitions from include/libata.h
` [PATCH 2/2] ide: remove duplicate defines form include/ata.h

[PATCH 1/1] cmd: fat: remove unused includes
 2020-04-21 12:26 UTC  (2+ messages)

[PATCH 0/3] mediatek: pwm: add pwm driver for MediaTek SoCs
 2020-04-21 12:25 UTC  (5+ messages)
` [PATCH 1/3] "
` [PATCH 2/3] arm: dts: add pwm support "

[iptables PATCH 1/3] tests: shell: Improve ipt-restore/0001load-specific-table_0 a bit
 2020-04-21 12:25 UTC  (3+ messages)
` [iptables PATCH 2/3] tests: shell: Extend ipt-restore/0004-restore-race_0
` [iptables PATCH 3/3] tests: shell: Test -F in dump files

[PATCH -next] tty: serial: bcm63xx: fix missing clk_put() in bcm63xx_uart
 2020-04-21 12:31 UTC  (2+ messages)

[PATCH] cmd: Add unlz4 command
 2020-04-21 12:25 UTC  (2+ messages)

[PATCH] env: make file-scope env_ptr variables static
 2020-04-21 12:25 UTC  (2+ messages)

[PATCH] ARM: bootm: take into account gd->ram_top
 2020-04-21 12:25 UTC  (2+ messages)

[PATCH 1/1] ata: sort ATA commands
 2020-04-21 12:25 UTC  (2+ messages)

[Buildroot] [PATCH 1/1] package/mbuffer: needs threads
 2020-04-21 12:25 UTC 

[PATCH v2 1/1] include/ata.h: remove invalid links
 2020-04-21 12:25 UTC  (2+ messages)

[PATCH 1/1] Kconfig: fix typos in CMD_BEDBUG description
 2020-04-21 12:25 UTC  (2+ messages)

[PATCH 1/1] doc: fix references to driver-model
 2020-04-21 12:25 UTC  (2+ messages)

[PATCH 1/1] README: replace reference to boards.cfg
 2020-04-21 12:25 UTC  (2+ messages)

[PATCH] arm32: fix flushcache syscall with device address
 2020-04-21 12:22 UTC  (3+ messages)

[PATCH v2] fs: btrfs: support sparse extents
 2020-04-21 12:25 UTC  (2+ messages)

[PATCH 1/3] iio: adc: ti-ads8344: properly byte swap value
 2020-04-21 12:24 UTC  (6+ messages)

[PATCH -next] scsi: aic7xxx: fix kzalloc-simple.cocci warnings
 2020-04-21 12:30 UTC 

next/pending-fixes build: 217 builds: 3 failed, 214 passed, 3 errors, 386 warnings (v5.7-rc2-266-g3c7f529d10ff)
 2020-04-21 12:23 UTC 

[PATCH v1 0/6] arm64: tlb: add support for TTL feature
 2020-04-21 12:22 UTC  (8+ messages)
` [PATCH v1 6/6] arm64: tlb: Set the TTL field in flush_tlb_range

[PATCH v4] amdgpu: remove unnecessary condition check
 2020-04-21 12:22 UTC 

[linux-next:master 2782/3715] include/linux/compiler.h:350:38: error: call to '__compiletime_assert_100' declared with attribute error: BUILD_BUG_ON failed: sizeof(drvdata->physbase) > sizeof(r->start)
 2020-04-21 12:21 UTC 

[v3] ceph: if we are blacklisted, __do_request returns directly
 2020-04-21 12:21 UTC  (5+ messages)

[RESEND]block: remove unused header
 2020-04-21 12:20 UTC  (2+ messages)

[PATCH 00/17 V5] nvme-rdma/nvmet-rdma: Add metadata/T10-PI support
 2020-04-21 12:20 UTC  (12+ messages)
` [PATCH 05/17] nvme-fabrics: Allow user enabling "
` [PATCH 06/17] nvme: introduce NVME_INLINE_MD_SG_CNT
` [PATCH 07/17] nvme-rdma: Introduce nvme_rdma_sgl structure
` [PATCH 08/17] nvme-rdma: add metadata/T10-PI support

[drm:simple_bridge_attach [simple_bridge]] *ERROR* Fix bridge driver to make connector optional!
 2020-04-21 12:18 UTC  (3+ messages)

[PATCH net-next] net: Add TCP_FORCE_LINGER2 to TCP setsockopt
 2020-04-21 12:17 UTC 

[PATCH v2 0/5] mtd: spi-nor: Add support for Octal 8D-8D-8D mode
 2020-04-21 12:17 UTC  (5+ messages)

SIGCHLD signal sometimes sent with si_pid==0 (Linux 5.6.5)
 2020-04-21 12:17 UTC  (8+ messages)
` [PATCH] signal: Avoid corrupting si_pid and si_uid in do_notify_parent

[PATCH] mtd: spi-nor: sfdp: Fix wrong addr length and dummy when perform SMPT detection command
 2020-04-21 12:25 UTC  (3+ messages)

[PATCH v5 0/8] drm/meson: add support for Amlogic Video FBC
 2020-04-21 12:16 UTC  (10+ messages)
` [PATCH v5 1/8] drm/fourcc: Add modifier definitions for describing Amlogic Video Framebuffer Compression

[PATCH 1/2] i2c: slave-eeprom: initialize empty eeprom properly
 2020-04-21 12:16 UTC  (7+ messages)

[LTP] [PATCH v2] lib: tst_taint: Ignore WARN taint flag if already set
 2020-04-21 12:15 UTC 

[PATCH 0/4] sched/rt: Distribute tasks in find_lowest_rq()
 2020-04-21 12:15 UTC  (6+ messages)

[PATCH net-next v2 0/4] Remove vermagic header from global include folder
 2020-04-21 12:14 UTC  (2+ messages)

[PATCH 00/12] xfs: flush related error handling cleanups
 2020-04-21 12:13 UTC  (6+ messages)
` [PATCH 05/12] xfs: ratelimit unmount time per-buffer I/O error warning

[LTP] [PATCH v1 03/10] syscalls/ioctl_loop01: Add LO_FLAGS_AUTOCLEAR and LO_FLAGS_PARTSCAN test
 2020-04-21 12:12 UTC  (11+ messages)
` [LTP] [PATCH v2 01/10] lapi/loop.h: Add fallback for loop ioctl and flag
  ` [LTP] [PATCH v2 02/10] syscalls/ioctl:add common c file for loop ioctl


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.