All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-05-06 15:17:38 to 2020-05-06 15:30:38 UTC [more...]

exec: Promised cleanups after introducing exec_update_mutex
 2020-05-06 15:30 UTC  (5+ messages)
` [PATCH 6/7] exec: Move most of setup_new_exec into flush_old_exec

[PATCH] media: usb: ttusb-dec: avoid buffer overflow in ttusb_dec_handle_irq() when DMA failures/attacks occur
 2020-05-06 15:30 UTC  (5+ messages)

[PATCH v1 1/8] spi: dw: Zero DMA Tx and Rx configurations on stack
 2020-05-06 15:30 UTC  (8+ messages)
` [PATCH v1 2/8] spi: dw: Remove unused variable in CR0 configuring hooks
` [PATCH v1 3/8] spi: dw: Move interrupt.h to spi-dw.h who is user of it
` [PATCH v1 4/8] spi: dw: Downgrade interrupt.h to irqreturn.h where appropriate
` [PATCH v1 5/8] spi: dw: Move few headers under #ifdef CONFIG_SPI_DW_MID_DMA
` [PATCH v1 6/8] spi: dw: Add 'mfld' suffix to Intel Medfield related routines
` [PATCH v1 7/8] spi: dw: Propagate struct device pointer to ->dma_init() callback
` [PATCH v1 8/8] spi: dw: Add Elkhart Lake PSE DMA support

[PATCH] iio: sca3000: Remove an erroneous 'get_device()'
 2020-05-06 15:30 UTC  (2+ messages)
` [PATCH] iio: sca3000: Remove an erroneous get_device() call in sca3000_read_data()

[dpdk-dev] [PATCH v5 0/6] use c11 atomics for service core lib
 2020-05-06 15:28 UTC  (8+ messages)
` [dpdk-dev] [PATCH v6 "
  ` [dpdk-dev] [PATCH v6 1/6] service: fix race condition for MT unsafe service
  ` [dpdk-dev] [PATCH v6 2/6] service: fix identification of service running on other lcore
  ` [dpdk-dev] [PATCH v6 3/6] service: remove rte prefix from static functions
  ` [dpdk-dev] [PATCH v6 4/6] service: remove redundant code
  ` [dpdk-dev] [PATCH v6 5/6] service: optimize with c11 atomics
  ` [dpdk-dev] [PATCH v6 6/6] service: relax barriers with C11 atomics

[PATCH 00/36] Tidy up the 'bd' command
 2020-05-06 15:29 UTC  (3+ messages)
` [PATCH 05/36] bdinfo: mips: Use the generic bd command

[PATCH v3 00/28] xfs: refactor log recovery
 2020-05-06 15:29 UTC  (18+ messages)
` [PATCH 14/28] xfs: refactor recovered EFI log item playback
` [PATCH 15/28] xfs: refactor recovered RUI "
` [PATCH 16/28] xfs: refactor recovered CUI "
` [PATCH 17/28] xfs: refactor recovered BUI "
` [PATCH 18/28] xfs: refactor unlinked inode recovery
` [PATCH 19/28] xfs: refactor xlog_recover_process_unlinked
` [PATCH 20/28] xfs: report iunlink recovery failure upwards
` [PATCH 21/28] xfs: refactor releasing finished intents during log recovery

btrfs root fs started remounting ro
 2020-05-06 15:29 UTC  (3+ messages)

[PATCH 2/2] alpha: add a delay before serial port read
 2020-05-06 15:29 UTC  (3+ messages)
  ` [PATCH 2/2 v2] "

stable/linux-5.4.y boot: 99 boots: 1 failed, 96 passed with 2 untried/unknown (v5.4.39)
 2020-05-06 15:25 UTC 

[PATCH 1/2] module: allow arch overrides for .init section names
 2020-05-06 15:25 UTC  (4+ messages)
` [PATCH 2/2] ARM: module: fix handling of unwind init sections

[PATCH RFC v2 0/7] serial: 8250: Add rs485 emulation to 8250_dw
 2020-05-06 15:25 UTC  (3+ messages)
` [PATCH v2 7/7] serial: 8250_dw: add em485 support

[GIT PULL] perf/core improvements and fixes
 2020-05-06 15:22 UTC  (102+ messages)
` [PATCH 01/91] perf cgroup: Avoid needless closing of unopened fd
` [PATCH 02/91] perf bench: Fix div-by-zero if runtime is zero
` [PATCH 03/91] perf evlist: Remove duplicate headers
` [PATCH 04/91] perf script: Avoid NULL dereference on symbol
` [PATCH 05/91] perf stat: Zero all the 'ena' and 'run' array slot stats for interval mode
` [PATCH 06/91] perf stat: Improve runtime stat "
` [PATCH 07/91] perf test session topology: Fix data path
` [PATCH 08/91] perf record: Add num-synthesize-threads option
` [PATCH 09/91] perf bench: Add a multi-threaded synthesize benchmark
` [PATCH 10/91] tools api: Add a lightweight buffered reading api
` [PATCH 11/91] perf synthetic events: Remove use of sscanf from /proc reading
` [PATCH 12/91] perf script: Remove extraneous newline in perf_sample__fprintf_regs()
` [PATCH 13/91] libtraceevent: Remove unneeded semicolon
` [PATCH 14/91] perf c2c: "
` [PATCH 15/91] perf tools: Remove unneeded semicolons
` [PATCH 16/91] perf report: Fix warning assignment of 0/1 to bool variable
` [PATCH 17/91] perf pmu: Fix function name in comment, its get_cpuid_str(), not get_cpustr()
` [PATCH 18/91] perf metricgroups: Enhance JSON/metric infrastructure to handle "?"
` [PATCH 19/91] perf tests expr: Added test for runtime param in metric expression
` [PATCH 20/91] perf tools: Enable Hz/hz prinitg for --metric-only option
` [PATCH 21/91] perf vendor events power9: Add hv_24x7 socket/chip level metric events
` [PATCH 22/91] perf tools: Move routines that probe for perf API features to separate file
` [PATCH 23/91] perf record: Move sb_evlist to 'struct record'
` [PATCH 24/91] perf top: Move sb_evlist to 'struct perf_top'
` [PATCH 25/91] perf bpf: Decouple creating the evlist from adding the SB event
` [PATCH 26/91] perf parse-events: Add parse_events_option() variant that creates evlist
` [PATCH 27/91] perf evlist: Move the sideband thread routines to separate object
` [PATCH 28/91] perf evlist: Allow reusing the side band thread for more purposes
` [PATCH 29/91] libsubcmd: Introduce OPT_CALLBACK_SET()
` [PATCH 30/91] perf record: Introduce --switch-output-event
` [PATCH 31/91] perf record: Move side band evlist setup to separate routine
` [PATCH 32/91] libperf: Add NULL pointer check for cpu_map iteration and NULL assignment for all_cpus
` [PATCH 33/91] perf parse-events: Fix memory leaks found on parse_events
` [PATCH 34/91] "
` [PATCH 35/91] perf parse-events: Fix another memory leaks found on parse_events()
` [PATCH 36/91] libperf evlist: Fix a refcount leak
` [PATCH 37/91] perf tools: Fix reading new topology attribute "core_cpus"
` [PATCH 38/91] perf tools: Simplify checking if SMT is active
` [PATCH 39/91] perf thread-stack: Add branch stack support
` [PATCH 40/91] perf intel-pt: Consolidate thread-stack use condition
` [PATCH 41/91] perf intel-pt: Change branch stack support to use thread-stacks
` [PATCH 42/91] perf auxtrace: Add option to synthesize branch stack for regular events
` [PATCH 43/91] perf evsel: Add support for synthesized branch stack sample type
` [PATCH 44/91] perf thread-stack: Add thread_stack__br_sample_late()
` [PATCH 45/91] perf intel-pt: Add support for synthesizing branch stacks for regular events
` [PATCH 46/91] perf intel-pt: Update documentation about itrace G and L options
` [PATCH 47/91] perf intel-pt: Update documentation about using /proc/kcore
` [PATCH 48/91] perf evsel: Rename 'struct perf_evsel__sb_cb_t' to 'struct evsel__sb_cb_t'
` [PATCH 49/91] perf evsel: Rename perf_evsel__nr_cpus() to evsel__nr_cpus()
` [PATCH 50/91] perf evsel: Rename perf_evsel__compute_deltas() to evsel__compute_deltas()
` [PATCH 51/91] perf evsel: Rename perf_evsel__find_pmu() to evsel__find_pmu()
` [PATCH 52/91] perf evsel: Rename perf_evsel__is_aux_event() to evsel__is_aux_event()
` [PATCH 53/91] perf evsel: Rename perf_evsel__exit() to evsel__exit()
` [PATCH 54/91] perf evsel: Rename perf_evsel__config*() to evsel__config*()
` [PATCH 55/91] perf evsel: Rename perf_evsel__calc_id_pos() to evsel__calc_id_pos()
` [PATCH 56/91] perf evsel: Rename __perf_evsel__sample_size() to __evsel__sample_size()
` [PATCH 57/91] perf evsel: Rename *perf_evsel__*name() to *evsel__*name()
` [PATCH 58/91] perf evsel: Rename perf_evsel__group_desc() to evsel__group_desc()
` [PATCH 59/91] perf evsel: Rename *perf_evsel__*set_sample_*() to *evsel__*set_sample_*()
` [PATCH 60/91] perf evsel: Rename perf_evsel__*filter*() to evsel__*filter*()
` [PATCH 61/91] perf evsel: Rename perf_evsel__open_per_*() to evsel__open_per_*()
` [PATCH 62/91] perf evsel: Rename perf_evsel__{str,int}val() and other tracepoint field metehods to to evsel__*()
` [PATCH 63/91] perf mem2node: Avoid double free related to realloc
` [PATCH 64/91] perf doc: Pass ASCIIDOC_EXTRA as an argument
` [PATCH 65/91] tools feature: Add support for detecting libpfm4
` [PATCH 66/91] perf pmu: Add perf_pmu__find_by_type helper
` [PATCH 67/91] perf evsel: Rename perf_evsel__is_*() to evsel__is*()
` [PATCH 68/91] perf evsel: Ditch perf_evsel__cmp(), not used for quite a while
` [PATCH 69/91] perf evsel: Rename *perf_evsel__read*() to *evsel__read()
` [PATCH 70/91] perf evsel: Rename perf_evsel__parse_sample*() to evsel__parse_sample*()
` [PATCH 71/91] perf evsel: Rename perf_evsel__{prev,next}() to evsel__{prev,next}()
` [PATCH 72/91] perf evsel: Rename perf_evsel__has*() to evsel__has*()
` [PATCH 73/91] perf evsel: Rename perf_evsel__fallback() to evsel__fallback()
` [PATCH 74/91] perf evsel: Rename perf_evsel__group_idx() to evsel__group_idx()
` [PATCH 75/91] perf evsel: Rename perf_evsel__env() to evsel__env()
` [PATCH 76/91] perf evsel: Rename perf_evsel__store_ids() to evsel__store_id()
` [PATCH 77/91] perf stat: Rename perf_evsel__*() operating on 'struct evsel *' to evsel__*()
` [PATCH 78/91] perf kmem: "
` [PATCH 79/91] perf lock: "
` [PATCH 80/91] perf sched: "
` [PATCH 81/91] perf script: "
` [PATCH 82/91] perf trace: "
` [PATCH 83/91] perf annotate: "
` [PATCH 84/91] perf inject: "
` [PATCH 85/91] perf symbol: Fix kernel symbol address display
` [PATCH 86/91] perf: cs-etm: Update to build with latest opencsd version
` [PATCH 87/91] perf bench: Add kallsyms parsing
` [PATCH 88/91] libsymbols kallsyms: Parse using io api
` [PATCH 89/91] libsymbols kallsyms: Move hex2u64 out of header
` [PATCH 90/91] perf cs-etm: Move definition of 'traceid_list' global variable from header file
` [PATCH 91/91] perf flamegraph: Use /bin/bash for report and record scripts

[GIT PULL] USB-serial fixes for 5.7-rc5
 2020-05-06 15:27 UTC  (2+ messages)

[PATCH 01/12] ARM: dts: stm32: Add alternate pinmux for I2C2 pins
 2020-05-06 15:27 UTC  (9+ messages)

patch "USB: serial: qcserial: Add DW5816e support" added to usb-linus
 2020-05-06 15:27 UTC 

Please can I have a stable KCSAN branch for 5.8?
 2020-05-06 15:26 UTC  (4+ messages)

patch "USB: serial: garmin_gps: add sanity checking for data length" added to usb-linus
 2020-05-06 15:27 UTC 

[PATCH v7 0/9] SCMI Notifications Core Support
 2020-05-06 15:25 UTC  (4+ messages)
` [PATCH v7 1/9] firmware: arm_scmi: Add notification protocol-registration

[PATCH v2 02/10] arm64: asm: Override SYM_FUNC_START when building the kernel with BTI
 2020-05-06 15:25 UTC  (11+ messages)

[PATCH] printk: Add loglevel for "do not print to consoles"
 2020-05-06 15:26 UTC  (7+ messages)

[Bug 1877136] [NEW] Qemu GDB Arm core registers XML description not valid for M-profile
 2020-05-06 15:14 UTC 

[PATCH] kvm: x86: get vmcs12 pages before checking pending interrupts
 2020-05-06 15:25 UTC  (3+ messages)

[PATCH v2 0/5] MTK MDP driver cleanups to prep for futher work
 2020-05-06 15:24 UTC  (13+ messages)
` [PATCH v2 1/5] [media] mtk-mdp: remove mtk_mdp_comp.regs from mtk_mdp_comp.h
` [PATCH v2 2/5] [media] mtk-mdp: handle vb2_dma_contig_set_max_seg_size errors during probe
` [PATCH v2 3/5] [media] mtk-mdp: handle vpu_wdt_reg_handler() "

[PATCH v5 00/31] Add subcluster allocation to qcow2
 2020-05-06 15:24 UTC  (5+ messages)
` [PATCH v5 07/31] qcow2: Document the Extended L2 Entries feature

Default Gateway for a system v/s Default gateway per Interface
 2020-05-06 15:24 UTC  (10+ messages)

[dpdk-dev] [PATCH v4 1/5] app/test-flow-perf: add flow performance skeleton
 2020-05-06 15:23 UTC  (4+ messages)
` [dpdk-dev] [PATCH v5 0/5] Introduce flow perf application
  ` [dpdk-dev] [PATCH v5 2/5] app/flow-perf: add insertion rate calculation

stable-rc/linux-5.6.y boot: 140 boots: 2 failed, 131 passed with 5 offline, 2 untried/unknown (v5.6.11)
 2020-05-06 15:23 UTC 

[PATCH] mm: vmstat: Use zeroed stats for unpopulated zones
 2020-05-06 15:24 UTC  (6+ messages)

[PATCH 1/3] drm/amdgpu: add amdgpu_virt_get_vf_mode helper function
 2020-05-06 15:24 UTC  (5+ messages)
` [PATCH 2/3] drm/amdgpu: optimize amdgpu device attribute code

[PATCH] Revert "mkimage: fit: Do not tail-pad fitImage with external data"
 2020-05-06 15:23 UTC  (4+ messages)

[PATCH trivial] CIFS: Spelling s/EACCESS/EACCES/
 2020-05-06 15:23 UTC  (2+ messages)

[Intel-gfx] [PATCH 1/4] Revert "drm/i915/tgl: Include ro parts of l3 to invalidate"
 2020-05-06 15:20 UTC  (4+ messages)
` [Intel-gfx] [PATCH 4/4] drm/i915/gen12: Invalidate aux table entries forcibly

[PATCH] Input: edt-ft5x06: Use DEFINE_DEBUGFS_ATTRIBUTE to define debugfs fops
 2020-05-06 15:22 UTC  (3+ messages)

[PATCH 00/10] pstore: Remove filesystem records when backend is unregistered
 2020-05-06 15:21 UTC  (11+ messages)
` [PATCH 01/10] pstore: Drop useless try_module_get() for backend
` [PATCH 02/10] pstore: Rename "pstore_lock" to "psinfo_lock"
` [PATCH 03/10] pstore: Convert "psinfo" locking to mutex
` [PATCH 04/10] pstore: Rename "allpstore" to "records_list"
` [PATCH 05/10] pstore: Convert "records_list" locking to mutex
` [PATCH 06/10] pstore: Add proper unregister lock checking
` [PATCH 07/10] pstore: Refactor pstorefs record list removal
` [PATCH 08/10] pstore: Add locking around superblock changes
` [PATCH 09/10] pstore: Do not leave timer disabled for next backend
` [PATCH 10/10] pstore: Remove filesystem records when backend is unregistered

[v3,iproute2 2/2] iproute2: add gate action man page
 2020-05-06 15:21 UTC  (3+ messages)
` [v4,iproute2-next 1/2] iproute2-next:tc:action: add a gate control action

[rcu:dev.2020.04.29a] BUILD SUCCESS d54b2ad6d7f4caed123d988135478ae257357081
 2020-05-06 15:21 UTC 

[PSIGN XX/10] pstore: Remove filesystem records when backend is unregistered
 2020-05-06 15:21 UTC 

[PATCH v2 1/2] PCI: hv: Fix the PCI HyperV probe failure path to release resource properly
 2020-05-06 15:21 UTC  (7+ messages)

[PATCH RFC] fuse: invalidate inode attr in writeback cache mode
 2020-05-06 15:20 UTC  (2+ messages)
` [Virtio-fs] "

Re: Re: Re: Re: [PATCH net v2 0/2] Revert the 'socket_alloc' life cycle change
 2020-05-06 15:20 UTC  (2+ messages)
`  "

[PATCH v7 0/7] Add tpm i2c ptp driver
 2020-05-06 15:20 UTC  (4+ messages)
` [PATCH v7 6/7] tpm: Add YAML schema for TPM TIS I2C options

[PATCH] Btrfs : improve the speed of compare orphan item and dead roots with tree root when mount
 2020-05-06 15:19 UTC  (5+ messages)

Data Corruption bug with Samba's vfs_iouring and Linux 5.6.7/5.7rc3
 2020-05-06 15:20 UTC  (7+ messages)

Git Test Coverage Report (May 6, 2020)
 2020-05-06 15:19 UTC 

[PATCH v4 00/14] Add PCIe support to TI's J721E SoC
 2020-05-06 15:14 UTC  (8+ messages)
` [PATCH v4 07/14] PCI: cadence: Add new *ops* for CPU addr fixup
` [PATCH v4 09/14] PCI: cadence: Add MSI-X support to Endpoint driver
` [PATCH v4 10/14] dt-bindings: PCI: Add host mode dt-bindings for TI's J721E SoC
` [PATCH v4 11/14] dt-bindings: PCI: Add EP "
` [PATCH v4 12/14] PCI: j721e: Add TI J721E PCIe driver
` [PATCH v4 13/14] misc: pci_endpoint_test: Add J721E in pci_device_id table
` [PATCH v4 14/14] MAINTAINERS: Add Kishon Vijay Abraham I for TI J721E SoC PCIe

[PATCH RFC 0/6] KVM: x86: Interrupt-based mechanism for async_pf 'page present' notifications
 2020-05-06 15:17 UTC  (4+ messages)
` [PATCH RFC 1/6] Revert "KVM: async_pf: Fix #DF due to inject "Page not Present" and "Page Ready" exceptions simultaneously"


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.