messages from 2020-05-06 15:21:24 to 2020-05-06 15:38:59 UTC [more...]
[PATCH v1 1/8] spi: dw: Zero DMA Tx and Rx configurations on stack
2020-05-06 15:38 UTC (9+ messages)
` [PATCH v1 2/8] spi: dw: Remove unused variable in CR0 configuring hooks
` [PATCH v1 3/8] spi: dw: Move interrupt.h to spi-dw.h who is user of it
` [PATCH v1 4/8] spi: dw: Downgrade interrupt.h to irqreturn.h where appropriate
` [PATCH v1 5/8] spi: dw: Move few headers under #ifdef CONFIG_SPI_DW_MID_DMA
` [PATCH v1 6/8] spi: dw: Add 'mfld' suffix to Intel Medfield related routines
` [PATCH v1 7/8] spi: dw: Propagate struct device pointer to ->dma_init() callback
` [PATCH v1 8/8] spi: dw: Add Elkhart Lake PSE DMA support
[patch V4 part 1 00/36] x86/entry: Entry/exception code rework, preparatory patches
2020-05-06 15:36 UTC (14+ messages)
` [patch V4 part 1 03/36] sched: Clean up scheduler_ipi()
` [patch V4 part 1 05/36] x86/entry: Flip _TIF_SIGPENDING and _TIF_NOTIFY_RESUME handling
` [patch V4 part 1 06/36] compiler: Simple READ/WRITE_ONCE() implementations
` [patch V4 part 1 13/36] x86/kvm: Restrict ASYNC_PF to user space
` [patch V4 part 1 14/36] x86/entry: Get rid of ist_begin/end_non_atomic()
[Virtio-fs] [RFC] Duplicate submounts in the guest
2020-05-06 15:38 UTC (8+ messages)
` [Virtio-fs] [RFC 0/5] fuse: Auto-mounted submounts
` [Virtio-fs] [RFC 1/5] fuse: Store fuse_conn in fuse_req
` [Virtio-fs] [RFC 2/5] fuse: Drop fuse_conn parameter where possible
` [Virtio-fs] [RFC 3/5] fuse: Split fuse_mount off of fuse_conn
` [Virtio-fs] [RFC 4/5] fuse: Allow fuse_fill_super_common() for submounts
` [Virtio-fs] [RFC 5/5] fuse: Implement crossmounts
` [Virtio-fs] [RFC 0/2] virtiofsd: Announce submounts
[meta-ti][zeus/master PATCH v1] recipes-kernel: linux-ti-staging: Autoload kernel module rpmsg_kdrv_switch
2020-05-06 15:38 UTC
[RFC PATCH] PCI: dwc: add support for Allwinner SoCs' PCIe controller
2020-05-06 15:36 UTC (5+ messages)
[PATCH 0/4] allow multiple kthreadd's
2020-05-06 15:36 UTC (8+ messages)
[Intel-gfx] [PATCH 01/14] drm/i915: Mark concurrent submissions with a weak-dependency
2020-05-06 15:36 UTC (3+ messages)
` [Intel-gfx] [PATCH 02/14] drm/i915: Propagate error from completed fences
[RFC PATCH 0/3] Fix proposal for the Micron shallow erase issue
2020-05-06 15:36 UTC (11+ messages)
` [EXT] "
[PATCH v3 00/28] xfs: refactor log recovery
2020-05-06 15:36 UTC (21+ messages)
` [PATCH 18/28] xfs: refactor unlinked inode recovery
` [PATCH 19/28] xfs: refactor xlog_recover_process_unlinked
` [PATCH 20/28] xfs: report iunlink recovery failure upwards
` [PATCH 21/28] xfs: refactor releasing finished intents during log recovery
` [PATCH 22/28] xfs: refactor adding recovered intent items to the log
` [PATCH 23/28] xfs: refactor intent item RECOVERED flag into the log item
` [PATCH 24/28] xfs: refactor intent item iop_recover calls
` [PATCH 25/28] xfs: hoist setting of XFS_LI_RECOVERED to caller
` [PATCH 26/28] xfs: move log recovery buffer cancellation code to xfs_buf_item_recover.c
` [PATCH 28/28] xfs: use parallel processing to clear unlinked metadata
[Bug 1877137] [NEW] 32-bit Arm emulation spins at 100% during emacs build
2020-05-06 15:21 UTC
[PATCH] leds: lm355x: avoid enum conversion warning
2020-05-06 15:35 UTC (4+ messages)
[PATCH v3 0/5] ntb perf, ntb tool and ntb-hw improvements
2020-05-06 15:35 UTC (2+ messages)
[meta-ti][zeus/master PATCH v1] recipes-bsp: cpsw9g-eth-fw: Update SRCREV to latest
2020-05-06 15:35 UTC
[GIT PULL] perf/core improvements and fixes
2020-05-06 15:22 UTC (82+ messages)
` [PATCH 18/91] perf metricgroups: Enhance JSON/metric infrastructure to handle "?"
` [PATCH 19/91] perf tests expr: Added test for runtime param in metric expression
` [PATCH 20/91] perf tools: Enable Hz/hz prinitg for --metric-only option
` [PATCH 21/91] perf vendor events power9: Add hv_24x7 socket/chip level metric events
` [PATCH 22/91] perf tools: Move routines that probe for perf API features to separate file
` [PATCH 23/91] perf record: Move sb_evlist to 'struct record'
` [PATCH 24/91] perf top: Move sb_evlist to 'struct perf_top'
` [PATCH 25/91] perf bpf: Decouple creating the evlist from adding the SB event
` [PATCH 26/91] perf parse-events: Add parse_events_option() variant that creates evlist
` [PATCH 27/91] perf evlist: Move the sideband thread routines to separate object
` [PATCH 28/91] perf evlist: Allow reusing the side band thread for more purposes
` [PATCH 29/91] libsubcmd: Introduce OPT_CALLBACK_SET()
` [PATCH 30/91] perf record: Introduce --switch-output-event
` [PATCH 31/91] perf record: Move side band evlist setup to separate routine
` [PATCH 32/91] libperf: Add NULL pointer check for cpu_map iteration and NULL assignment for all_cpus
` [PATCH 33/91] perf parse-events: Fix memory leaks found on parse_events
` [PATCH 34/91] "
` [PATCH 35/91] perf parse-events: Fix another memory leaks found on parse_events()
` [PATCH 36/91] libperf evlist: Fix a refcount leak
` [PATCH 37/91] perf tools: Fix reading new topology attribute "core_cpus"
` [PATCH 38/91] perf tools: Simplify checking if SMT is active
` [PATCH 39/91] perf thread-stack: Add branch stack support
` [PATCH 40/91] perf intel-pt: Consolidate thread-stack use condition
` [PATCH 41/91] perf intel-pt: Change branch stack support to use thread-stacks
` [PATCH 42/91] perf auxtrace: Add option to synthesize branch stack for regular events
` [PATCH 43/91] perf evsel: Add support for synthesized branch stack sample type
` [PATCH 44/91] perf thread-stack: Add thread_stack__br_sample_late()
` [PATCH 45/91] perf intel-pt: Add support for synthesizing branch stacks for regular events
` [PATCH 46/91] perf intel-pt: Update documentation about itrace G and L options
` [PATCH 47/91] perf intel-pt: Update documentation about using /proc/kcore
` [PATCH 48/91] perf evsel: Rename 'struct perf_evsel__sb_cb_t' to 'struct evsel__sb_cb_t'
` [PATCH 49/91] perf evsel: Rename perf_evsel__nr_cpus() to evsel__nr_cpus()
` [PATCH 50/91] perf evsel: Rename perf_evsel__compute_deltas() to evsel__compute_deltas()
` [PATCH 51/91] perf evsel: Rename perf_evsel__find_pmu() to evsel__find_pmu()
` [PATCH 52/91] perf evsel: Rename perf_evsel__is_aux_event() to evsel__is_aux_event()
` [PATCH 53/91] perf evsel: Rename perf_evsel__exit() to evsel__exit()
` [PATCH 54/91] perf evsel: Rename perf_evsel__config*() to evsel__config*()
` [PATCH 55/91] perf evsel: Rename perf_evsel__calc_id_pos() to evsel__calc_id_pos()
` [PATCH 56/91] perf evsel: Rename __perf_evsel__sample_size() to __evsel__sample_size()
` [PATCH 57/91] perf evsel: Rename *perf_evsel__*name() to *evsel__*name()
` [PATCH 58/91] perf evsel: Rename perf_evsel__group_desc() to evsel__group_desc()
` [PATCH 59/91] perf evsel: Rename *perf_evsel__*set_sample_*() to *evsel__*set_sample_*()
` [PATCH 60/91] perf evsel: Rename perf_evsel__*filter*() to evsel__*filter*()
` [PATCH 61/91] perf evsel: Rename perf_evsel__open_per_*() to evsel__open_per_*()
` [PATCH 62/91] perf evsel: Rename perf_evsel__{str,int}val() and other tracepoint field metehods to to evsel__*()
` [PATCH 63/91] perf mem2node: Avoid double free related to realloc
` [PATCH 64/91] perf doc: Pass ASCIIDOC_EXTRA as an argument
` [PATCH 65/91] tools feature: Add support for detecting libpfm4
` [PATCH 66/91] perf pmu: Add perf_pmu__find_by_type helper
` [PATCH 67/91] perf evsel: Rename perf_evsel__is_*() to evsel__is*()
` [PATCH 68/91] perf evsel: Ditch perf_evsel__cmp(), not used for quite a while
` [PATCH 69/91] perf evsel: Rename *perf_evsel__read*() to *evsel__read()
` [PATCH 70/91] perf evsel: Rename perf_evsel__parse_sample*() to evsel__parse_sample*()
` [PATCH 71/91] perf evsel: Rename perf_evsel__{prev,next}() to evsel__{prev,next}()
` [PATCH 72/91] perf evsel: Rename perf_evsel__has*() to evsel__has*()
` [PATCH 73/91] perf evsel: Rename perf_evsel__fallback() to evsel__fallback()
` [PATCH 74/91] perf evsel: Rename perf_evsel__group_idx() to evsel__group_idx()
` [PATCH 75/91] perf evsel: Rename perf_evsel__env() to evsel__env()
` [PATCH 76/91] perf evsel: Rename perf_evsel__store_ids() to evsel__store_id()
` [PATCH 77/91] perf stat: Rename perf_evsel__*() operating on 'struct evsel *' to evsel__*()
` [PATCH 78/91] perf kmem: "
` [PATCH 79/91] perf lock: "
` [PATCH 80/91] perf sched: "
` [PATCH 81/91] perf script: "
` [PATCH 82/91] perf trace: "
` [PATCH 83/91] perf annotate: "
` [PATCH 84/91] perf inject: "
` [PATCH 85/91] perf symbol: Fix kernel symbol address display
` [PATCH 86/91] perf: cs-etm: Update to build with latest opencsd version
` [PATCH 87/91] perf bench: Add kallsyms parsing
` [PATCH 88/91] libsymbols kallsyms: Parse using io api
` [PATCH 89/91] libsymbols kallsyms: Move hex2u64 out of header
` [PATCH 90/91] perf cs-etm: Move definition of 'traceid_list' global variable from header file
` [PATCH 91/91] perf flamegraph: Use /bin/bash for report and record scripts
[PATCH] securityfs: Add missing d_delete() call on removal
2020-05-06 15:34 UTC (5+ messages)
GeForce(R) GT 710 1GB PCIE x 1 on arm64
2020-05-06 15:34 UTC (5+ messages)
[PATCH v2 0/5] MTK MDP driver cleanups to prep for futher work
2020-05-06 15:33 UTC (13+ messages)
` [PATCH v2 2/5] [media] mtk-mdp: handle vb2_dma_contig_set_max_seg_size errors during probe
` [PATCH v2 3/5] [media] mtk-mdp: handle vpu_wdt_reg_handler() "
` [PATCH v2 5/5] [media] mtk-mdp: Remove mtk_mdp_comp.id and supporting functionality
[PATCH] PCI: pcie-rcar: Cache PHY init function pointer
2020-05-06 15:33 UTC (10+ messages)
[PATCH v2 02/10] arm64: asm: Override SYM_FUNC_START when building the kernel with BTI
2020-05-06 15:33 UTC (12+ messages)
Query on PGREFILL, PGSCAN and PGSTEAL
2020-05-06 15:32 UTC (3+ messages)
[PATCH 0/8] drop unallocated_blocks_are_zero
2020-05-06 15:30 UTC (4+ messages)
` [PATCH 8/8] block: "
[Intel-gfx] [PATCH 1/4] Revert "drm/i915/tgl: Include ro parts of l3 to invalidate"
2020-05-06 15:32 UTC (5+ messages)
` [Intel-gfx] [PATCH 4/4] drm/i915/gen12: Invalidate aux table entries forcibly
[PATCH] arm64: disable patchable function entry on big-endian clang builds
2020-05-06 15:31 UTC (7+ messages)
[PATCH] Revert "mkimage: fit: Do not tail-pad fitImage with external data"
2020-05-06 15:31 UTC (5+ messages)
[PATCH] iio: sca3000: Remove an erroneous get_device() call in sca3000_read_data()
2020-05-06 15:30 UTC (2+ messages)
exec: Promised cleanups after introducing exec_update_mutex
2020-05-06 15:30 UTC (5+ messages)
` [PATCH 6/7] exec: Move most of setup_new_exec into flush_old_exec
[PATCH] media: usb: ttusb-dec: avoid buffer overflow in ttusb_dec_handle_irq() when DMA failures/attacks occur
2020-05-06 15:30 UTC (5+ messages)
[dpdk-dev] [PATCH v5 0/6] use c11 atomics for service core lib
2020-05-06 15:28 UTC (8+ messages)
` [dpdk-dev] [PATCH v6 "
` [dpdk-dev] [PATCH v6 1/6] service: fix race condition for MT unsafe service
` [dpdk-dev] [PATCH v6 2/6] service: fix identification of service running on other lcore
` [dpdk-dev] [PATCH v6 3/6] service: remove rte prefix from static functions
` [dpdk-dev] [PATCH v6 4/6] service: remove redundant code
` [dpdk-dev] [PATCH v6 5/6] service: optimize with c11 atomics
` [dpdk-dev] [PATCH v6 6/6] service: relax barriers with C11 atomics
[PATCH 00/36] Tidy up the 'bd' command
2020-05-06 15:29 UTC (3+ messages)
` [PATCH 05/36] bdinfo: mips: Use the generic bd command
btrfs root fs started remounting ro
2020-05-06 15:29 UTC (3+ messages)
[PATCH 2/2] alpha: add a delay before serial port read
2020-05-06 15:29 UTC (3+ messages)
` [PATCH 2/2 v2] "
stable/linux-5.4.y boot: 99 boots: 1 failed, 96 passed with 2 untried/unknown (v5.4.39)
2020-05-06 15:25 UTC
[PATCH 1/2] module: allow arch overrides for .init section names
2020-05-06 15:25 UTC (4+ messages)
` [PATCH 2/2] ARM: module: fix handling of unwind init sections
[PATCH RFC v2 0/7] serial: 8250: Add rs485 emulation to 8250_dw
2020-05-06 15:25 UTC (3+ messages)
` [PATCH v2 7/7] serial: 8250_dw: add em485 support
[GIT PULL] USB-serial fixes for 5.7-rc5
2020-05-06 15:27 UTC (2+ messages)
[PATCH 01/12] ARM: dts: stm32: Add alternate pinmux for I2C2 pins
2020-05-06 15:27 UTC (9+ messages)
patch "USB: serial: qcserial: Add DW5816e support" added to usb-linus
2020-05-06 15:27 UTC
Please can I have a stable KCSAN branch for 5.8?
2020-05-06 15:26 UTC (4+ messages)
patch "USB: serial: garmin_gps: add sanity checking for data length" added to usb-linus
2020-05-06 15:27 UTC
[PATCH v7 0/9] SCMI Notifications Core Support
2020-05-06 15:25 UTC (4+ messages)
` [PATCH v7 1/9] firmware: arm_scmi: Add notification protocol-registration
[PATCH] printk: Add loglevel for "do not print to consoles"
2020-05-06 15:26 UTC (7+ messages)
[Bug 1877136] [NEW] Qemu GDB Arm core registers XML description not valid for M-profile
2020-05-06 15:14 UTC
[PATCH] kvm: x86: get vmcs12 pages before checking pending interrupts
2020-05-06 15:25 UTC (3+ messages)
[PATCH v5 00/31] Add subcluster allocation to qcow2
2020-05-06 15:24 UTC (5+ messages)
` [PATCH v5 07/31] qcow2: Document the Extended L2 Entries feature
Default Gateway for a system v/s Default gateway per Interface
2020-05-06 15:24 UTC (10+ messages)
[dpdk-dev] [PATCH v4 1/5] app/test-flow-perf: add flow performance skeleton
2020-05-06 15:23 UTC (4+ messages)
` [dpdk-dev] [PATCH v5 0/5] Introduce flow perf application
` [dpdk-dev] [PATCH v5 2/5] app/flow-perf: add insertion rate calculation
stable-rc/linux-5.6.y boot: 140 boots: 2 failed, 131 passed with 5 offline, 2 untried/unknown (v5.6.11)
2020-05-06 15:23 UTC
[PATCH] mm: vmstat: Use zeroed stats for unpopulated zones
2020-05-06 15:24 UTC (6+ messages)
[PATCH 1/3] drm/amdgpu: add amdgpu_virt_get_vf_mode helper function
2020-05-06 15:24 UTC (5+ messages)
` [PATCH 2/3] drm/amdgpu: optimize amdgpu device attribute code
[PATCH trivial] CIFS: Spelling s/EACCESS/EACCES/
2020-05-06 15:23 UTC (2+ messages)
[PATCH] Input: edt-ft5x06: Use DEFINE_DEBUGFS_ATTRIBUTE to define debugfs fops
2020-05-06 15:22 UTC (3+ messages)
[PATCH 00/10] pstore: Remove filesystem records when backend is unregistered
2020-05-06 15:21 UTC (11+ messages)
` [PATCH 01/10] pstore: Drop useless try_module_get() for backend
` [PATCH 02/10] pstore: Rename "pstore_lock" to "psinfo_lock"
` [PATCH 03/10] pstore: Convert "psinfo" locking to mutex
` [PATCH 04/10] pstore: Rename "allpstore" to "records_list"
` [PATCH 05/10] pstore: Convert "records_list" locking to mutex
` [PATCH 06/10] pstore: Add proper unregister lock checking
` [PATCH 07/10] pstore: Refactor pstorefs record list removal
` [PATCH 08/10] pstore: Add locking around superblock changes
` [PATCH 09/10] pstore: Do not leave timer disabled for next backend
` [PATCH 10/10] pstore: Remove filesystem records when backend is unregistered
[v3,iproute2 2/2] iproute2: add gate action man page
2020-05-06 15:21 UTC (3+ messages)
` [v4,iproute2-next 1/2] iproute2-next:tc:action: add a gate control action
[rcu:dev.2020.04.29a] BUILD SUCCESS d54b2ad6d7f4caed123d988135478ae257357081
2020-05-06 15:21 UTC
[PSIGN XX/10] pstore: Remove filesystem records when backend is unregistered
2020-05-06 15:21 UTC
[PATCH v2 1/2] PCI: hv: Fix the PCI HyperV probe failure path to release resource properly
2020-05-06 15:21 UTC (7+ messages)
[PATCH RFC] fuse: invalidate inode attr in writeback cache mode
2020-05-06 15:20 UTC
page: next (older) | prev (newer) | latest
- recent:[subjects (threaded)|topics (new)|topics (active)]
This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.