All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-05-07 12:12:51 to 2020-05-07 12:41:37 UTC [more...]

[PATCH net-next v8 1/3] xen networking: add basic XDP support for xen-netfront
 2020-05-07 12:40 UTC  (3+ messages)
` [PATCH net-next v8 2/3] xen networking: add XDP offset adjustment to xen-netback
` [PATCH net-next v8 3/3] net: xen: select PAGE_POOL for xen-netfront

[dpdk-dev] [PATCH 1/2] remove references to private PCI probe function
 2020-05-07 12:41 UTC  (4+ messages)
` [dpdk-dev] [PATCH 2/2] bus/pci: cleanup private symbols

[PATCH] sched/fair: Fix nohz.next_balance update
 2020-05-07 12:41 UTC  (8+ messages)

Patchwork housekeeping for: linux-renesas-soc
 2020-05-07 12:40 UTC 

[kvm-unit-tests RFC] s390x: Add Protected VM support
 2020-05-07 12:34 UTC  (4+ messages)

[PATCH v2] pinctrl: cherryview: Ensure _REG(ACPI_ADR_SPACE_GPIO, 1) gets called
 2020-05-07 12:39 UTC  (5+ messages)

[RFC PATCH v4 0/4] Inline crypto support on DragonBoard 845c
 2020-05-07 12:39 UTC  (5+ messages)
` [RFC PATCH v4 1/4] firmware: qcom_scm: Add support for programming inline crypto keys
` [RFC PATCH v4 4/4] scsi: ufs-qcom: add Inline Crypto Engine support

[PATCH v2 07/14] objtool: Make handle_insn_ops() unconditional
 2020-05-07 12:38 UTC  (3+ messages)
` [tip: objtool/core] "

[PATCH v2] selinux-testsuite: update to work on Debian
 2020-05-07 12:38 UTC  (3+ messages)

[dpdk-dev] [PATCH v4 1/5] app/test-flow-perf: add flow performance skeleton
 2020-05-07 12:38 UTC  (5+ messages)
` [dpdk-dev] [PATCH v5 0/5] Introduce flow perf application
  ` [dpdk-dev] [PATCH v5 2/5] app/flow-perf: add insertion rate calculation

[PATCH] drm/amd/amdgpu: add raven1 part to the gfxoff quirk list
 2020-05-07 12:38 UTC 

Proposal: community maintained recipes in oe-core
 2020-05-07 12:38 UTC  (4+ messages)
` [Openembedded-architecture] "
    ` [OE-core] "

[dpdk-dev] [PATCH] autotest: fix pexpect in python3
 2020-05-07 12:38 UTC 

[PATCH resend 0/2] KVM: arm64: Unify stage2 mapping for THP backed memory
 2020-05-07 12:35 UTC  (9+ messages)
` [PATCH resend 1/2] KVM: arm64: Clean up the checking for huge mapping
` [PATCH resend 2/2] KVM: arm64: Unify handling THP backed host memory

[ath6kl:pending 90/99] drivers/net/wireless/ath/ath11k/debug_htt_stats.c:4613:2-8: preceding lock on line 4604
 2020-05-07 12:37 UTC 

Kernel panic while booting in single processor mode
 2020-05-07 12:37 UTC  (3+ messages)

[PATCH v10 0/8] Add endpoint driver for R-Car PCIe controller
 2020-05-07 12:33 UTC  (21+ messages)
` [PATCH v10 1/8] PCI: rcar: Rename pcie-rcar.c to pcie-rcar-host.c
` [PATCH v10 2/8] PCI: rcar: Move shareable code to a common file
` [PATCH v10 3/8] PCI: rcar: Fix calculating mask for PCIEPAMR register
` [PATCH v10 4/8] PCI: endpoint: Pass page size as argument to pci_epc_mem_init()
` [PATCH v10 5/8] PCI: endpoint: Add support to handle multiple base for mapping outbound memory
` [PATCH v10 6/8] dt-bindings: PCI: rcar: Add bindings for R-Car PCIe endpoint controller
` [PATCH v10 7/8] PCI: rcar: Add endpoint mode support
` [PATCH v10 8/8] MAINTAINERS: Add file patterns for rcar PCI device tree bindings

[PATCH] imx8mp_evk: Make SPL binary size smaller
 2020-05-07 12:37 UTC  (3+ messages)

[PATCH] powerpc/uaccess: Don't use "m<>" constraint
 2020-05-07 12:33 UTC 

[PATCH] PCI: Do not use pcie_get_speed_cap() to determine when to start waiting
 2020-05-07 12:35 UTC  (5+ messages)

[dpdk-dev] [PATCH] drivers/net: fix mlx* glue libraries ABI version
 2020-05-07 12:35 UTC  (3+ messages)
` [dpdk-dev] [dpdk-stable] "

dinode reading cleanups
 2020-05-07 12:34 UTC  (11+ messages)
` [PATCH 03/12] xfs: split xfs_iformat_fork
` [PATCH 08/12] xfs: remove xfs_ifork_ops

[PATCH 0/2] Add TI tps6598x DT binding and probe
 2020-05-07 12:33 UTC  (5+ messages)
` [PATCH 1/2] dt-bindings: usb: Add TI tps6598x device tree binding documentation
` [PATCH 2/2] usb: typec: tps6598x: Add OF probe binding

[PATCH -next] s390/ism: fix error return code in ism_probe()
 2020-05-07 12:33 UTC  (3+ messages)

[PATCH v9 00/11] media: report camera sensor properties
 2020-05-07 12:36 UTC  (12+ messages)
` [PATCH v9 02/11] media: v4l2-ctrl: Document V4L2_CID_CAMERA_SENSOR_LOCATION

[RFC PATCH] upload-pack: fix filter options scope
 2020-05-07 12:32 UTC  (3+ messages)

[PATCH] lib/zlib: Remove outdated and incorrect pre-increment optimization
 2020-05-07 12:31 UTC 

Re: [v4,iproute2-next 1/2] iproute2-next:tc:action: add a gate control action
 2020-05-07 12:31 UTC  (2+ messages)

[PATCH 7/7] sysvipc_find_ipc should increase position index
 2020-05-07 12:29 UTC  (4+ messages)
` [PATCH] ipc/util.c: sysvipc_find_ipc() incorrectly updates "

[PATCH] kernel/trace: Stop and wait for kthread on preempt irq module unload
 2020-05-07 12:29 UTC  (11+ messages)
              ` [PATCH] tracing: Wait for preempt irq delay thread to finish

[PATCH v4 00/14] mm: remove __ARCH_HAS_5LEVEL_HACK
 2020-05-07 12:16 UTC  (9+ messages)
  ` [PATCH v4 02/14] arm: add support for folded p4d page tables
      ` [OpenRISC] "

[PATCH] [RFC] media: sh_veu: Remove driver
 2020-05-07 12:27 UTC  (2+ messages)

[PATCH v4 00/11] livepatch,module: Remove .klp.arch and module_disable_ro()
 2020-05-07 12:27 UTC  (4+ messages)
` [PATCH v4 06/11] s390/module: Use s390_kernel_write() for late relocations

[PATCH] pinctrl: ocelot: Add platform dependency
 2020-05-07 12:27 UTC  (3+ messages)

[PATCH] platform/x86: dell-laptop: don't register platform::micmute if the related tokens don't exist
 2020-05-07 12:27 UTC 

[PATCH -next] dm mpath: Remove unused variable ret
 2020-05-07 12:26 UTC  (2+ messages)

[PATCH -next] soc: fsl_asrc: Make some functions static
 2020-05-07 12:18 UTC  (3+ messages)

[Intel-gfx] ✓ Fi.CI.BAT: success for drm/i915: Hotplug cleanups (rev7)
 2020-05-07 12:26 UTC 

[PATCH v2 1/2] CI: limit GitHub Actions to designated branches
 2020-05-07 12:25 UTC  (16+ messages)

[virtio-dev] [PATCH v3 00/15] virtio-mem: paravirtualized memory
 2020-05-07 12:24 UTC  (10+ messages)
` [virtio-dev] [PATCH v3 07/15] mm/memory_hotplug: Introduce offline_and_remove_memory()
  ` [virtio-dev] "
              `  "

[Intel-gfx] [PATCH v2 00/22] Introduce Rocket Lake
 2020-05-07 12:24 UTC  (3+ messages)
` [Intel-gfx] [PATCH v2 06/22] drm/i915/rkl: Update memory bandwidth parameters

[PATCH v2 1/4] powerpc/64s: Always has full regs, so remove remnant checks
 2020-05-07 12:13 UTC  (4+ messages)
` [PATCH v2 2/4] powerpc: Use set_trap() and avoid open-coding trap masking
` [PATCH v2 3/4] powerpc: trap_is_syscall() helper to hide syscall trap number
` [PATCH v2 4/4] powerpc: Use trap metadata to prevent double restart rather than zeroing trap

[Bug 1856335] [NEW] Cache Layout wrong on many Zen Arch CPUs
 2020-05-07 12:06 UTC  (2+ messages)
` [Bug 1856335] "

net: dsa: HSR/PRP support
 2020-05-07 12:21 UTC  (2+ messages)

[PATCH] kbuild: add -Werror=implicit-function-declaration
 2020-05-07 12:21 UTC 

libxfs 5.7 resync
 2020-05-07 12:18 UTC  (59+ messages)
` [PATCH 01/58] xfs: add agf freeblocks verify in xfs_agf_verify
` [PATCH 02/58] xfs: ensure that the inode uid/gid match values match the icdinode ones
` [PATCH 03/58] xfs: remove the icdinode di_uid/di_gid members
` [PATCH 04/58] xfs: remove the kuid/kgid conversion wrappers
` [PATCH 05/58] xfs: fix an undefined behaviour in _da3_path_shift
` [PATCH 06/58] xfs: open code insert range extent split helper
` [PATCH 07/58] xfs: remove the ATTR_INCOMPLETE flag
` [PATCH 08/58] xfs: merge xfs_attr_remove into xfs_attr_set
` [PATCH 09/58] xfs: remove the name == NULL check from xfs_attr_args_init
` [PATCH 10/58] xfs: remove the MAXNAMELEN "
` [PATCH 11/58] xfs: turn xfs_da_args.value into a void pointer
` [PATCH 12/58] xfs: pass an initialized xfs_da_args structure to xfs_attr_set
` [PATCH 13/58] xfs: pass an initialized xfs_da_args to xfs_attr_get
` [PATCH 14/58] xfs: remove the xfs_inode argument to xfs_attr_get_ilocked
` [PATCH 15/58] xfs: remove ATTR_KERNOVAL
` [PATCH 16/58] xfs: remove ATTR_ALLOC and XFS_DA_OP_ALLOCVAL
` [PATCH 17/58] xfs: replace ATTR_KERNOTIME with XFS_DA_OP_NOTIME
` [PATCH 18/58] xfs: factor out a xfs_attr_match helper
` [PATCH 19/58] xfs: cleanup struct xfs_attr_list_context
` [PATCH 20/58] xfs: remove the unused ATTR_ENTRY macro
` [PATCH 21/58] xfs: move the legacy xfs_attr_list to xfs_ioctl.c
` [PATCH 22/58] xfs: rename xfs_attr_list_int to xfs_attr_list
` [PATCH 23/58] xfs: clean up the ATTR_REPLACE checks
` [PATCH 24/58] xfs: clean up the attr flag confusion
` [PATCH 25/58] xfs: remove XFS_DA_OP_INCOMPLETE
` [PATCH 26/58] xfs: embedded the attrlist cursor into struct xfs_attr_list_context
` [PATCH 27/58] xfs: remove the agfl_bno member from struct xfs_agfl
` [PATCH 28/58] xfs: remove the xfs_agfl_t typedef
` [PATCH 29/58] xfs: remove XFS_BUF_TO_AGI
` [PATCH 30/58] xfs: remove XFS_BUF_TO_AGF
` [PATCH 31/58] xfs: remove XFS_BUF_TO_SBP
` [PATCH 32/58] xfs: fix xfs_rmap_has_other_keys usage of ECANCELED
` [PATCH 33/58] xfs: add a function to deal with corrupt buffers post-verifiers
` [PATCH 34/58] xfs: fix buffer corruption reporting when xfs_dir3_free_header_check fails
` [PATCH 35/58] xfs: don't ever return a stale pointer from __xfs_dir3_free_read
` [PATCH 36/58] xfs: check owner of dir3 free blocks
` [PATCH 37/58] xfs: check owner of dir3 data blocks
` [PATCH 38/58] xfs: check owner of dir3 blocks
` [PATCH 39/58] xfs: introduce new private btree cursor names
` [PATCH 40/58] xfs: convert btree cursor ag-private member name
` [PATCH 41/58] xfs: convert btree cursor inode-private member names
` [PATCH 42/58] xfs: rename btree cursor private btree member flags
` [PATCH 43/58] xfs: make btree cursor private union anonymous
` [PATCH 44/58] xfs: make the btree cursor union members named structure
` [PATCH 45/58] xfs: make the btree ag cursor private union anonymous
` [PATCH 46/58] xfs: xfs_dabuf_map should return ENOMEM when map allocation fails
` [PATCH 47/58] xfs: fix incorrect test in xfs_alloc_ag_vextent_lastblock
` [PATCH 48/58] xfs: introduce fake roots for ag-rooted btrees
` [PATCH 49/58] xfs: introduce fake roots for inode-rooted btrees
` [PATCH 50/58] xfs: support bulk loading of staged btrees
` [PATCH 51/58] xfs: add support for free space btree staging cursors
` [PATCH 52/58] xfs: add support for inode "
` [PATCH 53/58] xfs: add support for refcount "
` [PATCH 54/58] xfs: add support for rmap "
` [PATCH 55/58] xfs: add a new xfs_sb_version_has_v3inode helper
` [PATCH 56/58] xfs: only check the superblock version for dinode size calculation
` [PATCH 57/58] xfs: remove the di_version field from struct icdinode
` [PATCH 58/58] xfs: validate the realtime geometry in xfs_validate_sb_common

[PATCH V2 3/4] ARM: dts: stm32: enable stmpe811 on stm32429-disco board
 2020-05-07 12:20 UTC  (4+ messages)
    ` [PATCH "

[PATCH 1/2] ASoC: rt1016: Add the rt1016 support
 2020-05-07 12:18 UTC  (2+ messages)

[PATCH v2 0/3] Fix proposal for the Micron shallow erase issue
 2020-05-07 12:20 UTC  (9+ messages)
` [EXT] [PATCH v2 3/3] mtd: rawnand: micron: Address the "

[PATCH 0/5] i2c: tegra: Various fixes and improvements
 2020-05-07 12:20 UTC  (6+ messages)
` [PATCH 2/5] i2c: tegra: Restore pinmux on system resume

Incorrect advertise flags in bluetooth beacon using BlueZ
 2020-05-07 12:20 UTC  (2+ messages)

XDP bpf_tail_call_redirect(): yea or nay?
 2020-05-07 12:20 UTC 

[PATCH -next] ASoC: rt5677: Use devm_snd_soc_register_component()
 2020-05-07 12:18 UTC  (4+ messages)

[PATCH for-5.1 V3 0/7] mips: Add Loongson-3 machine support (with KVM)
 2020-05-07 12:17 UTC  (6+ messages)

[dpdk-dev] [PATCH] mem: fix the alloc size roundup overflow
 2020-05-07 12:18 UTC  (6+ messages)
` [dpdk-dev] [PATCH v2] "
    ` [dpdk-dev] [dpdk-stable] "

MSI interrupt for xhci still lost on 5.6-rc6 after cpu hotplug
 2020-05-07 12:18 UTC  (5+ messages)

[dpdk-dev] [PATCH v3 0/7] Windows bus/pci support
 2020-05-07 12:16 UTC  (8+ messages)
` [dpdk-dev] [PATCH v3 1/7] eal: move OS common functions to single file
` [dpdk-dev] [PATCH v3 2/7] pci: use OS generic memory mapping functions
` [dpdk-dev] [PATCH v3 3/7] pci: build on Windows
` [dpdk-dev] [PATCH v3 4/7] drivers: ignore pmdinfogen generation for Windows
` [dpdk-dev] [PATCH v3 5/7] drivers: fix incorrect meson import folder "
` [dpdk-dev] [PATCH v3 6/7] bus/pci: introduce Windows support with stubs
` [dpdk-dev] [PATCH v3 7/7] bus/pci: support Windows with bifurcated drivers

[Virtio-fs] [RFC 0/2] virtiofsd: Announce submounts
 2020-05-07 12:18 UTC  (6+ messages)
` [Virtio-fs] [RFC 2/2] virtiofsd: Set st_rdev for sub-mount points

[PATCH v6 0/5] 9pfs: readdir optimization
 2020-05-07 12:16 UTC  (4+ messages)
` [PATCH v6 3/5] 9pfs: add new function v9fs_co_readdir_many()

linux-next: build failure after merge of the akpm-current tree
 2020-05-07 12:17 UTC 

rebase -i: quick/inline reword
 2020-05-07 12:17 UTC  (4+ messages)

[PATCH] Documentation: update numastat explanation
 2020-05-07 12:17 UTC  (3+ messages)

"--quiet" for git-push does not suppress remote hook output
 2020-05-07 12:16 UTC  (2+ messages)

[PATCH net,v4] net: flow_offload: skip hw stats check for FLOW_ACTION_HW_STATS_DONT_CARE
 2020-05-07 12:15 UTC  (4+ messages)

[PATCH net] hinic: fix a bug of ndo_stop
 2020-05-07  4:32 UTC 

[PATCH 0/2] block/block-copy: Fix uninitialized variable in block_copy_task_entry
 2020-05-07 12:11 UTC  (3+ messages)
` [PATCH 1/2] "
` [PATCH 2/2] block/block-copy: Simplify block_copy_do_copy()

[PATCH -next] mmc: sdhci-pci-gli: Make sdhci_pci_gli_resume static
 2020-05-07 12:20 UTC 

[rdma:wip/jgg-for-rc] BUILD SUCCESS 56c91440ff00d63b6d6cd206d8e2759918f6eebd
 2020-05-07 12:13 UTC 

[rcu:rcu/next] BUILD SUCCESS ad49dba5db65067e6a53256192749bc40e51833f
 2020-05-07 12:13 UTC 

[net PATCH v2] net: hsr: fix incorrect type usage for protocol variable
 2020-05-07 12:14 UTC  (2+ messages)

[igt-dev] [PATCH i-g-t v7 0/5] lpsp platform agnostic support
 2020-05-07 12:04 UTC  (3+ messages)
` [igt-dev] ✗ Fi.CI.BAT: failure for lpsp platform agnostic support (rev10)


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.