All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-06-02 20:11:23 to 2020-06-02 20:43:41 UTC [more...]

[PATCH RFC] uaccess: user_access_begin_after_access_ok()
 2020-06-02 20:43 UTC  (9+ messages)

[PSIGN v5 X/3] close_range()
 2020-06-02 20:43 UTC 

[PATCH v5 0/3] close_range()
 2020-06-02 20:42 UTC  (6+ messages)
` [PATCH v5 1/3] open: add close_range()
` [PATCH v5 2/3] arch: wire-up close_range()
` [PATCH v5 3/3] tests: add close_range() tests

[PATCH 0/2] SELinux: Improve hashing
 2020-06-02 20:42 UTC  (4+ messages)
` [PATCH 1/2] SELinux: Add median to debug output of hash table stats

[PATCH] pwm: imx27: Fix rounding behavior
 2020-06-02 20:42 UTC  (3+ messages)

Wine List
 2020-06-02 20:10 UTC 

[PATCH] arm64: debug: mark a function as __init to save some memory
 2020-06-02 20:40 UTC  (4+ messages)

pull-request: bpf-next 2020-06-02
 2020-06-02 20:40 UTC 

[PATCH 00/30] xfs: rework inode flushing to make inode reclaim fully asynchronous
 2020-06-02 20:39 UTC  (3+ messages)
` [PATCH 13/30] xfs: handle buffer log item IO errors directly

[GIT PULL] Smack patches for v5.8
 2020-06-02 20:38 UTC 

[PATCH bpf 0/2] Two fixes for make kselftest TARGETS=bpf
 2020-06-02 20:37 UTC  (2+ messages)

[PATCH bpf] s390/bpf: Use bcr 0,%0 as tail call nop filler
 2020-06-02 20:36 UTC  (2+ messages)

memory leak in usbtest_probe
 2020-06-02 20:36 UTC 

[PATCH bpf] s390/bpf: Maintain 8-byte stack alignment
 2020-06-02 20:36 UTC  (2+ messages)

[PATCH bpf] bpf, selftests: Use bpf_probe_read_kernel
 2020-06-02 20:36 UTC  (2+ messages)

KASAN: use-after-free Read in printer_read
 2020-06-02 20:35 UTC 

[GIT PULL] Power management updates for v5.8-rc1
 2020-06-02 20:35 UTC  (2+ messages)

[GIT PULL] ACPI updates for v5.8-rc1
 2020-06-02 20:35 UTC  (2+ messages)

[GIT PULL] platform-drivers-x86 for 5.8-1
 2020-06-02 20:35 UTC  (2+ messages)

[GIT PULL] PNP update for v5.8-rc1
 2020-06-02 20:35 UTC  (2+ messages)

[GIT PULL] MMC and MEMSTICK updates for v5.8
 2020-06-02 20:35 UTC  (2+ messages)

[Buildroot] Cross-compile mariadb-connector-c for MySQL use
 2020-06-02 20:33 UTC  (2+ messages)

Task names in bitbake-diffsigs output
 2020-06-02 20:33 UTC  (2+ messages)
` [bitbake-devel] "

[tip:perf/urgent] BUILD SUCCESS 16accae3d97f97d7f61c4ee5d0002bccdef59088
 2020-06-02 20:32 UTC 

[ANNOUNCE] Git for Windows 2.27.0-rc2
 2020-06-02 20:32 UTC  (4+ messages)
` symbolic links in Git for Windows v2.27.0, was "

[PATCH] ieee754/dbl-64: Reduce the scope of temporary storage variables
 2020-06-02 20:31 UTC  (4+ messages)
` [PATCH v2] "

[PATCHv2 00/13] perf tests: Add metrics tests
 2020-06-02 20:30 UTC  (5+ messages)
` [PATCH 04/13] perf tests: Add another metric parsing test

stable-rc/linux-4.9.y boot: 10 boots: 0 failed, 10 passed (v4.9.225-60-g6915714f12d0)
 2020-06-02 20:29 UTC 

[PATCH net-next v2] af-packet: new flag to indicate all csums are good
 2020-06-02 20:29 UTC  (11+ messages)

linux-sh for-next reactivation
 2020-06-02 20:28 UTC  (4+ messages)

[PATCH v14 00/15] Introduce Data Access MONitor (DAMON)
 2020-06-02 20:28 UTC  (3+ messages)
` [PATCH v14 13/15] mm/damon-test: Add a kunit test for recording setup

[PATCH] mt76: add missing lock configuring coverage class
 2020-06-02 20:26 UTC 

[PATCH] arch/x86: reset MXCSR to default in kernel_fpu_begin()
 2020-06-02 20:25 UTC  (3+ messages)

[Buildroot] [PATCH] package/libqmi: bump to 1.25.900
 2020-06-02 20:24 UTC  (2+ messages)

[PATCH 0/2] omap5 uevm: convert to device model
 2020-06-02 20:23 UTC  (3+ messages)
` [PATCH 1/2] omap5: Copy device tree from linux 5.7.y
` [PATCH 2/2] omap5: uevm: convert to device model

[PATCH v1 01/12] configure: add --enable-tsan flag + fiber annotations for coroutine-ucontext
 2020-06-02 20:21 UTC  (5+ messages)
` [PATCH v1 08/12] thread: add tsan annotations to QemuSpin
` [PATCH v1 09/12] tests/docker: Added docker build support for TSan

[PATCH] iommu/vt-d: Don't apply gfx quirks to untrusted devices
 2020-06-02 20:19 UTC  (5+ messages)

[PATCHv2 0/7] Support inhibiting input devices
 2020-06-02 20:19 UTC  (15+ messages)

[GIT PULL] parisc architecture updates for kernel v5.8-rc1
 2020-06-02 20:19 UTC 

[PATCH v2 00/13] armv8: layerscape: spin table relocation fixes and cleanups
 2020-06-02 20:19 UTC  (4+ messages)
` [PATCH v2 12/13] armv8: layerscape: relocate spin table if EFI_LOADER is enabled

[PATCH v3 000/105] drm/vc4: Support BCM2711 Display Pipeline
 2020-06-02 20:12 UTC  (10+ messages)
` [PATCH v3 032/105] drm/vc4: crtc: Enable and disable the PV in atomic_enable / disable

[Intel-gfx] [PATCH] drm/i915/tgl: Implement WA_16011163337
 2020-06-02 20:17 UTC  (2+ messages)

incoming
 2020-06-02 20:17 UTC  (126+ messages)
` [patch 024/128] mm: add readahead address space operation
` [patch 025/128] mm: move end_index check out of readahead loop
` [patch 026/128] mm: add page_cache_readahead_unbounded
` [patch 027/128] mm: document why we don't set PageReadahead
` [patch 028/128] mm: use memalloc_nofs_save in readahead path
` [patch 029/128] fs: convert mpage_readpages to mpage_readahead
` [patch 030/128] btrfs: convert from readpages to readahead
` [patch 031/128] erofs: convert uncompressed files "
` [patch 032/128] erofs: convert compressed "
` [patch 033/128] ext4: convert "
` [patch 034/128] ext4: pass the inode to ext4_mpage_readpages
` [patch 035/128] f2fs: convert from readpages to readahead
` [patch 036/128] f2fs: pass the inode to f2fs_mpage_readpages
` [patch 037/128] fuse: convert from readpages to readahead
` [patch 038/128] iomap: "
` [patch 039/128] include/linux/pagemap.h: introduce attach/detach_page_private
` [patch 040/128] md: remove __clear_page_buffers and use attach/detach_page_private
` [patch 041/128] btrfs: "
` [patch 042/128] fs/buffer.c: "
` [patch 043/128] f2fs: "
` [patch 044/128] iomap: "
` [patch 045/128] ntfs: replace attach_page_buffers with attach_page_private
` [patch 046/128] orangefs: use attach/detach_page_private
` [patch 047/128] buffer_head.h: remove attach_page_buffers
` [patch 048/128] mm/migrate.c: call detach_page_private to cleanup code
` [patch 049/128] mm_types.h: change set_page_private to inline function
` [patch 050/128] mm/filemap.c: remove misleading comment
` [patch 051/128] mm/page-writeback.c: remove unused variable
` [patch 052/128] mm/writeback: replace PF_LESS_THROTTLE with PF_LOCAL_THROTTLE
` [patch 053/128] mm/writeback: discard NR_UNSTABLE_NFS, use NR_WRITEBACK instead
` [patch 054/128] mm/gup.c: update the documentation
` [patch 055/128] mm/gup: introduce pin_user_pages_unlocked
` [patch 056/128] ivtv: convert get_user_pages() --> pin_user_pages()
` [patch 057/128] mm/gup.c: further document vma_permits_fault()
` [patch 058/128] mm/swapfile: use list_{prev,next}_entry() instead of open-coding
` [patch 059/128] mm/swap_state: fix a data race in swapin_nr_pages
` [patch 060/128] mm: swap: properly update readahead statistics in unuse_pte_range()
` [patch 061/128] mm/swapfile.c: offset is only used when there is more slots
` [patch 062/128] mm/swapfile.c: explicitly show ssd/non-ssd is handled mutually exclusive
` [patch 063/128] mm/swapfile.c: remove the unnecessary goto for SSD case
` [patch 064/128] mm/swapfile.c: simplify the calculation of n_goal
` [patch 065/128] mm/swapfile.c: remove the extra check in scan_swap_map_slots()
` [patch 066/128] mm/swapfile.c: found_free could be represented by (tmp < max)
` [patch 067/128] mm/swapfile.c: tmp is always smaller than max
` [patch 068/128] mm/swapfile.c: omit a duplicate code by compare tmp and max first
` [patch 069/128] swap: try to scan more free slots even when fragmented
` [patch 070/128] mm/swapfile.c: classify SWAP_MAP_XXX to make it more readable
` [patch 071/128] mm/swapfile.c: __swap_entry_free() always free 1 entry
` [patch 072/128] mm/swapfile.c: use prandom_u32_max()
` [patch 073/128] swap: reduce lock contention on swap cache from swap slots allocation
` [patch 074/128] mm: swapfile: fix /proc/swaps heading and Size/Used/Priority alignment
` [patch 075/128] include/linux/swap.h: delete meaningless __add_to_swap_cache() declaration
` [patch 076/128] mm, memcg: add workingset_restore in memory.stat
` [patch 077/128] mm: memcontrol: simplify value comparison between count and limit
` [patch 078/128] memcg: expose root cgroup's memory.stat
` [patch 079/128] mm/memcg: prepare for swap over-high accounting and penalty calculation
` [patch 080/128] mm/memcg: move penalty delay clamping out of calculate_high_delay()
` [patch 081/128] mm/memcg: move cgroup high memory limit setting into struct page_counter
` [patch 082/128] mm/memcg: automatically penalize tasks with high swap use
` [patch 083/128] memcg: fix memcg_kmem_bypass() for remote memcg charging
` [patch 084/128] x86: mm: ptdump: calculate effective permissions correctly
` [patch 085/128] mm: ptdump: expand type of 'val' in note_page()
` [patch 086/128] /proc/PID/smaps: Add PMD migration entry parsing
` [patch 087/128] mm/memory: remove unnecessary pte_devmap case in copy_one_pte()
` [patch 088/128] mm, memory_failure: don't send BUS_MCEERR_AO for action required error
` [patch 089/128] x86/hyperv: use vmalloc_exec for the hypercall page
` [patch 090/128] x86: fix vmap arguments in map_irq_stack
` [patch 091/128] staging: android: ion: use vmap instead of vm_map_ram
` [patch 092/128] staging: media: ipu3: use vmap instead of reimplementing it
` [patch 093/128] dma-mapping: use vmap insted "
` [patch 094/128] powerpc: add an ioremap_phb helper
` [patch 095/128] powerpc: remove __ioremap_at and __iounmap_at
` [patch 096/128] mm: remove __get_vm_area
` [patch 097/128] mm: unexport unmap_kernel_range_noflush
` [patch 098/128] mm: rename CONFIG_PGTABLE_MAPPING to CONFIG_ZSMALLOC_PGTABLE_MAPPING
` [patch 099/128] mm: only allow page table mappings for built-in zsmalloc
` [patch 100/128] mm: pass addr as unsigned long to vb_free
` [patch 101/128] mm: remove vmap_page_range_noflush and vunmap_page_range
` [patch 102/128] mm: rename vmap_page_range to map_kernel_range
` [patch 103/128] mm: don't return the number of pages from map_kernel_range{,_noflush}
` [patch 104/128] mm: remove map_vm_range
` [patch 105/128] mm: remove unmap_vmap_area
` [patch 106/128] mm: remove the prot argument from vm_map_ram
` [patch 107/128] mm: enforce that vmap can't map pages executable
` [patch 108/128] gpu/drm: remove the powerpc hack in drm_legacy_sg_alloc
` [patch 109/128] mm: remove the pgprot argument to __vmalloc
` [patch 110/128] mm: remove the prot argument to __vmalloc_node
` [patch 111/128] mm: remove both instances of __vmalloc_node_flags
` [patch 112/128] mm: remove __vmalloc_node_flags_caller
` [patch 113/128] mm: switch the test_vmalloc module to use __vmalloc_node
` [patch 114/128] mm: remove vmalloc_user_node_flags
` [patch 115/128] arm64: use __vmalloc_node in arch_alloc_vmap_stack
` [patch 116/128] powerpc: use __vmalloc_node in alloc_vm_stack
` [patch 117/128] s390: use __vmalloc_node in stack_alloc
` [patch 118/128] mm: add functions to track page directory modifications
` [patch 119/128] mm/vmalloc: track which page-table levels were modified
` [patch 120/128] mm/ioremap: "
` [patch 121/128] x86/mm/64: implement arch_sync_kernel_mappings()
` [patch 122/128] x86/mm/32: "
` [patch 123/128] mm: remove vmalloc_sync_(un)mappings()
` [patch 124/128] x86/mm: remove vmalloc faulting
` [patch 125/128] kasan: fix clang compilation warning due to stack protector
` [patch 126/128] ubsan: entirely disable alignment checks under UBSAN_TRAP
` [patch 127/128] mm/mm_init.c: report kasan-tag information stored in page->flags
` [patch 128/128] kasan: move kasan_report() into report.c

[PATCH v3] glibc: move ld.so.conf back to main package
 2020-06-02 20:17 UTC  (3+ messages)
  ` [OE-core] "

[Buildroot] [PATCH] package/checksec: bump to 2.2.2
 2020-06-02 20:17 UTC  (2+ messages)

[Buildroot] [PATCH] package/protobuf: bump to 3.12.2
 2020-06-02 20:16 UTC  (2+ messages)

[Buildroot] [git commit] package/checksec: bump to 2.2.2
 2020-06-02 20:16 UTC 

[PATCH] MAINTAINERS: rectify entry in ARM SMC WATCHDOG DRIVER
 2020-06-02 20:16 UTC  (4+ messages)

[Buildroot] [PATCH] package/ethtool: bump to 5.6
 2020-06-02 20:16 UTC  (2+ messages)

Fw: [Bug 208033] New: r8169 wake-on-lan (WOL) works only after a manual suspend/resume cycle
 2020-06-02 20:15 UTC 

[Buildroot] [git commit] package/protobuf: bump to 3.12.2
 2020-06-02 20:14 UTC 

[PATCH RFC 00/32] python/qemu: refactor as installable package
 2020-06-02 20:11 UTC  (6+ messages)
` [PATCH RFC 26/32] python//machine.py: use qmp.command

[PATCH 1/1] soc: qcom: socinfo: Add msm8992/4 and apq8094 SoC IDs
 2020-06-02 20:12 UTC 

[PATCH v3 0/6] iotests: Dump QCOW2 dirty bitmaps metadata
 2020-06-02 20:10 UTC  (3+ messages)
` [PATCH v3 3/6] iotests: dump bitmap extension data with qcow2.py


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.