All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-06-04 23:08:35 to 2020-06-04 23:50:06 UTC [more...]

incoming
 2020-06-04 23:50 UTC  (85+ messages)
` [patch 001/127] kcov: cleanup debug messages
` [patch 002/127] kcov: fix potential use-after-free in kcov_remote_start
` [patch 003/127] kcov: move t->kcov assignments into kcov_start/stop
` [patch 004/127] kcov: move t->kcov_sequence assignment
` [patch 005/127] kcov: use t->kcov_mode as enabled indicator
` [patch 006/127] kcov: collect coverage from interrupts
` [patch 007/127] usb: core: kcov: collect coverage from usb complete callback
` [patch 008/127] mm/util.c: remove the VM_WARN_ONCE for vm_committed_as underflow check
` [patch 009/127] h8300: remove usage of __ARCH_USE_5LEVEL_HACK
` [patch 010/127] arm: add support for folded p4d page tables
` [patch 011/127] arm64: "
` [patch 012/127] hexagon: remove __ARCH_USE_5LEVEL_HACK
` [patch 013/127] ia64: add support for folded p4d page tables
` [patch 014/127] nios2: "
` [patch 015/127] openrisc: "
` [patch 016/127] powerpc: "
` [patch 017/127] sh: fault: modernize printing of kernel messages
` [patch 018/127] sh: drop __pXd_offset() macros that duplicate pXd_index() ones
` [patch 019/127] sh: add support for folded p4d page tables
` [patch 020/127] unicore32: remove __ARCH_USE_5LEVEL_HACK
` [patch 021/127] asm-generic: remove pgtable-nop4d-hack.h
` [patch 022/127] mm: remove __ARCH_HAS_5LEVEL_HACK and include/asm-generic/5level-fixup.h
` [patch 023/127] x86/mm: define mm_p4d_folded()
` [patch 024/127] mm/debug: add tests validating architecture page table helpers
` [patch 025/127] mm/vmalloc: fix a typo in comment
` [patch 026/127] arch/kmap: remove BUG_ON()
` [patch 027/127] arch/xtensa: move kmap build bug out of the way
` [patch 028/127] arch/kmap: remove redundant arch specific kmaps
` [patch 029/127] arch/kunmap: remove duplicate kunmap implementations
` [patch 030/127] {x86,powerpc,microblaze}/kmap: move preempt disable
` [patch 031/127] arch/kmap_atomic: consolidate duplicate code
` [patch 032/127] arch/kunmap_atomic: "
` [patch 033/127] arch/kmap: ensure kmap_prot visibility
` [patch 034/127] arch/kmap: don't hard code kmap_prot values
` [patch 035/127] arch/kmap: define kmap_atomic_prot() for all arch's
` [patch 036/127] drm: remove drm specific kmap_atomic code
` [patch 037/127] kmap: remove kmap_atomic_to_page()
` [patch 038/127] parisc/kmap: remove duplicate kmap code
` [patch 039/127] sparc: remove unnecessary includes
` [patch 040/127] kmap: consolidate kmap_prot definitions
` [patch 041/127] mm: add kvfree_sensitive() for freeing sensitive data objects
` [patch 042/127] mm/memory_hotplug: refrain from adding memory into an impossible node
` [patch 043/127] powerpc/pseries/hotplug-memory: stop checking is_mem_section_removable()
` [patch 044/127] mm/memory_hotplug: remove is_mem_section_removable()
` [patch 045/127] mm/memory_hotplug: set node_start_pfn of hotadded pgdat to 0
` [patch 046/127] mm/memory_hotplug: handle memblocks only with CONFIG_ARCH_KEEP_MEMBLOCK
` [patch 047/127] mm/memory_hotplug: introduce add_memory_driver_managed()
` [patch 048/127] kexec_file: don't place kexec images on IORESOURCE_MEM_DRIVER_MANAGED
` [patch 049/127] device-dax: add memory via add_memory_driver_managed()
` [patch 050/127] mm/memory_hotplug: disable the functionality for 32b
` [patch 051/127] mm: replace zero-length array with flexible-array member
` [patch 052/127] mm/memory_hotplug: fix a typo in comment "recoreded"->"recorded"
` [patch 053/127] mm: ksm: fix a typo in comment "alreaady"->"already"
` [patch 054/127] mm: mmap: fix a typo in comment "compatbility"->"compatibility"
` [patch 055/127] mm/hugetlb: fix a typos in comments
` [patch 056/127] mm/vmsan: fix some typos in comment
` [patch 057/127] mm/compaction: fix a typo in comment "pessemistic"->"pessimistic"
` [patch 058/127] mm/memblock: fix a typo in comment "implict"->"implicit"
` [patch 059/127] mm/list_lru: fix a typo in comment "numbesr"->"numbers"
` [patch 060/127] mm/filemap: fix a typo in comment "unneccssary"->"unnecessary"
` [patch 061/127] mm/frontswap: fix some typos in frontswap.c
` [patch 062/127] mm, memcg: fix some typos in memcontrol.c
` [patch 063/127] mm: fix a typo in comment "strucure"->"structure"
` [patch 064/127] mm/slub: fix a typo in comment "disambiguiation"->"disambiguation"
` [patch 065/127] mm/sparse: fix a typo in comment "convienence"->"convenience"
` [patch 066/127] mm/page-writeback: fix a typo in comment "effictive"->"effective"
` [patch 067/127] mm/memory: fix a typo in comment "attampt"->"attempt"
` [patch 068/127] mm: use false for bool variable
` [patch 069/127] include/linux/mm.h: return true in cpupid_pid_unset()
` [patch 070/127] zcomp: Use ARRAY_SIZE() for backends list
` [patch 071/127] proc: rename "catch" function argument
` [patch 072/127] user.c: make uidhash_table static
` [patch 073/127] get_maintainer: add email addresses from .yaml files
` [patch 074/127] get_maintainer: fix unexpected behavior for path/to//file (double slashes)

[PATCH v10 0/6] powerpc/papr_scm: Add support for reporting nvdimm health
 2020-06-04 23:41 UTC  (17+ messages)
` [PATCH v10 1/6] powerpc: Document details on H_SCM_HEALTH hcall
` [PATCH v10 2/6] seq_buf: Export seq_buf_printf
` [PATCH v10 3/6] powerpc/papr_scm: Fetch nvdimm health information from PHYP
` [PATCH v10 4/6] powerpc/papr_scm: Improve error logging and handling papr_scm_ndctl()
` [PATCH v10 5/6] ndctl/papr_scm, uapi: Add support for PAPR nvdimm specific methods
  ` [PATCH v10 5/6] ndctl/papr_scm,uapi: "
` [PATCH v10 6/6] powerpc/papr_scm: Implement support for PAPR_PDSM_HEALTH

[dunfell][ 01/10] tunes: Add new tune files for cortexa55 and cortexa73-cortexa53
 2020-06-04 23:47 UTC  (7+ messages)
` [dunfell][ 08/10] armv8/tunes: Define TUNE_PKGARCH
  ` [OE-core] "

[tpm2] how unique are primary keys ?
 2020-06-04 23:46 UTC 

[PATCH] external-arm-toolchain: un-break target compilation
 2020-06-04 23:45 UTC  (3+ messages)
` [meta-arm] "

[PATCH v6 0/4] Nvidia Arm SMMUv2 Implementation
 2020-06-04 23:44 UTC  (20+ messages)
` [PATCH v6 1/4] iommu/arm-smmu: add NVIDIA implementation for dual ARM MMU-500 usage
` [PATCH v6 2/4] dt-bindings: arm-smmu: Add binding for Tegra194 SMMU
` [PATCH v6 3/4] iommu/arm-smmu: Add global/context fault implementation hooks
` [PATCH v6 4/4] iommu/arm-smmu-nvidia: fix the warning reported by kbuild test robot

arch/mips/boot/compressed/decompress.c:undefined reference to `ftrace_likely_update'
 2020-06-04 23:43 UTC  (2+ messages)

[PATCH] tpm: add TPM2_GetRandom command support
 2020-06-04 23:43 UTC 

[RFC v2 00/18] Refactor configuration of guest memory protection
 2020-06-04 23:41 UTC  (9+ messages)

What's cooking in git.git (Jun 2020, #01; Wed, 3)
 2020-06-04 23:41 UTC  (2+ messages)

[PATCH] serial: Convert ARM_DCC to Kconfig
 2020-06-04 23:40 UTC  (2+ messages)

[PATCH] serial: Add missing Kconfig dependencies for debug consoles
 2020-06-04 23:40 UTC  (2+ messages)

[PATCH 1/8] pfla02: Rework excluding NAND from SPL
 2020-06-04 23:40 UTC  (16+ messages)
` [PATCH 2/8] mx6memcal: Finish migration to defconfig options
` [PATCH 3/8] bcmstb: Migrate CONFIG_CMD_EXT[24]
` [PATCH 4/8] blance: Disable CONFIG_CMD_SF / CONFIG_CMD_SPI
  ` [PATCH 4/8] ARM: rmobile: blanche: "
` [PATCH 5/8] topic_miami: Disable GPIO
` [PATCH 6/8] Convert CONFIG_BZIP2 et al to Kconfig
` [PATCH 7/8] Convert CONFIG_CMD_ASKENV "
` [PATCH 8/8] Convert CONFIG_BOARD_LATE_INIT "

[PATCH v8 0/4] vhost-user block device backend implementation
 2020-06-04 23:35 UTC  (5+ messages)
` [PATCH v8 1/4] Allow vu_message_read to be replaced
` [PATCH v8 2/4] generic vhost user server
` [PATCH v8 3/4] vhost-user block device backend server
` [PATCH v8 4/4] new qTest case to test the vhost-user-blk-server

[PATCH 0/6] checkpatch.pl: Add features to help improve U-Boot code
 2020-06-04 23:39 UTC  (15+ messages)
` [PATCH 1/6] checkpatch.pl: Update to v5.7-rc6
` [PATCH 2/6] checkpatch.pl: Add a U-Boot option
` [PATCH 3/6] checkpatch.pl: Add a check for tests needed for uclasses
` [PATCH 4/6] checkpatch.pl: Warn if the flattree API is used
` [PATCH 5/6] checkpatch.pl: Request a test when a new command is added
` [PATCH 6/6] checkpatch.pl: Request if() instead #ifdef
` [PATCHv2] checkpatch.pl: Add check for defining CONFIG_CMD_xxx via config files

[PATCH bpf-next 5/8] bpf: Add link-based BPF program attachment to network namespace
 2020-06-04 23:38 UTC  (4+ messages)

[Intel-gfx] [PATCH] drm/i915: Add psr_safest_params
 2020-06-04 23:38 UTC  (2+ messages)

ppc64le and 32-bit LE userland compatibility
 2020-06-04 23:35 UTC  (11+ messages)
        ` [musl] "

[hwmon:hwmon] BUILD SUCCESS ac11b65c0d26503b91388579f588570c62e49d91
 2020-06-04 23:34 UTC 

Change Native Windows shell
 2020-06-04 23:33 UTC 

[PATCH] iomap: Handle I/O errors gracefully in page_mkwrite
 2020-06-04 23:30 UTC  (4+ messages)

[PATCH v2] gpiolib: split character device into gpiolib-cdev
 2020-06-04 23:30 UTC  (5+ messages)

[PATCH v7 1/4] bitops: Introduce the the for_each_set_clump macro
 2020-06-04 23:30 UTC  (4+ messages)
` [PATCH] linux/bits.h: fix unsigned less than zero warnings

[RFC 00/16] KVM protected memory extension
 2020-06-04 23:29 UTC  (7+ messages)

[PATCH] software node: recursively unregister child swnodes
 2020-06-04 23:28 UTC  (4+ messages)

[PATCH v2] mountstats: Adding 'Day:Hour:Min:Sec' format along with 'age' to "mountstats --nfs" for ease of understanding
 2020-06-04 23:27 UTC  (6+ messages)

[PATCH] format-patch: generate valid patch with diff.noprefix config
 2020-06-04 23:26 UTC  (6+ messages)

[folded-merged] selftests-vm-pkeys-override-access-right-definitions-on-powerpc-fix.patch removed from -mm tree
 2020-06-04 23:25 UTC 

[PATCH] sap: Improve error messages
 2020-06-04 23:24 UTC 

[folded-merged] selftests-vm-pkeys-introduce-powerpc-support-fix.patch removed from -mm tree
 2020-06-04 23:24 UTC 

[folded-merged] seq_file-introduce-define_seq_attribute-helper-macro-checkpatch-fixes.patch removed from -mm tree
 2020-06-04 23:23 UTC 

[folded-merged] checkpatch-use-patch-subject-when-reading-from-stdin-fix.patch removed from -mm tree
 2020-06-04 23:23 UTC 

[folded-merged] lib-test-get_count_order-long-in-test_bitopsc-fix.patch removed from -mm tree
 2020-06-04 23:21 UTC 

[folded-merged] mm-hugetlb-fix-a-typo-in-comment-manitained-maintained-v2-checkpatch-fixes.patch removed from -mm tree
 2020-06-04 23:20 UTC 

[folded-merged] mm-hugetlb-fix-a-typo-in-comment-manitained-maintained-v2.patch removed from -mm tree
 2020-06-04 23:20 UTC 

[PATCH] libmultipath: fix condlog NULL argument in uevent_get_env_var
 2020-06-04 23:20 UTC 

[folded-merged] mm-ksm-fix-a-typo-in-comment-alreaady-already-v2.patch removed from -mm tree
 2020-06-04 23:20 UTC 

[folded-merged] mm-replace-zero-length-array-with-flexible-array-member-fix.patch removed from -mm tree
 2020-06-04 23:19 UTC 

[folded-merged] kmap-consolidate-kmap_prot-definitions-checkpatch-fixes.patch removed from -mm tree
 2020-06-04 23:19 UTC 

[Intel-gfx] [PATCH v3 00/15] Remaining RKL patches
 2020-06-04 23:18 UTC  (4+ messages)
` [Intel-gfx] [PATCH v3 07/15] drm/i915/rkl: Update TGP's pin mapping when paired with RKL

TCP_DEFER_ACCEPT wakes up without data
 2020-06-04 23:18 UTC  (4+ messages)

[folded-merged] drm-remove-drm-specific-kmap_atomic-code-fix.patch removed from -mm tree
 2020-06-04 23:18 UTC 

[PATCH] docker: update Ubuntu to 20.04
 2020-06-04 23:17 UTC 

[PATCH] btio: Fix registering Object Push, File Transfer and other L2CAP profiles
 2020-06-04 23:15 UTC 

[folded-merged] powerpc-add-support-for-folded-p4d-page-tables-fix.patch removed from -mm tree
 2020-06-04 23:05 UTC 

[PATCH v2] xfs: Fix false positive lockdep warning with sb_internal & fs_reclaim
 2020-06-04 23:13 UTC  (2+ messages)

[GIT PULL] ext4 changes for 5.8-rc1
 2020-06-04 23:12 UTC 

[PATCH v26 00/15] Multicolor Framework v26
 2020-06-04 23:04 UTC  (3+ messages)
` [PATCH v26 06/15] dt-bindings: leds: Convert leds-lp55xx to yaml

[V7 PATCH] dt-bindings: Added device tree binding for max98390
 2020-06-04 23:10 UTC  (3+ messages)

[Intel-gfx] [PATCH v2] drm/i915/gt: Initialize reserved and unspecified MOCS indices
 2020-06-04 23:10 UTC  (2+ messages)
` [Intel-gfx] ✓ Fi.CI.IGT: success for "

[PATCH 0/4] external-arm-toolchain: Add support for SDK generation
 2020-06-04 23:10 UTC  (2+ messages)
  ` [meta-arm] "

[folded-merged] arch-kunmap_atomic-consolidate-duplicate-code-checkpatch-fixes.patch removed from -mm tree
 2020-06-04 23:09 UTC 

[PATCH v3 0/4] Convert adi,adv7511.txt DT bindings to yaml
 2020-06-04 23:09 UTC  (4+ messages)
` [PATCH v3 4/4] dt-bindings: drm: bridge: adi, adv7511.txt: convert "

[folded-merged] arch-kunmap_atomic-consolidate-duplicate-code-fix.patch removed from -mm tree
 2020-06-04 23:09 UTC 

[folded-merged] arch-kmap_atomic-consolidate-duplicate-code-checkpatch-fixes.patch removed from -mm tree
 2020-06-04 23:09 UTC 

[PATCH v10 00/20] Introduction of the generic ECC framework
 2020-06-04 23:08 UTC  (3+ messages)
` [PATCH v10 07/20] dt-bindings: mtd: Document boolean NAND ECC properties


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.