All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-06-14 16:59:51 to 2020-06-14 20:34:05 UTC [more...]

[PATCH] drm/vc4: fix ref count leak in vc4_dsi_encoder_enable
 2020-06-14 19:15 UTC  (3+ messages)

[PATCH v1 0/6] 180° rotation support for NVIDIA Tegra DRM
 2020-06-14 19:36 UTC  (13+ messages)
` [PATCH v1 1/6] drm/panel: Add helper for reading DT rotation
` [PATCH v1 2/6] drm/panel: Set display info in panel attach
` [PATCH v1 3/6] drm/panel: lvds: Set up panel orientation
` [PATCH v1 4/6] drm/tegra: plane: Rename bottom_up to reflect_y
` [PATCH v1 5/6] drm/tegra: plane: Support horizontal reflection mode
` [PATCH v1 6/6] drm/tegra: plane: Support 180° rotation

[Master][dunfell][PATCH] bind: update to 9.11.19
 2020-06-14 20:34 UTC 

[libvirt test] 151091: tolerable all pass - PUSHED
 2020-06-14 20:31 UTC 

[Buildroot] [PATCH v2 1/2] package/iwd: add basic configuration file
 2020-06-14 20:25 UTC  (2+ messages)
` [Buildroot] [PATCH v2 2/2] package/iwd: add sysv init script

[PATCH 0/3] iio: chemical: atlas-ezo-sensor: add support for O2 sensor
 2020-06-14 20:24 UTC  (4+ messages)
` [PATCH 3/3] "

[Buildroot] [PATCH 1/1] package/python3: bump version to 3.8.3
 2020-06-14 20:23 UTC 

Good idea to rename files in include/uapi/ ?
 2020-06-14 20:19 UTC  (6+ messages)

Making xfstests work with the in-kernel AFS filesystem
 2020-06-14 20:17 UTC  (2+ messages)
` [WIP][PATCH] Add support for AFS

[Buildroot] [PATCH v3, 1/1] package/icu: needs gcc >= 4.9 and host gcc >= 4.9
 2020-06-14 20:13 UTC 

[Buildroot] [PATCH 0/4 v2] support/docker: add new dockers (branch yem/dockers)
 2020-06-14 20:12 UTC  (10+ messages)
` [Buildroot] [PATCH 1/4 v2] support/docker: rename the Dockerfile and its accompanying file
` [Buildroot] [PATCH 2/4 v2] support/docker: add script to generate docker iamges
` [Buildroot] [PATCH 3/4 v2] support/docker: allow the br-user to becone root
` [Buildroot] [PATCH 4/4 v2] support/docker: add a Fedore-32 based image

[Buildroot] [git commit] package/dbus: security bump to version 1.12.18
 2020-06-14 20:11 UTC 

[PATCH] doc:it_IT: add symbol-namespace translation
 2020-06-14 20:10 UTC 

[Buildroot] [git commit] toolchain: adjust version check to allow for single numbers
 2020-06-14 20:11 UTC 

[Buildroot] [PATCH 1/1] package/dbus: security bump to version 1.12.18
 2020-06-14 20:08 UTC  (2+ messages)

[Buildroot] [git commit branch/yem/dockers] package/dbus: security bump to version 1.12.18
 2020-06-14 20:06 UTC 

[PATCH] dmaengine: sh: usb-dmac: handle pm_runtime_get_sync failure
 2020-06-14 20:06 UTC 

[Buildroot] [PATCH] toolchain: adjust version check to allow for single numbers
 2020-06-14 20:05 UTC  (3+ messages)

[PATCH v2 0/2] media: Add colors' order over test image
 2020-06-14 20:02 UTC  (3+ messages)
` [PATCH v2 1/2] media: tpg: Add function to return colors' order of "
` [PATCH v2 2/2] media: vimc: Add a control to show test pattern colors' order

[PATCH v2 0/5] 180 degrees rotation support for NVIDIA Tegra DRM
 2020-06-14 20:01 UTC  (10+ messages)
` [PATCH v2 1/5] drm/panel: Add helper for reading DT rotation
` [PATCH v2 2/5] drm/panel: lvds: Set up panel orientation
` [PATCH v2 3/5] drm/tegra: plane: Rename bottom_up to reflect_y
` [PATCH v2 4/5] drm/tegra: plane: Support horizontal reflection mode
` [PATCH v2 5/5] drm/tegra: plane: Support 180° rotation

[Cocci] [PATCH] coccinelle: api: add kzfree script
 2020-06-14 20:01 UTC  (5+ messages)
    `  "

[RFC 0/4] regulator: lp87565: ignore ENx pins and add LP87524-Q1
 2020-06-14 20:00 UTC  (4+ messages)
` [RFC 2/4] regulator: lp87565: dt: remove duplicated section

[GIT PULL] ext4 changes part 2 for 5.8
 2020-06-14 20:00 UTC 

[Buildroot] [PATCH 1/1] package/boost: drop first patch
 2020-06-14 20:00 UTC  (2+ messages)

[Buildroot] [git commit] package/boost: drop first patch
 2020-06-14 19:59 UTC 

Linux kernel 5.8-rc1 released
 2020-06-14 19:59 UTC 

[Buildroot] [PATCH v2, 1/1] package/icu: needs gcc >= 4.9 and host gcc >= 4.9
 2020-06-14 19:58 UTC  (2+ messages)

[Buildroot] [PATCH 1/1] package/linux-pam: fix build on musl
 2020-06-14 19:49 UTC  (2+ messages)

[Buildroot] [git commit] package/linux-pam: fix build on musl
 2020-06-14 19:47 UTC 

[PATCH 1/1] Documentation/i2c: SMBus start signal is S not A
 2020-06-14 19:45 UTC  (3+ messages)

drivers/iommu/sun50i-iommu.c:561:13: warning: variable 'pte_dma' set but not used
 2020-06-14 19:39 UTC 

[Cocci] coccinelle issues
 2020-06-14 19:37 UTC  (9+ messages)

[PATCH] doc: correct some spelling
 2020-06-14 19:36 UTC 

[ANNOUNCE] Sparse v0.6.2-rc1
 2020-06-14 19:35 UTC  (2+ messages)

[PATCH] attribute: parse but ignore enum attributes
 2020-06-14 19:35 UTC  (2+ messages)

backport status of "ipv4: fix a RCU-list lock in fib_triestat_seq_show"
 2020-06-14 19:32 UTC  (2+ messages)

"Carrier Grade" NAT44 setup
 2020-06-14 19:27 UTC  (3+ messages)

[SPDK] Re: DIF/DIX acceleration in SPDK
 2020-06-14 19:27 UTC 

[Buildroot] [PATCH v1 1/3] package/iwd: needs dbus (runtime)
 2020-06-14 19:22 UTC  (7+ messages)
` [Buildroot] [PATCH v1 2/3] package/iwd: add basic configuration file
` [Buildroot] [PATCH v1 3/3] package/iwd: add sysv init script

[GIT PULL] SafeSetID LSM changes for v5.8
 2020-06-14 19:20 UTC  (7+ messages)
    `  "

[op-tee] [llvm-dev] Issue with __attribute__((constructor)) and -Os -fno-common
 2020-06-14 19:18 UTC 

[PATCH v9 0/5] vhost-user block device backend implementation
 2020-06-14 19:16 UTC  (8+ messages)
` [PATCH v9 1/5] Allow vu_message_read to be replaced
` [PATCH v9 2/5] generic vhost user server
` [PATCH v9 3/5] move logical block size check function to a common utility function
` [PATCH v9 4/5] vhost-user block device backend server
` [PATCH v9 5/5] new qTest case to test the vhost-user-blk-server

Rename offensive terminology (master)
 2020-06-14 19:17 UTC  (4+ messages)

Rename offensive terminology (master)
 2020-06-14 19:16 UTC  (7+ messages)

[PATCH] Staging: rtl8712: Addressed checkpatch.pl issues related to macro parameter wrapping in parentheses
 2020-06-14 18:58 UTC  (5+ messages)

[PATCH v8 0/4] vhost-user block device backend implementation
 2020-06-14 19:04 UTC  (9+ messages)
` [PATCH v8 2/4] generic vhost user server
` [PATCH v8 3/4] vhost-user block device backend server

[PATCH] [bpf] xdp_redirect_cpu_user: Fix null pointer dereference
 2020-06-14 19:04 UTC 

loadbalance 2 internet links
 2020-06-14 19:02 UTC 

[PATCH] SUNRPC: Add missing asm/cacheflush.h
 2020-06-14 18:57 UTC  (3+ messages)

[GIT PULL] Btrfs updates for 5.8, part 2
 2020-06-14 18:55 UTC  (2+ messages)

[pm:acpica-osl 2/2] drivers/acpi/osl.c:402:3: error: non-void function 'acpi_os_unref_iomem' should return a value
 2020-06-14 18:55 UTC  (2+ messages)
` [Devel] "

[PATCH net] MAINTAINERS: merge entries for felix and ocelot drivers
 2020-06-14 18:45 UTC  (2+ messages)

[PATCH] [RFC] security: allow using Clang's zero initialization for stack variables
 2020-06-14 18:43 UTC  (4+ messages)

[PATCH] [bpf] xdp_monitor_user: Fix null pointer dereference
 2020-06-14 18:41 UTC 

RFC - kernel selftest result documentation (KTAP)
 2020-06-14 18:39 UTC  (4+ messages)
` [Linux-kernel-mentees] "

[Cocci] [PATCH] coccinelle: api: add kvfree script
 2020-06-14 18:36 UTC  (3+ messages)
` [PATCH v2] "
  ` [Cocci] "

[PATCH v3 0/4] mt7915: add MU-MIMO support
 2020-06-14 18:27 UTC  (10+ messages)
` [PATCH v3 1/4] mt76: mt7915: add missing CONFIG_MAC80211_DEBUGFS
` [PATCH v3 2/4] mt76: mt7915: add a fixed AC queue mapping
` [PATCH v3 3/4] mt76: mt7915: add MU-MIMO support
` [PATCH v3 4/4] mt76: mt7915: use ieee80211_tx_queue_params to avoid open coded

[PATCH v2 00/23] spi: dm-conversion (part1)
 2020-06-14 18:37 UTC  (4+ messages)
` [PATCH v2 03/23] am335x: baltos: Enable DM_SPI

[PATCH v4 0/9] Mac Old World ROM experiment
 2020-06-14 18:13 UTC  (10+ messages)
` [PATCH v4 8/9] WIP RFC macio/cuda: Attempt to add i2c support
` [PATCH v4 1/9] mac_oldworld: Allow loading binary ROM image
` [PATCH v4 5/9] mac_oldworld: Map macio to expected address at reset
` [PATCH v4 3/9] grackle: Set revision in PCI config to match hardware
` [PATCH v4 2/9] mac_newworld: Allow loading binary ROM image
` [PATCH v4 4/9] mac_oldworld: Rename ppc_heathrow_reset to ppc_heathrow_cpu_reset
` [PATCH v4 7/9] macio: Add dummy screamer register area
` [PATCH v4 6/9] mac_oldworld: Add machine ID register
` [PATCH v4 9/9] mac_oldworld: Add SPD data to cover RAM

BUG: kernel NULL pointer dereference in __cgroup_bpf_run_filter_skb
 2020-06-14 18:29 UTC  (2+ messages)

[Bug 204611] New: amdgpu error scheduling IBs when waking from sleep
 2020-06-14 18:27 UTC  (2+ messages)
` [Bug 204611] "

[Buildroot] [PATCH 1/1] package/icu: needs gcc >= 4.9
 2020-06-14 18:26 UTC 

[PATCH] pkt-line: extract out PACKET_HEADER_SIZE
 2020-06-14 18:24 UTC  (4+ messages)

Openwrt wg0 behaves not alike that on Fedora: why?
 2020-06-14 18:19 UTC 

[PATCH] RDMA/rvt: Improve exception handling in rvt_create_qp()
 2020-06-14 18:18 UTC  (3+ messages)

[PATCH] [traceevent] add_new_comm(): Fix memory leak
 2020-06-14 18:14 UTC 

[PATCH] cgroup: Refactor two assignments in css_task_iter_next_css_set()
 2020-06-14 18:10 UTC  (2+ messages)

[Buildroot] [PATCH] uclibc: add simlinks from libdl/libm/libpthread/librt
 2020-06-14 17:51 UTC  (3+ messages)

[Linux-kernel-mentees] [PATCH] lib: kunit_test_overflow: add KUnit test of check_*_overflow functions
 2020-06-14 17:48 UTC  (5+ messages)
    ` [Linux-kernel-mentees] common KUnit Kconfig and file naming (was: Re: [PATCH] lib: kunit_test_overflow: add KUnit test of check_*_overflow functions)
      `  "

[PATCH 0/2] lib: Fix bitmap_cut() for overlaps, add test
 2020-06-14 17:40 UTC  (3+ messages)
` [PATCH 1/2] bitmap: Fix bitmap_cut() for partial overlapping case
` [PATCH 2/2] bitmap: Add test for bitmap_cut()

[Buildroot] [PATCH 1/1] package/eigen: fix package detection with CMake
 2020-06-14 17:37 UTC  (2+ messages)
` [Buildroot] [PATCH v2] package/eigen: use cmake-package infra

[PATCH v2] Staging: rtl8712: Addressed checkpatch.pl issues related to macro parameter wrapping in parentheses
 2020-06-14 17:31 UTC 

[linux-review:wu000273-umn-edu/i2c-xiic-Fix-reference-count-leaks/20200614-060114 9629/10032] host.c:(.text.dwc3_mask_phy_reset+0x0): multiple definition of `dwc3_mask_phy_reset'; drivers/usb/dwc3/core.o:core.c:(.text.dwc3_mask_phy_reset+0x0): first defined here
 2020-06-14 17:31 UTC 

[Buildroot] [PATCH 1/1] package/icu: bump version to 67-1
 2020-06-14 17:30 UTC  (3+ messages)

[PATCH v7 0/6] Support DRM bridges on NVIDIA Tegra
 2020-06-14 17:22 UTC  (14+ messages)
` [PATCH v7 1/6] of_graph: add of_graph_get_local_port()
` [PATCH v7 2/6] drm/of: Make drm_of_find_panel_or_bridge() to check graph's presence
` [PATCH v7 3/6] drm/tegra: output: Don't leak OF node on error
` [PATCH v7 4/6] drm/tegra: output: Support DRM bridges
` [PATCH v7 5/6] drm/tegra: output: rgb: Support LVDS encoder bridge
` [PATCH v7 6/6] drm/tegra: output: rgb: Wrap directly-connected panel into DRM bridge

[PATCH] mm: memcontrol: Fix do not put the css reference
 2020-06-14 17:22 UTC  (3+ messages)

[PATCH 00/22] ADB: fix autopoll issues and rework mac_via state machine
 2020-06-14 17:20 UTC  (7+ messages)
` [PATCH 18/22] mac_via: move VIA1 portB write logic into mos6522_q800_via1_write()
` [PATCH 21/22] adb: use adb_device prefix for ADB device trace events
` [PATCH 22/22] adb: add ADB bus "

[RFC PATCH v4 0/2] net: dsa: qca8k: Improve SGMII interface handling
 2020-06-14 17:20 UTC  (4+ messages)
` [RFC PATCH v4 2/2] "

power-off delay/hang due to commit 6d25be57 (mainline)
 2020-06-14 17:10 UTC  (11+ messages)

[android-common:upstream-f2fs-stable-linux-4.14.y 903/1043] fs/crypto/bio.c:96:23: warning: Checking if unsigned variable 'nr_pages' is less than zero
 2020-06-14 17:07 UTC 

[dm-crypt] bug in cryptsetup --header option when using luksFormat?
 2020-06-14 17:03 UTC 

[PATCH RESEND v2 1/1] log: don't show function by default
 2020-06-14 17:02 UTC  (2+ messages)

[PATCH] net: alx: fix race condition in alx_remove
 2020-06-14 16:59 UTC 

[Buildroot] [PATCH v3] package/libcamera: bump version to 96fab38
 2020-06-14 17:02 UTC  (3+ messages)

[PATCH v2 00/25] x86: Enhance MTRR functionality to support multiple CPUs
 2020-06-14 16:59 UTC  (9+ messages)
` [PATCH v2 18/25] x86: coral: Update the memory map
` [PATCH v2 19/25] x86: mtrr: Update MTRRs on all CPUs
` [PATCH v2 20/25] x86: mtrr: Add support for writing to MTRRs on any CPU
` [PATCH v2 21/25] x86: mtrr: Update the command to use the new mtrr calls
` [PATCH v2 22/25] x86: mtrr: Restructure so command execution is in one place
` [PATCH v2 23/25] x86: mtrr: Update 'mtrr' to allow setting MTRRs on any CPU
` [PATCH v2 24/25] x86: mp: Add more comments to the module
` [PATCH v2 25/25] x86: mtrr: Enhance 'mtrr' command to list MTRRs on any CPU


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.