All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-06-16 13:18:20 to 2020-06-16 13:52:34 UTC [more...]

[PATCH 00/73] ARM: tegra: Various fixes for DT schema validation
 2020-06-16 13:52 UTC  (70+ messages)
  ` [PATCH 01/73] ARM: tegra: Add missing clock-names for SDHCI on Tegra114
  ` [PATCH 02/73] ARM: tegra: Remove simple clocks bus
  ` [PATCH 03/73] ARM: tegra: Remove simple regulators bus
  ` [PATCH 04/73] ARM: tegra: Remove battery-name property
  ` [PATCH 05/73] ARM: tegra: roth: Use the correct DSI/CSI supply
  ` [PATCH 06/73] ARM: tegra: tn7: "
  ` [PATCH 07/73] ARM: tegra: Do not mark host1x as simple bus
  ` [PATCH 08/73] ARM: tegra: Add missing host1x properties
  ` [PATCH 09/73] ARM: tegra: gr2d is not backwards-compatible
  ` [PATCH 10/73] ARM: tegra: gr3d "
  ` [PATCH 11/73] ARM: tegra: The Tegra114 DC "
  ` [PATCH 12/73] ARM: tegra: Drop display controller parent clocks on Tegra114
  ` [PATCH 13/73] ARM: tegra: Rename sdhci nodes to mmc
  ` [PATCH 14/73] ARM: tegra: Tegra114 SDHCI is not backwards-compatible
  ` [PATCH 15/73] ARM: tegra: Add missing #phy-cells property to USB PHYs
  ` [PATCH 16/73] ARM: tegra: Add missing #sound-dai-cells property to codecs
  ` [PATCH 17/73] ARM: tegra: Name GPIO hog nodes consistently
  ` [PATCH 18/73] ARM: tegra: Use standard name for Ethernet devices
  ` [PATCH 19/73] ARM: tegra: Use proper tuple notation
  ` [PATCH 20/73] ARM: tegra: Add micro-USB A/B port on Jetson TK1
  ` [PATCH 21/73] ARM: tegra: Add missing panel power supplies on Nyan
  ` [PATCH 22/73] ARM: tegra: Add #reset-cells to Tegra124 memory controller
  ` [PATCH 23/73] ARM: tegra: Fix order of XUSB controller clocks
  ` [PATCH 24/73] ARM: tegra: Add missing clock-names for SDHCI controllers
  ` [PATCH 25/73] ARM: tegra: Use proper unit-addresses for OPPs
  ` [PATCH 26/73] ARM: tegra: medcom-wide: Remove extra panel power supply
  ` [PATCH 27/73] ARM: tegra: Use numeric unit-addresses
  ` [PATCH 28/73] ARM: tegra: Use standard names for LED nodes
  ` [PATCH 29/73] ARM: tegra: seaboard: Use standard battery bindings
  ` [PATCH 30/73] ARM: tegra: Use standard names for SRAM nodes
  ` [PATCH 31/73] ARM: tegra: Add parent clock to DSI output
  ` [PATCH 32/73] ARM: tegra: Remove spurious comma from node name
  ` [PATCH 33/73] ARM: tegra: The Tegra30 DC is not backwards-compatible
  ` [PATCH 34/73] ARM: tegra: The Tegra30 SDHCI "
  ` [PATCH 35/73] arm64: tegra: Add missing #phy-cells property on Jetson TX2
  ` [PATCH 36/73] arm64: tegra: Add missing #phy-cells property on Jetson AGX Xavier
  ` [PATCH 37/73] arm64: tegra: Fix #address-cells/#size-cells for SRAM on Tegra186
  ` [PATCH 38/73] arm64: tegra: Use standard notation for interrupts
  ` [PATCH 39/73] arm64: tegra: Remove extra compatible for Tegra194 SDHCI
  ` [PATCH 40/73] arm64: tegra: Remove extra compatible for Tegra210 SDHCI
  ` [PATCH 41/73] arm64: tegra: Describe interconnect paths on Tegra186
  ` [PATCH 42/73] arm64: tegra: Describe interconnect paths on Tegra194
  ` [PATCH 43/73] arm64: tegra: Add interrupt for Tegra194 memory controller
  ` [PATCH 44/73] arm64: tegra: Add Tegra132 compatible string for host1x
  ` [PATCH 45/73] arm64: tegra: Add interrupt-names "
  ` [PATCH 46/73] arm64: tegra: Remove parent clock from display controllers
  ` [PATCH 47/73] arm64: tegra: Fixup I/O and PLL supply names for HDMI/DP
  ` [PATCH 48/73] arm64: tegra: Add unit-address to memory node
  ` [PATCH 49/73] arm64: tegra: Rename sdhci nodes to mmc
  ` [PATCH 50/73] arm64: tegra: Enable XUSB on Norrin
  ` [PATCH 51/73] arm64: tegra: Remove undocumented battery-name property
  ` [PATCH 52/73] arm64: tegra: Remove simple clocks bus
  ` [PATCH 53/73] arm64: tegra: Remove simple regulators bus
  ` [PATCH 54/73] arm64: tegra: norrin: Add missing panel power supply
  ` [PATCH 55/73] arm64: tegra: Use proper tuple notation
  ` [PATCH 56/73] arm64: tegra: Do not mark host1x as simple bus
  ` [PATCH 57/73] arm64: tegra: Use sor0_out clock on Tegra132
  ` [PATCH 58/73] arm64: tegra: Tegra132 EMC is not compatible with Tegra124
  ` [PATCH 59/73] arm64: tegra: Add missing #phy-cells property to USB PHYs
  ` [PATCH 60/73] arm64: tegra: Remove unneeded power supplies
  ` [PATCH 61/73] arm64: tegra: Update USB connector nodes
  ` [PATCH 62/73] arm64: tegra: Use standard EEPROM properties
  ` [PATCH 63/73] arm64: tegra: Remove XUSB pad controller interrupt from XUSB node
  ` [PATCH 64/73] arm64: tegra: Fix {clock,reset}-names ordering
  ` [PATCH 65/73] arm64: tegra: Do not mark display hub as simple bus
  ` [PATCH 66/73] arm64: tegra: Use standard names for SRAM nodes
  ` [PATCH 67/73] arm64: tegra: Remove unused interrupts from Tegra194 AON GPIO
  ` [PATCH 68/73] arm64: tegra: Fix indentation in Tegra194 device tree
  ` [PATCH 69/73] arm64: tegra: Rename agic -> interrupt-controller

[PULL v2 00/21] testing and plugin updates (tsan, pluginsm cross-builds)
 2020-06-16 13:51 UTC 

[dpdk-dev] Aligning DPDK Link bonding with current standards terminology
 2020-06-16 13:52 UTC  (3+ messages)

[PATCH] dmabuf: use spinlock to access dmabuf->name
 2020-06-16 13:51 UTC  (3+ messages)

[PATCH 0/9] Allow overriding the default name of the default branch
 2020-06-16 13:51 UTC  (8+ messages)
` [PATCH v2 00/12] "
  ` [PATCH v2 09/12] clone: handle overridden main branch names
  ` [PATCH v2 11/12] submodule: use the correct default for the main branch name
  ` [PATCH v2 12/12] testsvn: respect `init.defaultBranch`

[PATCH v2 0/1] s390: virtio: let's arch choose to accept devices without IOMMU feature
 2020-06-16 13:50 UTC  (10+ messages)
` [PATCH v2 1/1] s390: virtio: let arch "

[PATCH] regulator: mt6358: Remove BROKEN dependency
 2020-06-16 13:50 UTC 

[PATCH v2] Documentation: tee: Document TEE kernel interface
 2020-06-16 13:50 UTC  (4+ messages)

[PATCH] sched/rt: Don't active rt throtting when no running cfs task
 2020-06-16 13:50 UTC  (2+ messages)

[PATCH v3 05/15] drm/mgag200: Split MISC register update into PLL selection, SYNC and I/O
 2020-06-16 13:49 UTC  (6+ messages)
` [drm/mgag200] e44e907dd8: phoronix-test-suite.glmark2.800x600.score -64.9% regression

[PATCH] usb: dwc2: use well defined macros for power_down
 2020-06-16 13:49 UTC  (2+ messages)

[PATCH V3] Rename use_acpi_pci_hotplug to more appropriate use_acpi_hotplug_bridge
 2020-06-16 13:47 UTC  (5+ messages)

[PATCH v4 0/6] arm64: add the time namespace support
 2020-06-16 13:47 UTC  (5+ messages)
` [PATCH 2/6] arm64/vdso: Zap vvar pages when switching to a time namespace

[PATCH 0/5] nvme support for zoned namespace command set
 2020-06-16 13:47 UTC  (24+ messages)
` [PATCH 1/5] block: add capacity field to zone descriptors
` [PATCH 5/5] nvme: support for zoned namespaces

[PATCH net] tcp: grow window for OOO packets only for SACK flows
 2020-06-16 13:47 UTC  (2+ messages)

[PATCH v1 0/3] mm/shuffle: fix and cleanips
 2020-06-16 13:45 UTC  (4+ messages)
` [PATCH v1 3/3] mm/shuffle: remove dynamic reconfiguration

Having troubles to disable inline extents
 2020-06-16 13:45 UTC  (2+ messages)

[PATCH v2 00/24] dynamic_debug cleanups, query features, WIP print-classes
 2020-06-16 13:45 UTC  (3+ messages)
` [PATCH v2 20/24] dyndbg: WIP towards debug-print-class based callsite controls

[PATCH v5 0/4] Introduce TEE based Trusted Keys support
 2020-06-16 13:44 UTC  (7+ messages)
` [PATCH v5 1/4] KEYS: trusted: Add generic trusted keys framework

[PATCH v4 0/5] usb: xhci: Load Raspberry Pi 4 VL805's firmware
 2020-06-16 13:43 UTC  (4+ messages)
` [PATCH v4 4/5] dm: pci: Assign controller device node to root bridge

[PATCH v2 00/49] rockchip: x86: Support building ROM files automatically with binman
 2020-06-16 13:44 UTC  (4+ messages)
` [PATCH v2 29/49] tegra: Drop the unused non-binman code

[PATCH v2] dma-buf: Move dma_buf_release() from fops to dentry_ops
 2020-06-16 13:43 UTC  (2+ messages)

[kvm-unit-tests PATCH v9 00/12] s390x: Testing the Channel Subsystem I/O
 2020-06-16 13:43 UTC  (13+ messages)
` [kvm-unit-tests PATCH v9 08/12] s390x: retrieve decimal and hexadecimal kernel parameters
` [kvm-unit-tests PATCH v9 09/12] s390x: Library resources for CSS tests
` [kvm-unit-tests PATCH v9 10/12] s390x: css: stsch, enumeration test
` [kvm-unit-tests PATCH v9 11/12] s390x: css: msch, enable test

[PATCH v2] i2c: eeprom: Use reg property instead of offset and size
 2020-06-16 13:43 UTC  (2+ messages)

[PATCH 00/10] improve OF_PLATDATA support
 2020-06-16 13:43 UTC  (11+ messages)
` [PATCH 01/10] dtoc: add support to scan drivers

[PATCH 0/2] i2c-hid: Save power by reducing i2c xfers with block reads
 2020-06-16 13:43 UTC  (5+ messages)
` [PATCH 1/2] i2c: designware: Only check the first byte for SMBus block read length
` [PATCH 2/2] HID: i2c-hid: Use block reads when possible to save power

[igt-dev] [[RFC] i-g-t 0/1] lib/igt_kms: Add support for display with
 2020-06-16 13:43 UTC  (3+ messages)
` [igt-dev] [[RFC] i-g-t 1/1] lib/igt_kms: Add support for display with non-contiguous pipes

[PATCH] arm-bsp: Fix the PV variable for edk2
 2020-06-16 13:42 UTC  (2+ messages)
` [meta-arm] "

[PATCH kvm-unit-tests] x86: always set up SMP
 2020-06-16 13:42 UTC  (4+ messages)

[jolsa-perf:bpf/d_path 4/11] arc-elf-ld: net/core/filter.o:undefined reference to `bpf_xdp_output_btf_ids'
 2020-06-16 13:40 UTC 

[dpdk-dev] [PATCH] net/mlx5: move GTP mask define to correct location
 2020-06-16 13:40 UTC  (3+ messages)

[PATCH 0/2] ceph: periodically send perf metrics to ceph
 2020-06-16 13:40 UTC  (3+ messages)
` [PATCH 1/2] "

[PATCH for-rc] RDMA/hns: Fix an cmd queue issue when resetting
 2020-06-16 13:39 UTC 

linux-next: manual merge of the ipsec-next tree with Linus' tree
 2020-06-16 13:39 UTC  (8+ messages)

[PATCH] sched/fair: Optimize dequeue_task_fair()
 2020-06-16 13:38 UTC  (4+ messages)
` [PATCH v2] "

ld: drivers/gpu/drm/bridge/sil-sii8620.c:2191: undefined reference to `extcon_register_notifier'
 2020-06-16 13:14 UTC 

[PATCH for-rc] RDMA/hns: Fix a calltrace when registering MR from userspace
 2020-06-16 13:37 UTC 

[PULL 00/23] target-arm queue
 2020-06-16 13:35 UTC  (2+ messages)

echoaudio: Fix some long standing bugs
 2020-06-16 13:35 UTC  (6+ messages)
` [PATCH 1/3] echoaudio: Race conditions around "opencount"
` [PATCH 2/3] echoaudio: Prevent races in calls to set_audio_format()
` [PATCH 3/3] echoaudio: Address bugs in the interrupt handling

[PATCH v1] rtw88: pci: disable aspm for platform inter-op with module parameter
 2020-06-16 13:35 UTC  (4+ messages)

[PATCH v4 0/7] sh4: Add 'Renesas peripherals' entry in MAINTAINERS + trivial fixes
 2020-06-16 13:34 UTC  (4+ messages)
` [PATCH v4 1/7] MAINTAINERS: Cover 'hw/sh4/sh_intc.h' with the R2D machine

[PATCH v5 0/6] Add basic SoC Support for Mediatek MT6779 SoC
 2020-06-16 13:34 UTC  (5+ messages)
` [PATCH v5 6/6] arm64: dts: add dts nodes for MT6779

[PATCH v3] dt-bindings: mfd: Convert stmfx bindings to json-schema
 2020-06-16 13:33 UTC  (6+ messages)

[BUG] divide error select_idle_sibling+0x36b
 2020-06-16 13:34 UTC  (3+ messages)

[PATCH v4 0/3] clk: bcm: Add BCM2711 DVP driver
 2020-06-16 13:33 UTC  (7+ messages)
` [PATCH v4 3/3] ARM: dts: bcm2711: Add HDMI DVP

Rename offensive terminology (master)
 2020-06-16 13:30 UTC  (3+ messages)

[PATCH] tests: disassemble-asm.sh: generate AML in readable format
 2020-06-16 13:29 UTC  (2+ messages)

[PATCH v2 1/2] mfd: mfd-core: Add mechanism for removal of a subset of children
 2020-06-16 13:30 UTC  (7+ messages)

[PATCH] drm/amd/amdgpu: Fix offset for SQ_DEBUG_STS_GLOBAL on gfx10
 2020-06-16 13:28 UTC 

linusw/devel build: 5 builds: 0 failed, 5 passed, 21 warnings (v5.8-rc1)
 2020-06-16 13:28 UTC 

[PATCH stable-5.7] KVM: arm64: Synchronize sysreg state on injecting an AArch32 exception
 2020-06-16 13:28 UTC  (5+ messages)

[RFC PATCH 0/4] DirectX on Linux
 2020-06-16 13:28 UTC  (12+ messages)

the cost of EXPORT_SYMBOL_GPL
 2020-06-16 13:27 UTC  (2+ messages)

[LTP] [x86/entry] 2bbc68f837: ltp.ptrace08.fail
 2020-06-16 13:27 UTC  (6+ messages)
`  "

[LTP] [PATCH v1 1/2] libs/libltpnewipc: Add missing libmsgctl.c
 2020-06-16 13:26 UTC  (2+ messages)

[PATCH] net: ath10k: fix memcpy size from untrusted input
 2020-06-16 13:25 UTC  (2+ messages)

[PATCH 0/1] Fix broken suspend on some machines
 2020-06-16 13:25 UTC  (5+ messages)
` [PATCH 1/1] x86/acpi: Use FADT flags to determine the PMTMR width

BTRFS File Delete Speed Scales With File Size?
 2020-06-16 13:25 UTC  (6+ messages)

[PATCH] s390: fix syscall_get_error for compat processes
 2020-06-16 13:24 UTC  (2+ messages)

[PULL 00/21] testing and plugin updates (tsan, plugins, cross-builds)
 2020-06-16 13:23 UTC  (3+ messages)
` [PULL 01/21] tests/docker: bump fedora to 32

[PATCH v8 00/14] LUKS: encryption slot management using amend interface
 2020-06-16 13:23 UTC  (3+ messages)
` [PATCH v8 05/14] block/amend: refactor qcow2 amend options

[PATCH] meta-arm: Fix passing of linker flags
 2020-06-16 13:23 UTC  (2+ messages)
` [meta-arm] "

[PATCH 0/2] iotests: Make _filter_img_create more active
 2020-06-16 13:17 UTC  (3+ messages)
` [PATCH 1/2] "
` [PATCH 2/2] iotests: filter few more luks specific create options

[PATCH] iomap: Make sure iomap_end is called after iomap_begin
 2020-06-16 13:23 UTC  (6+ messages)

[PATCH] ALSA: hda/realtek - Add quirk for MSI GE63 laptop
 2020-06-16 13:21 UTC 

[PATCH] Btrfs: check if a log root exists before locking the log_mutex on unlink
 2020-06-16 13:21 UTC  (3+ messages)

[RFC v5 0/4] QEMU cpus.c refactoring
 2020-06-16 13:19 UTC  (3+ messages)
` [RFC v5 2/4] cpu-throttle: new module, extracted from cpus.c

[PATCH] v4l2-compliance: Convert testBlockingDQBuf to pthreads
 2020-06-16 13:20 UTC 

[peterz-queue:x86/entry 5/8] include/linux/compiler-gcc.h:153:5: note: in expansion of macro '__has_attribute'
 2020-06-16 13:19 UTC  (4+ messages)
` [PATCH] compiler_attributes.h: Support no_sanitize_undefined check with GCC 4

CFT: imaps://public-inbox.org/INBOX.comp.version-control.git.7
 2020-06-16 13:19 UTC  (5+ messages)

[PATCH 0/2] arm64/sve: Misc fixes
 2020-06-16 13:18 UTC  (3+ messages)
` [PATCH 2/2] arm64/sve: Eliminate data races on sve_default_vl

Pull request for UEFI sub-system for efi-2020-07-rc5
 2020-06-16 13:18 UTC  (2+ messages)

[PATCH] regulator: fix: enable gpio when requested
 2020-06-16 13:18 UTC  (2+ messages)

[RESEND v2 0/4] Add Support for MediaTek PMIC MT6359 Regulator
 2020-06-16 13:18 UTC  (5+ messages)
` [RESEND v2 2/4] mfd: Add for PMIC MT6359 registers definition


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.