All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-07-02 08:06:54 to 2020-07-02 08:34:12 UTC [more...]

[PATCH v3] drm/hisilicon: Use drmm_kzalloc() instead of devm_kzalloc()
 2020-07-02  8:27 UTC  (3+ messages)

[dpdk-dev] [PATCH (v20.08) v2 0/8] vhost: improve Vhost/vDPA device init
 2020-07-02  8:32 UTC  (8+ messages)
` [dpdk-dev] [PATCH v2 1/8] vhost: fix virtio ready flag check
` [dpdk-dev] [PATCH v2 2/8] vhost: refactor Virtio ready check
` [dpdk-dev] [PATCH v2 3/8] vhost: make some vDPA callbacks mandatory
` [dpdk-dev] [PATCH v2 4/8] vhost: check vDPA configuration succeed
` [dpdk-dev] [PATCH v2 5/8] vhost: add support for virtio status
` [dpdk-dev] [PATCH v2 6/8] vhost: add support for virtio get status message
` [dpdk-dev] [PATCH v2 7/8] vdpa/ifc: enable status protocol feature

[PATCH 1/2] json-c: fix CVE-2020-12762
 2020-07-02  8:33 UTC  (2+ messages)
` ✗ patchtest: failure for "json-c: fix CVE-2020-12762..." and 1 more

[Intel-gfx] [PATCH 01/23] drm/i915: Drop vm.ref for duplicate vma on construction
 2020-07-02  8:32 UTC  (24+ messages)
`  "
` [Intel-gfx] [PATCH 02/23] drm/i915/gem: Split the context's obj:vma lut into its own mutex
` [Intel-gfx] [PATCH 03/23] drm/i915/gem: Drop forced struct_mutex from shrinker_taints_mutex
` [Intel-gfx] [PATCH 04/23] drm/i915/gem: Only revoke mmap handlers if active
` [Intel-gfx] [PATCH 05/23] drm/i915: Export ppgtt_bind_vma
` [Intel-gfx] [PATCH 06/23] drm/i915: Preallocate stashes for vma page-directories
` [Intel-gfx] [PATCH 07/23] drm/i915: Switch to object allocations for page directories
` [Intel-gfx] [PATCH 08/23] drm/i915/gem: Don't drop the timeline lock during execbuf
` [Intel-gfx] [PATCH 09/23] drm/i915/gem: Rename execbuf.bind_link to unbound_link
` [Intel-gfx] [PATCH 10/23] drm/i915/gem: Break apart the early i915_vma_pin from execbuf object lookup
` [Intel-gfx] [PATCH 11/23] drm/i915/gem: Remove the call for no-evict i915_vma_pin
` [Intel-gfx] [PATCH 12/23] drm/i915: Add list_for_each_entry_safe_continue_reverse
` [Intel-gfx] [PATCH 13/23] drm/i915: Always defer fenced work to the worker
` [Intel-gfx] [PATCH 14/23] drm/i915/gem: Assign context id for async work
` [Intel-gfx] [PATCH 15/23] drm/i915: Export a preallocate variant of i915_active_acquire()
` [Intel-gfx] [PATCH 16/23] drm/i915/gem: Separate the ww_mutex walker into its own list
` [Intel-gfx] [PATCH 17/23] drm/i915/gem: Asynchronous GTT unbinding
` [Intel-gfx] [PATCH 18/23] drm/i915/gem: Bind the fence async for execbuf
` [Intel-gfx] [PATCH 19/23] drm/i915/gem: Include cmdparser in common execbuf pinning
` [Intel-gfx] [PATCH 20/23] drm/i915/gem: Include secure batch "
` [Intel-gfx] [PATCH 21/23] drm/i915/gem: Reintroduce multiple passes for reloc processing
` [Intel-gfx] [PATCH 22/23] drm/i915: Add an implementation for i915_gem_ww_ctx locking, v2
` [Intel-gfx] [PATCH 23/23] drm/i915/gem: Pull execbuf dma resv under a single critical section

RTDM module ownership
 2020-07-02  8:32 UTC 

[PATCH] PCI: aardvark: Don't touch PCIe registers if no card connected
 2020-07-02  8:30 UTC  (3+ messages)
` [PATCH v3] "

[PATCH 1/2] mm/slub: Introduce two counters for the partial objects
 2020-07-02  8:32 UTC  (2+ messages)
` [PATCH 2/2] mm/slub: Get rid of count_partial()

Is there some method or software that could purposely generate a lot of physical memory fragmentations on linux?
 2020-07-02  8:29 UTC  (2+ messages)

[PATCH 0/8] powerpc: queued spinlocks and rwlocks
 2020-07-02  8:28 UTC  (10+ messages)
` [PATCH 2/8] powerpc/pseries: use smp_rmb() in H_CONFER spin yield
` [PATCH 5/8] powerpc/64s: implement queued spinlocks and rwlocks
` [PATCH 7/8] powerpc/qspinlock: optimised atomic_try_cmpxchg_lock that adds the lock hint
` [PATCH 8/8] powerpc/64s: remove paravirt from simple spinlocks (RFC only)

[PATCH v2 0/4] dt-bindings: mfd: Add bindings for the Mediatek MT6360
 2020-07-02  8:29 UTC  (6+ messages)
` [PATCH v2 2/4] mfd: mt6360: implement i2c R/W with CRC

[PATCH v2 0/5] hwrng: add support for i.MX6 rngb
 2020-07-02  8:28 UTC  (7+ messages)
` [PATCH v2 4/5] ARM: dts: imx6ull: add rng
` [PATCH v2 5/5] hwrng: imx-rngc: enable driver for i.MX6

[PATCH rdma-next 0/3] Global per-type support for QP counters
 2020-07-02  8:29 UTC  (4+ messages)
` [PATCH rdma-next 1/3] RDMA/counter: Add PID category support in auto mode
` [PATCH rdma-next 2/3] RDMA/counter: Only bind user QPs "
` [PATCH rdma-next 3/3] RDMA/counter: Allow manually bind QPs with different pids to same counter

[PATCH v4 00/10] Implement support for external IPT monitoring
 2020-07-02  8:29 UTC  (13+ messages)
` [PATCH v4 02/10] x86/vmx: add IPT cpu feature

[PATCH 1/2] Revert "dma-buf: Report signaled links inside dma-fence-chain"
 2020-07-02  8:28 UTC  (6+ messages)
    ` [Intel-gfx] "

btrfs-dedupe broken and unsupported but in official wiki
 2020-07-02  8:27 UTC  (8+ messages)

[RFC PATCH v1] ufs: introduce async ufs interface initialization
 2020-07-02  8:20 UTC 

[V2 PATCH 0/4] ZNS: Extra features for current patche
 2020-07-02  8:27 UTC  (14+ messages)
` [PATCH 2/4] block: add support for zone offline transition
` [PATCH 3/4] nvme: Add consistency check for zone count
` [PATCH 4/4] block: add attributes to zone report

[PATCH v2] gpu/drm: Remove debug info about CPU address
 2020-07-02  8:27 UTC  (3+ messages)

[PATCH v3 0/3] printk: replace ringbuffer
 2020-07-02  8:25 UTC  (4+ messages)
` [PATCH v3 3/3] printk: use the lockless ringbuffer

[PATCH 00/12] ACPI/OF: Upgrade MSI/IOMMU ID mapping APIs
 2020-07-02  8:22 UTC  (12+ messages)
` [PATCH v2 "
  ` [PATCH v2 01/12] ACPI/IORT: Make iort_match_node_callback walk the ACPI namespace for NC

[PATCH AUTOSEL 5.7 01/53] soc: ti: omap-prm: use atomic iopoll instead of sleeping one
 2020-07-02  8:25 UTC  (3+ messages)
` [PATCH AUTOSEL 5.7 11/53] btrfs: use kfree() in btrfs_ioctl_get_subvol_info()

[RFC PATCH 00/22] Enhance VHOST to enable SoC-to-SoC communication
 2020-07-02  8:21 UTC  (46+ messages)
` [RFC PATCH 01/22] vhost: Make _feature_ bits a property of vhost device
` [RFC PATCH 02/22] vhost: Introduce standard Linux driver model in VHOST
` [RFC PATCH 03/22] vhost: Add ops for the VHOST driver to configure VHOST device
` [RFC PATCH 04/22] vringh: Add helpers to access vring in MMIO
` [RFC PATCH 05/22] vhost: Add MMIO helpers for operations on vhost virtqueue
` [RFC PATCH 06/22] vhost: Introduce configfs entry for configuring VHOST
` [RFC PATCH 07/22] virtio_pci: Use request_threaded_irq() instead of request_irq()
` [RFC PATCH 08/22] rpmsg: virtio_rpmsg_bus: Disable receive virtqueue callback when reading messages
` [RFC PATCH 09/22] rpmsg: Introduce configfs entry for configuring rpmsg
` [RFC PATCH 10/22] rpmsg: virtio_rpmsg_bus: Add Address Service Notification support
` [RFC PATCH 11/22] rpmsg: virtio_rpmsg_bus: Move generic rpmsg structure to rpmsg_internal.h
` [RFC PATCH 12/22] virtio: Add ops to allocate and free buffer
` [RFC PATCH 13/22] rpmsg: virtio_rpmsg_bus: Use virtio_alloc_buffer() and virtio_free_buffer()
` [RFC PATCH 14/22] rpmsg: Add VHOST based remote processor messaging bus
` [RFC PATCH 15/22] samples/rpmsg: Setup delayed work to send message
` [RFC PATCH 16/22] samples/rpmsg: Wait for address to be bound to rpdev for sending message
` [RFC PATCH 17/22] rpmsg.txt: Add Documentation to configure rpmsg using configfs
` [RFC PATCH 18/22] virtio_pci: Add VIRTIO driver for VHOST on Configurable PCIe Endpoint device
` [RFC PATCH 19/22] PCI: endpoint: Add EP function driver to provide VHOST interface
` [RFC PATCH 20/22] NTB: Add a new NTB client driver to implement VIRTIO functionality
` [RFC PATCH 21/22] NTB: Add a new NTB client driver to implement VHOST functionality
` [RFC PATCH 22/22] NTB: Describe ntb_virtio and ntb_vhost client in the documentation

[kvm-unit-tests PATCH v2 0/8] arm/arm64: Add IPI/LPI/vtimer latency test
 2020-07-02  8:22 UTC  (8+ messages)
` [kvm-unit-tests PATCH v2 2/8] arm64: microbench: Use the funcions for ipi test as the general functions for gic(ipi/lpi/timer) test
` [kvm-unit-tests PATCH v2 3/8] arm64: microbench: gic: Add gicv4.1 support for ipi latency test

[PATCH v2] PCI: aardvark: Don't touch PCIe registers if no card connected
 2020-07-02  8:23 UTC  (4+ messages)

[cip-dev] Working on HTTPS connection
 2020-07-02  8:24 UTC  (2+ messages)

[Cocci] [PATCH v2] Documentation: Coccinelle: fix typos and command example
 2020-07-02  8:22 UTC  (16+ messages)
`  "
        ` [v2] "
          ` [Cocci] "

[PATCH 1/2] arm/boards: Replace license boilerplate by SPDX identfiers
 2020-07-02  8:23 UTC  (4+ messages)
` [PATCH 2/2] arm/cpu: Replace license and copyright "

[git pull] drm for 5.8-rc1
 2020-07-02  8:22 UTC  (8+ messages)

[PATCH 00/22] add support for Clang LTO
 2020-07-02  8:20 UTC  (12+ messages)

[PATCHv5 00/22] scsi: enable reserved commands for LLDDs
 2020-07-02  8:21 UTC  (5+ messages)
` [PATCH 03/22] scsi: add scsi_{get,put}_internal_cmd() helper

Query regarding ERRATUM_1418040
 2020-07-02  8:19 UTC  (6+ messages)

[Intel-gfx] [PATCH v3 00/28] Introduce DG1
 2020-07-02  8:20 UTC  (2+ messages)
` [Intel-gfx] ✓ Fi.CI.BAT: success for Introduce DG1 (rev4)

UART/TTY console deadlock
 2020-07-02  8:20 UTC  (11+ messages)

[PATCH] vmlinux.lds: consider .text.{hot|unlikely}.* part of .text too
 2020-07-02  8:19 UTC  (4+ messages)
` [PATCH v2] vmlinux.lds: add PGO and AutoFDO input sections

[PATCH v4 1/1] mfd: Add I2C based System Configuaration (SYSCON) access
 2020-07-02  8:18 UTC  (9+ messages)

[PATCH] ARM: dts: stm32mp: remove hnp-srp-disable for usbotg on dk1
 2020-07-02  8:19 UTC  (2+ messages)
` [Uboot-stm32] "

[PATCH v3 0/2] net: tap: check file descriptor can be used
 2020-07-02  8:18 UTC  (5+ messages)
` [PATCH v3 1/2] net: tap: check if the file descriptor is valid before using it

[PATCH v2 0/4] Remove 32-bit Xen PV guest support
 2020-07-02  8:18 UTC  (4+ messages)

[PATCH rdma-next 0/6] Cleanup mlx5_ib main file
 2020-07-02  8:18 UTC  (7+ messages)
` [PATCH rdma-next 1/6] RDMA/mlx5: Limit the scope of mlx5_ib_enable_driver function
` [PATCH rdma-next 2/6] RDMA/mlx5: Separate restrack callbacks initialization from main.c
` [PATCH rdma-next 3/6] RDMA/mlx5: Separate counters "
` [PATCH rdma-next 4/6] RDMA/mlx5: Separate flow steering logic "
` [PATCH rdma-next 5/6] RDMA/mlx5: Cleanup DEVX initialization flow
` [PATCH rdma-next 6/6] RDMA/mlx5: Delete one-time used functions

[Patch net] cgroup: fix cgroup_sk_alloc() for sk_clone_lock()
 2020-07-02  8:12 UTC  (13+ messages)

[Intel-gfx] [PATCH] drm/i915: Fix the old vs. new epoch counter check during hotplug detect
 2020-07-02  8:17 UTC  (4+ messages)
` [Intel-gfx] ✗ Fi.CI.IGT: failure for "

[PATCH v8 0/2] Add support for PinePhone LCD panel
 2020-07-02  8:14 UTC  (6+ messages)
` [PATCH v8 1/2] arm64: dts: sun50i-a64-pinephone: Enable LCD support on PinePhone
` [PATCH v8 2/2] arm64: dts: sun50i-a64-pinephone: Add touchscreen support

[PATCH 0/4] migration: Add block-bitmap-mapping parameter
 2020-07-02  8:14 UTC  (7+ messages)
` [PATCH 1/4] migration: Prevent memleak by ...params_test_apply
` [PATCH 2/4] migration: Add block-bitmap-mapping parameter

[RFC PATCH] proc: add support detach proccess's autogroup
 2020-07-02  8:14 UTC  (2+ messages)

[PATCH 0/2] git clone with --separate-git-dir destroys existing directory content
 2020-07-02  8:13 UTC  (3+ messages)
` [PATCH v2 0/1] git clone: don't clone into non-empty directory
` [PATCH v2 1/1] "

[PATCH kvm-unit-tests] arm/arm64: timer: Extract irqs at setup time
 2020-07-02  8:12 UTC  (2+ messages)

[PATCH net-next v3 0/3] bridge: mrp: Add support for getting the status
 2020-07-02  8:13 UTC  (8+ messages)
` [Bridge] "
` [PATCH net-next v3 1/3] bridge: uapi: mrp: Extend MRP attributes to get "
  ` [Bridge] "
` [PATCH net-next v3 2/3] bridge: mrp: Add br_mrp_fill_info
  ` [Bridge] "
` [PATCH net-next v3 3/3] bridge: Extend br_fill_ifinfo to return MPR status
  ` [Bridge] "

[PATCH] crypto: caam - Remove broken arc4 support
 2020-07-02  8:12 UTC  (9+ messages)

[dpdk-dev] [PATCH v2] app/testpmd: fix missing set for current forward engine
 2020-07-02  8:11 UTC  (2+ messages)

[PATCH v1 23/43] x86: Add error checking for csrt table generation
 2020-07-02  8:11 UTC  (2+ messages)

[PATCH v1 19/43] x86: pinctrl: Add multi-ACPI control
 2020-07-02  8:11 UTC  (2+ messages)

[PATCH v1 00/43] x86: Programmatic generation of ACPI tables (Part C)
 2020-07-02  8:11 UTC  (3+ messages)
` [PATCH v1 22/43] x86: Add support for building up an NHLT structure

[PATCH] ARM: imx: Add Support for Webasto ccbv2
 2020-07-02  8:09 UTC  (2+ messages)

[dpdk-dev] [PATCH v1] lib/table: fix cache alignment issue
 2020-07-02  8:06 UTC  (3+ messages)
` [dpdk-dev] [PATCH v2] "

[PATCH net-next 0/4] mvpp2: XDP support
 2020-07-02  8:08 UTC  (3+ messages)
` [PATCH net-next 3/4] mvpp2: add basic "

[MPTCP] Re: Weekly meeting - 25 June 2020 16:00 UTC (9am PDT, 6pm CEST)
 2020-07-02  8:08 UTC 

[PATCH v6 0/4] driver core: add probe error check helper
 2020-07-02  6:57 UTC  (8+ messages)
  ` [PATCH v6 2/4] driver core: add deferring probe reason to devices_deferred property

[dpdk-dev] [PATCH] rte_flow: add eCPRI key fields to flow API
 2020-07-02  8:06 UTC  (3+ messages)
` [dpdk-dev] [PATCH v2] "


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.