All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-07-02 15:45:49 to 2020-07-02 16:22:13 UTC [more...]

[PATCH v6 2/2] display/drm/bridge: TC358775 DSI/LVDS driver
 2020-07-02 15:52 UTC  (3+ messages)

[PATCH 0/1] ubifs: support authentication without hmac
 2020-07-02 15:00 UTC  (7+ messages)
` [PATCH v2 0/4] "

[lkp] [+860 bytes kernel size regression] [i386-tinyconfig] [d44a7de579] fs/namespace: use percpu_rw_semaphore for writer holding
 2020-07-02 16:22 UTC 

[PATCH v2 00/44] Less clumsy error checking
 2020-07-02 15:54 UTC  (44+ messages)
` [PATCH v2 01/44] error: Improve examples in error.h's big comment
` [PATCH v2 02/44] error: Document Error API usage rules
` [PATCH v2 03/44] qdev: Use returned bool to check for qdev_realize() etc. failure
` [PATCH v2 04/44] macio: Tidy up error handling in macio_newworld_realize()
` [PATCH v2 05/44] virtio-crypto-pci: Tidy up virtio_crypto_pci_realize()
` [PATCH v2 06/44] qemu-option: Check return value instead of @err where convenient
` [PATCH v2 07/44] qemu-option: Make uses of find_desc_by_name() more similar
` [PATCH v2 08/44] qemu-option: Factor out helper find_default_by_name()
` [PATCH v2 09/44] qemu-option: Simplify around find_default_by_name()
` [PATCH v2 10/44] qemu-option: Factor out helper opt_create()
` [PATCH v2 11/44] qemu-option: Replace opt_set() by cleaner opt_validate()
` [PATCH v2 12/44] qemu-option: Make functions taking Error ** return bool, not void
` [PATCH v2 13/44] qemu-option: Use returned bool to check for failure
` [PATCH v2 14/44] block: Avoid error accumulation in bdrv_img_create()
` [PATCH v2 15/44] hmp: Eliminate a variable in hmp_migrate_set_parameter()
` [PATCH v2 16/44] qapi: Make visitor functions taking Error ** return bool, not void
` [PATCH v2 17/44] qapi: Use returned bool to check for failure, Coccinelle part
` [PATCH v2 18/44] qapi: Use returned bool to check for failure, manual part
` [PATCH v2 19/44] block/parallels: Simplify parallels_open() after previous commit
` [PATCH v2 20/44] s390x/pci: Fix harmless mistake in zpci's property fid's setter
` [PATCH v2 21/44] qom: Use error_reportf_err() instead of g_printerr() in examples
` [PATCH v2 22/44] qom: Rename qdev_get_type() to object_get_type()
` [PATCH v2 23/44] qom: Crash more nicely on object_property_get_link() failure
` [PATCH v2 24/44] qom: Don't handle impossible "
` [PATCH v2 25/44] qom: Use return values to check for error where that's simpler
` [PATCH v2 26/44] qom: Put name parameter before value / visitor parameter
` [PATCH v2 27/44] qom: Make functions taking Error ** return bool, not void
` [PATCH v2 28/44] qom: Use returned bool to check for failure, Coccinelle part
` [PATCH v2 29/44] qom: Use returned bool to check for failure, manual part
` [PATCH v2 30/44] qom: Make functions taking Error ** return bool, not 0/-1
` [PATCH v2 31/44] qdev: Make functions taking Error ** return bool, not void
` [PATCH v2 32/44] qdev: Use returned bool to check for failure, Coccinelle part
` [PATCH v2 33/44] error: Avoid unnecessary error_propagate() after error_setg()
` [PATCH v2 34/44] error: Eliminate error_propagate() with Coccinelle, part 1
` [PATCH v2 36/44] error: Eliminate error_propagate() manually
` [PATCH v2 37/44] error: Reduce unnecessary error propagation
` [PATCH v2 38/44] qapi: Smooth another visitor error checking pattern
` [PATCH v2 39/44] qapi: Smooth visitor error checking in generated code
` [PATCH v2 41/44] error: Avoid error_propagate() after migrate_add_blocker()
` [PATCH v2 42/44] qemu-img: Ignore Error objects where the return value suffices
` [PATCH v2 43/44] qdev: "
` [PATCH v2 44/44] hmp: "

BUG: Bad page state in process - page dumped because: page still charged to cgroup
 2020-07-02 16:22 UTC  (9+ messages)

[PATCH] riscv: asm/gdb_xml.h: use __maybe_used to make W=1 warnings go away
 2020-07-02 14:20 UTC  (3+ messages)

[PATCH 00/13] efi_loader: rework/improve UEFI secure boot code
 2020-07-02 16:21 UTC  (3+ messages)
` [PATCH 08/13] test/py: efi_secboot: remove all "re.search"

2500base-x capable sfp copper module?
 2020-07-02 16:21 UTC 

Warning coming from raspberrypi,bcm2835-firmware.yaml
 2020-07-02 16:20 UTC  (3+ messages)

[PATCH] powerpc/rtas: Restrict RTAS requests from userspace
 2020-07-02 16:19 UTC 

[PATCH][dunfell] common-licenses: fix filename of BSD-2-Clause-Patent
 2020-07-02 16:19 UTC 

[PATCH] x86/speculation/l1tf: Add KConfig for setting the L1D cache flush mode
 2020-07-02 16:19 UTC 

[PATCH 0/3] Improvements for dump_page()
 2020-07-02 16:19 UTC  (12+ messages)
` [PATCH 1/3] mm: Print head flags in dump_page
` [PATCH 3/3] mm: Print hashed address of struct page

[dpdk-dev] [PATCH] test/ring: add stress test for ST peek API
 2020-07-02 16:18 UTC  (6+ messages)
` [dpdk-dev] [PATCH v2 0/2] extend test coverage for ring PEEK API
  ` [dpdk-dev] [PATCH v2 1/2] test/ring: add stress test for ST peek API
  ` [dpdk-dev] [PATCH v2 2/2] test/ring: rearrange names for ring stress tests

[PATCH] configure / util: Auto-detect the availability of openpty()
 2020-07-02 16:13 UTC  (4+ messages)

[PATCH 6/8] powerpc/pseries: implement paravirt qspinlocks for SPLPAR
 2020-07-02 16:15 UTC  (5+ messages)

[PATCH v2] linux-user: Fix "print_fdset()" in "strace.c" to not print ", " after last value
 2020-07-02 16:09 UTC 

[PATCH] mac80211: keep non-zero sequence counter of injected frames
 2020-07-02 16:17 UTC 

[PATCH 0/4] misc patches
 2020-07-02 16:14 UTC  (10+ messages)
` [PATCH 1/4] libmultipath: fix sysfs dev_loss_tmo parsing
` [PATCH 2/4] kpartx: read devices with direct IO
` [PATCH 3/4] kpartx: handle alternate bsd disklabel location

[dpdk-dev] [PATCH] doc: add dependency syntax to contributing guide
 2020-07-02 16:13 UTC  (3+ messages)
` [dpdk-dev] [dpdk-ci] "

[PATCH v3 0/8] clean-up the migration target allocation functions
 2020-07-02 16:13 UTC  (5+ messages)
` [PATCH v3 3/8] mm/hugetlb: unify migration callbacks

[PATCH] MAINTAINERS: Change Maintainer for some at91 drivers
 2020-07-02 16:11 UTC  (4+ messages)

[PULL v2 00/12] Linux user for 5.1 patches
 2020-07-02 15:58 UTC  (2+ messages)

[PATCH v2 1/2] cmd: env: use ENV_IS_IN_DEVICE in env info
 2020-07-02 16:11 UTC  (3+ messages)
` [PATCH v2 2/2] stm32mp1: use the command env info in env_check

[PATCH] sched/fair: handle case of task_h_load() returning 0
 2020-07-02 16:11 UTC  (2+ messages)

[PATCH 1/2] docker-ce: remove unused docker-registry.service file
 2020-07-02 16:10 UTC  (4+ messages)
` [PATCH 2/2] docker: move docker.init back to files directory to use it from docker-moby
  ` [meta-virtualization] "
` [meta-virtualization] [PATCH 1/2] docker-ce: remove unused docker-registry.service file

[f2fs-dev] [PATCH 0/2] f2fs-tools: add zone-capacity support
 2020-07-02 15:54 UTC  (3+ messages)
` [f2fs-dev] [PATCH 1/2] mkfs.f2fs: zns "
` [f2fs-dev] [PATCH 2/2] fsck.f2fs: validate free seg count on zns device

[f2fs-dev] [PATCH 0/2] f2fs: zns zone-capacity support
 2020-07-02 15:54 UTC  (6+ messages)
`  "
` [f2fs-dev] [PATCH 1/2] f2fs: support zone capacity less than zone size
  `  "
` [f2fs-dev] [PATCH 2/2] f2fs: manage zone capacity during writes and gc
  `  "

[dpdk-dev] [PATCH] build: remove special handling for node library
 2020-07-02 16:09 UTC  (2+ messages)
` [dpdk-dev] [PATCH v2] "

[PATCH AUTOSEL 5.7 01/53] soc: ti: omap-prm: use atomic iopoll instead of sleeping one
 2020-07-02 16:08 UTC  (7+ messages)
` [PATCH AUTOSEL 5.7 15/53] ASoC: SOF: Intel: add PCI IDs for ICL-H and TGL-H
` [PATCH AUTOSEL 5.7 37/53] cifs: Fix double add page to memcg when cifs_readpages

[PATCH 0/4] btrfs: workaround exhausted anonymous block device pool
 2020-07-02 16:08 UTC  (7+ messages)
` [PATCH 3/4] btrfs: preallocate anon_dev for subvolume and snapshot creation

SEV: QMP support for Inject-Launch-Secret
 2020-07-02 15:53 UTC  (3+ messages)
` [PATCH 1/1] "

[PATCH v8 0/3] Nvidia Arm SMMUv2 Implementation
 2020-07-02 16:05 UTC  (12+ messages)
` [PATCH v8 2/3] dt-bindings: arm-smmu: Add binding for Tegra194 SMMU

[RFC][PATCH] net/bpfilter: Remove this broken and apparently unmantained
 2020-07-02 16:02 UTC  (14+ messages)
        ` [PATCH 00/14] Make the user mode driver code a better citizen
            ` [PATCH v2 00/15] "

[PATCH 00/30] Fix a bunch of W=1 issues in USB
 2020-07-02 14:46 UTC  (2+ messages)
` [PATCH 25/30] usb: mtu3: mtu3_core: Demote obvious misuse of kerneldoc to standard comment block

reset / watchdog on an imx7d soc
 2020-07-02 16:05 UTC  (16+ messages)

[PATCH] fbdev: da8xx-fb: go to proper label on error handling paths in probe
 2020-07-02 16:05 UTC  (2+ messages)

UART/TTY console deadlock
 2020-07-02 16:05 UTC  (10+ messages)

[Buildroot] [PATCH] package/libnss: bump version to 3.54
 2020-07-02 16:05 UTC 

[PATCH bpf-next 0/4] samples: bpf: refactor BPF map test with libbpf
 2020-07-02 16:04 UTC  (5+ messages)
` [PATCH bpf-next 1/4] samples: bpf: fix bpf programs with kprobe/sys_connect event

[Patch net] cgroup: fix cgroup_sk_alloc() for sk_clone_lock()
 2020-07-02 16:02 UTC  (11+ messages)

[PATCH] vmlinux.lds.h: Coalesce transient LLVM dead code elimination sections
 2020-07-02 16:04 UTC  (3+ messages)

[PATCH] spi: spidev: Add compatible for external SPI ports on Kontron boards
 2020-07-02 16:04 UTC  (5+ messages)

rename ->make_request_fn and move it to the block_device_operations
 2020-07-02 15:52 UTC  (8+ messages)
` [PATCH 18/20] block: refator submit_bio_noacct

[PATCH iproute2] ip link: initial support for bareudp devices
 2020-07-02 16:02 UTC  (2+ messages)

[Intel-gfx] [CI 1/2] drm/i915/gt: Harden the heartbeat against a stuck driver
 2020-07-02 16:00 UTC  (2+ messages)
` [Intel-gfx] ✓ Fi.CI.IGT: success for series starting with [CI,1/2] "

Filter source IP with UDP/514 destination port and change to UDP/9000
 2020-07-02 16:00 UTC  (2+ messages)

PANIC: mm: memcg/slab: percpu_ref_put_many - Unable to handle kernel paging request at virtual address ffff80096d78f000
 2020-07-02 15:58 UTC  (3+ messages)

Is git compliant with GDPR?
 2020-07-02 15:58 UTC 

[PATCH] generic: Verify if statx() can qurey S_SAX flag on regular file correctly
 2020-07-02 15:57 UTC  (3+ messages)

[RFC PATCH 00/10] timer: Reduce timers softirq (and other optimizations)
 2020-07-02 15:57 UTC  (7+ messages)
` [RFC PATCH 01/10] timer: Prevent base->clk from moving backward

[PATCH] vmlinux.lds: consider .text.{hot|unlikely}.* part of .text too
 2020-07-02 15:57 UTC  (5+ messages)
` [PATCH v2] vmlinux.lds: add PGO and AutoFDO input sections

[PATCH net-next 0/4] net: ethtool: Untangle PHYLIB dependency
 2020-07-02 15:56 UTC  (2+ messages)

[PATCH v2] Remove __init from padata_do_multithreaded and padata_mt_helper
 2020-07-02 15:55 UTC 

[PATCH 1/2] moduleparams: Add hex type parameter
 2020-07-02 14:01 UTC  (2+ messages)
` [PATCH 2/2] drm/amdgpu: Change type of module param `ppfeaturemask` to hex

[PATCH v2] gpu/drm: Remove debug info about CPU address
 2020-07-02  9:51 UTC  (5+ messages)

[PATCH v2 1/8] dt-bindings: pwm: samsung: Do not require interrupts on Exynos SoCs
 2020-07-02 15:51 UTC  (20+ messages)
` [PATCH v2 2/8] arm64: dts: exynos: Describe PWM interrupts on Exynos7
` [PATCH v2 3/8] arm64: dts: exynos: Remove generic arm, armv8-pmuv3 compatible
  ` [PATCH v2 3/8] arm64: dts: exynos: Remove generic arm,armv8-pmuv3 compatible
` [PATCH v2 4/8] arm64: dts: exynos: Remove DMA controller bus node name to fix dtschema warnings
` [PATCH v2 5/8] ARM: "
` [PATCH v2 6/8] ARM: dts: exynos: Define fixed regulators in root node for consistency in Origen
` [PATCH v2 7/8] ARM: dts: exynos: Define fixed regulators in root node for consistency in Arndale
` [PATCH v2 8/8] ARM: dts: exynos: Define fixed regulators in root node for consistency in SMDK5420

[Intel-gfx] [PATCH 01/33] drm/i915/gt: Harden the heartbeat against a stuck driver
 2020-07-02 15:53 UTC  (4+ messages)
` [Intel-gfx] [PATCH 04/33] drm/i915/gt: Check for a completed last request once

[PATCH] kvmtool: arm64: Report missing support for 32bit guests
 2020-07-02 15:51 UTC  (6+ messages)

[PATCH 00/26] mm: Page fault accounting cleanups
 2020-07-02 15:51 UTC  (5+ messages)
` [PATCH 17/26] mm/riscv: Use general page fault accounting

[Intel-gfx] [PATCH v2 1/2] drm/i915/gem: Only revoke the GGTT mmappings on aperture detiling changes
 2020-07-02 15:50 UTC  (4+ messages)
` [Intel-gfx] [PATCH v2 2/2] drm/i915/gem: Only revoke mmap handlers if active

[PATCH v4 0/3] Drivers: hv: vmbus: vmbus_requestor data structure for VMBus hardening
 2020-07-02 15:50 UTC  (2+ messages)

[RFC PATCH 0/7] crypto: get rid of ecb(arc4)
 2020-07-02 15:49 UTC  (3+ messages)
` [RFC PATCH 3/7] SUNRPC: remove RC4-HMAC-MD5 support from KerberosV

Improve kernelci setup for RISC-V
 2020-07-02 15:49 UTC  (3+ messages)

[meta-arm] [PATCH v3 0/5] external-arm-toolchain: Add prebuilt SDK support
 2020-07-02 15:48 UTC  (7+ messages)

[PATCH 0/7] ASoC: codecs: wm/cs: fix kernel-doc and W=1 warnings
 2020-07-02 15:46 UTC  (2+ messages)

[PATCH 0/4] regulator: da9211: support changing modes
 2020-07-02 15:47 UTC  (4+ messages)

[PATCH v2 0/4] regulator: mt6397: Implement of_map_mode regulator_desc function
 2020-07-02 15:46 UTC  (4+ messages)

[PATCH] ASoC: dt-bindings: simple-card: Fix 'make dt_binding_check' warnings
 2020-07-02 15:46 UTC  (3+ messages)

[PATCH v2 0/1] Add Script for Dissecting QEMU Execution
 2020-07-02 15:45 UTC  (3+ messages)
` [PATCH v2 1/1] scripts/performance: Add dissect.py script

[PATCH] regulator: mp886x: use .probe_new
 2020-07-02 15:47 UTC  (2+ messages)

[PATCH][next] regulator: fix null pointer check on regmap
 2020-07-02 15:47 UTC  (3+ messages)

[PATCH 0/2] ASoC: fsl-asoc-card: add support for generic codecs
 2020-07-02 15:42 UTC  (5+ messages)
` [PATCH 1/2] dt-bindings: sound: fsl-asoc-card: add new compatible for I2S slave

[PATCHv4 0/6] Add initial genpd support for omap PRM driver
 2020-07-02 15:45 UTC  (12+ messages)
` [PATCH 1/6] dt-bindings: omap: Update PRM binding for genpd
` [PATCH 2/6] soc: ti: omap-prm: Add basic power domain support
` [PATCH 3/6] soc: ti: omap-prm: Configure sgx power domain for am3 and am4
` [PATCH 4/6] soc: ti: omap-prm: Configure omap4 and 5 l4_abe power domain
` [PATCH 5/6] ARM: dts: Configure am3 and am4 sgx for genpd and drop platform data
` [PATCH 6/6] ARM: dts: Configure omap4 and 5 l4_abe "

[PATCH 0/2] regulator: add support for SY8827N regulator
 2020-07-02 15:46 UTC  (2+ messages)

[RFC PATCH v2] fs/namespace: use percpu_rw_semaphore for writer holding
 2020-07-02 15:46 UTC 

[RFC v2 1/1] memory: Delete assertion in memory_region_unregister_iommu_notifier
 2020-07-02 15:45 UTC  (11+ messages)

[PATCH v3 0/7] sched: Instrument sched domain flags
 2020-07-02 15:45 UTC  (5+ messages)
` [PATCH v3 2/7] sched/topology: Define and assign sched_domain flag metadata

[PATCH v2 0/4] Remove 32-bit Xen PV guest support
 2020-07-02 15:45 UTC  (4+ messages)

[PATCH 0/2] Patchset of coding style fixes
 2020-07-02 15:44 UTC  (2+ messages)
` [PATCH 2/2] staging: rtl8188eu: Fix WARNINGs of Block comments


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.