All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-07-02 16:14:14 to 2020-07-02 16:48:49 UTC [more...]

[PATCH v6 2/2] display/drm/bridge: TC358775 DSI/LVDS driver
 2020-07-02 15:52 UTC  (2+ messages)

[PULL v2 00/12] Linux user for 5.1 patches
 2020-07-02 16:33 UTC  (3+ messages)

[RFC][PATCH] net/bpfilter: Remove this broken and apparently unmantained
 2020-07-02 16:41 UTC  (20+ messages)
        ` [PATCH 00/14] Make the user mode driver code a better citizen
            ` [PATCH v2 00/15] "
              ` [PATCH v3 00/16] "
                ` [PATCH v3 01/16] umh: Capture the pid in umh_pipe_setup
                ` [PATCH v3 02/16] umh: Move setting PF_UMH into umh_pipe_setup
                ` [PATCH v3 03/16] umh: Rename the user mode driver helpers for clarity
                ` [PATCH v3 04/16] umh: Remove call_usermodehelper_setup_file
                ` [PATCH v3 05/16] umh: Separate the user mode driver and the user mode helper support
                ` [PATCH v3 06/16] umd: For clarity rename umh_info umd_info
                ` [PATCH v3 07/16] umd: Rename umd_info.cmdline umd_info.driver_name
                ` [PATCH v3 08/16] umd: Transform fork_usermode_blob into fork_usermode_driver
                ` [PATCH v3 09/16] umh: Stop calling do_execve_file
                ` [PATCH v3 10/16] exec: Remove do_execve_file
                ` [PATCH v3 11/16] bpfilter: Move bpfilter_umh back into init data

[PATCH tip/core/rcu 0/17] kfree_rcu updates for v5.9
 2020-07-02 16:48 UTC  (6+ messages)
` [PATCH tip/core/rcu 03/17] rcu/tree: Skip entry into the page allocator for PREEMPT_RT

[PATCH 0/6] ASoC: amd: remove warnings with make W=1
 2020-07-02 16:44 UTC  (11+ messages)
` [PATCH 1/6] ASoC: amd: acp-da7219-max98357a: fix 'defined but not used' warning
` [PATCH 2/6] ASoC: amd: acp-rt5645: "
` [PATCH 3/6] ASoC: amd: raven: acp3x-pcm-dma: fix 'set "
` [PATCH 4/6] ASoC: amd: raven: acp3x-i2s: "
` [PATCH 5/6] ASoC: amd: raven: acp3x-pcm-dma: remove unused-but-set variable
` [PATCH 6/6] ASoC: amd: raven: acp3x-i2s: "

[PULL v2 00/64] riscv-to-apply queue
 2020-07-02 16:23 UTC  (27+ messages)
` [PULL v2 01/64] riscv: plic: Honour source priorities
` [PULL v2 02/64] riscv: plic: Add a couple of mising sifive_plic_update calls
` [PULL v2 03/64] hw/riscv: Allow 64 bit access to SiFive CLINT
` [PULL v2 04/64] target/riscv: add vector extension field in CPURISCVState
` [PULL v2 05/64] target/riscv: implementation-defined constant parameters
` [PULL v2 06/64] target/riscv: support vector extension csr
` [PULL v2 07/64] target/riscv: add vector configure instruction
` [PULL v2 08/64] target/riscv: add an internals.h header
` [PULL v2 09/64] target/riscv: add vector stride load and store instructions
` [PULL v2 10/64] target/riscv: add vector index "
` [PULL v2 11/64] target/riscv: add fault-only-first unit stride load
` [PULL v2 12/64] target/riscv: add vector amo operations
` [PULL v2 13/64] target/riscv: vector single-width integer add and subtract
` [PULL v2 14/64] target/riscv: vector widening "
` [PULL v2 15/64] target/riscv: vector integer add-with-carry / subtract-with-borrow instructions
` [PULL v2 16/64] target/riscv: vector bitwise logical instructions
` [PULL v2 17/64] target/riscv: vector single-width bit shift instructions
` [PULL v2 18/64] target/riscv: vector narrowing integer right "
` [PULL v2 19/64] target/riscv: vector integer comparison instructions
` [PULL v2 21/64] target/riscv: vector single-width integer multiply instructions
` [PULL v2 22/64] target/riscv: vector integer divide instructions
` [PULL v2 28/64] target/riscv: vector single-width averaging add and subtract
` [PULL v2 29/64] target/riscv: vector single-width fractional multiply with rounding and saturation
` [PULL v2 32/64] target/riscv: vector narrowing fixed-point clip instructions
` [PULL v2 34/64] target/riscv: vector widening floating-point add/subtract instructions
` [PULL v2 47/64] target/riscv: narrowing floating-point/integer type-convert instructions

[PATCH v2] stm32mp1: use the command env info -q in env_check
 2020-07-02 16:48 UTC 

[PATCH 0/7] Fix muitpath/multipathd flush issue
 2020-07-02 16:45 UTC  (10+ messages)

[PATCH v3 0/7] sched: Instrument sched domain flags
 2020-07-02 16:44 UTC  (9+ messages)
` [PATCH v3 2/7] sched/topology: Define and assign sched_domain flag metadata
` [PATCH v3 4/7] arm, sched/topology: Remove SD_SHARE_POWERDOMAIN

[PATCH v3] cifs: Fix leak when handling lease break for cached root fid
 2020-07-02 16:44 UTC 

[PATCH net-next 0/4] net: ethtool: Untangle PHYLIB dependency
 2020-07-02 16:43 UTC  (5+ messages)

[PATCH] blk-mq: release driver tag before freeing request via .end_io
 2020-07-02 16:42 UTC  (2+ messages)

[PATCH net-next 0/7] Add devlink-health support for devlink ports
 2020-07-02 16:40 UTC  (3+ messages)
` [PATCH net-next 5/7] devlink: Add devlink health port reporters API

Is git compliant with GDPR?
 2020-07-02 16:40 UTC  (3+ messages)

WL1271 on CM-T3730
 2020-07-02 16:40 UTC  (7+ messages)

[PATCH RFC v6 0/6] Exynos: Simple QoS for exynos-bus using interconnect
 2020-07-02 16:37 UTC  (21+ messages)
  ` [PATCH RFC v6 1/6] dt-bindings: exynos-bus: Add documentation for interconnect properties
  ` [PATCH RFC v6 2/6] interconnect: Add generic interconnect driver for Exynos SoCs
  ` [PATCH RFC v6 3/6] PM / devfreq: exynos-bus: Add registration of interconnect child device
  ` [PATCH RFC v6 4/6] ARM: dts: exynos: Add interconnect properties to Exynos4412 bus nodes
  ` [PATCH RFC v6 5/6] ARM: dts: exynos: Add interconnects to Exynos4412 mixer
  ` [PATCH RFC v6 6/6] drm: exynos: mixer: Add interconnect support

[PATCH net 1/1] qed: Populate nvm-file attributes while reading nvm config partition
 2020-07-02 16:39 UTC  (2+ messages)

[PATCH] hwmon:max6697: Allow max6581 to set temperature read offset
 2020-07-02 16:38 UTC  (4+ messages)
` [PATCH] hwmon:max6697: Allow max6581 to create tempX_offset attributes

[PATCH net-next 0/4] bnx2x: Perform IdleChk dump
 2020-07-02 16:38 UTC  (3+ messages)
` [PATCH net-next 2/4] bnx2x: Populate database for Idlechk tests

BUG: Bad page state in process - page dumped because: page still charged to cgroup
 2020-07-02 16:37 UTC  (6+ messages)

[PATCH] ASoC: codecs: wm8400: remove unused variables
 2020-07-02 16:36 UTC 

[Linux-kernel-mentees] [PATCH v1 0/2] qlogic: use generic power management
 2020-07-02 16:36 UTC  (4+ messages)
` [Linux-kernel-mentees] [PATCH v1 2/2] qlcninc: "
  `  "

[Intel-gfx] [CI 1/2] drm/i915/gem: Only revoke the GGTT mmappings on aperture detiling changes
 2020-07-02 16:36 UTC  (2+ messages)
` [Intel-gfx] [CI 2/2] drm/i915/gem: Only revoke mmap handlers if active

[meta-networking][PATCH] netcat: Set CPE_PRODUCT
 2020-07-02 16:36 UTC 

[PATCH 1/1] arch: arm: mach-omap2: mmc: Move omap_mmc_notify_cover_event() prototype
 2020-07-02 16:34 UTC  (3+ messages)

[dpdk-dev] [PATCH 00/27] event/dlb Intel DLB PMD
 2020-07-02 16:35 UTC  (9+ messages)
` [dpdk-dev] [PATCH 01/27] eventdev: dlb upstream prerequisites

[PATCH v2 net-next 00/16] sfc: prerequisites for EF100 driver, part 3
 2020-07-02 16:34 UTC  (17+ messages)
` [PATCH v2 net-next 01/16] sfc: support setting MTU even if not privileged to configure MAC fully
` [PATCH v2 net-next 02/16] sfc: remove max_interrupt_mode
` [PATCH v2 net-next 03/16] sfc: move modparam 'interrupt_mode' out of common channel code
` [PATCH v2 net-next 04/16] sfc: move modparam 'rss_cpus' "
` [PATCH v2 net-next 05/16] sfc: make tx_queues_per_channel variable at runtime
` [PATCH v2 net-next 06/16] sfc: commonise netif_set_real_num[tr]x_queues calls
` [PATCH v2 net-next 07/16] sfc: assign TXQs without gaps
` [PATCH v2 net-next 08/16] sfc: don't call tx_limit_len if NIC type doesn't have one
` [PATCH v2 net-next 09/16] sfc: factor out efx_mcdi_filter_table_down() from _remove()
` [PATCH v2 net-next 10/16] sfc: commonise efx_fini_dmaq
` [PATCH v2 net-next 11/16] sfc: initialise RSS context ID to 'no RSS context' in efx_init_struct()
` [PATCH v2 net-next 12/16] sfc: get drvinfo driver name from outside the common code
` [PATCH v2 net-next 13/16] sfc_ef100: add EF100 to NIC-revision enumeration
` [PATCH v2 net-next 14/16] sfc_ef100: populate BUFFER_SIZE_BYTES in INIT_RXQ
` [PATCH v2 net-next 15/16] sfc_ef100: NVRAM selftest support code
` [PATCH v2 net-next 16/16] sfc_ef100: helper function to set default RSS table of given size

[kvm-unit-tests PATCH v10 0/9] s390x: Testing the Channel Subsystem I/O
 2020-07-02 16:31 UTC  (10+ messages)
` [kvm-unit-tests PATCH v10 1/9] s390x: saving regs for interrupts
` [kvm-unit-tests PATCH v10 2/9] s390x: I/O interrupt registration
` [kvm-unit-tests PATCH v10 3/9] s390x: export the clock get_clock_ms() utility
` [kvm-unit-tests PATCH v10 4/9] s390x: clock and delays calculations
` [kvm-unit-tests PATCH v10 5/9] s390x: define function to wait for interrupt
` [kvm-unit-tests PATCH v10 6/9] s390x: Library resources for CSS tests
` [kvm-unit-tests PATCH v10 7/9] s390x: css: stsch, enumeration test
` [kvm-unit-tests PATCH v10 8/9] s390x: css: msch, enable test
` [kvm-unit-tests PATCH v10 9/9] s390x: css: ssch/tsch with sense and interrupt

[PATCH v2 00/44] Less clumsy error checking
 2020-07-02 16:26 UTC  (17+ messages)
` [PATCH v2 03/44] qdev: Use returned bool to check for qdev_realize() etc. failure
` [PATCH v2 13/44] qemu-option: Use returned bool to check for failure
` [PATCH v2 14/44] block: Avoid error accumulation in bdrv_img_create()
` [PATCH v2 16/44] qapi: Make visitor functions taking Error ** return bool, not void
` [PATCH v2 22/44] qom: Rename qdev_get_type() to object_get_type()
` [PATCH v2 26/44] qom: Put name parameter before value / visitor parameter
` [PATCH v2 28/44] qom: Use returned bool to check for failure, Coccinelle part
` [PATCH v2 33/44] error: Avoid unnecessary error_propagate() after error_setg()
` [PATCH v2 35/44] error: Eliminate error_propagate() with Coccinelle, part 2
` [PATCH v2 39/44] qapi: Smooth visitor error checking in generated code
` [PATCH v2 40/44] qapi: Purge error_propagate() from QAPI core
` [PATCH v2 44/44] hmp: Ignore Error objects where the return value suffices

[BUG] "Pre-boot DMA Protection" makes AMDGPU stop working
 2020-07-02 16:30 UTC  (3+ messages)

[Intel-gfx] [PATCH 0/4] drm/i915: FBC fixes
 2020-07-02 16:30 UTC  (2+ messages)
` [Intel-gfx] ✓ Fi.CI.BAT: success for drm/i915: FBC fixes (rev3)

[PULL 00/28] Error reporting patches patches for 2020-07-02
 2020-07-02 16:00 UTC  (2+ messages)

[PATCHv2 0/4] Improvments for wlcore irq and resume for v5.9
 2020-07-02 16:29 UTC  (5+ messages)
` [PATCH 1/4] wlcore: Simplify runtime resume ELP path
` [PATCH 2/4] wlcore: Use spin_trylock in wlcore_irq_locked() for running the queue
` [PATCH 3/4] wlcore: Use spin_trylock in wlcore_irq() to see if we need to queue tx
` [PATCH 4/4] wlcore: Remove pointless spinlock

[SPDK] Re: SPDK, PMDK and Intel(R) Vtune Amplifier Virtual Forum Video?
 2020-07-02 16:29 UTC 

[PATCH] sched/fair: handle case of task_h_load() returning 0
 2020-07-02 16:28 UTC  (3+ messages)

[PATCH 00/13] efi_loader: rework/improve UEFI secure boot code
 2020-07-02 16:28 UTC  (5+ messages)
` [PATCH 08/13] test/py: efi_secboot: remove all "re.search"
` [PATCH 09/13] test/py: efi_secboot: fix test case 1g of test_authvar

[PATCH] mm: define pte_add_end for consistency
 2020-07-02 16:28 UTC  (6+ messages)

[PATCH v2 0/3] pci: enforce usage of 'pci_channel_state_t'
 2020-07-02 16:26 UTC  (4+ messages)
` [PATCH v2 1/3] pci: use 'pci_channel_state_t' instead of 'enum pci_channel_state'
` [PATCH v2 2/3] pci: use anonymous 'enum' "
` [PATCH v2 3/3] pci: update to doc to use 'pci_channel_state_t'

[PATCH] docs: RCU: fix typo in function name
 2020-07-02 16:28 UTC 

[PATCH v7 00/13] glibc port to ARC processors
 2020-07-02 16:27 UTC  (7+ messages)
        ` ARC math test regressions (was Re: [PATCH v7 00/13] glibc port to ARC processors)

[PATCH v2 0/3] Add Rockchip RK3288 support
 2020-07-02 16:27 UTC  (6+ messages)
` [PATCH v2 3/3] ARM: dts: rockchip: add rk3288 ISP and DPHY

[PATCHv3 0/6] Add TI PRUSS Local Interrupt Controller IRQChip driver
 2020-07-02 16:24 UTC  (4+ messages)
` [PATCHv3 6/6] irqchip/irq-pruss-intc: Add event mapping support

[GIT PULL] Kselftest fixes update for Linux 5.8-rc4
 2020-07-02 16:26 UTC 

[PATCH RFT] iio: adc: xilinx-xadc: use devm_krealloc()
 2020-07-02 16:25 UTC  (2+ messages)

[PATCH] rcu: fix kerneldoc comments in rcuupdate.h
 2020-07-02 16:25 UTC 

QEMU | Pipeline #162529360 has failed for master | d0c8b957
 2020-07-02 16:13 UTC 

reset / watchdog on an imx7d soc
 2020-07-02 16:24 UTC  (16+ messages)

[Patch net] cgroup: fix cgroup_sk_alloc() for sk_clone_lock()
 2020-07-02 16:24 UTC  (12+ messages)

[PATCH] spi: spidev: Add compatible for external SPI ports on Kontron boards
 2020-07-02 16:24 UTC  (5+ messages)

[PATCH v4 00/10] Implement support for external IPT monitoring
 2020-07-02 16:23 UTC  (4+ messages)
` [PATCH v4 03/10] tools/libxl: add vmtrace_pt_size parameter

[PATCH v2 00/16] Remove uninitialized_var() macro
 2020-07-02 16:23 UTC  (9+ messages)
` [PATCH v2 08/16] spi: davinci: Remove uninitialized_var() usage
            ` [Drbd-dev] "

Warning coming from raspberrypi,bcm2835-firmware.yaml
 2020-07-02 16:23 UTC  (4+ messages)

[PATCH 0/1] ubifs: support authentication without hmac
 2020-07-02 15:00 UTC  (7+ messages)
` [PATCH v2 0/4] "

[lkp] [+860 bytes kernel size regression] [i386-tinyconfig] [d44a7de579] fs/namespace: use percpu_rw_semaphore for writer holding
 2020-07-02 16:22 UTC 

[PATCH] riscv: asm/gdb_xml.h: use __maybe_used to make W=1 warnings go away
 2020-07-02 14:20 UTC  (3+ messages)

2500base-x capable sfp copper module?
 2020-07-02 16:21 UTC 

[PATCH] powerpc/rtas: Restrict RTAS requests from userspace
 2020-07-02 16:19 UTC 

[PATCH][dunfell] common-licenses: fix filename of BSD-2-Clause-Patent
 2020-07-02 16:19 UTC 

[PATCH] x86/speculation/l1tf: Add KConfig for setting the L1D cache flush mode
 2020-07-02 16:19 UTC 

[PATCH 0/3] Improvements for dump_page()
 2020-07-02 16:19 UTC  (10+ messages)
` [PATCH 1/3] mm: Print head flags in dump_page

[dpdk-dev] [PATCH] test/ring: add stress test for ST peek API
 2020-07-02 16:18 UTC  (6+ messages)
` [dpdk-dev] [PATCH v2 0/2] extend test coverage for ring PEEK API
  ` [dpdk-dev] [PATCH v2 1/2] test/ring: add stress test for ST peek API
  ` [dpdk-dev] [PATCH v2 2/2] test/ring: rearrange names for ring stress tests

[PATCH] configure / util: Auto-detect the availability of openpty()
 2020-07-02 16:13 UTC  (4+ messages)

[PATCH 6/8] powerpc/pseries: implement paravirt qspinlocks for SPLPAR
 2020-07-02 16:15 UTC  (5+ messages)

[PATCH v2] linux-user: Fix "print_fdset()" in "strace.c" to not print ", " after last value
 2020-07-02 16:09 UTC 

[PATCH] mac80211: keep non-zero sequence counter of injected frames
 2020-07-02 16:17 UTC 

[PATCH 0/4] misc patches
 2020-07-02 16:14 UTC  (4+ messages)
` [PATCH 2/4] kpartx: read devices with direct IO


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.