All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-07-04 14:44:25 to 2020-07-04 15:55:04 UTC [more...]

[PATCH v2 00/14] Add regulator devfreq support to Panfrost
 2020-07-04 14:56 UTC  (4+ messages)
` [PATCH v2 13/14] [DO NOT MERGE] arm64: dts: allwinner: h6: Add GPU OPP table

[PATCH 00/23] iio:adc more of_match_ptr and similar removal
 2020-07-04 15:54 UTC  (7+ messages)
` [PATCH 15/23] iio:adc:ti-adc081c: Drop of_match_ptr and change to mod_devicetable.h
` [PATCH 18/23] iio:adc:ti-adc108s102: Drop CONFIG_OF and of_match_ptr protections

[PATCH v4 0/9] Introduce features and debugfs/sysfs entries for MHI
 2020-07-04 15:54 UTC  (15+ messages)
` [PATCH v4 3/9] bus: mhi: core: Use helper API to trigger a non-blocking host resume
` [PATCH v4 4/9] bus: mhi: core: Trigger a host resume when device vote is requested
` [PATCH v4 5/9] bus: mhi: core: Use generic name field for an MHI device
` [PATCH v4 6/9] bus: mhi: core: Introduce helper function to check device state
` [PATCH v4 7/9] bus: mhi: core: Introduce debugfs entries and counters for MHI
` [PATCH v4 8/9] bus: mhi: core: Read and save device hardware information from BHI
` [PATCH v4 9/9] bus: mhi: core: Introduce sysfs entries for MHI

[RFC PATCH v2 00/23] hw/qdev: Warn when using pre-qdev/QOM devices
 2020-07-04 15:47 UTC  (59+ messages)
` [PATCH v2 01/23] qom/object: Update documentation
` [RFC PATCH v2 02/23] hw/core/qdev: Add qdev_warn_deprecated_function_used() helper
` [RFC PATCH v2 03/23] hw/arm/omap: Emit warning when old code is used
` [RFC PATCH v2 04/23] hw/arm/pxa2xx: "
` [RFC PATCH v2 05/23] hw/arm/nseries: "
` [RFC PATCH v2 06/23] hw/char/parallel: "
` [RFC PATCH v2 07/23] hw/display/blizzard: "
` [RFC PATCH v2 08/23] hw/display/ramfb: "
` [RFC PATCH v2 09/23] hw/display/tc6393xb: "
` [RFC PATCH v2 10/23] hw/display/vga-isa-mm: "
` [RFC PATCH v2 11/23] hw/dma/etraxfs_dma: "
` [RFC PATCH v2 12/23] hw/dma/soc_dma: "
` [RFC PATCH v2 13/23] hw/input/lasips2: "
` [RFC PATCH v2 14/23] hw/input/tsc2005: "
` [RFC PATCH v2 15/23] hw/m68k/mcf520x: "
` [RFC PATCH v2 16/23] hw/misc/cbus: "
` [RFC PATCH v2 17/23] hw/nvram/eeprom93xx: "
` [RFC PATCH v2 18/23] hw/openrisc/cputimer: "
` [RFC PATCH v2 19/23] hw/ppc/ppc4xx: "
` [RFC PATCH v2 20/23] hw/sh4: "
` [RFC PATCH v2 21/23] hw/riscv: "
` [RFC PATCH v2 22/23] hw/usb/hcd-musb: "
` [RFC PATCH v2 23/23] hw/xtensa/xtfpga: "

[PATCH v2] parisc/kernel/ftrace: Remove function callback casts
 2020-07-04 15:50 UTC 

[Buildroot] [PATCH] qemu_aarch64_virt: bump to Linux 5.7.7
 2020-07-04 15:51 UTC  (2+ messages)

[PATCH v3 00/16] Make the user mode driver code a better citizen
 2020-07-04 15:50 UTC  (5+ messages)
` [PATCH v3 13/16] exit: Factor thread_group_exited out of pidfd_poll

[PATCH v2 net-next 0/6] PHYLINK integration improvements for Felix DSA driver
 2020-07-04 15:50 UTC  (4+ messages)
` [PATCH v2 net-next 5/6] net: dsa: felix: delete .phylink_mac_an_restart code

[PATCH] ARM: shmobile: defconfig: Resotre support for V4L2 platform devices
 2020-07-04 15:47 UTC 

[PATCH v14 00/20] per memcg lru lock
 2020-07-04 15:47 UTC  (8+ messages)
` [PATCH v14 15/20] mm/swap: serialize memcg changes during pagevec_lru_move_fn

[PATCH v3 0/6] serial: Disable DMA and PM on kernel console
 2020-07-04 15:43 UTC  (6+ messages)
` [PATCH v3 2/6] serial: core: Allow detach and attach serial device for console

[PATCH v4 00/18] Add support for Nitro Enclaves
 2020-07-04 15:43 UTC  (7+ messages)
` [PATCH v4 05/18] nitro_enclaves: Handle PCI device command requests
` [PATCH v4 06/18] nitro_enclaves: Handle out-of-band PCI device events

[PATCH v6] gpio: pca953x: Add Maxim MAX7313 PWM support
 2020-07-04 15:43 UTC  (4+ messages)

[Buildroot] [PATCH] qemu_aarch64_virt: use the in-kernel defconfig
 2020-07-04 15:41 UTC  (2+ messages)

[GSoC][PATCH 0/4] submodule: port 'summary' from Shell to C
 2020-07-04 15:39 UTC  (9+ messages)
` [PATCH 1/4] submodule: amend extra line feed between callback struct and macro
` [PATCH 3/4] diff: change scope of the function count_lines()

[PATCH v6 1/3] iio: adc: rockchip_saradc: move all of probe to devm-functions
 2020-07-04 15:38 UTC  (5+ messages)

[PATCH] configure / util: Auto-detect the availability of openpty()
 2020-07-04 15:36 UTC  (13+ messages)
            ` gmake in Solaris 11.4: _IOR missing
              ` gmake in Solaris 11.4: TFR missing

Kernel crash during USB device enumeration or MSC mounting
 2020-07-04 15:36 UTC  (3+ messages)

回复: [Xen ARM64] Save coredump log when xen/dom0 crash on ARM64?
 2020-07-04 15:33 UTC 

[PATCH] dt-bindings: iio: bmc150_magn: Document missing compatibles
 2020-07-04 15:33 UTC  (6+ messages)

[meta-python][PATCH] python3-requests-toolbelt: add ptest
 2020-07-04 15:29 UTC  (2+ messages)
` [oe] "

[PATCH v4 for-4.14 0/2] pvcalls: Reconciliate the spec and the
 2020-07-04 15:29 UTC  (3+ messages)
` [PATCH v4 for-4.14 2/2] pvcalls: Document correctly and explicitely the padding for all arches

[PATCH net-next] inet: Remove an unnecessary arguments of syn_ack_recalc()
 2020-07-04 15:28 UTC  (3+ messages)
` [PATCH v2 net-next] inet: Remove an unnecessary argument "

[Bug 206235] New: kernel BUG at mm/slub.c:294
 2020-07-04 15:26 UTC  (2+ messages)
` [Bug 206235] "

Bought Samsung Galaxy S20+ at ZERO DOLLAR on 2nd July 2020 Thursday
 2020-07-04 15:25 UTC 

[libvirt test] 151608: regressions - FAIL
 2020-07-04 15:23 UTC 

[PATCH v3] audit: report audit wait metric in audit status reply
 2020-07-04 15:15 UTC 

Separate user- and project- quota ?
 2020-07-04 15:21 UTC  (9+ messages)

[Buildroot] [PATCH] arm_foundationv8_defconfig: use BR2_LINUX_KERNEL_USE_ARCH_DEFAULT_CONFIG
 2020-07-04 15:19 UTC  (2+ messages)

[PULL 0/5] migration queue
 2020-07-04 15:08 UTC  (2+ messages)

[PATCHv2 0/4] ath10k: Add support for TID specific configuration
 2020-07-04 15:13 UTC  (10+ messages)
` [PATCHv2 1/4] ath10k: Add wmi command support for station specific TID config
` [PATCHv2 2/4] ath10k: Move rate mask validation function up in the file
` [PATCHv2 3/4] ath10k: Add new api to support TID specific configuration
` [PATCHv2 4/4] ath10k: Add new api to support reset TID config

[dpdk-dev] [PATCH 2/8] trace: simplify trace point registration
 2020-07-04 15:14 UTC  (2+ messages)
` [dpdk-dev] [PATCH v2] "

[PATCH] tests/acceptance: Add a test for the sun4u sparc64 machine
 2020-07-04 14:58 UTC  (2+ messages)

[PATCH 0/4] Paravirtualized Control Register pinning
 2020-07-04 15:11 UTC  (6+ messages)
` [PATCH 4/4] X86: Use KVM CR pin MSRs

[dpdk-dev] [PATCH] service: fix wrong lcore indexes
 2020-07-04 15:10 UTC  (3+ messages)

[PATCH 00/26] hw/usb: Give it love, reduce 'hw/usb.h' inclusion out of hw/usb/
 2020-07-04 14:49 UTC  (67+ messages)
` [PATCH 01/26] hw/arm/sbsa-ref: Remove unused 'hw/usb.h' header
` [PATCH 02/26] hw/ppc/sam460ex: Add missing 'hw/pci/pci.h' header
` [PATCH 03/26] hw/usb: Remove unused VM_USB_HUB_SIZE definition
` [PATCH 04/26] hw/usb: Reduce 'exec/memory.h' inclusion
` [PATCH 05/26] hw/usb/desc: Add missing header
` [PATCH 06/26] hw/usb/hcd-dwc2: Remove unnecessary includes
` [PATCH 07/26] hw/usb/hcd-dwc2: Restrict some headers to source
` [PATCH 08/26] hw/usb/hcd-dwc2: Restrict 'dwc2-regs.h' scope
` [PATCH 09/26] hw/usb/hcd-ehci: Remove unnecessary include
` [PATCH 10/26] hw/usb/hcd-ehci: Move few definitions from header to source
` [PATCH 11/26] hw/usb/hcd-xhci: Add missing header
` [PATCH 12/26] hw/usb/hcd-musb: Restrict header scope
` [PATCH 13/26] hw/usb/desc: Reduce some declarations scope
` [PATCH 14/26] hw/usb/quirks: Rename included source with '.inc.c' suffix
` [PATCH 15/26] hw/usb: Add new 'usb-quirks.h' local header
` [PATCH 16/26] hw/usb/bus: Simplify usb_get_dev_path()
` [PATCH 17/26] hw/usb/bus: Rename usb_get_dev_path() as usb_get_full_dev_path()
` [PATCH 18/26] hw/usb/bus: Add usb_get_port_path()
` [PATCH 19/26] hw/ppc/spapr: Use usb_get_port_path()
` [PATCH 20/26] hw/usb: Introduce "hw/usb/usb.h" public API
` [PATCH 21/26] hw/usb: Move internal API to local 'usb-internal.h' header
` [PATCH 22/26] hw/usb/usb-hcd: Use OHCI type definitions
` [PATCH 23/26] hw/usb/usb-hcd: Use EHCI "
` [PATCH 24/26] hw/usb/usb-hcd: Use UHCI "
` [PATCH 25/26] hw/usb/usb-hcd: Use XHCI "
` [PATCH 26/26] MAINTAINERS: Cover dwc-hsotg (dwc2) USB host controller emulation

[afaerber:rtd1295-next 58/200] drivers/clk/Kconfig:320: syntax error
 2020-07-04 15:10 UTC 

QEMU | Pipeline #163098346 has failed for master | 21d0bafb
 2020-07-04 15:03 UTC 

[PATCH ghak84 v2] audit: purge audit_log_string from the intra-kernel audit API
 2020-07-03 20:16 UTC  (2+ messages)

[PATCH] linux-user: mremap fails with EFAULT if address range overlaps with stack guard
 2020-07-04 14:44 UTC  (6+ messages)

[meta-oe][PATCH] redis-plus-plus: add recipe
 2020-07-04 15:03 UTC  (2+ messages)
` [oe] "

[dpdk-dev] [PATCH 0/7] Register external threads as lcore
 2020-07-04 15:00 UTC  (10+ messages)
` [dpdk-dev] [PATCH v3 6/9] eal: register non-EAL threads as lcores

[PATCH v3] HID: logitech-hidpp: add support for Logitech G533 headset
 2020-07-04 15:01 UTC  (2+ messages)

btrfs-progs reports nonsense scrub status
 2020-07-04 14:51 UTC  (17+ messages)

[PATCH V1 0/5] riscv: Add k/uprobe supported
 2020-07-04 14:55 UTC  (4+ messages)

signals not reliably interrupting io_uring_enter anymore
 2020-07-04 14:55 UTC  (8+ messages)

Panic booting qemu-system-sparc64 with bochs_drm
 2020-07-04 14:52 UTC  (7+ messages)

[PATCH 1/2] usb: host: xhci: avoid calling two contineous times for xhci_suspend
 2020-07-04 14:48 UTC  (5+ messages)
` [PATCH 2/2] usb: host: xhci-plat: add wakeup entry at /sys

[dpdk-dev] [PATCH 0/8] support the flow-based traffic sampling
 2020-07-04 14:44 UTC  (5+ messages)
` [dpdk-dev] [PATCH v2 0/7] [v2] "
  ` [dpdk-dev] [PATCH v2 1/7] ethdev: introduce sample action for rte flow


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.