All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-07-06 16:38:27 to 2020-07-06 17:12:12 UTC [more...]

[PATCH] drm/hisilicon/hibmc: Move drm_fbdev_generic_setup() down to avoid the splat
 2020-07-06 17:03 UTC  (3+ messages)

[Intel-gfx] [PATCH] drm/i915/ehl: Add new PCI ids
 2020-07-06 17:12 UTC  (3+ messages)

[GIT PULL 1/1] bcm2835-dt-next-2020-07-06
 2020-07-06 17:11 UTC 

[PATCH 00/26] hw/usb: Give it love, reduce 'hw/usb.h' inclusion out of hw/usb/
 2020-07-06 17:00 UTC  (30+ messages)
` [PATCH 01/26] hw/arm/sbsa-ref: Remove unused 'hw/usb.h' header
` [PATCH 02/26] hw/ppc/sam460ex: Add missing 'hw/pci/pci.h' header
` [PATCH 03/26] hw/usb: Remove unused VM_USB_HUB_SIZE definition
` [PATCH 04/26] hw/usb: Reduce 'exec/memory.h' inclusion
` [PATCH 05/26] hw/usb/desc: Add missing header
` [PATCH 06/26] hw/usb/hcd-dwc2: Remove unnecessary includes
` [PATCH 07/26] hw/usb/hcd-dwc2: Restrict some headers to source
` [PATCH 08/26] hw/usb/hcd-dwc2: Restrict 'dwc2-regs.h' scope
` [PATCH 09/26] hw/usb/hcd-ehci: Remove unnecessary include
` [PATCH 10/26] hw/usb/hcd-ehci: Move few definitions from header to source
` [PATCH 11/26] hw/usb/hcd-xhci: Add missing header
` [PATCH 12/26] hw/usb/hcd-musb: Restrict header scope
` [PATCH 13/26] hw/usb/desc: Reduce some declarations scope

[dpdk-dev] [PATCH 1/5] app/testpmd: clock gettime call in throughput calculation
 2020-07-06 17:11 UTC  (13+ messages)
` [dpdk-dev] [PATCH v2 "
  ` [dpdk-dev] [PATCH v2 2/5] app/testpmd: enable burst stats for flowgen mode rx path
  ` [dpdk-dev] [PATCH v2 3/5] app/testpmd: enable burst stats for noisy vnf mode
  ` [dpdk-dev] [PATCH v2 5/5] app/testpmd: enable empty polls in burst stats

[PULL 00/53] Misc patches for QEMU 5.1 soft freeze
 2020-07-06 16:41 UTC  (53+ messages)
` [PULL 01/53] tcg/svm: use host cr4 during NPT page table walk
` [PULL 02/53] tests: Inject test name also when the test fails
` [PULL 03/53] util/qemu-error: prepend guest name to error message to identify affected VM owner
` [PULL 04/53] qom: Introduce object_property_try_add_child()
` [PULL 05/53] tests/qmp-cmd-test: Add qmp/object-add-duplicate-id
` [PULL 06/53] tests/qmp-cmd-test: Add qmp/object-add-failure-modes
` [PULL 07/53] hw/core/null-machine: Do not initialize unused chardev backends
` [PULL 08/53] target/i386: set SSE FTZ in correct floating-point state
` [PULL 09/53] target/i386: fix IEEE SSE floating-point exception raising
` [PULL 10/53] KVM: add support for AMD nested live migration
` [PULL 11/53] coverity: provide Coverity-friendly MIN_CONST and MAX_CONST
` [PULL 12/53] i386: hvf: Set env->eip in macvm_set_rip()
` [PULL 13/53] i386: hvf: Move synchronize functions to sysemu
` [PULL 14/53] i386: hvf: Add hvf_cpu_synchronize_pre_loadvm()
` [PULL 15/53] i386: hvf: Make long mode enter and exit clearer
` [PULL 16/53] i386: hvf: Move Guest LMA reset to macvm_set_cr0()
` [PULL 17/53] i386: hvf: Don't duplicate register reset
` [PULL 18/53] i386: hvf: Clean up synchronize functions
` [PULL 19/53] MAINTAINERS: Add Cameron as HVF co-maintainer
` [PULL 20/53] MAINTAINERS: Fix KVM path expansion glob
` [PULL 21/53] MAINTAINERS: Add an 'overall' entry for accelerators
` [PULL 22/53] MAINTAINERS: Cover the HAX accelerator stub
` [PULL 23/53] Makefile: Remove dangerous EOL trailing backslash
` [PULL 24/53] Makefile: Write MINIKCONF variables as one entry per line
` [PULL 25/53] accel/Kconfig: Extract accel selectors into their own config
` [PULL 26/53] accel/Kconfig: Add the TCG selector
` [PULL 27/53] accel/tcg: Add stub for probe_access()
` [PULL 28/53] Makefile: simplify MINIKCONF rules
` [PULL 29/53] target/i386: remove gen_io_end
` [PULL 30/53] target/i386: implement undocumented "smsw r32" behavior
` [PULL 31/53] KVM: x86: believe what KVM says about WAITPKG
` [PULL 32/53] target/i386: sev: provide proper error reporting for query-sev-capabilities
` [PULL 33/53] target/i386: sev: fail query-sev-capabilities if QEMU cannot use SEV
` [PULL 34/53] iscsi: handle check condition status in retry loop
` [PULL 35/53] iscsi: return -EIO when sense fields are meaningless
` [PULL 36/53] chardev/tcp: fix error message double free error
` [PULL 37/53] checkpatch: Change occurences of 'kernel' to 'qemu' in user messages
` [PULL 38/53] target/i386: Correct the warning message of Intel PT
` [PULL 39/53] cpus: Move CPU code from exec.c to cpus-common.c
` [PULL 40/53] pc: fix leak in pc_system_flash_cleanup_unused
` [PULL 41/53] softmmu: move softmmu only files from root
` [PULL 42/53] cpu-throttle: new module, extracted from cpus.c
` [PULL 43/53] cpu-timers, icount: new modules
` [PULL 44/53] softmmu/vl: Remove the check for colons in -accel parameters
` [PULL 45/53] accel/kvm: Let kvm_check_extension use global KVM state
` [PULL 46/53] accel/kvm: Simplify kvm_check_extension()
` [PULL 47/53] accel/kvm: Simplify kvm_check_extension_list()
` [PULL 48/53] target/i386/kvm: Simplify get_para_features()
` [PULL 49/53] target/i386/kvm: Simplify kvm_get_mce_cap_supported()
` [PULL 50/53] target/i386/kvm: Simplify kvm_get_supported_[feature]_msrs()
` [PULL 51/53] target/i386: Add SERIALIZE cpu feature
` [PULL 53/53] scripts: improve message when TAP based tests fail

[PATCH v4 0/3] Drivers: hv: vmbus: vmbus_requestor data structure for VMBus hardening
 2020-07-06 17:11 UTC  (2+ messages)

[PATCH 0/3] Documentation: arm64: eliminate duplicated words
 2020-07-06 17:09 UTC  (4+ messages)
` [PATCH 3/3] Documentation: arm64/sve: drop duplicate words

FIEMAP ioctl gets "wrong" address for the extent
 2020-07-06 17:10 UTC  (5+ messages)

[PATCH v3 0/2] trace: Add a trace backend for the recorder library
 2020-07-06 17:02 UTC  (2+ messages)
` [PATCH v3 1/2] trace: Add support for recorder back-end

[PATCH v3 0/9] Build fixes for Haiku
 2020-07-06 16:50 UTC  (5+ messages)
` [PATCH v3 2/9] util/qemu-openpty.c: Don't assume pty.h is glibc-only

[PATCH 0/2] hw/sd/pxa2xx_mmci: Do not create SD card within the SDHCI controller
 2020-07-06 17:08 UTC  (5+ messages)
` [PATCH 2/2] hw/sd/pxa2xx_mmci: Trivial simplification

Multiprotocol File Sharing via NFSv4 and Samba
 2020-07-06 17:08 UTC  (2+ messages)

[PATCH v2 3/7] PCI/ACS: Enable PCI_ACS_TB for untrusted/external-facing devices
 2020-07-06 17:07 UTC  (5+ messages)

[PATCH 00/18] Allow architectures to override __READ_ONCE()
 2020-07-06 17:05 UTC  (10+ messages)
` [PATCH 18/18] arm64: lto: Strengthen READ_ONCE() to acquire when CLANG_LTO=y

[PATCH 0/2] KVM/arm64 fixes for 5.8, take #3
 2020-07-06 17:05 UTC  (4+ messages)

[PATCH v3 00/44] Less clumsy error checking
 2020-07-06 16:58 UTC  (5+ messages)
` [PATCH v3 28/44] qom: Use returned bool to check for failure, manual part
` [PATCH v3 30/44] qdev: Make functions taking Error ** return bool, not void

[PATCH tick-sched] Clarify "NOHZ: local_softirq_pending" warning
 2020-07-06 17:06 UTC  (3+ messages)

[PATCH V2 1/3] nl80211: add support for BSS coloring
 2020-07-06 17:06 UTC  (6+ messages)
` [PATCH V2 2/3] mac80211: "
` [PATCH V2 3/3] ath11k: "

[PATCH v2] util/qemu-option: Document the get_opt_value() function
 2020-07-06 16:58 UTC  (2+ messages)

[PATCH] net/tap-solaris.c: Include qemu-common.h for TFR macro
 2020-07-06 17:04 UTC  (4+ messages)

Chainloading U-Boot from Fastboot on Tegra30
 2020-07-06 17:04 UTC  (9+ messages)

[PATCH] smccc: Make constants available to assembly
 2020-07-06 17:02 UTC  (2+ messages)

[Intel-wired-lan] ixgbe-x550 link detection after boot
 2020-07-06 17:03 UTC  (6+ messages)

[PATCH v7 00/17] hw/sd/sdcard: Fix CVE-2020-13253 & cleanups
 2020-07-06 16:34 UTC  (11+ messages)
` [PATCH v7 06/17] hw/sd/sdcard: Restrict Class 6 commands to SCSD cards
` [PATCH v7 11/17] hw/sd/sdcard: Update the SDState documentation
` [PATCH v7 12/17] hw/sd/sdcard: Simplify cmd_valid_while_locked()
` [PATCH v7 14/17] hw/sd/sdcard: Make iolen unsigned
` [PATCH v7 17/17] hw/sd/sdcard: Simplify realize() a bit

[Intel-gfx] [PATCH v3 1/3] drm/i915: Reboot CI if we get wedged during driver init
 2020-07-06 17:03 UTC  (3+ messages)
` [Intel-gfx] ✗ Fi.CI.SPARSE: warning for series starting with [v3,1/3] "
` [Intel-gfx] ✓ Fi.CI.BAT: success "

[PATCH 00/32] Fix the final bunch of W=1 issues in USB
 2020-07-06 16:56 UTC  (4+ messages)
` [PATCH 25/32] usb: early: ehci-dbgp: Remove set but never checked variable 'ret'

[Intel-gfx] [PATCH] drm/i915/gt: Pin the rings before marking active
 2020-07-06 17:01 UTC  (4+ messages)
`  "

[linux-stable-rc:queue/5.4 109/220] /tmp/filter-273424.s:50187: Error: bad expression
 2020-07-06 17:01 UTC  (2+ messages)

[PATCH bpf-next V2 0/2] BPF selftests test runner 'test_progs' use proper shell exit codes
 2020-07-06 17:00 UTC  (3+ messages)
` [PATCH bpf-next V2 1/2] selftests/bpf: test_progs use another shell exit on non-actions
` [PATCH bpf-next V2 2/2] selftests/bpf: test_progs avoid minus shell exit codes

[dpdk-dev] [PATCH] doc: add rib and fib into the API doxygen index
 2020-07-06 17:00 UTC 

linux-next: Tree for Jul 6
 2020-07-06 16:59 UTC  (4+ messages)
` linux-next: Tree for Jul 6 (thermal/thermal_netlink.c)
` linux-next: Tree for Jul 6 (mm/memory_failure.c)

[kvm-unit-tests PATCH v2 0/4] More lib/alloc cleanup and a minor improvement
 2020-07-06 16:58 UTC  (8+ messages)
` [kvm-unit-tests PATCH v2 1/4] lib/vmalloc: fix pages count local variable to be size_t
` [kvm-unit-tests PATCH v2 2/4] lib/alloc_page: change some parameter types
` [kvm-unit-tests PATCH v2 3/4] lib/alloc_page: move get_order and is_power_of_2 to a bitops.h
` [kvm-unit-tests PATCH v2 4/4] lib/vmalloc: allow vm_memalign with alignment > PAGE_SIZE

[PATCH v2 0/4] arm64: Allow the compat vdso to be disabled at runtime
 2020-07-06 16:57 UTC  (13+ messages)
` [PATCH v2 1/4] arm64: Introduce a way to disable the 32bit vdso
` [PATCH v2 2/4] arm64: arch_timer: Allow an workaround descriptor to disable compat vdso
` [PATCH v2 3/4] arm64: arch_timer: Disable the compat vdso for cores affected by ARM64_WORKAROUND_1418040
` [PATCH v2 4/4] arm64: Rework ARM_ERRATUM_1414080 handling

[PATCH net-next] hinic: add firmware update support
 2020-07-06 16:57 UTC  (2+ messages)

[PATCH] bpf: lsm: Disable or enable BPF LSM at boot time
 2020-07-06 16:57 UTC 

[PATCH] MAINTAINERS: Update Radoslaw Biernacki email address
 2020-07-06 16:57 UTC  (3+ messages)

[dpdk-dev] [PATCH 0/3] Experimental/internal libraries cleanup
 2020-07-06 16:57 UTC  (4+ messages)
` [dpdk-dev] [PATCH v3 "

[RFC PATCH v2 00/23] hw/qdev: Warn when using pre-qdev/QOM devices
 2020-07-06 16:46 UTC  (3+ messages)
` [RFC PATCH v2 21/23] hw/riscv: Emit warning when old code is used

[net-next PATCH 0/5 v3] RTL8366RB DSA tagging and fixes
 2020-07-06 16:55 UTC  (3+ messages)
` [net-next PATCH 1/5 v3] net: dsa: tag_rtl4_a: Implement Realtek 4 byte A tag

[lkp] [+3941 bytes kernel size regression] [i386-tinyconfig] [f2a2b1575a] iov_iter: Add ITER_MAPPING
 2020-07-06 16:55 UTC 

drivers/gpu/drm/exynos/exynos_drm_gem.c:62:36: sparse: sparse: incorrect type in assignment (different address spaces)
 2020-07-06 16:55 UTC 

[RFC] userspace: netlink/sestatus feature parity
 2020-07-06 16:55 UTC  (3+ messages)

[GIT PULL] firmware: arm_scmi: updates for v5.9
 2020-07-06 16:53 UTC 

[GIT PULL] soc: attributes: updates for v5.9
 2020-07-06 16:53 UTC 

[PATCH v4 0/3] clk: bcm: Add BCM2711 DVP driver
 2020-07-06 16:53 UTC  (4+ messages)
` [PATCH v4 3/3] ARM: dts: bcm2711: Add HDMI DVP

[RFC PATCH v2 00/18] Support for Tegra video capture from external sensor
 2020-07-06 16:53 UTC  (5+ messages)
` [RFC PATCH v2 11/18] media: tegra-video: Add support for external sensor capture

[PATCH] coresight: etm4x: Fix save/restore during cpu idle
 2020-07-06 16:51 UTC  (3+ messages)

[pull request][net-next 00/10] mlx5 updates 2020-06-23
 2020-07-06 16:52 UTC  (9+ messages)
` [net-next 10/10] net/mlx5e: Add support for PCI relaxed ordering

Kernel crash due to memory corruption with v5.4.26-rt17 and PowerPC e500
 2020-07-06 16:50 UTC  (6+ messages)

[PATCH 4/4] interconnect: qcom: Fix small BW votes being truncated to zero
 2020-07-06 16:45 UTC  (3+ messages)

[dpdk-dev] [RFC PATCH 0/2] pmdinfogen: rewrite in Python
 2020-07-06 16:46 UTC  (6+ messages)
` [dpdk-dev] [RFC PATCH v2 "
  ` [dpdk-dev] [RFC PATCH v2 3/3] doc/linux_gsg: require pyelftools for pmdinfogen

[PATCH 0/7] DFS fixes
 2020-07-06 16:45 UTC  (5+ messages)
` [PATCH 1/7] cifs: merge __{cifs,smb2}_reconnect[_tcon]() into cifs_tree_connect()

[PATCH v3 00/19] mailmap: Add more entries to sanitize 'git log' output
 2020-07-06 16:45 UTC  (3+ messages)
` [PATCH v3 01/19] .mailmap: Update Alexander Graf email address

[PATCH -next] cpufreq: add stub for get_cpu_idle_time() to fix scsi/lpfc driver build
 2020-07-06 16:44 UTC 

[PATCH v8] arm64: Expose FAR_EL1 tag bits in siginfo
 2020-07-06 16:41 UTC  (8+ messages)

[PATCH] can: mcba_usb: remove redundant initialization of variable err
 2020-07-06 16:42 UTC  (2+ messages)

[PATCH] x86/alternatives: Let __text_poke() acquire the pte lock with enabled interrupts
 2020-07-06 16:42 UTC 

[PATCH v2 0/6] devres: provide and use devm_krealloc()
 2020-07-06 16:41 UTC  (6+ messages)
` [PATCH v2 5/6] devres: provide devm_krealloc()

[PATCH] scsi: sd: add runtime pm to open / release
 2020-07-06 16:41 UTC  (2+ messages)

[PATCH v3 00/11] hw/sd/sdcard: Fix CVE-2020-13253 & cleanups
 2020-07-06 16:31 UTC  (3+ messages)

[PATCH v2 2/7] PCI: Set "untrusted" flag for truly external devices only
 2020-07-06 16:41 UTC  (3+ messages)

[PATCH 0/4] libceph/ceph: cleanups and move more into ceph.ko
 2020-07-06 16:41 UTC  (3+ messages)
` [PATCH 1/4] libceph: just have osd_req_op_init return a pointer

[PATCH v5 00/21] virtio-mem: Paravirtualized memory hot(un)plug
 2020-07-06 16:39 UTC  (5+ messages)
` [PATCH v5 11/21] virtio-pci: Proxy for virtio-mem

[igt-dev] [PATCH i-g-t] lib/bufops: add surface array to cover ccs pgtable
 2020-07-06 16:40 UTC  (3+ messages)
` [igt-dev] ✗ Fi.CI.IGT: failure for "

[PATCH v5 0/7] Add seccomp notifier ioctl that enables adding fds
 2020-07-06 16:38 UTC  (6+ messages)
` [PATCH v5 4/7] pidfd: Replace open-coded partial fd_install_received()

[OE-core][dunfell 00/25] Patch review
 2020-07-06 16:38 UTC  (4+ messages)
` [OE-core][dunfell 04/25] kernel/yocto: ensure that defconfigs are processed first


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.