All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-07-07 16:51:15 to 2020-07-07 17:38:59 UTC [more...]

PROBLEM: kernel oops caused by vmwgfx_cmdbuf.c:399
 2020-07-07 17:29 UTC  (2+ messages)

[RFC] Bluetooth: btusb: Add support for notifying the polling interval
 2020-07-07 17:38 UTC  (3+ messages)

[PATCH v10 00/17] mtd: spi-nor: add xSPI Octal DTR support
 2020-07-07 17:37 UTC  (5+ messages)
` [PATCH v10 05/17] mtd: spi-nor: add support for DTR protocol

Panic booting qemu-system-sparc64 with bochs_drm
 2020-07-07 17:38 UTC  (11+ messages)

[RFC PATCH v3 0/2] arm64: tlb: add support for TLBI RANGE instructions
 2020-07-07 17:36 UTC  (4+ messages)
` [RFC PATCH v4 2/2] arm64: tlb: Use the TLBI RANGE feature in arm64

[Linux-kernel-mentees] [PATCH net-next] dropwatch: Support monitoring of dropped frames
 2020-07-07 17:36 UTC  (6+ messages)
`  "

[PATCH][next] drm/nouveau: Use fallthrough pseudo-keyword
 2020-07-07 17:36 UTC  (2+ messages)

[PATCH 1/3] mm: memcg/slab: remove unused argument by charge_slab_page()
 2020-07-07 17:36 UTC  (3+ messages)
` [PATCH 2/3] mm: slab: rename (un)charge_slab_page() to (un)account_slab_page()
` [PATCH 3/3] mm: kmem: switch to static_branch_likely() in memcg_kmem_enabled()

[Bug 1869006] [NEW] PCIe cards passthrough to TCG guest works on 2GB of guest memory but fails on 4GB (vfio_dma_map invalid arg)
 2020-07-07 17:27 UTC  (2+ messages)
` [Bug 1869006] "

[PATCH v4 0/3] Inline Encryption Support for UFS
 2020-07-07 17:36 UTC  (2+ messages)

the XSK buffer pool needs be to reverted
 2020-07-07 17:35 UTC  (9+ messages)

[PATCH 01/11] media: exynos4-is: Remove static driver data for S5PV210 FIMC variants
 2020-07-07 17:34 UTC  (6+ messages)
` [PATCH 02/11] media: exynos4-is: Request syscon only if ISP writeback is present

[PATCH net-next] mptcp: use mptcp worker for path management
 2020-07-07 17:35 UTC  (2+ messages)

[PATCH tip/core/rcu 0/17] kfree_rcu updates for v5.9
 2020-07-07 17:34 UTC  (9+ messages)
` [PATCH tip/core/rcu 03/17] rcu/tree: Skip entry into the page allocator for PREEMPT_RT

[Intel-gfx] [PATCH] drm/i915/display: Fix initial fb to use resource_size_t
 2020-07-07 17:34 UTC  (2+ messages)
` [Intel-gfx] ✗ Fi.CI.CHECKPATCH: warning for "

[PATCH] arm64: Introduce sysctl to disable pointer authentication
 2020-07-07 17:32 UTC 

[PATCH][next] IB/hfi1: Use fallthrough pseudo-keyword
 2020-07-07 17:39 UTC 

[PATCH] media: staging: rkisp1: comment each define (RKISP1_CIF_ISP_MODULE_*), explaining what the abbreviation means
 2020-07-07 17:34 UTC 

[PATCH] amd-xgbe: print the right c45 id
 2020-07-07 17:33 UTC 

[meta-ti PATCH v3] prueth-hsr/prp: add hsr/prp firmware recipe for version 2.15.23
 2020-07-07 17:33 UTC 

[PATCH v1 0/3] A few RISC-V fixes
 2020-07-07 17:23 UTC  (9+ messages)
` [PATCH v1 1/3] hw/char: Convert the Ibex UART to use the qdev Clock model
` [PATCH v1 3/3] target/riscv: Regen floating point rounding mode in dynamic mode

[PATCH] amd-xgbe: add module param for auto negotiation
 2020-07-07 17:32 UTC 

[PATCH 00/22] add support for Clang LTO
 2020-07-07 17:30 UTC  (11+ messages)

[PATCH v3 00/15] acpi/pwm/i915: Convert pwm-crc and i915 driver's PWM code to use the atomic PWM API
 2020-07-07 17:31 UTC  (8+ messages)
` [PATCH v3 04/15] pwm: lpss: Add range limit check for the base_unit register value
          ` [Intel-gfx] "

[PATCH 1/2] drm/vgem: Do not allocate backing shmemfs file for an import dmabuf object
 2020-07-07 17:20 UTC  (5+ messages)
` [Intel-gfx] "

[PATCH 5.4 00/65] 5.4.51-rc1 review
 2020-07-07 17:31 UTC  (6+ messages)
` [PATCH 5.4 35/65] nfsd: clients dont need to break their own delegations

[PATCH v1] Bluetooth: adding BTUSB_VALID_LE_STATES to Intel Controllers
 2020-07-07 17:30 UTC 

[PATCH 1/2] ACPI: APD: Change name from ST to FCH
 2020-07-07 17:29 UTC  (3+ messages)

[PATCH v5 0/1] power: Emit change uevent when updating sysfs
 2020-07-07 17:28 UTC  (2+ messages)
` [PATCH v5 1/1] power: Emit changed uevent on wakeup_sysfs_add/remove

[tpm2] Re: tpm2_createak fails. Error code: 0x184. Reboot doesn't help!
 2020-07-07 17:27 UTC 

[PATCH] kvm: x86: rewrite kvm_spec_ctrl_valid_bits
 2020-07-07 17:27 UTC  (11+ messages)

[PATCH 0/2] KUnit-Kmemleak Integration
 2020-07-07 17:26 UTC  (6+ messages)
` [PATCH 2/2] kunit: kmemleak integration

[PATCH] ALSA: Use fallthrough pseudo-keyword
 2020-07-07 17:28 UTC  (3+ messages)

5.6 pretty massive unexplained btrfs corruption: parent transid verify failed + open_ctree failed
 2020-07-07 17:25 UTC  (3+ messages)

meta-kirkwood layer #yocto
 2020-07-07 17:25 UTC 

[jolsa-perf:bpf/d_path 6/9] ld.lld: warning: kernel/built-in.a(bpf/btf.o):(.BTF.ids) is being placed in '.BTF.ids'
 2020-07-07 17:25 UTC 

[PATCH][next] sparc: Use fallthrough pseudo-keyword
 2020-07-07 17:24 UTC  (2+ messages)

[dpdk-dev] [PATCH] cfgfile: avoid stack buffer underflow
 2020-07-07 17:24 UTC  (3+ messages)
  ` [dpdk-dev] [dpdk-stable] "

[dpdk-dev] [PATCH] add flow shared action API
 2020-07-07 17:24 UTC  (12+ messages)

[meta-ti] prueth-hsr/prp: add hsr/prp firmware recipe for version 2.15.23
 2020-07-07 17:24 UTC  (9+ messages)

[PATCH net] l2tp: remove skb_dst_set() from l2tp_xmit_skb()
 2020-07-07 17:24 UTC  (2+ messages)

[PATCH] io_uring: export cq overflow status to userspace
 2020-07-07 17:23 UTC  (5+ messages)

[PATCH v3 0/4] Add logic to consolidate TRBs for Synopsys xHC
 2020-07-07 17:21 UTC  (5+ messages)
` [PATCH v3 3/4] usb: dwc3: Add device property sgl-trb-cache-size-quirk

What's cooking in git.git (Jul 2020, #01; Mon, 6)
 2020-07-07 17:21 UTC  (6+ messages)
` sg/commit-graph-cleanups (was Re: What's cooking in git.git (Jul 2020, #01; Mon, 6))

[[meta-ti][Dunfell/master PATCH v1] recipes-bsp: cpsw9g-eth-fw: Update SRCREV to latest
 2020-07-07 17:20 UTC  (3+ messages)

[gustavoars-linux:testing/fallthrough 144/560] drivers/gpu/drm/drm_dp_helper.c:492 drm_dp_downstream_max_bpc() warn: ignoring unreachable code
 2020-07-07 17:19 UTC  (3+ messages)

[PATCH v9 00/15] perf: support enable and disable commands in stat and record modes
 2020-07-07 17:19 UTC  (11+ messages)
` [PATCH v9 11/15] perf stat: implement control commands handling

PHY reset handling during DT parsing
 2020-07-07 17:18 UTC  (5+ messages)

[PATCH] ath10k: Keep track of which interrupts fired, don't poll them
 2020-07-07 17:17 UTC  (2+ messages)

[PATCH v4 0/1] power: Emit change uevent when updating sysfs
 2020-07-07 17:18 UTC  (6+ messages)
` [PATCH v4 1/1] power: Emit changed uevent on wakeup_sysfs_add/remove

[dpdk-dev] [PATCH 0/3] Minor rawdev fixes and enhancements
 2020-07-07 17:17 UTC  (2+ messages)

[PATCH] mm: vmalloc: remove redundant asignmnet in unmap_kernel_range_noflush()
 2020-07-07 17:16 UTC  (2+ messages)

iSERT SQ overflow with single target and multi luns
 2020-07-07 17:16 UTC  (3+ messages)

[PATCH][next] net/sched: Use fallthrough pseudo-keyword
 2020-07-07 17:21 UTC 

Ignored USB-audio implicit feedback in kernel 5.8rc3
 2020-07-07 17:14 UTC  (5+ messages)

[PATCH] media: staging: rkisp1: rename RKISP1_CIF_ISP_STAT_AFM_FIN to RKISP1_CIF_ISP_STAT_AFM
 2020-07-07 17:15 UTC 

[PATCH v2] Bluetooth: create CONFIG_BT_DEBUG_FEATURE_FUNC_NAME
 2020-07-07 17:15 UTC  (3+ messages)

[PATCH 0/2] Remove special casing for PSEUDOREF updates
 2020-07-07 17:15 UTC  (6+ messages)
` [PATCH 1/2] Modify pseudo refs through ref backend storage

[PATCH v4] hwmon:max6697: Allow max6581 to create tempX_offset
 2020-07-07 17:15 UTC 

[PATCH] perf: add psw_idle and psw_idle_exit to list of idle symbols
 2020-07-07 17:14 UTC 

[PATCH RFC] powercap/drivers/energy_model: protocode: Add powercap energy model based
 2020-07-07 17:14 UTC 

[PATCH v1] configure: fix malloc check
 2020-07-07 17:13 UTC 

[PATCH] btrfs: start deprecation of mount option inode_cache
 2020-07-07 17:14 UTC  (2+ messages)

[PATCH 0/6] fs/minix: fix syzbot bugs and set s_maxbytes
 2020-07-07 17:14 UTC  (2+ messages)

[PATCH v10 0/9] firmware: add request_partial_firmware_into_buf
 2020-07-07 17:13 UTC  (4+ messages)
` [PATCH v10 9/9] ima: add FIRMWARE_PARTIAL_READ support

[PATCH v3 00/16] Make the user mode driver code a better citizen
 2020-07-07 17:09 UTC  (6+ messages)
` [PATCH v3 13/16] exit: Factor thread_group_exited out of pidfd_poll

[PATCH v3 0/3] Make hcd-xhci independent of pci hooks
 2020-07-07 16:44 UTC  (4+ messages)
` [PATCH v3 1/3] usb/hcd-xhci: Make dma read/writes hooks pci free
` [PATCH v3 2/3] usb/hcd-xhci: Move qemu-xhci device to hcd-xhci-pci.c
` [PATCH v3 3/3] usb/hcd-xhci: Split pci wrapper for xhci base model

[MPTCP] [PATCH] Squash-to: "mptcp: add MPTCP socket diag interface"
 2020-07-07 17:13 UTC 

[dpdk-dev] [PATCH] mbuf: use c11 atomics for refcnt operations
 2020-07-07 17:13 UTC  (3+ messages)
` [dpdk-dev] [PATCH v2] mbuf: use C11 "

[PATCH 0/5] net: fec: fix external PTP PHY support
 2020-07-07 17:12 UTC  (9+ messages)
` [PATCH 3/5] net: fec: initialize clock with 0 rather than current kernel time

[PATCH] linux-user: fix the errno value in print_syscall_err()
 2020-07-07 17:11 UTC 

[PATCH v6 0/3] Extend coredump functionality
 2020-07-07 17:12 UTC  (4+ messages)
` [PATCH v6 2/3] remoteproc: Add inline "

[Bug 208257] New: Kingston USB flash drive repeatedly disconnected after "Set SEL for device-initiated U2 failed."
 2020-07-07 17:12 UTC  (2+ messages)
` [Bug 208257] "

[PATCH v4 00/45] Less clumsy error checking
 2020-07-07 17:10 UTC  (2+ messages)

[PATCH] net:fec: fixed unaligned access and stack corruption
 2020-07-07 17:11 UTC  (2+ messages)

[[meta-ti][Dunfell][PATCH] cpsw9g-eth-fw: Update to latest] recipes-bsp: cpsw9g-eth-fw: Update SRCREV to latest
 2020-07-07 17:10 UTC  (2+ messages)

linux-next: Tree for Jul 7
 2020-07-07 17:09 UTC  (2+ messages)
` linux-next: Tree for Jul 7 (scsi/lpfc/lpfc_init.c)

[PATCH] usb: gadget: Use fallthrough pseudo-keyword
 2020-07-07 17:15 UTC 

[peterz-queue:perf/core 26/39] arch/x86/include/asm/perf_event.h:290:19: error: flexible array member in a struct with no named members
 2020-07-07 17:09 UTC  (2+ messages)

[PATCH 0/2] change fields of uapi struct rkisp1_cif_isp_ctk_config
 2020-07-07 17:08 UTC  (3+ messages)
` [PATCH 1/2] media: staging: rkisp1: replace 9 coeff* fields with a 3x3 array
` [PATCH 2/2] media: staging: rkisp1: replace 3 fields 'ct_offset_*' with one array

[dpdk-dev] [PATCH v1 0/2] doc: minor abi policy fixes
 2020-07-07 17:08 UTC  (11+ messages)
` [dpdk-dev] [PATCH v1 2/2] doc: clarify alias to experimental period

QEMU | Pipeline #164014449 has failed for master | 710fb08f
 2020-07-07 16:50 UTC 

[meta-arago PATCH] iproute2: update recipe for prp and supervision vlan support
 2020-07-07 17:07 UTC  (2+ messages)

[jlawall:for-5.9 1/3] drivers/scsi/pcmcia/sym53c500_cs.c:621:8-16: WARNING: use scnprintf or sprintf
 2020-07-07 17:07 UTC  (2+ messages)
` [PATCH] coccinelle: api: fix device_attr_show.cocci warnings

[PATCH] scsi: add new device to devinfo and dh lists
 2020-07-07 17:07 UTC 

[PATCH v2 01/21] softfloat: make NO_SIGNALING_NANS runtime property
 2020-07-07 16:46 UTC 

TBS 6902 Fedora 32
 2020-07-07 16:03 UTC 

[meta-ti] [meta-arago PATCH] iproute2: update recipe for prp and supervision vlan support
 2020-07-07 17:06 UTC 

[PULL 0/3] MIPS + TCG Continuous Benchmarking queue for July 7th, 2020
 2020-07-07 16:41 UTC  (2+ messages)
` [PULL 3/3] scripts/performance: Add dissect.py script

[PATCH] watchdog: Use fallthrough pseudo-keyword
 2020-07-07 17:11 UTC 

[Intel-gfx] [PATCH] drm/i915/gem: Unpin idle contexts from kswapd reclaim
 2020-07-07 17:05 UTC  (2+ messages)
` [Intel-gfx] ✓ Fi.CI.BAT: success for "

[RFC v2 0/6] QEMU cpus.c refactoring part2
 2020-07-07 17:01 UTC  (5+ messages)
` [RFC v2 1/6] cpus: extract out TCG-specific code to accel/tcg
` [RFC v2 3/6] cpus: extract out kvm-specific code to accel/kvm

[PATCH v2] PCI/AER: Add support for reset of RCiEPs for APEI/Firmware first reporting only
 2020-07-07 16:56 UTC  (6+ messages)

[yocto] [yocto-autobuilder2][PATCH 0/2] Clarification and formatting of README-Guide.md
 2020-07-07 17:03 UTC 

[RFC PROPOSAL] memcg: per-memcg user space reclaim interface
 2020-07-07 17:02 UTC  (6+ messages)

[PULL 00/12] Block layer patches
 2020-07-07 16:35 UTC  (7+ messages)
` [PULL 01/12] qemu-img map: Don't limit block status request size
` [PULL 04/12] block: Finish deprecation of 'qemu-img convert -n -o'
` [PULL 05/12] sheepdog: Add trivial backing_fmt support
` [PULL 07/12] qcow: Tolerate backing_fmt=
` [PULL 10/12] iotests: Specify explicit backing format where sensible
` [PULL 11/12] block: Add support to warn on backing file change without format

[linux-stable-rc:queue/5.4 109/220] /tmp/filter-273424.s:50187: Error: bad expression
 2020-07-07 17:01 UTC 

[PATCH v3 00/17] KVM: arm64: Preliminary NV patches
 2020-07-07 17:00 UTC  (5+ messages)
` [PATCH v3 16/17] KVM: arm64: timers: Rename kvm_timer_sync_hwstate to kvm_timer_sync_user

[PATCH][next] scsi: lpfc: fix inconsistent indenting
 2020-07-07 17:00 UTC  (3+ messages)

[PATCH v7 0/3] leds: trigger: implement a tty trigger
 2020-07-07 16:59 UTC  (4+ messages)
` [PATCH v7 1/3] tty: rename tty_kopen() and add new function tty_kopen_shared()
` [PATCH v7 2/3] tty: new helper function tty_get_icount()
` [PATCH v7 3/3] leds: trigger: implement a tty trigger

[PATCH] arm64: kvm: Remove redundant KVM_ARM64_FP_HOST flag
 2020-07-07 16:59 UTC  (2+ messages)

[PATCH v2 0/4] target/avr: Few fixes
 2020-07-07 16:58 UTC  (4+ messages)
` [RFC PATCH v2 4/4] target/avr/translate: Fix SBRC/SBRS instructions

[Printing-architecture] REMINDER:OP Monthly Call on 07/07/20
 2020-07-07 16:59 UTC  (3+ messages)
  ` [Printing-architecture] NOW! OP "

[PATCH v12 0/8] error: auto propagated local_err part I
 2020-07-07 16:50 UTC  (9+ messages)
` [PATCH v12 1/8] error: New macro ERRP_AUTO_PROPAGATE()
` [PATCH v12 2/8] scripts: Coccinelle script to use ERRP_AUTO_PROPAGATE()
` [PATCH v12 3/8] sd: Use ERRP_AUTO_PROPAGATE()
` [PATCH v12 5/8] fw_cfg: "
` [PATCH v12 6/8] virtio-9p: "
` [PATCH v12 7/8] nbd: "
` [PATCH v12 8/8] xen: "

[PATCH 00/21] target/xtensa: implement double precision FPU
 2020-07-07 16:56 UTC  (3+ messages)

[pull request][net 00/11] mlx5 fixes 2020-07-02
 2020-07-07 16:57 UTC  (7+ messages)
` [net 05/11] net/mlx5e: Hold reference on mirred devices while accessing them

[PATCH v2 00/12] ACPI/NVDIMM: Runtime Firmware Activation
 2020-07-07 16:56 UTC  (4+ messages)
` [PATCH v2 11/12] PM, libnvdimm: Add 'mem-quiet' state and callback for firmware activation

[PATCH v2] arm64: issue ISB after updating system registers
 2020-07-07 16:55 UTC  (2+ messages)

[PATCH] fs: fat: fix fat iteration
 2020-07-07 16:55 UTC  (2+ messages)

[PATCH] common/board_f: Respect original FDT size while relocating
 2020-07-07 16:55 UTC  (2+ messages)

Redfish Processor Command
 2020-07-07 16:54 UTC  (2+ messages)

decruft the early init / initrd / initramfs code
 2020-07-07 16:54 UTC  (5+ messages)
` [PATCH 01/16] init: remove the bstat helper

[PATCH] experimental: default to fetch.writeCommitGraph=false
 2020-07-07 16:53 UTC  (5+ messages)

[PATCH] ppc/pnv: Make PSI device types not user creatable
 2020-07-07 16:35 UTC 

[PATCH 0/4] hw/sd/milkymist: Do not create SD card within the SDHCI controller
 2020-07-07 16:30 UTC  (3+ messages)
` [PATCH 2/4] hw/lm32/milkymist: Comment to remember some IRQs lines are left unwired


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.