All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-07-10 07:40:08 to 2020-07-10 08:25:38 UTC [more...]

[PATCH v13 00/17] KVM RISC-V Support
 2020-07-10  8:25 UTC  (8+ messages)
` [PATCH v13 01/17] RISC-V: Add hypervisor extension related CSR defines
` [PATCH v13 02/17] RISC-V: Add initial skeletal KVM support
` [PATCH v13 03/17] RISC-V: KVM: Implement VCPU create, init and destroy functions
` [PATCH v13 04/17] RISC-V: KVM: Implement VCPU interrupts and requests handling
` [PATCH v13 05/17] RISC-V: KVM: Implement KVM_GET_ONE_REG/KVM_SET_ONE_REG ioctls
` [PATCH v13 06/17] RISC-V: KVM: Implement VCPU world-switch
` [PATCH v13 07/17] RISC-V: KVM: Handle MMIO exits for VCPU

[PATCH 0/2] hw/char/serial: Migrate I/O serial device
 2020-07-10  8:23 UTC  (3+ messages)
` [PATCH 1/2] hw/char/serial: Separate and document static properties

[PATCH v4 0/9] USB host support for Raspberry Pi 4 board (64-bit)
 2020-07-10  8:24 UTC  (6+ messages)
  ` [PATCH v4 6/9] linux/bitfield.h: Add primitives for manipulating bitfields both in host- and fixed-endian
        ` [PATCH] include/bitfield.h: include byteorder.h

[PATCH v6 0/4] usb: xhci: Load Raspberry Pi 4 VL805's firmware
 2020-07-10  8:24 UTC  (5+ messages)
` [PATCH v6 4/4] usb: xhci: Add reset controller support
    ` [PATCH] xhci: Only build xhci_reset_hw() if CONFIG_DM_USB is enabled

[PATCH v14 00/20] per memcg lru lock
 2020-07-10  8:23 UTC  (7+ messages)
` [PATCH v14 07/20] mm/thp: narrow lru locking

[PATCH] blk-mq: Remove unnecessary validation before calling blk_mq_sched_completed_request()
 2020-07-10  8:23 UTC  (2+ messages)

[PATCH v8 1/2] spi: ca_sflash: Add CAxxxx SPI Flash Controller
 2020-07-10  8:22 UTC  (5+ messages)

[PATCH] blk-mq: Remove unnecessary local variable
 2020-07-10  8:22 UTC  (2+ messages)

[PATCH v3] iio: cros_ec_accel_legacy: Add Read Only frequency entries
 2020-07-10  8:21 UTC  (2+ messages)

[dpdk-dev] Weird 2 KB MBUF data room requirement
 2020-07-10  8:21 UTC 

[PATCH] drm/amdgpu/powerplay: Target power profile mode should be the second parameter of renoir_set_power_profile_mode
 2020-07-10  8:21 UTC 

[PATCH v2] sched/fair: handle case of task_h_load() returning 0
 2020-07-10  8:21 UTC 

[PATCH] dma-pool: use single atomic pool for both DMA zones
 2020-07-10  8:19 UTC  (7+ messages)

[PATCH 0/4] Add support for GPU load values
 2020-07-10  8:19 UTC  (12+ messages)
` [PATCH 1/4] drm/etnaviv: add simple moving average (SMA)
` [PATCH 2/4] drm/etnaviv: add loadavg accounting
` [PATCH 3/4] drm/etnaviv: show loadavg in debugfs
` [PATCH 4/4] drm/etnaviv: export loadavg via perfmon

[PATCH] of: Add stub for of_get_next_parent
 2020-07-10  8:19 UTC 

Virtual m68k Developer Meeting 2020
 2020-07-10  8:18 UTC  (2+ messages)
` virtual eventing chat meeting today

[PATCH v3 0/4] iommu/vt-d: Add prq report and response support
 2020-07-10  8:17 UTC  (7+ messages)
` [PATCH v3 4/4] iommu/vt-d: Add page response ops support

[f2fs-dev] [PATCH] f2fs: don't skip writeback of quota data
 2020-07-10  8:16 UTC  (10+ messages)

[Buildroot] [PATCH 1/1] package/freescale-imx/firmware-imx: bump version to 8.8
 2020-07-10  8:16 UTC  (2+ messages)
` [Buildroot] [PATCH v2 1/1] package/freescale-imx/imx-seco: bump version to 3.6.3

[Patch v4 0/4] mm/mremap: cleanup move_page_tables() a little
 2020-07-10  8:14 UTC  (5+ messages)

[OE-core] [PATCH v3] netbase: use git fetcher
 2020-07-10  8:13 UTC 

[PULL 00/10] Modules 20200707 patches
 2020-07-10  8:12 UTC  (2+ messages)

How can I search git log with ceratin keyword but without the other keyword?
 2020-07-10  8:14 UTC  (2+ messages)

[PATCH] Remove VXHS block device
 2020-07-10  8:09 UTC  (2+ messages)

[PATCH RFC 00/12] media: hantro: H264 fixes and improvements
 2020-07-10  8:13 UTC  (4+ messages)
  ` [RFC 07/12] media: uapi: h264: Add DPB entry field reference flags

WARNING in submit_audio_out_urb/usb_submit_urb
 2020-07-10  8:12 UTC  (2+ messages)
` 回复: "

[PATCH RFC v7 00/12] blk-mq/scsi: Provide hostwide shared tags for SCSI HBAs
 2020-07-10  8:10 UTC  (10+ messages)
` [PATCH RFC v7 10/12] megaraid_sas: switch fusion adapters to MQ

[PATCH] scsi: virtio_scsi: Remove unnecessary condition checks
 2020-07-10  8:11 UTC  (10+ messages)
          `  "

Separate notifications from list messages?
 2020-07-10  8:09 UTC  (3+ messages)

[Bug 207383] New: [Regression] 5.7-rc: amdgpu/polaris11 gpf: amdgpu_atomic_commit_tail
 2020-07-10  8:10 UTC  (2+ messages)
` [Bug 207383] [Regression] 5.7 "

[PATCH v2 00/29] ARM: Realtek DHC SoC info
 2020-07-10  8:07 UTC  (43+ messages)
` [PATCH v2 02/29] soc: Add Realtek DHC chip info driver for RTD1195 and RTD1295
` [PATCH v2 03/29] arm64: dts: realtek: rtd129x: Add chip info node
` [PATCH v2 04/29] ARM: dts: rtd1195: "
` [PATCH v2 06/29] soc: realtek: chip: Detect RTD1296
` [PATCH v2 07/29] arm64: dts: realtek: rtd129x: Extend chip-info reg with CHIP_INFO1
` [PATCH v2 09/29] soc: realtek: chip: Add RTD1395 info
` [PATCH v2 10/29] arm64: dts: realtek: rtd139x: Add chip info node
` [PATCH v2 11/29] soc: realtek: chip: Add RTD1619 info
` [PATCH v2 12/29] arm64: dts: realtek: rtd16xx: Add chip info node
` [PATCH v2 13/29] soc: realtek: chip: Add RTD1319 info
` [PATCH v2 14/29] soc: realtek: chip: Add RTD1319 revisions
` [PATCH v2 15/29] arm64: dts: realtek: rtd13xx: Add chip info node
` [PATCH v2 16/29] soc: realtek: chip: Detect RTD1392
` [PATCH v2 26/29] soc: realtek: chip: Detect RTD1294

[PATCH v6 0/5] clean up redundant 'kvm_run' parameters
 2020-07-10  8:06 UTC  (22+ messages)
` [PATCH v6 1/5] KVM: s390: "
` [PATCH v6 3/5] KVM: PPC: clean up redundant kvm_run parameters in assembly
` [PATCH v6 4/5] KVM: MIPS: clean up redundant 'kvm_run' parameters

[PATCH v2] vhost-vdpa :Fix Coverity CID 1430270 / CID 1420267
 2020-07-10  8:07 UTC  (2+ messages)

[PATCH 1/4] drm/amd/powerplay: add SMU mode1 reset
 2020-07-10  8:07 UTC  (5+ messages)
` [PATCH 2/4] drm/amdgpu: add psp mode1 reset mode

[PATCH v9 0/4] Introduce the for_each_set_clump macro
 2020-07-10  8:04 UTC  (3+ messages)

[PATCH] arm64/mm: save memory access in check_and_switch_context() fast switch path
 2020-07-10  8:03 UTC  (6+ messages)

[PATCH 0/7] Add initial Keem Bay SoC / Board support
 2020-07-10  8:01 UTC  (7+ messages)
` [PATCH 2/7] mailbox: keembay-scmi-mailbox: Add support for Keem Bay mailbox

[PATCH v4 0/4] arm64: add Armv8.3 pointer authentication enhancements
 2020-07-10  8:00 UTC  (5+ messages)
` [PATCH v4 1/4] arm64: ptrauth: add Armv8.3 pointer authentication enhanced features
` [PATCH v4 2/4] arm64: cpufeature: Modify address authentication cpufeature to exact
` [PATCH v4 3/4] arm64: kprobe: disable probe of fault prone ptrauth instruction
` [PATCH v4 4/4] arm64: kprobe: clarify the comment of steppable hint instructions

[PATCH] rtc: cleanup obsolete comment about struct rtc_class_ops
 2020-07-10  8:00 UTC 

[PULL 0/5] fw_cfg/crypto patches for 5.1 soft freeze
 2020-07-10  8:01 UTC  (2+ messages)

[LTP] [RFC 0/3] syscalls: Rearrange sigwait syscall tests
 2020-07-10  8:01 UTC  (4+ messages)
` [LTP] [RFC 1/3] syscalls: sigwaitinfo: Suppress all warnings around unused parameter
` [LTP] [RFC 2/3] syscalls: sigwaitinfo: Remove SUCCEED_OR_DIE() macro
` [LTP] [RFC 3/3] syscalls: sigwait: Separate out code to relevant folders

[PATCH v5] platform/x86: thinkpad_acpi: lap or desk mode interface
 2020-07-10  8:00 UTC  (3+ messages)

linux-next: build warning after merge of the pidfd tree
 2020-07-10  7:59 UTC  (2+ messages)

[PATCH V1] mmc: sdhci: Fix potential null pointer access while accessing vqmmc
 2020-07-10  7:58 UTC  (2+ messages)

[PATCH v5 0/2] mmc: core: add a new property/caps2
 2020-07-10  7:56 UTC  (2+ messages)

[PATCH] kcmp: add separate Kconfig symbol for kcmp syscall
 2020-07-10  7:56 UTC 

[PATCH v2] udevng: Add support for Quectel BG96 modem
 2020-07-10  7:55 UTC 

[PATCH v2 00/12] ppc64: enable kdump support for kexec_file_load syscall
 2020-07-10  7:52 UTC  (3+ messages)
` [PATCH v2 02/12] powerpc/kexec_file: mark PPC64 specific code

[PATCH v4 00/15] acpi/pwm/i915: Convert pwm-crc and i915 driver's PWM code to use the atomic PWM API
 2020-07-09 14:51 UTC  (11+ messages)
` [PATCH v4 04/16] pwm: lpss: Add range limit check for the base_unit register value
` [PATCH v4 05/16] pwm: lpss: Use pwm_lpss_apply() when restoring state on resume
` [PATCH v4 06/16] pwm: lpss: Correct get_state result for base_unit == 0

[PATCH v4 0/7] Add support for GPU DDR BW scaling
 2020-07-09 20:04 UTC  (3+ messages)
` [PATCH v4 3/7] drm: msm: a6xx: set gpu freq through hfi

[PATCH v2 0/2] Convert mtk-dpi to drm_bridge API
 2020-07-09 10:55 UTC  (3+ messages)
` [PATCH v2 1/2] drm/mediatek: mtk_dpi: Rename bridge to next_bridge
` [PATCH v2 2/2] drm/mediatek: mtk_dpi: Convert to bridge driver

[PATCH v2 0/5] Allow for qcom-pdc, pinctrl-msm and qcom-scm drivers to be loadable as modules
 2020-07-10  7:54 UTC  (6+ messages)
` [PATCH v2 5/5] firmware: QCOM_SCM: Allow qcom_scm driver to be loadable as a permenent module

[PATCH v2] drm/msm: handle for EPROBE_DEFER for of_icc_get
 2020-07-09 14:34 UTC 

[RFC] Host1x/TegraDRM UAPI
 2020-07-09  9:28 UTC  (12+ messages)
` [RFC] Host1x/TegraDRM UAPI (sync points)

[PATCH v3 6/9] drm/bridge: ti-sn65dsi86: Use 18-bit DP if we can
 2020-07-10  6:15 UTC  (8+ messages)

[PATCH v4 00/78] drm/vc4: Support BCM2711 Display Pipeline
 2020-07-10  7:37 UTC  (3+ messages)

[PATCH v14 0/2] Add initial support for slimport anx7625
 2020-07-09  8:34 UTC  (3+ messages)
` [PATCH v14 1/2] dt-bindings: drm/bridge: anx7625: MIPI to DP transmitter DT schema
` [PATCH v14 2/2] drm/bridge: anx7625: Add anx7625 MIPI DSI/DPI to DP

[PATCH v3 00/14] Add regulator devfreq support to Panfrost
 2020-07-09 14:19 UTC  (16+ messages)
` [PATCH v3 01/14] drm/panfrost: avoid static declaration
` [PATCH v3 02/14] drm/panfrost: clean headers in devfreq
` [PATCH v3 03/14] drm/panfrost: don't use pfdevfreq.busy_count to know if hw is idle
` [PATCH v3 04/14] drm/panfrost: introduce panfrost_devfreq struct
` [PATCH v3 05/14] drm/panfrost: use spinlock instead of atomic
` [PATCH v3 06/14] drm/panfrost: properly handle error in probe
` [PATCH v3 07/14] drm/panfrost: rename error labels in device_init
` [PATCH v3 08/14] drm/panfrost: move devfreq_init()/fini() in device
` [PATCH v3 09/14] drm/panfrost: dynamically alloc regulators
` [PATCH v3 10/14] drm/panfrost: add regulators to devfreq
` [PATCH v3 11/14] arm64: defconfig: Enable devfreq cooling device
` [PATCH v3 12/14] arm64: dts: allwinner: h6: Add cooling map for GPU
` [PATCH v3 13/14] [DO NOT MERGE] arm64: dts: allwinner: h6: Add GPU OPP table
` [PATCH v3 14/14] [DO NOT MERGE] arm64: dts: allwinner: force GPU regulator to be always

[PATCH v2] drm/bridge: dw-mipi-dsi.c: Add VPG runtime config through debugfs
 2020-07-09  8:51 UTC  (5+ messages)

[XTF] xenbus: Don't wait if the response ring is full
 2020-07-10  7:53 UTC  (2+ messages)

[PATCH] vt: Reject zero-sized screen buffer size
 2020-07-10  5:56 UTC  (2+ messages)
` fbconsole needs more parameter validations

[PATCH 00/20] Documentation: eliminate duplicated words
 2020-07-09 20:01 UTC  (5+ messages)
` [PATCH 11/20] Documentation: leds/ledtrig-transient: eliminate duplicated word
` [PATCH 14/20] Documentation: misc/xilinx_sdfec: "

[PATCH] DRM PANEL DRIVERS: Replace HTTP links with HTTPS ones
 2020-07-09 18:47 UTC 

[PATCH v7 00/12] PCI: brcmstb: enable PCIe for STB chips
 2020-07-09 13:27 UTC  (4+ messages)
` [PATCH v7 08/12] device core: Introduce DMA range map, supplanting dma_pfn_offset

[RESEND PATCH 0/3] Convert mtk-dpi to drm_bridge API
 2020-07-09 10:47 UTC  (5+ messages)
` [RESEND PATCH 3/3] drm/mediatek: mtk_dpi: Use simple encoder

[PATCH] drm/i915/selftests: Fix compare functions provided for sorting
 2020-07-09 15:49 UTC 

[PATCH v3 0/6] Generic USB Display driver
 2020-07-09 16:32 UTC  (2+ messages)

[PATCH] drm/vc4: dsi: Only register our component once a DSI device is attached
 2020-07-09  7:33 UTC  (3+ messages)

[GIT PULL] MMC fixes for v5.8-rc5
 2020-07-10  7:52 UTC 

[PATCH] xen: don't reschedule in preemption off sections
 2020-07-10  7:50 UTC 

[PATCH] arm: Add extra boot device (UART) to run Ymodem u-boot.img boot on XEA (imx28)
 2020-07-10  7:49 UTC 

[PATCH v3] bus: fsl-mc: fix invalid free in fsl_mc_device_add
 2020-07-10  7:48 UTC  (2+ messages)

[PATCH RFC 0/5] s390x: initial support for virtio-mem
 2020-07-10  7:46 UTC  (4+ messages)
` [PATCH RFC 3/5] s390x: prepare device memory address space

[L10N] Kickoff for Git 2.28.0 round #1
 2020-07-10  7:46 UTC 

Change model for ASUS platform
 2020-07-10  7:45 UTC 

[BUG] Xen build for RCAR failing
 2020-07-10  7:45 UTC  (8+ messages)

[PATCH] ARM: uniphier: remove support-card node
 2020-07-10  7:43 UTC  (2+ messages)

[ANNOUNCE][CFP] Kernel Dependability & Assurance Micro Conference - LPC 2020
 2020-07-10  7:38 UTC 

[PATCH v6 0/4] driver core: add probe error check helper
 2020-07-10  7:42 UTC  (12+ messages)
  ` [PATCH v6 2/4] driver core: add deferring probe reason to devices_deferred property

linux-next: manual merge of the akpm-current tree with the risc-v tree
 2020-07-10  7:44 UTC 

[PATCH] USB PHY LAYER: Replace HTTP links with HTTPS ones
 2020-07-10  7:43 UTC  (2+ messages)

[PATCH v2 0/6] crypto: hisilicon/hpre bugfix - misc fixes
 2020-07-10  7:40 UTC  (7+ messages)
` [PATCH v2 1/6] crypto: hisilicon/hpre - Init the value of current_q of debugfs
` [PATCH v2 2/6] crypto: hisilicon/hpre - HPRE_OVERTIME_THRHLD can be written by debugfs
` [PATCH v2 3/6] crypto: hisilicon/hpre - Modify the Macro definition and format
` [PATCH v2 4/6] crypto: hisilicon/hpre - Add a switch in sriov_configure
` [PATCH v2 5/6] crypto: hisilicon/hpre - update debugfs interface parameters
` [PATCH v2 6/6] crypto: hisilicon/hpre - disable FLR triggered by hardware

[PATCH 0/2] clk: Aspeed: Fix eMMC clock speeds
 2020-07-10  7:39 UTC  (3+ messages)
` [PATCH 2/2] mmc: sdhci-of-aspeed: Fix clock divider calculation


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.