All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-07-12 13:27:58 to 2020-07-12 16:56:38 UTC [more...]

[PATCH v3 0/6] Add RMU and DMAC/GPIO clock support for Actions Semi S500 SoCs
 2020-07-12 16:56 UTC  (3+ messages)
` [PATCH v3 2/6] dt-bindings: clock: Add APB, DMAC, GPIO bindings for Actions S500 SoC

[PATCH] Revert "thermal: mediatek: fix register index error"
 2020-07-12 16:55 UTC  (4+ messages)

[PATCH] bundle: improve message when unknown hash algorithm detected
 2020-07-12 16:50 UTC 

[PATCH net-next] net: phy: continue searching for C45 MMDs even if first returned ffff:ffff
 2020-07-12 16:48 UTC 

[PATCH v2 00/22] device-dax: Support sub-dividing soft-reserved ranges
 2020-07-12 16:28 UTC  (46+ messages)
` [PATCH v2 01/22] x86/numa: Cleanup configuration dependent command-line options
` [PATCH v2 02/22] x86/numa: Add 'nohmat' option
` [PATCH v2 03/22] efi/fake_mem: Arrange for a resource entry per efi_fake_mem instance
` [PATCH v2 04/22] ACPI: HMAT: Refactor hmat_register_target_device to hmem_register_device
` [PATCH v2 05/22] resource: Report parent to walk_iomem_res_desc() callback
` [PATCH v2 06/22] x86: Move NUMA_KEEP_MEMINFO and related definition to x86-internals
` [PATCH v2 07/22] numa: Introduce a generic memory_add_physaddr_to_nid()
` [PATCH v2 08/22] memblock: Introduce a generic phys_addr_to_target_node()
` [PATCH v2 09/22] arm64: Convert to generic memblock for numa-info
` [PATCH v2 10/22] ACPI: HMAT: Attach a device for each soft-reserved range
` [PATCH v2 11/22] device-dax: Drop the dax_region.pfn_flags attribute
` [PATCH v2 12/22] device-dax: Move instance creation parameters to 'struct dev_dax_data'
` [PATCH v2 13/22] device-dax: Make pgmap optional for instance creation
` [PATCH v2 14/22] device-dax: Kill dax_kmem_res
` [PATCH v2 15/22] device-dax: Add an allocation interface for device-dax instances
` [PATCH v2 16/22] device-dax: Introduce 'seed' devices
` [PATCH v2 17/22] drivers/base: Make device_find_child_by_name() compatible with sysfs inputs
` [PATCH v2 18/22] device-dax: Add resize support
` [PATCH v2 19/22] mm/memremap_pages: Convert to 'struct range'
` [PATCH v2 20/22] mm/memremap_pages: Support multiple ranges per invocation
` [PATCH v2 21/22] device-dax: Add dis-contiguous resource support
` [PATCH v2 22/22] device-dax: Introduce 'mapping' devices

[PATCH 0/3] DH: SP800-56A rev 3 compliant shared secret
 2020-07-12 16:42 UTC  (7+ messages)
` [PATCH v2 0/5] DH: SP800-56A rev 3 compliant validation checks
  ` [PATCH v2 1/5] crypto: ECDH - check validity of Z before export
  ` [PATCH v2 2/5] lib/mpi: Add mpi_sub_ui()
  ` [PATCH v2 3/5] crypto: DH - check validity of Z before export
  ` [PATCH v2 4/5] crypto: DH SP800-56A rev 3 local public key validation
  ` [PATCH v2 5/5] crypto: ECDH "

[Fuego] selftest instructions
 2020-07-12 16:43 UTC 

[dunfell][PATCH] busybox: Security Fix For CVE-2018-1000500
 2020-07-12 16:36 UTC  (3+ messages)
` [OE-core] "

[dpdk-dev] [RFC] - Offloading tunnel ports
 2020-07-12 16:34 UTC  (2+ messages)

[Buildroot] [PATCH 1/4] package/edk2-aarch64-bin: new package
 2020-07-12 16:34 UTC  (4+ messages)
` [Buildroot] [PATCH 2/4] board/qemu/aarch64-virt/linux.config: enable ACPI
` [Buildroot] [PATCH 3/4] configs/qemu_aarch64_virt_defconfig: boot with grub bootloader with efi
` [Buildroot] [PATCH 4/4] board/qemu/aarch64-virt/linux.config: enable memory hotplug

[GIT PULL] io_uring fixes for 5.8-rc5
 2020-07-12 16:30 UTC 

[qemu-mainline test] 151841: regressions - FAIL
 2020-07-12 16:28 UTC 

Regarding Linux kernel SMP and task switching CPU
 2020-07-12 16:24 UTC  (3+ messages)

[PATCH v2] scripts/simplebench: compare write request performance
 2020-07-12 16:07 UTC  (3+ messages)

drivers/pci/switch/switchtec.c:1075:33: sparse: sparse: incorrect type in argument 1 (different address spaces)
 2020-07-12 16:22 UTC  (2+ messages)

[riscv:for-next 10/13] arch/riscv/kernel/entry.S:106: Error: illegal operands `andi a0, s1, 0x00001800'
 2020-07-12 16:21 UTC 

[Buildroot] [PATCH] package/batctl: bump version to 2020.2
 2020-07-12 16:13 UTC 

[kees:linker/orphans/warn/v4 17/18] ld.lld: warning: arch/x86/built-in.a(kernel/unwind_orc.o):(".discard.ksym") is being placed in '".discard.ksym"'
 2020-07-12 16:12 UTC 

migration: broken snapshot saves appear on s390 when small fields in migration stream removed
 2020-07-12 16:11 UTC  (2+ messages)

[PATCH 1/2] rculist : Introduce list/hlist_for_each_entry_srcu() macros
 2020-07-12 16:08 UTC  (3+ messages)
` [PATCH 2/2] kvm: mmu: page_track: Fix RCU list API usage

[PATCH] selinux-testsuite: Review and update SCTP tests
 2020-07-12 16:00 UTC 

[RFC 0/9] scrap 24 bytes from io_kiocb
 2020-07-12 15:59 UTC  (2+ messages)

[PATCH 00/20] dlb2: introduce DLB 2.0 device driver
 2020-07-12 15:58 UTC  (27+ messages)
` [PATCH 01/20] dlb2: add skeleton for DLB 2.0 driver
` [PATCH 02/20] dlb2: initialize PF device
` [PATCH 03/20] dlb2: add resource and device initialization
` [PATCH 04/20] dlb2: add device ioctl layer and first 4 ioctls
` [PATCH 05/20] dlb2: add sched domain config and reset support
` [PATCH 06/20] dlb2: add ioctl to get sched domain fd
` [PATCH 07/20] dlb2: add runtime power-management support
` [PATCH 08/20] dlb2: add queue create and queue-depth-get ioctls
` [PATCH 09/20] dlb2: add ioctl to configure ports, query poll mode
` [PATCH 10/20] dlb2: add port mmap support
` [PATCH 11/20] dlb2: add start domain ioctl
` [PATCH 12/20] dlb2: add queue map and unmap ioctls
` [PATCH 13/20] dlb2: add port enable/disable ioctls
` [PATCH 14/20] dlb2: add CQ interrupt support
` [PATCH 15/20] dlb2: add domain alert support
` [PATCH 16/20] dlb2: add sequence-number management ioctls
` [PATCH 17/20] dlb2: add cos bandwidth get/set ioctls
` [PATCH 18/20] dlb2: add device FLR support
` [PATCH 19/20] dlb2: add basic PF sysfs interfaces
` [PATCH 20/20] dlb2: add ingress error handling

QEMU | Pipeline #165708498 has failed for master | d3449830
 2020-07-12 15:56 UTC 

linux-next: Tree for Jul 10
 2020-07-12 15:56 UTC  (2+ messages)

alsactl do not save all the parameters
 2020-07-12 15:54 UTC 

[PATCH lttng-ust] Add ctor/dtor priorities for tracepoints/events
 2020-07-12 15:49 UTC  (7+ messages)
` [lttng-dev] "

[PATCH 5.8] io_uring: fix not initialised work->flags
 2020-07-12 15:41 UTC  (2+ messages)

[PATCH 5.8] io_uring: fix missing msg_name assignment
 2020-07-12 15:40 UTC  (3+ messages)
` [PATCH v2] "

[PATCH v3 0/21] drm/bridge: support chained bridges + panel updates
 2020-07-12 15:39 UTC  (8+ messages)
` [PATCH v3 02/21] drm/panel: panel-simple: add default connector_type
      ` [PATCH] drm/panel: panel-simple: validate panel description

[PATCH] drm/bridge: sil_sii8620: initialize return of sii8620_readb
 2020-07-12 15:34 UTC  (4+ messages)

[PATCH v29 00/16] Multicolor Framework v29
 2020-07-12 15:31 UTC  (7+ messages)
` [PATCH v29 13/16] leds: lp5523: Update the lp5523 code to add multicolor brightness function

[PATCH 2/7] kvm/vfio: detect assigned device via irqbypass manager
 2020-07-12 15:29 UTC 

kvm crash on 5.7-rc1 and later
 2020-07-12 15:26 UTC  (4+ messages)

[PATCH v2 1/4] target/nios2: add DISAS_NORETURN case for nothing more to generate
 2020-07-12 15:18 UTC  (4+ messages)

[PATCH] decompress_bunzip2: fix sizeof type in start_bunzip
 2020-07-12 15:12 UTC  (3+ messages)

[PATCH] virtio_balloon: clear modern features under legacy
 2020-07-12 15:09 UTC  (4+ messages)

[PATCH ndctl v1 00/10] daxctl: Support for sub-dividing soft-reserved regions
 2020-07-12 15:04 UTC  (3+ messages)
` [PATCH ndctl v1 10/10] daxctl/test: Add tests for dynamic dax regions

[PATCH 0/5] net: fec: fix external PTP PHY support
 2020-07-12 15:01 UTC  (6+ messages)
` [PATCH v2 net] net: fec: fix hardware time stamping by external devices

[Buildroot] [PATCH 1/1] package/bluez-alsa: add patch for fixing build failure with gcc 10
 2020-07-12 14:58 UTC 

[PATCH] mlxbf-tmfifo: endian-ness wrappers for config access
 2020-07-12 14:55 UTC 

[PATCH 0/7] *** IRQ offloading for vDPA ***
 2020-07-12 14:52 UTC 

[dpdk-dev] [PATCH v4 0/2] rte_flow: introduce eCPRI item for rte_flow
 2020-07-12 14:50 UTC  (13+ messages)
` [dpdk-dev] [PATCH v5 "
  ` [dpdk-dev] [PATCH v5 1/2] rte_flow: add eCPRI key fields to flow API
  ` [dpdk-dev] [PATCH v6 0/2] rte_flow: introduce eCPRI item for rte_flow
    ` [dpdk-dev] [PATCH v6 1/2] rte_flow: add eCPRI key fields to flow API
    ` [dpdk-dev] [PATCH v6 2/2] app/testpmd: add eCPRI in flow creation patterns

[PATCH] nfsd: avoid a NULL dereference in __cld_pipe_upcall()
 2020-07-12 14:46 UTC  (2+ messages)

[PATCH] grub2/btrfs: Add ability to boot from subvolumes
 2020-07-12 14:43 UTC  (3+ messages)

[PATCH rdma-rc v2] RDMA/mlx5: Use xa_lock_irq when access to SRQ table
 2020-07-12 14:33 UTC  (2+ messages)

[PATCH] iio: imu: st_lsm6dsx: reset hw ts after resume
 2020-07-12 14:33 UTC  (4+ messages)

[PULL v3 00/32] AVR port
 2020-07-12 14:31 UTC  (2+ messages)

[PATCH] Allow acpi-tmr size=2
 2020-07-12 12:00 UTC 

[dpdk-dev] [PATCH 20.11 0/5] Enhance rawdev APIs
 2020-07-12 14:13 UTC  (7+ messages)
` [dpdk-dev] [PATCH 20.11 1/5] rawdev: add private data length parameter to info fn
` [dpdk-dev] [PATCH 20.11 2/5] rawdev: allow drivers to return error from info function
` [dpdk-dev] [PATCH 20.11 3/5] rawdev: add private data length parameter to config fn

[PATCH net-next v3 00/12] bridge: mrp: Add support for interconnect ring
 2020-07-12 14:05 UTC  (26+ messages)
` [Bridge] "
` [PATCH net-next v3 01/12] switchdev: mrp: Extend switchdev API for MRP Interconnect
  ` [Bridge] "
` [PATCH net-next v3 02/12] bridge: uapi: mrp: Extend MRP attributes for MRP interconnect
  ` [Bridge] "
` [PATCH net-next v3 03/12] bridge: mrp: Extend bridge interface
  ` [Bridge] "
` [PATCH net-next v3 04/12] bridge: mrp: Extend br_mrp for MRP interconnect
  ` [Bridge] "
` [PATCH net-next v3 05/12] bridge: mrp: Rename br_mrp_port_open to br_mrp_ring_port_open
  ` [Bridge] "
` [PATCH net-next v3 06/12] bridge: mrp: Add br_mrp_in_port_open function
  ` [Bridge] "
` [PATCH net-next v3 07/12] bridge: switchdev: mrp: Extend MRP API for switchdev for MRP Interconnect
  ` [Bridge] "
` [PATCH net-next v3 08/12] bridge: mrp: Implement the MRP Interconnect API
  ` [Bridge] "
` [PATCH net-next v3 09/12] bridge: mrp: Extend MRP netlink interface for configuring MRP interconnect
  ` [Bridge] "
` [PATCH net-next v3 10/12] bridge: uapi: mrp: Extend MRP_INFO attributes for interconnect status
  ` [Bridge] "
` [PATCH net-next v3 11/12] bridge: mrp: Extend br_mrp_fill_info
  ` [Bridge] "
` [PATCH net-next v3 12/12] net: bridge: Add port attribute IFLA_BRPORT_MRP_IN_OPEN
  ` [Bridge] "

[Buildroot] [PATCH v3] package/bitwise: new package
 2020-07-12 14:10 UTC  (2+ messages)

[PATCH v12] Support auto-merge for meld to follow the vim-diff behavior
 2020-07-12 14:07 UTC  (5+ messages)
` [PATCH v13] "

[PATCH] mtd: spinand: micron: add support for MT29F2G01AAAED
 2020-07-12 13:59 UTC  (2+ messages)

[Buildroot] [git commit] package/bitwise: new package
 2020-07-12 13:58 UTC 

[PULL] First set of new device support, cleanups and features for IIO in the 5.9 cycle
 2020-07-12 13:57 UTC 

[Buildroot] [PATCH 1/2] sdl_mixer: add FluidSynth support
 2020-07-12 13:56 UTC  (2+ messages)

[PATCH RFC] leds: Add support for per-LED device triggers
 2020-07-12 13:49 UTC  (5+ messages)

[Buildroot] [git commit] package/sdl_mixer: add MIDI support using Timidity
 2020-07-12 13:47 UTC 

[PATCH v3 0/4] Add logic to consolidate TRBs for Synopsys xHC
 2020-07-12 13:45 UTC  (5+ messages)
` [PATCH v3 3/4] usb: dwc3: Add device property sgl-trb-cache-size-quirk

[Buildroot] [git commit] pakcage/sdl_mixer: add optional dependency on FluidSynth for MIDI
 2020-07-12 13:45 UTC 

[Buildroot] [PATCH v3 0/7] ODB: C++ Object-Relational Mapping (ORM): New packages
 2020-07-12 13:43 UTC  (7+ messages)
` [Buildroot] [PATCH v3 5/7] package/libodb-pgsql: new package
` [Buildroot] [PATCH v3 6/7] package/libodb-mysql: "
` [Buildroot] [PATCH v3 7/7] package/libodb-boost: "

[PATCH] riscv: Cleanup unnecessary define in asm-offset.c
 2020-07-12 13:41 UTC  (2+ messages)

[Buildroot] [git commit] package/libodb-boost: new package
 2020-07-12 13:42 UTC 

[PATCH v2 0/6] riscv: Add k/uprobe supported
 2020-07-12 13:37 UTC  (6+ messages)
` [PATCH v2 6/6] riscv: Add KPROBES_ON_FTRACE supported

[PATCH v6 0/5] Microchip TCB Capture driver
 2020-07-12 13:35 UTC  (3+ messages)

[PATCH v5] mm/zswap: move to use crypto_acomp API for hardware acceleration
 2020-07-12 13:29 UTC 

[linux-next:master 6518/7247] sound/pci/echoaudio/echoaudio.c:730 pcm_prepare() warn: inconsistent returns 'irq'
 2020-07-12 13:31 UTC 

[PATCH 00/18] perf metric: Add support to reuse metric
 2020-07-12 13:26 UTC  (2+ messages)
` [PATCH 17/18] perf metric: Rename struct egroup to metric


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.