All of lore.kernel.org
 help / color / mirror / Atom feed
 messages from 2020-07-13 11:53:55 to 2020-07-13 12:46:15 UTC [more...]

[PATCH] Allow acpi-tmr size=2
 2020-07-13 12:17 UTC  (5+ messages)

[linux-next:master 2532/7824] drivers/tty/vt/vt_ioctl.c:520 vt_ioctl() warn: ignoring unreachable code
 2020-07-13 12:46 UTC 

[PATCH] vfio: fix use-after-free in display
 2020-07-13 12:45 UTC 

[PATCH] mm, oom: don't invoke oom killer if current has been reapered
 2020-07-13 12:45 UTC  (5+ messages)

[PATCH] arm64: dts: Introduce r8a774a1-beacon-rzg2m-kit
 2020-07-13 12:45 UTC  (5+ messages)

[PATCH v2] nvme-tcp: don't use sendpage for pages not taking reference counter
 2020-07-13 12:44 UTC  (2+ messages)

[omap-audio:peter/ti-linux-5.4.y/wip 3376/7334] drivers/pci/endpoint/functions/pci-epf-test.c:237 pci_epf_test_read() warn: possible memory leak of 'buf'
 2020-07-13 12:45 UTC 

[dpdk-dev] [PATCH v1 1/2] eal/x86: add WC store function
 2020-07-13 12:44 UTC  (7+ messages)
` [dpdk-dev] [PATCH v6 0/4] eal: add WC store functions
  ` [dpdk-dev] [PATCH v6 1/4] "
  ` [dpdk-dev] [PATCH v6 2/4] net/i40e: use WC store to update queue tail registers
  ` [dpdk-dev] [PATCH v6 3/4] qat: "
  ` [dpdk-dev] [PATCH v6 4/4] net/ixgbe: use WC store to update doorbell register

[PATCH v2 0/2] arm64: tlb: add support for TLBI RANGE instructions
 2020-07-13 12:41 UTC  (7+ messages)

[PATCH] btrfs: Ignore output of "btrfs quota rescan"
 2020-07-13 12:22 UTC  (3+ messages)

[PATCH v5 0/6] Add support for GPU DDR BW scaling
 2020-07-13 12:41 UTC  (14+ messages)
` [PATCH v5 1/6] dt-bindings: drm/msm/gpu: Document gpu opp table
` [PATCH v5 2/6] drm: msm: a6xx: send opp instead of a frequency
` [PATCH v5 3/6] drm: msm: a6xx: use dev_pm_opp_set_bw to scale DDR
` [PATCH v5 4/6] arm64: dts: qcom: SDM845: Enable GPU DDR bw scaling
` [PATCH v5 5/6] arm64: dts: qcom: sc7180: Add interconnects property for GPU
` [PATCH v5 6/6] arm64: dts: qcom: sc7180: Add opp-peak-kBps to GPU opp

[linux-next:master 3085/7824] drivers/net/ethernet/mellanox/mlx5/core/en_accel/en_accel.h:153:12: error: implicit declaration of function 'sk_rx_queue_get'
 2020-07-13 12:42 UTC 

[PATCH v9 00/10] iotests: Dump QCOW2 dirty bitmaps metadata
 2020-07-13 12:41 UTC  (2+ messages)

[PULL 00/32] AVR port
 2020-07-13 12:40 UTC  (3+ messages)
` [PULL 24/32] hw/avr: Add support for loading ELF/raw binaries

[PATCH v3 0/7] sched: Instrument sched domain flags
 2020-07-13 12:39 UTC  (3+ messages)
` [PATCH v3 6/7] sched/topology: Introduce SD metaflag for flags needing > 1 groups

[PATCH] mtd: mtdpart: use uint64_t instead of int for cur_off
 2020-07-13 12:40 UTC 

[PATCH] drm/tidss: Replace HTTP links with HTTPS ones
 2020-07-13 12:39 UTC 

yocto under WSL
 2020-07-13 12:38 UTC  (3+ messages)
` [poky] "

[PATCH] [RFC] kernfs: Allow vm_ops->close() if VMA is never split
 2020-07-13 12:35 UTC  (2+ messages)

[PATCH v8 00/12] Introduce CAP_PERFMON to secure system performance monitoring and observability
 2020-07-13 12:37 UTC  (8+ messages)
          ` [Intel-gfx] "

[PATCH v29 00/16] Multicolor Framework v29
 2020-07-13 12:36 UTC  (5+ messages)
` [PATCH v29 05/16] leds: lp50xx: Add the LP50XX family of the RGB LED driver

[PATCH v2] scripts/simplebench: compare write request performance
 2020-07-13 12:36 UTC  (6+ messages)

[dpdk-dev] [RFC] doc: change to diverse and inclusive language
 2020-07-13 12:37 UTC  (9+ messages)
` [dpdk-dev] [PATCH v4 00/27] Replace references to master and slave
  ` [dpdk-dev] [PATCH v4 02/27] kni: fix reference to master/slave process
  ` [dpdk-dev] [PATCH v4 03/27] bbdev: rename master to initial lcore
  ` [dpdk-dev] [PATCH v4 04/27] librte_power: change reference to rte_master_lcore

[PATCH] drm: omapdrm: Replace HTTP links with HTTPS ones
 2020-07-13 12:36 UTC  (3+ messages)

[PULL] First set of new device support, cleanups and features for IIO in the 5.9 cycle
 2020-07-13 12:36 UTC  (4+ messages)

What's tha KOBJ_MAX action used for?
 2020-07-13 12:35 UTC  (2+ messages)

[PATCH 0/2] two generic block layer fixes for 5.9
 2020-07-13 12:35 UTC  (3+ messages)
` [PATCH 1/2] block: change REQ_OP_ZONE_RESET and REQ_OP_ZONE_RESET_ALL to be odd numbers
` [PATCH 2/2] block: improve discard bio alignment in __blkdev_issue_discard()

[PATCH] drm/i915/gt: Free stale request on destroying the virtual engine
 2020-07-13 12:35 UTC  (5+ messages)
` [Intel-gfx] "
` [Intel-gfx] ✗ Fi.CI.CHECKPATCH: warning for "

[PATCH 0/3] Migration Pull request
 2020-07-13 12:33 UTC  (4+ messages)
` [PATCH 2/3] migration/savevm: respect qemu_fclose() error code in save_snapshot()
` [PATCH 3/3] migration/migration.c: Remove superfluous breaks

[PATCH] powerpc/boot: add DTB to 'targets'
 2020-07-13 12:34 UTC  (3+ messages)

[PATCH v4 0/3] scripts/simplebench: add bench_write_req.py test
 2020-07-13 12:32 UTC  (3+ messages)
` [PATCH v4 1/3] scripts/simplebench: compare write request performance

[dpdk-dev] [PATCH 0/2] Deprecation notice updates
 2020-07-13 12:31 UTC  (3+ messages)
` [dpdk-dev] [PATCH 1/2] doc: add deprecation notice for make build system removal
` [dpdk-dev] [PATCH 2/2] doc: add deprecation notice for change of rawdev APIs

[dpdk-dev] [PATCH] drivers/qat: fix lacking memzone lookup in compression pmd
 2020-07-13 12:31 UTC  (2+ messages)

[PATCH 1/2] nvme-tpc: don't use sendpage for pages not taking reference counter
 2020-07-13 12:30 UTC  (3+ messages)

[PATCH 00/20] Documentation: eliminate duplicated words
 2020-07-13 12:24 UTC  (3+ messages)
` [PATCH 18/20] Documentation: security/keys: eliminate duplicated word

[PATCH] nfsd: avoid a NULL dereference in __cld_pipe_upcall()
 2020-07-13 12:29 UTC  (3+ messages)

[dpdk-dev] [PATCH 1/2] power: fix power management env detection
 2020-07-13 12:29 UTC  (4+ messages)
` [dpdk-dev] [PATCH 2/2] l3fwd-power: fix updating performance lcore parameters

[PATCH] cdc-acm: acm_init: Set initial BAUD to B0
 2020-07-13 12:29 UTC  (6+ messages)

[PATCH v2 0/4] Two furhter additions for fsinfo ioctl
 2020-07-13 12:29 UTC  (5+ messages)
` [PATCH v2 1/4] btrfs: pass checksum type via BTRFS_IOC_FS_INFO ioctl
` [PATCH v2 2/4] btrfs: add filesystem generation to fsinfo ioctl
` [PATCH v2 3/4] btrfs: add metadata_uuid "
` [PATCH v2 4/4] btrfs: assert sizes of ioctl structures

[net-next PATCH 0/2] Interrupt handler support for NPA and NIX in
 2020-07-13 12:26 UTC  (3+ messages)
` [net-next PATCH 1/2] octeontx2-af: add npa error af interrupt handlers
` [net-next PATCH 2/2] octeontx2-af: add nix "

[PATCH] hw/arm/aspeed: Do not create and attach empty SD cards by default
 2020-07-13 12:24 UTC  (3+ messages)

cve patch wanted
 2020-07-13 12:24 UTC  (3+ messages)

[PATCH 0/8] Add basic DT support for R8A774E1 SoC enabling HiHope RZ/G2H board
 2020-07-13 12:25 UTC  (10+ messages)
` [PATCH 6/8] arm64: dts: renesas: Initial r8a774e1 SoC device tree
` [PATCH 7/8] arm64: dts: renesas: Add HiHope RZ/G2H main board support
` [PATCH 8/8] arm64: dts: renesas: Add HiHope RZ/G2H sub "

clean up address limit helpers
 2020-07-13 12:26 UTC  (6+ messages)
` [PATCH 5/6] uaccess: add force_uaccess_{begin,end} helpers

[PATCH] generic/079: remove assignment of the test to acl and attr groups
 2020-07-13 12:26 UTC 

[PATCH] generic: assign a number of tests to attr group
 2020-07-13 12:26 UTC 

[PATCH v2 0/2] PM / devfreq: Add governor flags
 2020-07-13 12:26 UTC  (5+ messages)
  ` [PATCH v2 2/2] PM / devfreq: Add governor flags to clarify the features

[PATCH 0/5] hw/i2c: Rename method names for consistency and add documentation
 2020-07-13 12:23 UTC  (4+ messages)
` [PATCH 1/5] hw/i2c/aspeed_i2c: Simplify aspeed_i2c_get_bus()

[PATCH 00/18] Allow architectures to override __READ_ONCE()
 2020-07-13 12:23 UTC  (5+ messages)
` [PATCH v3 02/19] compiler.h: Split {READ,WRITE}_ONCE definitions out into rwonce.h
    ` [PATCH v3 02/19] compiler.h: Split {READ, WRITE}_ONCE "

[PATCH v9 0/2] Adding support for Versal CPM as Root Port driver
 2020-07-13 12:24 UTC  (5+ messages)
` [PATCH v9 2/2] PCI: xilinx-cpm: Add Versal CPM "

[nvdimm:libnvdimm-pending 15/22] drivers/dax/bus.c:564 devm_create_dev_dax() warn: passing zero to 'ERR_PTR'
 2020-07-13 12:24 UTC  (2+ messages)

[PATCH net-next] net: ipa: fix kerneldoc comments
 2020-07-13 12:24 UTC 

QEMU | Pipeline #165968091 has failed for master | 6c87d9f3
 2020-07-13 12:22 UTC 

[Buildroot] [PATCH 1/1] package/libest: add package
 2020-07-13 12:23 UTC 

[PATCH v18 00/14] Introduce Data Access MONitor (DAMON)
 2020-07-13 12:21 UTC  (4+ messages)
` [PATCH v18 01/14] mm/page_ext: Export lookup_page_ext() to GPL modules
    `  "

[RFC PATCH 00/35] Move all PCIBIOS* definitions into arch/x86
 2020-07-13 12:22 UTC  (6+ messages)
` [RFC PATCH 23/35] sparc/PCI: Change PCIBIOS_SUCCESSFUL to 0
` [RFC PATCH 24/35] sh: "
` [RFC PATCH 25/35] sh: Tidy Success/Failure checks
` [RFC PATCH 34/35] PCI: Change PCIBIOS_SUCCESSFUL to 0
` [RFC PATCH 35/35] alpha: Tidy Success/Failure checks

[PATCH 0/6] staging: qlge: General cleanup and refactor
 2020-07-13 12:22 UTC  (7+ messages)
` [PATCH 1/6] staging: qlge: qlge.h: Function definition arguments should have names
` [PATCH 2/6] staging: qlge: qlge.h: Insert line after declaration
` [PATCH 3/6] staging: qlge: qlge_dbg: Simplify while statements
` [PATCH 4/6] staging: qlge: qlge_main: "
` [PATCH 5/6] staging: qlge: qlge_mpi: "
` [PATCH 6/6] staging: qlge: qlge_ethtool: Remove one byte memset

[Intel-gfx] s/obj->mm.lock//
 2020-07-13 12:22 UTC  (11+ messages)
` [Intel-gfx] [PATCH 09/20] drm/i915/gem: Assign context id for async work

[PATCH RFC v7 00/12] blk-mq/scsi: Provide hostwide shared tags for SCSI HBAs
 2020-07-13 12:20 UTC  (7+ messages)
` [PATCH RFC v7 07/12] blk-mq: Add support in hctx_tags_bitmap_show() for a shared sbitmap

[Cluster-devel] RFC: iomap write invalidation
 2020-07-13 12:20 UTC  (6+ messages)
` [Cluster-devel] [PATCH 2/2] iomap: fall back to buffered writes for invalidation failures
    `  "

Patchwork housekeeping for: linux-renesas-soc
 2020-07-13 12:20 UTC 

busctl call "led method" failed
 2020-07-13 12:20 UTC  (4+ messages)
  ` 回复: "

[PATCH] drivers: phy: Replace HTTP links with HTTPS ones
 2020-07-13 12:18 UTC 

[PATCH 0/2] cpufreq: intel_pstate: Run in the passive mode by default on systems without HWP
 2020-07-13 12:16 UTC  (4+ messages)
` [PATCH 2/2] cpufreq: intel_pstate: Use passive mode by default "

[linux-next:master 5984/7824] drivers/net/phy/mdio-mscc-miim.c:146: undefined reference to `devm_mdiobus_alloc_size'
 2020-07-13 12:16 UTC 

[PATCH RFC 0/5] s390x: initial support for virtio-mem
 2020-07-13 12:13 UTC  (7+ messages)
` [PATCH RFC 2/5] s390x: implement diag260

WARNING: at mm/mremap.c:211 move_page_tables in i386
 2020-07-13 12:12 UTC  (9+ messages)

[PATCH] btrfs: prefetch chunk tree leaves at mount
 2020-07-13 12:13 UTC  (4+ messages)
` [PATCH v2] "

[PATCH v6 0/5] scsi: ufs: Add Host Performance Booster Support
 2020-07-13 12:13 UTC  (3+ messages)
  ` [PATCH v6 1/5] scsi: ufs: Add UFS feature related parameter

[PATCH v6 0/2] sched/uclamp: new sysctl for default RT boost value
 2020-07-13 12:12 UTC  (4+ messages)
` [PATCH v6 1/2] sched/uclamp: Add a new sysctl to control RT default "

[PATCH] Revert "tty: xilinx_uartps: Fix missing id assignment to the console"
 2020-07-13 12:10 UTC  (7+ messages)
` [PATCH] tty: xilinx_uartps: Really fix id assignment

[PATCH v2] phy: renesas: rcar-gen3-usb2: fix SError happen if DEBUG_SHIRQ is enabled
 2020-07-13 12:11 UTC 

[dpdk-dev] [PATCH 0/7] proc-info enhancements
 2020-07-13 12:10 UTC  (7+ messages)
` [dpdk-dev] [PATCH v2 0/7] app/proc-info enhancements
  ` [dpdk-dev] [PATCH v2 4/7] app/proc-info: add more info to show_ports
  ` [dpdk-dev] [PATCH v2 6/7] app/proc-info: dump rx and tx descriptor info

[frank-w-bpi-r2-4.14:5.8-rc 6/48] drivers/misc/mediatek/connectivity/wlan/gen2/os/linux/gl_kal.c:4587:6: error: no previous prototype for function 'kalPerMonDump'
 2020-07-13 12:10 UTC 

[PATCH] docs: rcu: Replace HTTP links with HTTPS ones
 2020-07-13 12:07 UTC 

[PATCH v2] ftgmac100: fix dblac write test
 2020-07-13 12:06 UTC  (4+ messages)

[GSoC][PATCH 0/4] submodule: port 'summary' from Shell to C
 2020-07-12  0:46 UTC  (7+ messages)
` [PATCH 4/4] submodule: port submodule subcommand 'summary' from shell "

[PATCH v2 0/3] sched, arch_topology: Thermal pressure configuration cleanup
 2020-07-13 12:03 UTC  (3+ messages)

[PATCH] FIT: Parse `load` and `entry` addresses
 2020-07-13 12:03 UTC 

[PATCH 0/8] scsi: target: tcmu: Add TMR notification for tcmu
 2020-07-13 12:03 UTC  (5+ messages)
` [PATCH 7/8] scsi: target: tcmu: Implement tmr_notify callback

[PATCH 0/3] Two furhter additions for fsinfo ioctl
 2020-07-13 12:02 UTC  (6+ messages)
` [PATCH 1/3] btrfs: add filesystem generation to "

[PULL 0/8] Chardev patches
 2020-07-13 12:01 UTC  (2+ messages)

[PATCH] fs: define inode flags using bit numbers
 2020-07-13 11:59 UTC  (2+ messages)

[PATCH 1/1] ax88172a: fix ax88172a_unbind() failures
 2020-07-13 11:58 UTC 

[PATCH v2 0/3] Power10 basic energy management
 2020-07-13 10:48 UTC  (4+ messages)

[Buildroot] [PATCH] package/python-matplotlib: add QT5 support
 2020-07-13 11:58 UTC 

[PATCH v2 1/3] doc/zh_CN: add admin-guide index
 2020-07-13 11:58 UTC  (3+ messages)
` [PATCH v2 2/3] doc/zh_CN: add clearing-warn-once Chinese version
` [PATCH v2 3/3] doc/zh_CN: add Chinese translation prefer section

[PATCH v3 0/2] Add new PHY APIs to framework to get/set PHY attributes
 2020-07-13 11:58 UTC  (4+ messages)
` [PATCH v3 1/2] phy: Add new PHY attribute max_link_rate and APIs "

[dpdk-dev] [PATCH v6 0/8] fib: implement AVX512 vector lookup
 2020-07-13 11:56 UTC  (10+ messages)
` [dpdk-dev] [PATCH v7 "
  ` [dpdk-dev] [PATCH v7 1/8] eal/x86: introduce AVX 512-bit type
  ` [dpdk-dev] [PATCH v7 2/8] fib: make lookup function type configurable
  ` [dpdk-dev] [PATCH v7 3/8] fib: move lookup definition into the header file
  ` [dpdk-dev] [PATCH v7 4/8] fib: introduce AVX512 lookup
  ` [dpdk-dev] [PATCH v7 5/8] fib6: make lookup function type configurable
  ` [dpdk-dev] [PATCH v7 6/8] fib6: move lookup definition into the header file
  ` [dpdk-dev] [PATCH v7 7/8] fib6: introduce AVX512 lookup
  ` [dpdk-dev] [PATCH v7 8/8] app/testfib: add support for different lookup functions

[PATCH] docs: locking: Replace HTTP links with HTTPS ones
 2020-07-13 11:57 UTC 

[PATCH] selftests/livepatch: Use "comm" instead of "diff" for dmesg
 2020-07-13 11:57 UTC  (2+ messages)

[PATCH 0/4] Bounced DMA support
 2020-07-13 11:55 UTC  (4+ messages)
` [PATCH 1/4] dma-mapping: Add bounced DMA ops

[PATCH v3 bpf-next 0/2] bpf: fix use of trace_printk() in BPF
 2020-07-13 11:52 UTC  (2+ messages)
` [PATCH v3 bpf-next 1/2] bpf: use dedicated bpf_trace_printk event instead of trace_printk()

[PATCH 1/3] ARM: dts: colibri-imx6: remove pinctrl-names orphan
 2020-07-13 11:53 UTC  (5+ messages)
` [PATCH 3/3] ARM: dts: colibri-imx7: add usb dual-role switch capability

[RFC PATCH 0/3] fuzz: add generic fuzzer
 2020-07-13 11:52 UTC  (6+ messages)
` [RFC PATCH 3/3] fuzz: Add callbacks for dma-access functions

[PATCH v2 00/24] Set 3: Fix another set of SCSI related W=1 warnings
 2020-07-13 11:53 UTC  (4+ messages)
` [PATCH v2 12/24] scsi: virtio_scsi: Demote seemingly unintentional kerneldoc header


This is an external index of several public inboxes,
see mirroring instructions on how to clone and mirror
all data and code used by this external index.